<!DOCTYPE html>
<html lang='en'>
<head id="head"><title>
	PBA: Magnolia pulls off escape act vs TNT | ABS-CBN News
</title><link rel="amphtml" hreflang="en-ph" href="https://news.abs-cbn.com/amp/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt"><link rel="canonical" hreflang="en-ph" href="https://news.abs-cbn.com/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt"><meta name="robots" content="index,follow"><meta http-equiv="x-ua-compatible" content="ie=edge,chrome=1"><meta content="text/html; charset=utf-8" http-equiv="content-type"><script type="text/javascript" src="https://news.abs-cbn.com/resources/ceb7a497431b4a6897d5b6220b9a4e474f80016460894"  ></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"NRJS-12983461dbdd35fb671","applicationID":"1528829768","transactionName":"YFFRZ0dVX0ICBxJfV1kbcmBlG1JcEBQHUV1EG0NcR0BQXRcBC0ZUVkBWHVRHQUk=","queueTime":0,"applicationTime":63,"agent":"","atts":""}</script><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="keywords" content="PBA Commissioner&#39;s Cup, Magnolia Hotshots, Talk &#39;N Text, sports, basketball, PBA, Calvin Abueva, Paul Lee, Cameron Oliver, ABS-CBN News"><meta name="description" content="Magnolia overcame a double-digit deficit to squeak past Talk &#39;N Text, 94-92, in the PBA Commissioner&#39;s Cup on Wednesday at the Araneta Coliseum."><meta name="copyright" content="All rights reserved by ABS-CBN Corporation"><meta name="news_keywords" content="PBA Commissioner&#39;s Cup, Magnolia Hotshots, Talk &#39;N Text, sports, basketball, PBA, Calvin Abueva, Paul Lee, Cameron Oliver, ABS-CBN News"><meta name="articleID" content="786242"><meta name="article-tags" content="Basketball, sports"><meta name="section" content="Sports"><meta name="thumbnail" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2022/news/10/05/abueva.jpg"><meta name="author" content="ABS-CBN News"><meta name="category" content="Sports"><meta name="pubdate" content="2022-10-05T12:40:24+00:00"><meta name="lastmod" content="2022-10-05T12:50:42+00:00"><meta name="medium" content="article"><meta property="og:title" content="PBA: Magnolia pulls off escape act vs TNT"><meta property="og:description" content="Magnolia overcame a double-digit deficit to squeak past Talk &#39;N Text, 94-92, in the PBA Commissioner&#39;s Cup on Wednesday at the Araneta Coliseum."><meta property="og:url" content="https://news.abs-cbn.com/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt"><meta property="og:image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2022/news/10/05/abueva.jpg"><meta property="og:image:alt" content="PBA: Magnolia pulls off escape act vs TNT"><meta property="og:type" content="article"><meta property="og:site_name" content="ABS-CBN News"><meta property="og:locale" content="en_US"><meta property="og:locale:alternate" content="tl_PH"><meta name="article:published_time" content="2022-10-05T12:40:24+00:00"><meta name="article:modified_time" content="2022-10-05T12:50:42+00:00"><meta property="article:section" content="Sports"><meta property="article:tag" content="PBA Commissioner&#39;s Cup, Magnolia Hotshots, Talk &#39;N Text, sports, basketball, PBA, Calvin Abueva, Paul Lee, Cameron Oliver, Sports, 2022-10-05"><meta property="article:publisher" content="https://www.facebook.com/abscbnNEWS"><meta property="fb:app_id" content="1710456575844989"><meta property="fb:pages" content="27254475167"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ABSCBNNews"><meta name="twitter:url" content="https://news.abs-cbn.com/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt"><meta name="twitter:title" content="PBA: Magnolia pulls off escape act vs TNT"><meta name="twitter:description" content="Magnolia overcame a double-digit deficit to squeak past Talk &#39;N Text, 94-92, in the PBA Commissioner&#39;s Cup on Wednesday at the Araneta Coliseum."><meta name="twitter:image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2022/news/10/05/abueva.jpg"><link rel="image_src" href="https://sa.kapamilya.com/absnews/abscbnnews/media/2022/news/10/05/abueva.jpg"><link rel="publisher" href="https://plus.google.com/112872030600928328544"><meta charset="UTF-8"> 
<link rel="preconnect" href="//ad.doubleclick.net" crossorigin=""><link rel="preconnect" href="//adservice.google.com" crossorigin=""><link rel="preconnect" href="//adservice.google.com.ph" crossorigin=""><link rel="preconnect" href="//assets.abs-cbn.com" crossorigin=""><link rel="preconnect" href="//fonts.googleapis.com" crossorigin=""><link rel="preconnect" href="//fonts.gstatic.com" crossorigin=""><link rel="preconnect" href="//googleads.g.doubleclick.net" crossorigin=""><link rel="preconnect" href="//img.abs-cbnnews.com" crossorigin=""><link rel="preconnect" href="//imasdk.googleapis.com" crossorigin=""><link rel="preconnect" href="//netdna.bootstrapcdn.com" crossorigin=""><link rel="preconnect" href="//news.abs-cbn.com"><link rel="preconnect" href="//pagead2.googlesyndication.com" crossorigin=""><link rel="preconnect" href="//sa.kapamilya.com" crossorigin=""><link rel="preconnect" href="//securepubads.g.doubleclick.net" crossorigin=""><link rel="preconnect" href="//tpc.googlesyndication.com" crossorigin=""><link rel="preconnect" href="//www.google-analytics.com" crossorigin=""><link rel="preconnect" href="//www.google.com" crossorigin=""><link rel="preconnect" href="//www.googletagservices.com" crossorigin=""><link rel="preconnect" href="//www.youtube.com" crossorigin=""><link rel="preload" as="script" href="https://news.abs-cbn.com/resources/ceb7a497431b4a6897d5b6220b9a4e474f80016460894"/><link rel="preload" href="//img.abs-cbnnews.com/assets/styles/master-20180316.css" as="style"><link rel="preload" href="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.css" as="style"><link rel="preload" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" as="style"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/master.20200625.js" as="script"><link rel="preload" href="https://img.abs-cbnnews.com/assets/scripts/minified/cookie.min.js" as="script"><link rel="preload" href="https://img.abs-cbnnews.com/assets/scripts/minified/jquery.timeago.min.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/slick.min.js" as="script"><link rel="preload" href="https://code.jquery.com/jquery-3.6.0.min.js" as="script"><link rel="preload" href="https://img.abs-cbnnews.com/assets/scripts/minified/modernizr.min.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/2016/scripts/pie.htc"><link rel="preload" href="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsapple-icon.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/logo-abscbn.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/newsmain/theme/sprite2.png" as="image"><link rel="preload" href="//assets.abs-cbn.com/universalnav/live/img/spr-uninav.png" as="image">
<link rel="preconnect" href="https://tags.crwdcntrl.net"><link rel="preconnect" href="https://bcp.crwdcntrl.net"><link rel="dns-prefetch" href="https://tags.crwdcntrl.net"><link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">

<link rel="preconnect" href="//images.outbrain.com" crossorigin=""><link rel="preconnect" href="//log.outbrain.com" crossorigin=""><link rel="preconnect" href="//odb.outbrain.com" crossorigin="">
<link rel="preconnect" href="//widgets.outbrain.com" crossorigin=""><link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script">


<meta name="sitecode" content="news">
<!-- STYLES START -->
<link rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css">

<link rel="stylesheet" media="screen" href="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.css">

<link rel="stylesheet" media="screen" href="https://img.abs-cbnnews.com/assets/styles/minified/master-20180316.min.css"> <!--20161118-->
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/modernizer.min.js"></script>
<style>
  .def-slb {
      position: static;
      display: initial;
  }
  .sticky-slb {
      position: fixed;
	  bottom: 0px;
      width: 100%;
      z-index: 8888;
      text-align: center;
      display: none;
      background-color: #000;
      padding-top: 10px;
      padding-bottom: 10px;
      left: 0 !important;
  }
  #ad-close {
    position: absolute;
    right: 4px;
    top: 5px;
    font-weight:bolder !important;
	z-index: 8889;
	color :#ffffff !important;
	font-size: 17px !important;
  }
}
</style>
<style>
.acta-article {
	padding: 10px;
	background-color: #0a1438;
	color: #fff;
	font-size: 16px;
	text-align: center;
}
.cta-text {
	margin: 0px!important;
	font-size: 18px!important;
	color: #fff!important;
}
.cta-btn {
	display: inline-block;
	margin-left: 10px;
	padding: 5px 10px;
	background-color: #ca1212;
	color: #fff;
	font-size: 14px;
	font-weight: 700;
	text-decoration: none;
	text-transform: uppercase;
	cursor: pointer;
}
.cta-btn:hover {
	background-color: #dbe2e9;
	color: #000;
}
.cta-btn a {
	color: #fff!important;
}
  @media only screen and (max-width:480px){
	.acta-article {
    margin-bottom: 20px;
	}
}
</style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!--[if lt IE 9]>
	<script async="true" src="//img.abs-cbnnews.com/assets/scripts/respond.min.js"></script>
	<style type="text/css">.cssie { behavior: url(//img.abs-cbnnews.com/2016/scripts/pie.htc); }</style>
<![endif]-->

<!-- FAVICONS -->
<link rel="apple-touch-icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsapple-icon.png">
<link rel="icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png">
<!--[if IE]><link rel="shortcut icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png"><![endif]-->
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png">
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script src="https://adtech.abs-cbn.com/Ads/news/ad.min.js"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KDVGXZ');</script>
<!-- End Google Tag Manager -->
<!-- MOAT Script: Start -->
<script>
var moatApi;
window.onMISReady = function(api) {moatApi = api;console.log(moatApi);}
</script>
<script>
(function(){function x(){for(var a=[8],b=1;2>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,
e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://w206arsk0kgv-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",
B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,
w);g.src="https://z.moatads.com/abscbncontent871176416293/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();
</script>
<!-- MOAT Script: End -->
<!--AMPLITUDE-->
<script type="application/javascript" src="https://adtech.abs-cbn.com/analytics/news/index.min.js" defer=""></script>
<!-- Skylab script -->
<script type="module">
    import { Experiment, AmplitudeUserProvider }
        from 'https://cdn.skypack.dev/@amplitude/experiment-js-client@1.1.1';
    document.addEventListener('DOMContentLoaded', (event) => {
        let execLoadAmplitude = setInterval(() => {
            try {
                if (typeof amplitude != "undefined") {
                    const amplitudeInstance = amplitude.getInstance();
                    const experiment = Experiment.initialize(apiSkylabKey);
                    experiment.setUserProvider(
                        new AmplitudeUserProvider(amplitudeInstance)
                    );
                    experiment.fetch();
                    var numOfTests = Object.keys(ABTesting.Tests).length;
                    for (let i = 0; i < numOfTests; i++) {
                        let test = Object.values(ABTesting.Tests)[i];
                        const flagKey = test.FlagName;
                        const variantTest = experiment.variant(flagKey);
                        if (variantTest && variantTest.value) {
                            doTest(variantTest.value, test.CallBack);
                        }
                    }
                    const experimentBLSInstance = Experiment.initialize(apiSkylabKey);
                    experimentBLSInstance.setUserProvider(
                        new AmplitudeUserProvider(amplitudeInstance)
                    );
                    experimentBLSInstance.fetch();
                    var numOfSurveys = Object.keys(BLSSurveys.Surveys).length;
                    for (let i = 0; i < numOfSurveys; i++) {
                       let survey = Object.values(BLSSurveys.Surveys)[i];
                        const flagBLSKey = survey.FlagName;
                        const variantBLS = experimentBLSInstance.variant(flagBLSKey);
                            triggerBLSTreatment(survey.SurveyConfig, variantBLS.value);
                    }
                    clearInterval(execLoadAmplitude);
                }
            } catch (err) {
                console.log(err.toString());
                return;
            }
        }, 1000);
    });
</script>
<!-- IVS script -->
<script>
  window.addEventListener('ivs.player.rendered', function (event) { 
	var containerId = event.detail.containerId;
	console.log("Rendered " + containerId); 
	$('#' + containerId + ' video.ivs-content-player').on('play', function (e) {
	var element = $(this);
	$('video.ivs-content-player').each(function () {
	var ivsPlayer = $(this).closest('ivs-player');
	if (!element.is($(this))) {
	var button = ivsPlayer.find('.ivs-overlay-bigplaybutton button');
	ivsPlayer.find('.ivs-sdk-wrapper').removeClass('ivs-active-player');
	if (button && button.attr('title') == 'Pause') {
	button.click();
	} 
	} else {
	ivsPlayer.find('.ivs-sdk-wrapper').addClass('ivs-active-player'); 
	}
	});
	});
	});
  </script>
<!-- IVS script --> 
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {
	var dfpWindow = window.location.href;
	var dfp_s = dfpWindow.split('/')[3] ? dfpWindow.split('/')[3] : 'home';
	var dfp_sub = dfpWindow.split('/')[4] ? dfpWindow.split('/')[4] : 'noValue';
	var dfp_list = dfpWindow.split('/')[5] ? dfpWindow.split('/')[5] : 'noValue';
	var dfp_article = dfpWindow.split('/')[7] ? dfpWindow.split('/')[7] : 'noValue';
	googletag.pubads().setTargeting("Section", dfp_s); 
    googletag.pubads().setTargeting("SubSection", dfp_sub);
	googletag.pubads().setTargeting("Article", dfp_article);
	googletag.pubads().setTargeting("List", dfp_list);
	googletag.pubads().disableInitialLoad();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.pubads().enableLazyLoad({
		fetchMarginPercent: 0,
		renderMarginPercent: 0,
		mobileScaling: 0,
	});
    googletag.enableServices();
});
</script><link href="/CMSPages/GetResource.ashx?_transformations=6982" type="text/css" rel="stylesheet">

<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-8c3a2cb0-1811-4281-aa77-4370db24d196","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="NWC8N-H4EV4-JF9TU-EGGFB-L5T2K",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"NWC8N-H4EV4-JF9TU-EGGFB-L5T2K";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3yc4kyz5rktq-f-7742729aa-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1383315","ak.ai":parseInt("650112",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"11e242b0","ak.r":41225,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":39900,"ak.gh":"23.209.100.197","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1664977575","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==XDg83nuxDD/NljiDcvrtIBA6ANZYEkDMvJjzO1G4hop1kNs0zuTmpHYCyL8o1zvD38j7xU3ngiMyb99xzJmxqJc13IwUG4oc8A0qEEh+8oY3DUphXzJCugbt7AyrQOzpBl9ndWPMGpEPu70OJ617ddV4uUtR/ssFPY19qQfTkqA2+rhci/qnEaziH1/E54cPC016fG3Uzdo9h2iFomoAK5NS6zRuzB0GnIEFGl+raxdb8S9SGuR452fQq90LRpJjJ6R41OW+7d0KSBW4NOsfPSNpWSOyJ4qnzDZ+3sb7U3TPlrmceWDdO3pFAihA3Nkkabi5aeHZEd26aMfA/lFC/5B6DAFLUkivYQ+UvprVrlIn1CKBRH9RceRZN2jEdcuPfSITY3dhZJrMNrD31S5xUwiWB/zyiooRYtFApzLPpH4=","ak.pv":"212","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
<body class="LTR Safari Chrome Safari106 Chrome106 ENUS ContentBody"><script>var p=window.location.pathname,t=document.title,mt=document.querySelector('meta[property="article:tag"]').getAttribute("content");!function(e,t,c,a,n,o,s){e.GoogleAnalyticsObject=n,e[n]=e[n]||function(){(e[n].q=e[n].q||[]).push(arguments)},e[n].l=1*new Date,o=t.createElement(c),s=t.getElementsByTagName(c)[0],o.async=1,o.src=a,s.parentNode.insertBefore(o,s)}(window,document,"script","https://www.google-analytics.com/analytics.js","ga"),ga("create","UA-74941230-1","auto"),ga("set","dimension1",mt),ga("send","pageview",{title:t,page:p}),_atrk_opts={atrk_acct:"q1E1k1acFH00Wr",domain:"abs-cbn.com",dynamic:!0},function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7385337"}),function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=!0,e.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",t.parentNode.insertBefore(e,t)}();</script><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KDVGXZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) -->
    <form method="post" action="/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt" id="form">
<div class="aspNetHidden">
<input type="hidden" name="manScript_HiddenField" id="manScript_HiddenField" value="">
<input type="hidden" name="__CMSCsrfToken" id="__CMSCsrfToken" value="jHO4EEI+Rs4KBFH8obYhwKd1cXOUjbY1eBQ+mKUUhcI27MyMiQlzMIWOIxj5U3DK5qmio5qhJgKPBi1uLfWBAcoUa7o=">
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="">
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="">

</div>

<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['form'];
if (!theForm) {
    theForm = document.form;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZItLUjzaKD9IOdUOll6_ldIh33ITikYlX99jNKL4BXvK44G-mg2&amp;t=637454068754849868" type="text/javascript"></script>

<input type="hidden" name="lng" id="lng" value="en-US">
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script src="/ScriptResource.axd?d=x6wALODbMJK5e0eRC_p1LSuQhSLI4ULKz5LGAHUMtMpy-Z-BO5ZbvLfBvG5SwrZh49VC9pgs9xfNSc8vI7xsQcUYMhxih1yheo8uNxamVDebEQ0Q0&amp;t=7c776dc1" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=P5lTttoqSeZXoYRLQMIScIIpOQTJSpeg5Qu8SQ8XUNDJViobfgwhb8AGkU9U_-6m9fKD5Zjpu7LbxIq4te2LVm5PSbP0pQvJig_gqovK29sf98Ws0&amp;t=7c776dc1" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "isRTL": "false",
  "isDebuggingEnabled": false,
  "applicationUrl": "/",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f",
  "isDialog": false
};

//]]>
</script>
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185">
	<input type="hidden" name="__SCROLLPOSITIONX" id="__SCROLLPOSITIONX" value="0">
	<input type="hidden" name="__SCROLLPOSITIONY" id="__SCROLLPOSITIONY" value="0">
</div>
    <script type="text/javascript">
//<![CDATA[
Sys.WebForms.PageRequestManager._initialize('manScript', 'form', ['tctxM',''], [], [], 90, '');
//]]>
</script>

    <div id="ctxM">

</div>
    <!-- WRAPPER START -->
<div id="wrapper">
	<!-- HEADER START -->
	<header class="main uninav-header uninav-default uninav-news">
		<div class="header-fixed">
			<div class="header-bar">
				<button type="button" class="navbar-toggle collapsed header-nav-toggle" data-toggle="collapse" data-target="#header-collapse">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
				<button id="uninav-toggle" type="button" class="navbar-toggle collapsed uninav-toggle pull-right">
                    <span class="sr-only">Toggle Universal Navigation</span>
                    <span class="uninav-icon-new uninav-icon-uninav"></span>
                </button>
				<div class="header-bar-inner">
					<div class="logo">
						<a href="/">
							<img src="//sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/logo-abscbn.png" alt="ABS-CBN"> <span>News</span>
						</a>
					</div>
					<ul class="header-social list-unstyled">
                        <li class="search-container-lg">
							<div class="search-container">
								<div class="search-form" autocomplete="off">
									<input type="text" id="q1" name="q" onkeypress="return SubmitOnEnter(this,event,'q1')" placeholder="Search">
									<input type="button" value="Search" onclick="SearchSite('q1')" class="uninav-icon uninav-icon-search">
								</div>
							</div>
                        </li>
	                    <li><a href="https://www.facebook.com/abscbnNEWS/" rel="noopener noreferrer" target="_blank"><i class="uninav-icon uninav-icon-fb"></i> <span class="sr-only">facebook</span></a></li>
						<li><a href="https://twitter.com/ABSCBNNews" rel="noopener noreferrer" target="_blank"><i class="uninav-icon uninav-icon-tw"></i> <span class="sr-only">twitter</span></a></li>
						<li><a href="https://www.youtube.com/user/TheABSCBNNews" rel="noopener noreferrer" target="_blank"><i class="uninav-icon uninav-icon-yt" rel="noopener noreferrer" target="_blank"></i> <span class="sr-only">youtube</span></a></li>
                        <li><a class="sso-uninav-login" href="javascript:void(0)"><i class="uninav-icon-new uninav-icon-login"></i> <span class="sr-only">login</span></a></li>
					</ul>
				</div>
			</div>
			<nav id="header-collapse" class="header-collapse collapse">
				<div class="header-nav">
					<div class="search-container">
						<div class="search-form" autocomplete="off">
							<input type="text" id="q2" name="q" onkeypress="return SubmitOnEnter(this,event,'q2')" placeholder="Search">
							<input type="button" onclick="SearchSite('q2')" value="Search" class="uninav-icon uninav-icon-search">
						</div>
						<script type="text/javascript" language="javascript">
							var cx = '017801961096448973220:dtv9a-rpb3a';
							function URLEncode (clearString) {
							  var output = '';
							  var x = 0;
							  clearString = clearString.toString();
							  var regex = /(^[a-zA-Z0-9_.]*)/;
							  while (x < clearString.length) {
								var match = regex.exec(clearString.substr(x));
								if (match != null && match.length > 1 && match[1] != '') {
									output += match[1];
								  x += match[1].length;
								} else {
								  if (clearString[x] == ' ')
									output += '+';
								  else {
									var charCode = clearString.charCodeAt(x);
									var hexVal = charCode.toString(16);
									output += '%' + ( hexVal.length < 2 ? '0' : '' ) + hexVal.toUpperCase();
								  }
								  x++;
								}
							  }
							  return output;
							}

							function SubmitOnEnter(myfield, e, q='q1')
							{
								var keycode;
								if (window.event)
									keycode = window.event.keyCode;
								else if (e)
									keycode = e.which;
								else
									return true;
								if (keycode == 13)
								{
									SearchSite(q);
									return false;
								}
								else
									return true;
							}
							function SearchSite(q)  
							{
								document.location.href='/Special-Pages/Search?q=' + URLEncode(document.getElementById(q).value);
							}
						</script>
					</div>
					
               <ul class="list-unstyled clearfix">
                  <li><a href="/">Home</a></li>
                  <li><a href="/news">News</a></li>
                  <li><a href="/business">Business</a></li>
                  <li><a href="/entertainment">Entertainment</a></li>
                  <li><a href="/life">Life</a></li>
                  <li><a href="/sports">Sports</a></li>
                  <li><a href="/overseas">Overseas</a></li>
                  <li><a href="/spotlight">Spotlight</a></li>
                  <li><a href="/weather">Weather</a></li>
                  <li class="hide-menu"><a href="/tv-patrol">TV Patrol</a></li>
                  <li class="hide-menu"><a href="/dzmm">Teleradyo</a></li>
                  <li class="hide-menu"><a href="/tfcnews">TFC</a></li>
                  <li class="hide-menu"><a href="/anc">ANC</a></li>
						<li class="hide-menu"><a href="/ancx">ANCX</a></li>
               </ul>
				</div>
			</nav>
		</div>
        <div id="mobile-uninav">
			<section id="mobile-icons">
				<div class="pull-right mobile-menu">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-dashboard"></span>
					</a>
				</div>
				<div class="pull-right">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-new"></span>
					</a>
				</div>
				<div class="pull-left">
					<a href="//kapamilyaaccounts.abs-cbn.com/profile" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-login-new"><p></span>
					</a>
				</div>
				<div class="pull-right">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-search-new"></span>
					</a>
				</div>
				<div class="pull-left site-logo">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon news"></span>
					</a>
				</div>
			</section>
		</div>
	</header>
	<!-- HEADER END -->

	<!-- CONTENT START -->
	<div class="main" role="main">
		
  
		
<!--062419-->
<div id="content">
  











 

  
  <div class="item-content-block">
    <div id="div-gpt-ad-OOP">
    <script>
            googletag.cmd.push(function() {
            var OOPslot = googletag.defineOutOfPageSlot('/2744311/ABSNews_OutofPage', 'div-gpt-ad-OOP').addService(googletag.pubads()); 
              googletag.enableServices();
              googletag.display('div-gpt-ad-OOP');
    		  googletag.pubads().refresh([OOPslot]);
          });
          </script>
    </div>
    <!-- LEADERBOARD START... -->
    <section class="ads-block leaderboard">
<div id="div-gpt-ad-SLB" style="font-size:0px !important;">
<script>
   var s = document.querySelector('meta[name="article-tags"]').getAttribute("content").toLowerCase();
   if(s.search("globe news") == -1) {
      var slbUnfilled = 'noValue', slbViewable = 'noValue';
      googletag.cmd.push(function() {
         var SLBmapping = googletag.sizeMapping()
            .addSize([970, 0], [[970, 90], [970,250],[728,90]])
            .addSize([728, 0], [728, 90])
            .addSize([0, 0], [[320, 50],[320,100]])
            .build();
         var SLBslot = googletag.defineSlot('/2744311/ABSNews_SuperLeaderboard', [[320, 50], [320,100], [728, 90], [970, 90]], 'div-gpt-ad-SLB').defineSizeMapping(SLBmapping).addService(googletag.pubads());
         googletag.enableServices();
         googletag.display('div-gpt-ad-SLB');
         googletag.pubads().refresh([SLBslot]);
         googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            if (event.slot.getSlotElementId() == "div-gpt-ad-SLB") {
               slbUnfilled = event.isEmpty;
            }
         });
         googletag.pubads().addEventListener('impressionViewable', function(event) {
            if (event.slot.getSlotElementId() == "div-gpt-ad-SLB") {
               slbViewable = true;
            }
         });
      });
   }
</script>
</div>
</section><div style='font-size:0px !important;'>

</div>
    <!-- LEADERBOARD END. -->
    
    <!-- TOP SECTION START -->
    <section class="section-block section-content clearfix">
      <div class="section-left-panel">
        <article class="article-block animated-content sticker">
          
          <!-- ARTICLE CONTENT -->
          <div class="block-content" itemscope="" itemtype="https://schema.org/NewsArticle">
            <div class="breadcrumb-block">
              <p>
  <a href="/">Home</a>
  <span class="divider">&nbsp;&gt;&nbsp;</span>
  <a href="/sports">Sports</a>
</p>

            </div>
            <script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"URL","@id":"https://news.abs-cbn.com/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt"},"headline":"PBA: Magnolia pulls off escape act vs TNT","image":{"@type":"ImageObject","url":"https://sa.kapamilya.com/absnews/abscbnnews/media/2022/news/10/05/abueva.jpg","width":950,"height":633},"dateCreated":"2022-10-05T12:40:24","datePublished":"2022-10-05T12:40:24","dateModified":"2022-10-05T12:50:42","author":{"@type":"Thing","name":"ABS-CBN News"},"creator":{"@type":"Organization","name":"ABS-CBN News"},"publisher":{"@type":"Organization","name":"ABS-CBN News","logo":{"@type":"ImageObject","url":"https://img.abs-cbnnews.com/assets/media/news-amp.png","width": 575,"height": 60}},"description":"Magnolia overcame a double-digit deficit to squeak past Talk &#39;N Text, 94-92, in the PBA Commissioner&#39;s Cup on Wednesday at the Araneta Coliseum.","articleSection":"Sports","inLanguage":"en_US","thumbnailUrl":"https://sa.kapamilya.com/absnews/abscbnnews/media/2022/news/10/05/abueva.jpg","url":"https://news.abs-cbn.com/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt"}</script>
<meta itemprop="mainEntityOfPage" content="https://news.abs-cbn.com/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt">
<meta itemprop="dateCreated" content="2022-10-05T12:40:24">
<meta itemprop="datePublished" content="2022-10-05T12:40:24">
<meta itemprop="dateModified" content="2022-10-05T12:50:42">
<meta itemprop="headline" content="PBA: Magnolia pulls off escape act vs TNT | ABS-CBN News">
<meta itemprop="name" content="PBA: Magnolia pulls off escape act vs TNT | ABS-CBN News">
<meta itemprop="keywords" content="PBA Commissioner&#39;s Cup, Magnolia Hotshots, Talk &#39;N Text, sports, basketball, PBA, Calvin Abueva, Paul Lee, Cameron Oliver, ABS-CBN News">
<meta itemprop="articleSection" content="Sports">
<meta itemprop="articleID" content="786242">
<meta itemprop="url" content="https://news.abs-cbn.com/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt">
<meta itemprop="description" content="Magnolia overcame a double-digit deficit to squeak past Talk &#39;N Text, 94-92, in the PBA Commissioner&#39;s Cup on Wednesday at the Araneta Coliseum.">
<div itemprop="author" itemscope="" itemtype="https://schema.org/Person">
	<meta itemprop="name" content="ABS-CBN News">
</div>
<div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
  <a itemprop="url" href="https://news.abs-cbn.com/">
	<div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://sa.kapamilya.com/entertainment/abs-cbnent/media/abs-cbnent/news-abscbn-logo.gif">
	</div></a>
	<meta itemprop="name" content="ABS-CBN News">
</div>
<meta itemprop="image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2022/news/10/05/abueva.jpg">
<meta itemprop="thumbnailUrl" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2022/news/10/05/abueva.jpg">


<meta itemprop="contentMediaFormat" content="Text">



<meta itemprop="contentLanguage" content="English">
<meta itemprop="contentSource" content="Professional/Editorial">
<meta itemprop="articlePosition" content="">











<div class="article-label clearfix">
	
	
   
		
			
				
					
                    <!--none-->
                    
				
			
		
	
</div>
<h1 class="news-title">PBA: Magnolia pulls off escape act vs TNT</h1>
<div class="author-block">
	<h5 class="author-details"><span class="editor">ABS-CBN News</span></h5>
	<div class="post-details">
	  
	  <p class="timestamp-entry">Posted at <span class="date-posted">Oct 05 2022 08:40 PM</span> | Updated as of <span class="date-posted">Oct 05 2022 08:50 PM</span></p>
	  
	</div>
</div>
<!-- SHARE CONTENT -->
<div class="news-share-block sharebar sticker clearfix">
	<div id="sticker" data-sticky_column="">
		<p>Share</p>
		<ul>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://news.abs-cbn.com/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt/?utm_campaign=sharedpost" class="share sprite share-fb">Facebook</a></li>
			<li><a target="_blank" href="https://twitter.com/intent/tweet?source=https://news.abs-cbn.com/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt/?utm_campaign=sharedpost&text=PBA:%20Magnolia%20pulls%20off%20escape%20act%20vs%20TNT:https://news.abs-cbn.com/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt/?utm_campaign=sharedpost&via=ABSCBNNews" class="share sprite share-tw">Twitter</a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://news.abs-cbn.com/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt/?utm_campaign%3Dsharedpost&title=PBA: Magnolia pulls off escape act vs TNT&summary=Magnolia overcame a double-digit deficit to squeak past Talk 'N Text, 94-92, in the PBA Commissioner's Cup on Wednesday at the Araneta Coliseum.&source=https://news.abs-cbn.com/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt/?utm_campaign=sharedpost" class="share sprite share-in">LinkedIn</a></li>
		   <li><a href="viber://forward?text=Check this: https://news.abs-cbn.com/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt/?utm_campaign=sharedpost" class="sprite share-vb">Viber</a></li>
      </ul>												
	</div>
</div>




<div class="article-content" itemprop="articleBody">
   
   <p>Magnolia overcame a double-digit deficit to squeak past Talk &#39;N Text, 94-92, in the PBA Commissioner&#39;s Cup on Wednesday at the Araneta Coliseum.</p>

<p>Calvin Abueva had his best game this conference with 25 points, nine rebounds, and two steals, but it was Paul Lee who sank the pressure packed free throws to assure the Hotshots&#39; win.</p>

<p>It was Magnolia&#39;s third straight victory.</p>

<p>This ruined Cameron Oliver&#39;s 43-point effort for the Texters.</p>

<p><strong>PBA Season 47 games can be streamed live and on-demand on iWantTFC with a Premium subscription, available worldwide except PH and US.</strong><br>
&nbsp;</p>

   
	
   
</div>





<!-- SHARE CONTENT -->
<div class="news-share-block sharebar sticker clearfix">
	<div id="sticker" data-sticky_column="">
		<p>Share</p>
		<ul>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://news.abs-cbn.com/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt/?utm_campaign=sharedpost" class="share sprite share-fb">Facebook</a></li>
			<li><a target="_blank" href="https://twitter.com/intent/tweet?source=https://news.abs-cbn.com/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt/?utm_campaign=sharedpost&text=PBA:%20Magnolia%20pulls%20off%20escape%20act%20vs%20TNT:https://news.abs-cbn.com/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt/?utm_campaign=sharedpost&via=ABSCBNNews" class="share sprite share-tw">Twitter</a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://news.abs-cbn.com/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt/?utm_campaign%3Dsharedpost&title=PBA: Magnolia pulls off escape act vs TNT&summary=Magnolia overcame a double-digit deficit to squeak past Talk 'N Text, 94-92, in the PBA Commissioner's Cup on Wednesday at the Araneta Coliseum.&source=https://news.abs-cbn.com/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt/?utm_campaign=sharedpost" class="share sprite share-in">LinkedIn</a></li>
		    <li><a href="viber://forward?text=Check this: https://news.abs-cbn.com/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt/?utm_campaign=sharedpost" class="sprite share-vb">Viber</a></li>
      </ul>												
	</div>
</div>
<div id="internal-tags" style="display:none;">Basketball, sports
</div><div class="article-metakey">
	<b>Read More:&nbsp;</b>


<a href="/list/tag/PBA-Commissioner%27s-Cup">PBA Commissioner's Cup&nbsp;&nbsp;</a>



<a href="/list/tag/Magnolia-Hotshots">Magnolia Hotshots&nbsp;&nbsp;</a>



<a href="/list/tag/Talk-%27N-Text">Talk 'N Text&nbsp;&nbsp;</a>



<a href="/list/tag/sports">sports&nbsp;&nbsp;</a>



<a href="/list/tag/basketball">basketball&nbsp;&nbsp;</a>



<a href="/list/tag/PBA">PBA&nbsp;&nbsp;</a>



<a href="/list/tag/Calvin-Abueva">Calvin Abueva&nbsp;&nbsp;</a>



<a href="/list/tag/Paul-Lee">Paul Lee&nbsp;&nbsp;</a>



<a href="/list/tag/Cameron-Oliver">Cameron Oliver&nbsp;&nbsp;</a>




</div><ul id="relatedArticleList" style="display:none;"><li>/news/10/05/22/marcos-jr-says-to-protect-rights-of-media</li><li>/business/10/05/22/oil-prices-rise-awaiting-opec-output-cut</li><li>/business/10/05/22/neda-eyes-new-strategies-for-achieving-ambisyon-2040</li><li>/sports/10/05/22/uaap-ateneo-sails-past-nu-for-second-win</li><li>/sports/10/05/22/alex-eala-qualifies-for-main-draw-in-rancho-santa-fe-open</li> </ul>
          </div>
        </article>
      </div>
      
      <div class="section-right-panel animated-content">
        <div class="sidebar sticker">
          
          
          
          <ul class="tabs clearfix">
            <li data-tab="tabs-latest" class="tabs-latest current">
              <h2><a href="#tabs-latest">LATEST NEWS</a></h2>
            </li>
            <li data-tab="tabs-most" class="tabs-most" style="display:none;">
              <h2><a href="#tabs-most">MOST READ</a></h2>
            </li>
          </ul>
          <div class="tabs-inner current" id="tabs-latest">
	<ul><li>
	<p class="title-sidebar"><a href="/news/10/05/22/marcos-jr-says-to-protect-rights-of-media">Marcos Jr. says to protect rights of media</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-10-05T21:28:33+08:00">October 05, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/business/10/05/22/oil-prices-rise-awaiting-opec-output-cut">Oil prices rise awaiting OPEC output cut</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-10-05T21:09:42+08:00">October 05, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/business/10/05/22/neda-eyes-new-strategies-for-achieving-ambisyon-2040">NEDA eyes new strategies for achieving Ambisyon 2040</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-10-05T21:05:58+08:00">October 05, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/sports/10/05/22/uaap-ateneo-sails-past-nu-for-second-win">UAAP: Ateneo sails past NU for second win</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-10-05T20:59:47+08:00">October 05, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/sports/10/05/22/alex-eala-qualifies-for-main-draw-in-rancho-santa-fe-open">Alex Eala qualifies for main draw in Rancho Santa Fe Open</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-10-05T20:41:38+08:00">October 05, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/video/business/10/05/22/erc-di-tiyak-na-di-tataas-ang-singil-sa-kuryente">ERC 'di tiyak na 'di tataas ang singil sa kuryente</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-10-05T20:30:42+08:00">October 05, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/video/news/10/05/22/deped-tiniyak-na-may-pondo-para-sa-last-mile-schools">DepEd tiniyak na may pondo para sa last-mile schools</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-10-05T20:25:55+08:00">October 05, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/video/entertainment/10/05/22/killer-finale-ng-flower-of-evil-ipinasilip">Killer finale ng 'Flower of Evil' ipinasilip</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-10-05T20:22:01+08:00">October 05, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/life/10/05/22/why-viewers-follow-royal-dramas-according-to-serpent-queen">Why viewers follow royal dramas, according to 'Serpent Queen'</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-10-05T20:16:26+08:00">October 05, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/video/sports/10/05/22/alex-eala-pasok-sa-main-draw-ng-usa-tourney">Alex Eala, pasok sa main draw ng USA tourney</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-10-05T20:09:39+08:00">October 05, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/video/life/10/05/22/winning-moment-pang-negosyong-christmas-ham">Winning Moment: Pang-negosyong Christmas ham</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-10-05T20:08:08+08:00">October 05, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/10/05/22/pinoys-shoulder-34-to-44-pct-of-their-hospital-expenses">'Pinoys shoulder 34 to 44 pct of their hospital expenses'</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-10-05T20:05:29+08:00">October 05, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/overseas/multimedia/photo/10/05/22/rice-production-in-aceh-indonesia">Rice production in Aceh, Indonesia</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-10-05T20:02:55+08:00">October 05, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/video/news/10/05/22/ilang-mambabatas-binatikos-ang-paliwanag-sa-biyahe-ni-marcos">Ilang mambabatas binatikos ang paliwanag sa biyahe ni Marcos </a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-10-05T19:59:00+08:00">October 05, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/entertainment/10/05/22/why-anne-curtis-decided-to-cut-her-hair-short">Why Anne Curtis decided to cut her hair short</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-10-05T19:56:48+08:00">October 05, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/video/news/10/05/22/task-group-binuo-para-tutukan-ang-pagpatay-kay-percy-lapid">Task group binuo para tutukan ang pagpatay kay Percy Lapid</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-10-05T19:53:39+08:00">October 05, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/sports/10/05/22/pumaren-hails-la-salle-guards-for-stepping-up-for-nelle">Pumaren hails La Salle guards for stepping up for Nelle</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-10-05T19:53:30+08:00">October 05, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/entertainment/10/05/22/heart-evangelista-has-fun-cameo-on-bling-empire">Heart Evangelista has fun cameo on 'Bling Empire'</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-10-05T19:50:12+08:00">October 05, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/video/news/10/05/22/4-pangalan-lumutang-bilang-posibleng-press-secretary">4 pangalan lumutang bilang posibleng press secretary</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-10-05T19:50:01+08:00">October 05, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/video/news/10/05/22/mataas-na-singil-sa-kuryente-ng-batelec-1-inireklamo">Mataas na singil sa kuryente ng BATELEC 1 inireklamo</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-10-05T19:45:26+08:00">October 05, 2022</time></p>
</li> 	</ul>
</div><div class="tabs-inner" id="tabs-most">
<ul id="most-read-contents">
</ul>
</div>

          
          

          
          <div id="ad-option-sidebar">
<div id="div-gpt-ad-MRECLR"></div>
</div>
          
          <div class="brand-news-block desktop"><div class="OUTBRAIN" data-src="https://news.abs-cbn.com/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt" data-widget-id="SB_1" data-ob-template="ABS-CBN"></div> 
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div>
          
          <div id="ad-option-sidebar">
<div id="div-gpt-ad-MRECSticky"></div>
</div>
          
        </div>
      </div>
    </section>
    <!-- TOP SECTION END -->
  </div>
</div>
<a href="" id="next">next</a>
	</div>
	<!-- CONTENT END -->
    
	<!-- BOTTOM SECTION START -->
    <div class="section-page">
<section class="brand-news-full scroll mobile">
</section>
</div>
    <div class="section-block article-footer" id="footer-widget-container"><div class="OUTBRAIN" data-src="https://news.abs-cbn.com/sports/10/05/22/pba-magnolia-pulls-off-escape-act-vs-tnt" data-widget-id="AR_6" data-ob-template="ABS-CBN"></div>
</div>
	<!-- BOTTOM SECTION END -->
	
	<!-- FOOTER START -->	
	<footer class="main clearfix">
	<div class="holder">
		<p class="left">© 2022 ABS-CBN Corporation. All Rights Reserved.</p><p class="right"><a href="https://www.abs-cbn.com/corporate" rel="noopener noreferrer" target="_blank">About</a><a href="https://www.abs-cbn.com/corporate" rel="noopener noreferrer" target="_blank">Careers</a><a href="https://www.abs-cbn.com/privacy?screen=privacy" rel="noopener noreferrer" target="_blank">Privacy</a><a href="https://www.abs-cbn.com/privacy?screen=terms" rel="noopener noreferrer" target="_blank">Terms</a><a href="https://www.abs-cbn.com/corporate" rel="noopener noreferrer" target="_blank">Contact Us</a><a href="https://advertise.abs-cbn.com" rel="noopener noreferrer" target="_blank">Advertise With Us</a></p>
	</div>
</footer>
	<!-- FOOTER END -->
</div>
<!-- WRAPPER END -->
<!-- SCRIPTS START -->
<script type="text/javascript" src="https://code.jquery.com/jquery-3.6.0.min.js"></script>

<!--<script src="//cdns.gigya.com/js/gigya.js?apikey=3_b5leHLDzjTaJjbgARvjs2doid9R_dTf_y80Piciy1p-83IbPQQO3QDYIoztmeSRp"></script>-->
<script src="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.js"></script>

<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/slick.min.js"></script>
<script type="text/javascript" async="true" src="https://img.abs-cbnnews.com/assets/scripts/minified/jquery.timeago.min.js"></script>
<script type="text/javascript" async="true" src="https://img.abs-cbnnews.com/assets/scripts/minified/cookie.min.js"></script>
<!--<script type="text/javascript" async="true" src="https://img.abs-cbnnews.com/assets/scripts/minified/article.20201209.min.js"></script>-->

<!-- Script with outbrain and crowdynews -->
<script src="/CMSPages/GetResource.ashx?scriptfile=~/cmsscripts/custom/abs-cbn-news/article20212812.js&t=13012022"></script>

<script>
$(document).ready(function() {
   console.log('check lazada campaign')
   if ($("meta[name=article-tags]").attr('content').toLowerCase().indexOf("lazada 1211") >= 0) {
      $(".block-content>.article-content>p:eq(1)").after("<div class=\"ads-block article-ads-entry\"><a href=\"https://c.lazada.com.ph/t/c.0J49DW?sub_aff_id=1212News\" style=\"box-shadow:none!important;\"><img src=\"http://sa.kapamilya.com/absnews/abscbnnews/media/2020/advertorial/12/10/lazada-addtocart.png\" /></a></div>");
   } else {
      console.log('no 1110 campaign');
   }
   if ($("meta[name=article-tags]").attr('content').toLowerCase().indexOf("lazada 1212") >= 0) {
      $(".block-content>.article-content>p:eq(1)").after("<div class=\"ads-block article-ads-entry\"><a href=\"https://c.lazada.com.ph/t/c.0J49DW?sub_aff_id=1212News\" style=\"box-shadow:none!important;\"><img src=\"http://sa.kapamilya.com/absnews/abscbnnews/media/2020/advertorial/12/10/lazada-shopnow.png\" /></a></div>");
   } else {
      console.log('no 1111 campaign');
   }
});
</script>

<script type="text/javascript" async="true" src="//widgets.outbrain.com/outbrain.js"></script>

<script>
$(document).ready(function() {
    $.getScript("//img.abs-cbnnews.com/assets/scripts/master.20200817.js");
});
</script>
<script type="text/javascript">
   $(document).ready(function() {
  $(document).on('submit', 'form', function(e){
    e.preventDefault();
  });
});
    </script>
    
    

<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("manScript_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();//]]>
</script>

<script type="text/javascript">
	//<![CDATA[
if (typeof(Sys.Browser.WebKit) == 'undefined') {
    Sys.Browser.WebKit = {};
}
if (navigator.userAgent.indexOf('WebKit/') > -1) {
    Sys.Browser.agent = Sys.Browser.WebKit;
    Sys.Browser.version = parseFloat(navigator.userAgent.match(/WebKit\/(\d+(\.\d+)?)/)[1]);
    Sys.Browser.name = 'WebKit';
}
//]]>
</script>
<script type="text/javascript">
//<![CDATA[

WebForm_InitCallback();//]]>
</script>
<script>
   var SLBID= 'div-gpt-ad-SLB'; 
   var $el= $('#' + SLBID); 
   var gt;
   var slbInt, timer;
   $(window).scroll(function (e) {
      //console.log("unfilled is " + slbUnfilled);
      //console.log("viewable is " + slbViewable);
      clearTimeout(gt);
      gt= setTimeout(function () {
         //console.log("height", $el.height());
         if ($el.height() < 250 && slbUnfilled == false) {
            if ($(this).scrollTop() > 100 && !$el.hasClass("sticky-slb")) {
               $el.addClass("sticky-slb");
               $('.sticky-slb').append("<div id='ad-close'>&#10006;</div>");
               $('#ad-close').on('click',function(e){e.preventDefault();$('.sticky-slb').remove();});				
               $el.slideDown('fast');
               timer= 10;
               slbInt= setInterval(function () {
                  $(".ctr").html(--timer);
                  if (timer <= 0)
                  clearInterval(slbInt);
               }, 10000);
               slbt1= setTimeout(function () {
                  $el.slideUp('fast');
                  clearInterval(slbInt);
                  $(".ctr").remove();
                  slbt2= setTimeout(function () {
                     $el.css({ 'display': 'block' });
                     clearTimeout(slbt2);
                     tr= false;
                  }, 200);
                  $el.remove();
               }, 17000);
            }
         }
      }, 50)		 
   });
</script>
<script type="text/javascript">
    $(function() {
        var params = {
            // Request parameters
        };
      
        $.ajax({
            url: "https://api-news.abs-cbn.com/news/pageviews",
			beforeSend: function(xhrObj){
				xhrObj.setRequestHeader("x-api-key","W9bZQdOKUT8jRkH6KArtQvv1fzQX5Sc6wfXe78ib");
			},
            type: "GET",
            success: function(data) {
               if(data.length < 1) {
                  $(".tabs-most").hide();
               } else {
                   $(".tabs-most").show();
                  for(var i = 0; i < 20; i++){
                     if(data[i][1]!="news.abs-cbn.com/"){
                      var t = data[i][0];
                      var u = data[i][1];
                      $("#most-read-contents").append("<li><p class=\"title-sidebar\"><a href=\"https://"+u+"\">"+t.replace(" | ABS-CBN News", "")+"</p></li>");
                     }
                  }
               }
           },
           error: function() {
               $(".tabs-most").hide();
           }
        });
    });
</script>
<script type="text/javascript">
//<![CDATA[

theForm.oldSubmit = theForm.submit;
theForm.submit = WebForm_SaveScrollPositionSubmit;

theForm.oldOnSubmit = theForm.onsubmit;
theForm.onsubmit = WebForm_SaveScrollPositionOnSubmit;
//]]>
</script>
  <input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="1Wr+NaDMCCYh2yQu09Ut347BJkEGWqV82jdVnvyRu+TSLwPuzs/fGqZpkWvdPZWZSDsRVbMTEEWVT4xZ1ZMacfTw+bMmvo+//t2hZO6spteXAC5Ii4N9z9BHraD0S93HPJUAoR6mCriX3lB3I0xu3ECPPFxqYUHMtY0W25iDg9U7YE75a+pQ1+Zdk8aFFn1+PiEeT8xGaLgdR9/XcTwACkdjLbYXxzKlhvsVm7QGNCeu5u/yYcXKD5MTTzTrxgKWU1DhiUQDQjkojlQEXkPVRgH3h6en3O9qQhKmB59pIBsX1rdcIkKMiPPu439sh3l6VoR8+bMTSvzq7PMR+SBLXjKwxqq2tI9Q6vYPbQrzpIuHIK1vk6cIxY2HijEh4aAcd9yrW9unE2R6U8Vc0HgOULPYOZCnY4MzH07zWlKMVfY+IcjZsXkaxLLwe7jz3lCnCcqvLwMx3oH70mZ81XXzhYjsP+e0pnTsSLCwaY6W0p5+IpZTii2VWph/2+VdMTNRmD7L7h2yTk75S5YiUrAolIpKD6zmJVqwOTSVnxLhDxV0KDHWGEkxDHA0fea6F+TRP26z1bNsl4a1+XGbAcRy/z6HZfhRFUQPhLLnO2W2rHA0qbs7">
  <script type="text/javascript"> 
      //<![CDATA[
      if (window.WebForm_InitCallback) { 
        __theFormPostData = '';
        __theFormPostCollection = new Array();
        window.WebForm_InitCallback(); 
      }
      //]]>
    </script>
  </form>
<script type="text/javascript" nonce="d8c5daefa123ca1a71b8bab129878b67" src="/f0lMd/f2N/8z5t/WkIkXa/NM/4rrO6VYm/IllgMkk7BQ/SjNFb/VQNDXMB"></script></body>
</html>
