<!DOCTYPE html>
<html lang='en'>
<head id="head"><title>
	Father of Lloyd Cafe Cadena turns emotional in vlog following son&#39;s death |  ABS-CBN News
</title><meta name="robots" content="index,follow" /><meta http-equiv="x-ua-compatible" content="ie=edge,chrome=1" /><meta content="text/html; charset=utf-8" http-equiv="content-type" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="keywords" content="Lloyd Cafe Cadena, Jun Khalid Cadena, vlog, vlogger , Father of Lloyd Cafe Cadena turns emotional in vlog following son&#39;s death | ABS-CBN News" /><meta name="description" content="The father of Internet personality Lloyd Cafe Cadena made an emotional vlog following his son&rsquo;s death on Friday.
" /><meta name="copyright" content="All rights reserved by ABS-CBN Corporation" /><meta name="news_keywords" content="Lloyd Cafe Cadena, Jun Khalid Cadena, vlog, vlogger , Father of Lloyd Cafe Cadena turns emotional in vlog following son&#39;s death | ABS-CBN News" /><meta name="articleID" content="668432" /><meta name="article-tags" content="Lloyd Cafe Cadena, Jun Khalid Cadena, vlog, vlogger " /><meta name="section" content="Entertainment" /><meta name="thumbnail" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2020/entertainment/09/06/20200906-lloyd-jun-cadena.jpg?ext=.jpg" /><meta name="author" content="ABS-CBN News" /><meta name="category" content="Entertainment" /><meta name="pubdate" content="2020-09-06T05:10:54+00:00" /><meta name="lastmod" content="2020-09-06T06:17:29+00:00" /><meta name="medium" content="article"><meta property="og:title" content="Father of Lloyd Cafe Cadena turns emotional in vlog following son&#39;s death" /><meta property="og:description" content="The father of Internet personality Lloyd Cafe Cadena made an emotional vlog following his son&rsquo;s death on Friday.
" /><meta property="og:url" content="https://news.abs-cbn.com/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death" /><meta property="og:image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2020/entertainment/09/06/20200906-lloyd-jun-cadena.jpg?ext=.jpg" /><meta property="og:image:alt" content="Father of Lloyd Cafe Cadena turns emotional in vlog following son&#39;s death" /><meta property="og:type" content="article" /><meta property="og:site_name" content="ABS-CBN News" /><meta property="og:locale" content="en_US" /><meta property="og:locale:alternate" content="tl_PH" /><meta name="article:published_time" content="2020-09-06T05:10:54+00:00" /><meta name="article:modified_time" content="2020-09-06T06:17:29+00:00" /><meta property="article:section" content="Entertainment" /><meta property="article:tag" content="Lloyd Cafe Cadena, Jun Khalid Cadena, vlog, vlogger , Entertainment, 2020-09-06" /><meta property="article:publisher" content="https://www.facebook.com/abscbnNEWS" /><meta property="fb:app_id" content="1710456575844989" /><meta property="fb:pages" content="27254475167" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ABSCBNNews" /><meta name="twitter:url" content="https://news.abs-cbn.com/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death" /><meta name="twitter:title" content="Father of Lloyd Cafe Cadena turns emotional in vlog following son&#39;s death" /><meta name="twitter:description" content="The father of Internet personality Lloyd Cafe Cadena made an emotional vlog following his son&rsquo;s death on Friday.
" /><meta name="twitter:image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2020/entertainment/09/06/20200906-lloyd-jun-cadena.jpg?ext=.jpg" /><link rel="canonical" href="https://news.abs-cbn.com/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death" /><link rel="amphtml" href="https://news.abs-cbn.com/amp/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death" /><link rel="image_src" href="https://sa.kapamilya.com/absnews/abscbnnews/media/2020/entertainment/09/06/20200906-lloyd-jun-cadena.jpg?ext=.jpg" /><link rel="publisher" href="https://plus.google.com/112872030600928328544" /><meta charset="UTF-8" />
<link rel="preconnect" href="//accounts.us1.gigya.com" crossorigin><link rel="preconnect" href="//ad.doubleclick.net" crossorigin><link rel="preconnect" href="//adservice.google.com" crossorigin><link rel="preconnect" href="//adservice.google.com.ph" crossorigin><link rel="preconnect" href="//assets.abs-cbn.com" crossorigin><link rel="preconnect" href="//cdn.gigya.com" crossorigin><link rel="preconnect" href="//cdns.us1.gigya.com" crossorigin><link rel="preconnect" href="//ds.us1.gigya.com" crossorigin><link rel="preconnect" href="//fonts.googleapis.com" crossorigin><link rel="preconnect" href="//fonts.gstatic.com" crossorigin><link rel="preconnect" href="//gscounters.us1.gigya.com" crossorigin><link rel="preconnect" href="//googleads.g.doubleclick.net" crossorigin><link rel="preconnect" href="//img.abs-cbnnews.com" crossorigin><link rel="preconnect" href="//imagecache.crowdynews.com" crossorigin><link rel="preconnect" href="//images.outbrain.com" crossorigin><link rel="preconnect" href="//imasdk.googleapis.com" crossorigin><link rel="preconnect" href="//log.outbrain.com" crossorigin><link rel="preconnect" href="//netdna.bootstrapcdn.com" crossorigin><link rel="preconnect" href="//news.abs-cbn.com"><link rel="preconnect" href="//odb.outbrain.com" crossorigin><link rel="preconnect" href="//pagead2.googlesyndication.com" crossorigin><link rel="preconnect" href="//sa.kapamilya.com" crossorigin><link rel="preconnect" href="//securepubads.g.doubleclick.net" crossorigin><link rel="preconnect" href="//static.crowdynews.com" crossorigin><link rel="preconnect" href="//tpc.googlesyndication.com" crossorigin><link rel="preconnect" href="//widgets.outbrain.com" crossorigin><link rel="preconnect" href="//www.google-analytics.com" crossorigin><link rel="preconnect" href="//www.google.com" crossorigin><link rel="preconnect" href="//www.googletagservices.com" crossorigin><link rel="preconnect" href="//www.youtube.com" crossorigin><link rel="preload" href="//img.abs-cbnnews.com/assets/styles/master-20180316.css" as="style"><link rel="preload" href="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.css" as="style"><link rel="preload" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" as="style"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/master.20200625.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/cookie.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/jquery.timeago.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/slick.min.js" as="script"><link rel="preload" href="https://code.jquery.com/jquery-3.5.0.min.js" as="script"><link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/2016/scripts/pie.htc"><link rel="preload" href="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.js" as="script"><link rel="preload" href="//www.googletagservices.com/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsapple-icon.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/favicon.ico" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/logo-abscbn.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/newsmain/theme/sprite2.png" as="image"><link rel="preload" href="//assets.abs-cbn.com/universalnav/live/img/spr-uninav.png" as="image">

<link rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="screen" href="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.css" />
<link rel="stylesheet" media="screen" href="//img.abs-cbnnews.com/assets/styles/master-20180316.css"> 
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/modernizer.min.js"></script>
<style>
  .def-slb {
      position: static;
      display: initial;
  }
  .sticky-slb {
      position: fixed;
	  bottom: 0px;
      width: 100%;
      z-index: 8888;
      text-align: center;
      display: none;
      background-color: #000;
      padding-top: 10px;
      padding-bottom: 10px;
      left: 0 !important;
  }
  #ad-close {
    position: absolute;
    right: 4px;
    top: 5px;
    font-weight:bolder !important;
	z-index: 8889;
	color :#ffffff !important;
	font-size: 17px !important;
  }
}
</style>
<style>
.acta-article {
	padding: 10px;
	background-color: #0a1438;
	color: #fff;
	font-size: 16px;
	text-align: center;
}
.cta-text {
	margin: 0px!important;
	font-size: 18px!important;
	color: #fff!important;
}
.cta-btn {
	display: inline-block;
	margin-left: 10px;
	padding: 5px 10px;
	background-color: #ca1212;
	color: #fff;
	font-size: 14px;
	font-weight: 700;
	text-decoration: none;
	text-transform: uppercase;
	cursor: pointer;
}
.cta-btn:hover {
	background-color: #dbe2e9;
	color: #000;
}
.cta-btn a {
	color: #fff!important;
}
  @media only screen and (max-width:480px){
	.acta-article {
    margin-bottom: 20px;
	}
}
</style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!--[if lt IE 9]>
	<script async="true" src="//img.abs-cbnnews.com/assets/scripts/respond.min.js"></script>
	<style type="text/css">.cssie { behavior: url(//img.abs-cbnnews.com/2016/scripts/pie.htc); }</style>
<![endif]-->

<link rel="apple-touch-icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsapple-icon.png">
<link rel="icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png">
<!--[if IE]><link rel="shortcut icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/favicon.ico"><![endif]-->
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/favicon.ico">
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>

<script class="kxct" data-id="sr0c50od3" data-timing="async" data-version="3.0" type="text/javascript">
   window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
   (function(){
      var k=document.createElement('script');k.type='text/javascript';k.async=true;
      k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sr0c50od3.js';
      var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
   }());
</script>


<script class="kxint" data-namespace="abscbn" type="text/javascript">
   window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
   (function(){
      function retrieve(n){
         var k= 'kx'+'abscbn_'+n, ls=(function(){
            try {
               return window.localStorage;
            } catch(e) {
               return null;
            }
         })();
         if (ls) {
            return ls[k] || '';
         } else if (navigator.cookieEnabled) {
            var m = document.cookie.match(k+'=([^;]*)');
            return (m && unescape(m[1])) || '';
         } else {
            return '';
         }
      }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
   })();
</script>


<script type="text/javascript">
var PWT={}; //Initialize Namespace
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptRan = false;
PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
    loadGPT();
};
var loadGPT = function() {
    // Check the gptRan flag
    if (!gptRan) {
        gptRan = true;
        var gads = document.createElement('script');
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    }
};
// Failsafe to call gpt
setTimeout(loadGPT, 500);
</script>
<script type="text/javascript">
 (function() {
     var purl = window.location.href;
     var url = '//ads.pubmatic.com/AdServer/js/pwt/159339/2302';
     var profileVersionId = '';
     if(purl.indexOf('pwtv=')>0){
         var regexp = /pwtv=(.*?)(&|$)/g;
         var matches = regexp.exec(purl);
         if(matches.length >= 2 && matches[1].length > 0){
             profileVersionId = '/'+matches[1];
         }
     }
     var wtads = document.createElement('script');
     wtads.async = true;
     wtads.type = 'text/javascript';
     wtads.src = url+profileVersionId+'/pwt.js';
     var node = document.getElementsByTagName('script')[0];
     node.parentNode.insertBefore(wtads, node);
 })();
</script>
<script>
  googletag.cmd.push(function() {
      var dfpWindow = window.location.href;
      var dfp_s = dfpWindow.split('/')[3] ? dfpWindow.split('/')[3] : 'home';
      var dfp_sub = dfpWindow.split('/')[4] ? dfpWindow.split('/')[4] : 'noValue';
      var dfp_list = dfpWindow.split('/')[5] ?
          dfpWindow.split('/')[5] : 'noValue';
      var dfp_article = dfpWindow.split('/')[7] ? dfpWindow.split('/')[7] : 'noValue';
      googletag.pubads().setTargeting("Section", dfp_s);
      googletag.pubads().setTargeting("SubSection", dfp_sub);
      googletag.pubads().setTargeting("Article",
          dfp_article);
      googletag.pubads().setTargeting("List", dfp_list);
      googletag.pubads().disableInitialLoad();
      googletag.pubads().collapseEmptyDivs(true);
      try {
          googletag.pubads().setTargeting("ksg", Krux.segments);
          googletag.pubads().setTargeting("kuid",
              Krux.user);
      } catch (error) {
          console.log("krux GPT failed to fetch");
      }
      googletag.pubads().enableLazyLoad({
          fetchMarginPercent: 0,
          renderMarginPercent: 0,
          mobileScaling: 0,
      });
      googletag.enableServices();
  });
</script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KDVGXZ');</script>


<script>
var moatApi;
window.onMISReady = function(api) {moatApi = api;console.log(moatApi);}
</script>
<script>
(function(){function x(){for(var a=[8],b=1;2>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,
e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://w206arsk0kgv-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",
B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,
w);g.src="https://z.moatads.com/abscbncontent871176416293/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
	var dfpWindow = window.location.href;
	var dfp_s = dfpWindow.split('/')[3] ? dfpWindow.split('/')[3] : 'home';
	var dfp_sub = dfpWindow.split('/')[4] ? dfpWindow.split('/')[4] : 'noValue';
	var dfp_list = dfpWindow.split('/')[5] ? dfpWindow.split('/')[5] : 'noValue';
	var dfp_article = dfpWindow.split('/')[7] ? dfpWindow.split('/')[7] : 'noValue';
	googletag.pubads().setTargeting("Section", dfp_s); 
    googletag.pubads().setTargeting("SubSection", dfp_sub);
	googletag.pubads().setTargeting("Article", dfp_article);
	googletag.pubads().setTargeting("List", dfp_list);
	googletag.pubads().disableInitialLoad();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.pubads().enableLazyLoad({
		fetchMarginPercent: 0,
		renderMarginPercent: 0,
		mobileScaling: 0,
	});
    googletag.enableServices();
});
</script></head>
<body class="LTR Safari Chrome Safari76 Chrome76 ENUS ContentBody"><script>var p=window.location.pathname,t=document.title,mt=document.querySelector('meta[property="article:tag"]').getAttribute("content");!function(e,t,c,a,n,o,s){e.GoogleAnalyticsObject=n,e[n]=e[n]||function(){(e[n].q=e[n].q||[]).push(arguments)},e[n].l=1*new Date,o=t.createElement(c),s=t.getElementsByTagName(c)[0],o.async=1,o.src=a,s.parentNode.insertBefore(o,s)}(window,document,"script","https://www.google-analytics.com/analytics.js","ga"),ga("create","UA-74941230-1","auto"),ga("set","dimension1",mt),ga("send","pageview",{title:t,page:p}),_atrk_opts={atrk_acct:"q1E1k1acFH00Wr",domain:"abs-cbn.com",dynamic:!0},function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7385337"}),function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=!0,e.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",t.parentNode.insertBefore(e,t)}();</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KDVGXZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<form method="post" action="/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death" id="form">
<div class="aspNetHidden">
<input type="hidden" name="manScript_HiddenField" id="manScript_HiddenField" value="" />
<input type="hidden" name="__CMSCsrfToken" id="__CMSCsrfToken" value="DDrCf83uYXaVgD13gtPPukEa67syP4Y/0JI+qyYh+qywZZzo5vMRuEapt5BUIiA8zfmUPJy3xnAtyRMZtLk0mfOG/Cs=" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
</div>
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['form'];
if (!theForm) {
    theForm = document.form;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>
<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZItLUjzaKD9IOdUOll6_ldIh33ITikYlX99jNKL4BXvK44G-mg2&amp;t=637306128256644044" type="text/javascript"></script>
<input type="hidden" name="lng" id="lng" value="en-US" />
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script src="/ScriptResource.axd?d=x6wALODbMJK5e0eRC_p1LSuQhSLI4ULKz5LGAHUMtMpy-Z-BO5ZbvLfBvG5SwrZh49VC9pgs9xfNSc8vI7xsQcUYMhxih1yheo8uNxamVDebEQ0Q0&amp;t=7c776dc1" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=P5lTttoqSeZXoYRLQMIScIIpOQTJSpeg5Qu8SQ8XUNDJViobfgwhb8AGkU9U_-6m9fKD5Zjpu7LbxIq4te2LVm5PSbP0pQvJig_gqovK29sf98Ws0&amp;t=7c776dc1" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "isDialog": false,
  "isDebuggingEnabled": false,
  "applicationUrl": "/",
  "isRTL": "false",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f"
};

//]]>
</script>
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185" />
<input type="hidden" name="__SCROLLPOSITIONX" id="__SCROLLPOSITIONX" value="0" />
<input type="hidden" name="__SCROLLPOSITIONY" id="__SCROLLPOSITIONY" value="0" />
</div>
<script type="text/javascript">
//<![CDATA[
Sys.WebForms.PageRequestManager._initialize('manScript', 'form', ['tctxM',''], [], [], 90, '');
//]]>
</script>
<div id="ctxM">
</div>

<div id="wrapper">

<header class="main uninav-header uninav-default uninav-news">
<div class="header-fixed">
<div class="header-bar">
<button type="button" class="navbar-toggle collapsed header-nav-toggle" data-toggle="collapse" data-target="#header-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<button id="uninav-toggle" type="button" class="navbar-toggle collapsed uninav-toggle pull-right">
<span class="sr-only">Toggle Universal Navigation</span>
<span class="uninav-icon-new uninav-icon-uninav"></span>
</button>
<div class="header-bar-inner">
<div class="logo">
<a href="/">
<img src="//sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/logo-abscbn.png" alt="ABS-CBN"> <span>News</span>
</a>
</div>
<ul class="header-social list-unstyled">
<li class="search-container-lg">
<div class="search-container">
<div class="search-form" autocomplete="off">
<input type="text" id="q1" name="q" onkeypress="return SubmitOnEnter(this,event,'q1')" placeholder="Search">
<input type="button" value="Search" onclick="SearchSite('q1')" class="uninav-icon uninav-icon-search">
</div>
</div>
</li>
<li><a href="https://www.facebook.com/abscbnNEWS/" rel="noopener noreferrer" target="_blank"><i class="uninav-icon uninav-icon-fb"></i> <span class="sr-only">facebook</span></a></li>
<li><a href="https://twitter.com/ABSCBNNews" rel="noopener noreferrer" target="_blank"><i class="uninav-icon uninav-icon-tw"></i> <span class="sr-only">twitter</span></a></li>
<li><a href="https://www.youtube.com/user/TheABSCBNNews" rel="noopener noreferrer" target="_blank"><i class="uninav-icon uninav-icon-yt" rel="noopener noreferrer" target="_blank"></i> <span class="sr-only">youtube</span></a></li>
<li><a class="sso-uninav-login" href="javascript:void(0)"><i class="uninav-icon-new uninav-icon-login"></i> <span class="sr-only">login</span></a></li>
</ul>
</div>
</div>
<nav id="header-collapse" class="header-collapse collapse">
<div class="header-nav">
<div class="search-container">
<div class="search-form" autocomplete="off">
<input type="text" id="q2" name="q" onkeypress="return SubmitOnEnter(this,event,'q2')" placeholder="Search">
<input type="button" onclick="SearchSite('q2')" value="Search" class="uninav-icon uninav-icon-search">
</div>
<script type="text/javascript" language="javascript">
							var cx = '017801961096448973220:dtv9a-rpb3a';
							function URLEncode (clearString) {
							  var output = '';
							  var x = 0;
							  clearString = clearString.toString();
							  var regex = /(^[a-zA-Z0-9_.]*)/;
							  while (x < clearString.length) {
								var match = regex.exec(clearString.substr(x));
								if (match != null && match.length > 1 && match[1] != '') {
									output += match[1];
								  x += match[1].length;
								} else {
								  if (clearString[x] == ' ')
									output += '+';
								  else {
									var charCode = clearString.charCodeAt(x);
									var hexVal = charCode.toString(16);
									output += '%' + ( hexVal.length < 2 ? '0' : '' ) + hexVal.toUpperCase();
								  }
								  x++;
								}
							  }
							  return output;
							}

							function SubmitOnEnter(myfield, e, q='q1')
							{
								var keycode;
								if (window.event)
									keycode = window.event.keyCode;
								else if (e)
									keycode = e.which;
								else
									return true;
								if (keycode == 13)
								{
									SearchSite(q);
									return false;
								}
								else
									return true;
							}
							function SearchSite(q)  
							{
								document.location.href='/Special-Pages/Search?q=' + URLEncode(document.getElementById(q).value);
							}
						</script>
</div>
<ul class="list-unstyled clearfix">
<li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/entertainment">Entertainment</a></li>
<li><a href="/life">Life</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/overseas">Overseas</a></li>
<li><a href="/spotlight">Spotlight</a></li>
<li><a href="/weather">Weather</a></li>
<li class="hide-menu"><a href="/tv-patrol">TV Patrol</a></li>
<li class="hide-menu"><a href="/dzmm">DZMM</a></li>
<li class="hide-menu"><a href="/anc">ANC</a></li>
<li class="hide-menu"><a href="/ancx">ANCX</a></li>
</ul>
</div>
</nav>
</div>
<div id="mobile-uninav">
<section id="mobile-icons">
<div class="pull-right mobile-menu">
<a href="javascript:void(0);" class="link-uninav">
<span id="mobile-icon" class="icon uninav-icon-dashboard"></span>
</a>
</div>
<div class="pull-right">
<a href="javascript:void(0);" class="link-uninav">
<span id="mobile-icon" class="icon uninav-icon-new"></span>
</a>
</div>
<div class="pull-left">
<a href="//kapamilyaaccounts.abs-cbn.com/profile" class="link-uninav">
<span id="mobile-icon" class="icon uninav-icon-login-new"><p></p></span>
</a>
</div>
<div class="pull-right">
<a href="javascript:void(0);" class="link-uninav">
<span id="mobile-icon" class="icon uninav-icon-search-new"></span>
</a>
</div>
<div class="pull-left site-logo">
<a href="javascript:void(0);" class="link-uninav">
<span id="mobile-icon" class="icon news"></span>
</a>
</div>
</section>
</div>
</header>


<div class="main" role="main">

<div id="content">
<div id="title-value" style="display:none;">Father of Lloyd Cafe Cadena turns emotional in vlog following son's death
</div>
<script>
if(document.getElementById('title-value').innerHTML.trim() == "") {
   window.location = "/404?ref=father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death";
}
</script>
<div class="item-content-block">
<div id="div-gpt-ad-OOP">
<script>
            googletag.cmd.push(function() {
            var OOPslot = googletag.defineOutOfPageSlot('/2744311/ABSNews_OutofPage', 'div-gpt-ad-OOP').addService(googletag.pubads()); 
              googletag.enableServices();
              googletag.display('div-gpt-ad-OOP');
    		  googletag.pubads().refresh([OOPslot]);
          });
          </script>
</div>

<section class="ads-block leaderboard">
<div id="div-gpt-ad-SLB" style="font-size:0px !important;">
<script>
   var slbUnfilled = 'noValue', slbViewable = 'noValue';
   googletag.cmd.push(function() {
      var SLBmapping = googletag.sizeMapping()
         .addSize([970, 0], [[970, 90], [970,250],[728,90]])
         .addSize([728, 0], [728, 90])
         .addSize([0, 0], [[320, 50],[320,100]])
         .build();
      var SLBslot = googletag.defineSlot('/2744311/ABSNews_SuperLeaderboard', [[320, 50], [320,100], [728, 90], [970, 90]], 'div-gpt-ad-SLB').defineSizeMapping(SLBmapping).addService(googletag.pubads());
      googletag.enableServices();
      googletag.display('div-gpt-ad-SLB');
      googletag.pubads().refresh([SLBslot]);
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
         if (event.slot.getSlotElementId() == "div-gpt-ad-SLB") {
            slbUnfilled = event.isEmpty;
         }
      });
      googletag.pubads().addEventListener('impressionViewable', function(event) {
         if (event.slot.getSlotElementId() == "div-gpt-ad-SLB") {
            slbViewable = true;
         }
      });
   });
</script>
</div>
</section><div style='font-size:0px !important;'>
</div>


<section class="section-block section-content clearfix">
<div class="section-left-panel">
<article class="article-block animated-content sticker">

<div class="block-content" itemscope itemtype="https://schema.org/NewsArticle">
<div class="breadcrumb-block">
<p>
<a href="/">Home</a>
<span class="divider">&nbsp;&gt;&nbsp;</span>
<a href="/Entertainment">Entertainment</a>
</p>
</div>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"URL","@id":"https://news.abs-cbn.com/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death"},"headline":"Father of Lloyd Cafe Cadena turns emotional in vlog following son&#39;s death","image":{"@type":"ImageObject","url":"https://sa.kapamilya.com/absnews/abscbnnews/media/2020/entertainment/09/06/20200906-lloyd-jun-cadena.jpg?ext=.jpg","width":950,"height":633},"dateCreated":"2020-09-06T05:10:54","datePublished":"2020-09-06T05:10:54","dateModified":"2020-09-06T06:17:29","author":{"@type":"Thing","name":"ABS-CBN News"},"creator":{"@type":"Organization","name":"ABS-CBN News"},"publisher":{"@type":"Organization","name":"ABS-CBN News","logo":{"@type":"ImageObject","url":"https://img.abs-cbnnews.com/assets/media/news-amp.png","width": 575,"height": 60}},"description":"The father of Internet personality Lloyd Cafe Cadena made an emotional vlog following his son&rsquo;s death on Friday.
","articleSection":"Entertainment","inLanguage":"en_US","thumbnailUrl":"https://sa.kapamilya.com/absnews/abscbnnews/media/2020/entertainment/09/06/20200906-lloyd-jun-cadena.jpg?ext=.jpg","url":"https://news.abs-cbn.com/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death"}</script>
<meta itemprop="mainEntityOfPage" content="https://news.abs-cbn.com/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death" />
<meta itemprop="dateCreated" content="2020-09-06T05:10:54" />
<meta itemprop="datePublished" content="2020-09-06T05:10:54" />
<meta itemprop="dateModified" content="2020-09-06T06:17:29" />
<meta itemprop="headline" content="Father of Lloyd Cafe Cadena turns emotional in vlog following son&#39;s death - ABS-CBN News" />
<meta itemprop="name" content="Father of Lloyd Cafe Cadena turns emotional in vlog following son&#39;s death | ABS-CBN News" />
<meta itemprop="keywords" content="Lloyd Cafe Cadena, Jun Khalid Cadena, vlog, vlogger , Father of Lloyd Cafe Cadena turns emotional in vlog following son&#39;s death - ABS-CBN News" />
<meta itemprop="articleSection" content="Entertainment" />
<meta itemprop="url" content="https://news.abs-cbn.com/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death" />
<meta itemprop="description" content="The father of Internet personality Lloyd Cafe Cadena made an emotional vlog following his son&rsquo;s death on Friday.
" />
<div itemprop="author" itemscope itemtype="https://schema.org/Person">
<meta itemprop="name" content="ABS-CBN News" />
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://sa.kapamilya.com/entertainment/abs-cbnent/media/abs-cbnent/news-abscbn-logo.gif">
</div>
<meta itemprop="name" content="ABS-CBN News">
</div>
<meta itemprop="image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2020/entertainment/09/06/20200906-lloyd-jun-cadena.jpg?ext=.jpg" />
<meta itemprop="thumbnailUrl" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2020/entertainment/09/06/20200906-lloyd-jun-cadena.jpg?ext=.jpg" />
<div class="article-label clearfix">

</div>
<h1 class="news-title">Father of Lloyd Cafe Cadena turns emotional in vlog following son's death</h1>
<div class="author-block">
<h5 class="author-details"><span class="editor">ABS-CBN News</span></h5>
<div class="post-details">
<p class="timestamp-entry">Posted at <span class="date-posted">Sep 06 2020 01:10 PM</span> | Updated as of <span class="date-posted">Sep 06 2020 02:17 PM</span></p>
</div>
</div>

<div class="news-share-block sharebar sticker clearfix">
<div id="sticker" data-sticky_column>
<p>Share</p>
<ul>
<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://news.abs-cbn.com/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death" class="share sprite share-fb">Facebook</a></li>
<li><a href="https://twitter.com/intent/tweet?source=https://news.abs-cbn.com/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death&text=Father%20of%20Lloyd%20Cafe%20Cadena%20turns%20emotional%20in%20vlog%20following%20son's%20death:https://news.abs-cbn.com/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death&via=ABSCBNNews" class="share sprite share-tw">Twitter</a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://news.abs-cbn.com/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death&title=Father of Lloyd Cafe Cadena turns emotional in vlog following son's death&summary=The father of Internet personality Lloyd Cafe Cadena made an emotional vlog following his son&rsquo;s death on Friday.
&source=https://news.abs-cbn.com/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death" class="share sprite share-in">LinkedIn</a></li>
</ul>
</div>
</div>
<div class="article-content" itemprop="articleBody">
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B0nur_hpnxq/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><a href="https://www.instagram.com/p/B0nur_hpnxq/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><svg height="50px" version="1.1" viewbox="0 0 60 60" width="50px" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#000000" transform="translate(-511.000000, -20.000000)"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></a></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"><a href="https://www.instagram.com/p/B0nur_hpnxq/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">View this post on Instagram</a></div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;">&nbsp;</div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;">&nbsp;</div>
</div>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/B0nur_hpnxq/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Lloyd Cafe Cadena (@lloydcafecadena)</a> on <time datetime="2019-08-01T12:07:05+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Aug 1, 2019 at 5:07am PDT</time></p>
</div>
</blockquote>
<p><script async src="https://www.instagram.com/embed.js" type="text/javascript"></script></p>
<p>MANILA &ndash; The father of Internet personality Lloyd Cafe Cadena made an emotional vlog following his son&rsquo;s death on Friday.</p>
<p>In his own YouTube page, Jun &ldquo;Khalid&rdquo; Cadena said the day he learned of Lloyd&rsquo;s death has been the saddest day of his life.</p>
<p>&ldquo;I lost my son Lloyd Cafe Cadena. I was shocked. When I was on duty, my daughter called me around 9 in the morning. She told me, &lsquo;Papa, wala na si Lloyd.&rsquo; Napakasakit. Ang hirap tanggapin,&rdquo; he said.</p>
<p>Jun said it is heartbreaking that he was not able to see his son one last time before he passed away since he is an OFW based in the Middle East.</p>
<p>&ldquo;Ang hirap tanggapin ng isang ama na mawalan ka ng anak. Sobrang hirap,&rdquo; he said. &ldquo;Ginapang namin sila ng kanilang ina mula pa sila sa hirap. Kahit paano nakakain sila ng tatlong beses sa isang araw. Di bale kaming magulang na hindi kumakain para lang sa mga anak. Ako sanay na ako sa walang kain-kain, makita ko lang mga anak ko na hindi nagugutom.&rdquo;</p>
<p>Recalling how he felt when he heard about Lloyd&rsquo;s demise, Jun said: &ldquo;Parang nawalan ako ng lakas nung sinabi ng anak ko sa Dubai, &lsquo;Papa wala na si Lloyd.&rsquo; Nagulat ako na hindi ko maintindihan. Maybe two to three minutes or more, tulala ako.&rdquo;</p>
<p>Jun then pleaded to the public to respect their family&rsquo;s privacy during this difficult time.</p>
<p>&ldquo;Mga kabayan, huwag na kayo magtanong kung anong dahilan ng pagkamatay ni Lloyd. Manood na lang kayo ng YouTube, balita, mga news. Igalang niyo na lang yung privacy ng pamilya,&rdquo; he said.</p>
<p>Towards the end of his video, Jun asked his son to always watch over them.</p>
<p>&ldquo;Lloyd kung nasaan ka man ngayon, nawa&rsquo;y masaya ka na&hellip; Nawa&rsquo;y gabayan mo kami ng iyong mama at mga kapatid na makayanan namin ang mga pagsubok sa buhay. Nawa&rsquo;y maka-move on kami,&rdquo; he said.</p>
<figure class="op-interactive"><iframe height="315" src="https://www.youtube.com/embed/3OeXxUBftAo?enablejsapi=1" width="560"></iframe></figure>
<div class="iwantbar">Watch more in <a href="https://www.iwant.ph">iWant</a> or <a href="//tfc.tv/">TFC.tv</a></div>
<p>Cadena died Friday at the age of 26.</p>
<p>&ldquo;It is with a heavy heart and great sadness that we announce the untimely demise of our beloved brother Lloyd Cafe Cadena,&rdquo; the post on his Facebook page read.&nbsp;</p>
<p>&ldquo;May he be remembered for all the joy and laughter he shared with everyone. My family and I ask for your prayers, respect, and privacy during this time.&rdquo;</p>
</div>

<div class="news-share-block sharebar sticker clearfix">
<div id="sticker" data-sticky_column>
<p>Share</p>
<ul>
<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://news.abs-cbn.com/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death" class="share sprite share-fb">Facebook</a></li>
<li><a href="https://twitter.com/intent/tweet?source=https://news.abs-cbn.com/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death&text=Father%20of%20Lloyd%20Cafe%20Cadena%20turns%20emotional%20in%20vlog%20following%20son's%20death https://news.abs-cbn.com/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death&via=ABSCBNNews" class="sprite share-tw">Share on Twitter</a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://news.abs-cbn.com/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death&title=Father of Lloyd Cafe Cadena turns emotional in vlog following son's death&summary=The father of Internet personality Lloyd Cafe Cadena made an emotional vlog following his son&rsquo;s death on Friday.
&source=https://news.abs-cbn.com/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death" class="share sprite share-in">LinkedIn</a></li>
</ul>
</div>
</div>
<div id="internal-tags" style="display:none;">Lloyd Cafe Cadena, Jun Khalid Cadena, vlog, vlogger
</div><div class="article-metakey">
<b>Read More:&nbsp;</b>
<a href="/list/tag/Lloyd-Cafe-Cadena">Lloyd Cafe Cadena&nbsp;&nbsp;</a>
<a href="/list/tag/Jun-Khalid-Cadena">Jun Khalid Cadena&nbsp;&nbsp;</a>
<a href="/list/tag/vlog">vlog&nbsp;&nbsp;</a>
<a href="/list/tag/vlogger">vlogger&nbsp;&nbsp;</a>
</div><ul id="relatedArticleList" style="display:none;"><li>/sports/09/06/20/nba-milwaukees-antetokounmpo-questionable-for-game-4-against-heat</li><li>/overseas/09/06/20/china-tries-to-flip-the-pandemic-script-starring-a-reborn-wuhan</li><li>/news/09/06/20/sapul-sa-cctv-lalaki-pinagbabaril-sa-maynila</li><li>/news/09/06/20/mga-salitang-filipinx-pinxy-kinilala-ng-online-dictionary</li><li>/news/09/06/20/nbi-to-fact-check-ardot-parojinogs-state-of-health-prior-death-doj-chief</li> </ul>
</div>
</article>
</div>
<div class="section-right-panel animated-content">
<div class="sidebar sticker">
<ul class="tabs clearfix">
<li data-tab="tabs-latest" class="tabs-latest current">
<h2><a href="#tabs-latest">LATEST NEWS</a></h2>
</li>
<li data-tab="tabs-most" class="tabs-most" style="display:none;">
<h2><a href="#tabs-most">MOST READ</a></h2>
</li>
</ul>
<div class="tabs-inner current" id="tabs-latest">
<ul><li>
<p class="title-sidebar"><a href="/news/multimedia/photo/09/06/20/preparing-for-christmas-amid-covid-19-quarantine">Preparing for Christmas in Manila amid COVID-19 pandemic</a></p>
<p class="timestamp-entry"><time class="date-posted timeago" datetime="2020-09-06T14:28:52+08:00">September 06, 2020</time></p>
</li><li>
<p class="title-sidebar"><a href="/sports/09/06/20/nba-milwaukees-antetokounmpo-questionable-for-game-4-against-heat">NBA: Milwaukee's Antetokounmpo questionable for Game 4 against Heat</a></p>
<p class="timestamp-entry"><time class="date-posted timeago" datetime="2020-09-06T14:28:26+08:00">September 06, 2020</time></p>
</li><li>
<p class="title-sidebar"><a href="/overseas/09/06/20/china-tries-to-flip-the-pandemic-script-starring-a-reborn-wuhan">China tries to flip the pandemic script, starring a 'reborn' Wuhan</a></p>
<p class="timestamp-entry"><time class="date-posted timeago" datetime="2020-09-06T14:28:15+08:00">September 06, 2020</time></p>
</li><li>
<p class="title-sidebar"><a href="/news/09/06/20/sapul-sa-cctv-lalaki-pinagbabaril-sa-maynila">SAPUL SA CCTV: Lalaki pinagbabaril sa Maynila</a></p>
<p class="timestamp-entry"><time class="date-posted timeago" datetime="2020-09-06T14:05:56+08:00">September 06, 2020</time></p>
</li><li>
<p class="title-sidebar"><a href="/news/09/06/20/mga-salitang-filipinx-pinxy-kinilala-ng-online-dictionary">Mga salitang 'Filipinx,' 'Pinxy' kinilala ng online dictionary</a></p>
<p class="timestamp-entry"><time class="date-posted timeago" datetime="2020-09-06T13:53:21+08:00">September 06, 2020</time></p>
</li><li>
<p class="title-sidebar"><a href="/news/09/06/20/nbi-to-fact-check-ardot-parojinogs-state-of-health-prior-death-doj-chief">NBI to 'fact-check' Ardot Parojinog's state of health prior death: DOJ chief</a></p>
<p class="timestamp-entry"><time class="date-posted timeago" datetime="2020-09-06T13:48:23+08:00">September 06, 2020</time></p>
</li><li>
<p class="title-sidebar"><a href="/news/multimedia/photo/09/06/20/water-service-interruption-in-qc-barangays">Water service interruption in QC barangays</a></p>
<p class="timestamp-entry"><time class="date-posted timeago" datetime="2020-09-06T13:27:55+08:00">September 06, 2020</time></p>
</li><li>
<p class="title-sidebar"><a href="/entertainment/09/06/20/rica-peralejos-family-returns-to-ph-after-6-months-in-us-due-to-lockdown">Rica Peralejo's family returns to PH after 6 months in US due to lockdown</a></p>
<p class="timestamp-entry"><time class="date-posted timeago" datetime="2020-09-06T13:20:51+08:00">September 06, 2020</time></p>
</li><li>
<p class="title-sidebar"><a href="/news/09/06/20/robredos-office-gets-highest-audit-rating-from-coa-again">Robredo's office gets highest audit rating from COA again</a></p>
<p class="timestamp-entry"><time class="date-posted timeago" datetime="2020-09-06T12:58:07+08:00">September 06, 2020</time></p>
</li><li>
<p class="title-sidebar"><a href="/entertainment/09/06/20/pinipili-kong-manatiling-kapamilya-yam-concepcion-declines-guest-appearances-in-rival-network">'Pinipili kong manatiling Kapamilya': Yam Concepcion declines guest appearances in rival network</a></p>
<p class="timestamp-entry"><time class="date-posted timeago" datetime="2020-09-06T12:33:53+08:00">September 06, 2020</time></p>
</li><li>
<p class="title-sidebar"><a href="/news/09/06/20/police-outpost-sa-maynila-ginawang-computer-shop-pang-online-class-ng-mga-estudyante">Police outpost sa Maynila ginawang computer shop pang-online class ng mga estudyante</a></p>
<p class="timestamp-entry"><time class="date-posted timeago" datetime="2020-09-06T12:33:40+08:00">September 06, 2020</time></p>
</li><li>
<p class="title-sidebar"><a href="/news/09/06/20/p35-m-halaga-ng-shabu-nasamsam-sa-magkahiwalay-na-qc-drug-bust">P3.5-M halaga ng 'shabu' nasamsam sa magkahiwalay na QC drug bust</a></p>
<p class="timestamp-entry"><time class="date-posted timeago" datetime="2020-09-06T12:33:27+08:00">September 06, 2020</time></p>
</li><li>
<p class="title-sidebar"><a href="/overseas/multimedia/photo/09/06/20/bangladesh-mosque-exlposion">Bangladesh Mosque explosion</a></p>
<p class="timestamp-entry"><time class="date-posted timeago" datetime="2020-09-06T12:33:11+08:00">September 06, 2020</time></p>
</li><li>
<p class="title-sidebar"><a href="/sports/09/06/20/natl-athletes-coaches-receive-discount-id-and-booklets">Nat'l athletes, coaches receive discount ID and booklets</a></p>
<p class="timestamp-entry"><time class="date-posted timeago" datetime="2020-09-06T12:33:10+08:00">September 06, 2020</time></p>
</li><li>
<p class="title-sidebar"><a href="/news/09/06/20/philippines-aims-to-flatten-covid-19-curve-by-end-september-task-force-chief">Philippines aims to flatten COVID-19 curve by end-September: task force chief</a></p>
<p class="timestamp-entry"><time class="date-posted timeago" datetime="2020-09-06T12:06:21+08:00">September 06, 2020</time></p>
</li><li>
<p class="title-sidebar"><a href="/sports/09/06/20/nba-nuggets-bounce-back-hold-off-clippers-to-tie-series">NBA: Nuggets bounce back, hold off Clippers to tie series</a></p>
<p class="timestamp-entry"><time class="date-posted timeago" datetime="2020-09-06T11:53:30+08:00">September 06, 2020</time></p>
</li><li>
<p class="title-sidebar"><a href="/entertainment/09/06/20/face-the-reality-dawn-chang-ok-sa-comprehensive-sex-education">'Face the reality': Dawn Chang OK sa comprehensive sex education</a></p>
<p class="timestamp-entry"><time class="date-posted timeago" datetime="2020-09-06T11:42:33+08:00">September 06, 2020</time></p>
</li><li>
<p class="title-sidebar"><a href="/life/09/06/20/marikina-theater-group-gives-glimpse-of-new-musical-in-online-anthology">Marikina theater group gives glimpse of new musical in online anthology</a></p>
<p class="timestamp-entry"><time class="date-posted timeago" datetime="2020-09-06T11:39:40+08:00">September 06, 2020</time></p>
</li><li>
<p class="title-sidebar"><a href="/business/09/06/20/forget-tiktok-chinas-powerhouse-app-is-wechat-and-its-power-is-sweeping">Forget TikTok. China’s powerhouse app is WeChat and its power is sweeping.</a></p>
<p class="timestamp-entry"><time class="date-posted timeago" datetime="2020-09-06T11:39:30+08:00">September 06, 2020</time></p>
</li><li>
<p class="title-sidebar"><a href="/business/09/06/20/pentagon-sticks-with-microsoft-for-cloud-computing-contract">Pentagon sticks with Microsoft for cloud computing contract</a></p>
<p class="timestamp-entry"><time class="date-posted timeago" datetime="2020-09-06T11:38:55+08:00">September 06, 2020</time></p>
</li> </ul>
</div><div class="tabs-inner" id="tabs-most">
<ul id="most-read-contents">
</ul>
</div>
<div id="ad-option-sidebar">
<div id="div-gpt-ad-MRECLR"></div>
</div>
<div class="brand-news-block desktop"><div class="OUTBRAIN" data-src="https://news.abs-cbn.com/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death" data-widget-id="SB_1" data-ob-template="ABS-CBN"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div>
<div id="ad-option-sidebar">
<div id="div-gpt-ad-MRECSticky"></div>
</div>
</div>
</div>
</section>

</div>
</div>
<a href="" id="next">next</a>
</div>


<div class="section-page">
<section class="brand-news-full scroll mobile">
</section>
</div>
<div class="section-block article-footer" id="footer-widget-container"><script>
var s = document.querySelector('meta[name="article-tags"]').getAttribute("content").toLowerCase();
if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) == true) {
   if(s.search("bestiality") == -1 && s.search("boy boso") == -1 && s.search("danica torres") == -1 && s.search("nude") == -1 && s.search("sex") == -1 && s.search("adult content") == -1) {
     var csd = document.createElement("div");
      csd.setAttribute("data-crowdynews-widget", "ABSCBN_abs-cbn-news");
      csd.setAttribute("id", "c_container_mobile");
      document.getElementById("footer-widget-container").appendChild(csd);
      
      var crs = document.createElement("script");
      crs.type = "text/javascript";
      crs.src = "//widget.crowdynews.com/ABSCBN_abs-cbn-news.js";
      document.getElementById("c_container_mobile").appendChild(crs);
      console.log('generate crowdynews for mobile');
   } else {
      console.log('adult content');
   }
}
</script><script>
var s = document.querySelector('meta[name="article-tags"]').getAttribute("content").toLowerCase();
if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) == false) {
   if(s.search("bestiality") == -1 && s.search("boy boso") == -1 && s.search("danica torres") == -1 && s.search("nude") == -1 && s.search("sex") == -1 && s.search("adult content") == -1) {
     var csd = document.createElement("div");
      csd.setAttribute("data-crowdynews-widget", "ABSCBN_abs-cbn-news");
      csd.setAttribute("id", "c_container");
      document.getElementById("footer-widget-container").appendChild(csd);
      
      var crs = document.createElement("script");
      crs.type = "text/javascript";
      crs.src = "//widget.crowdynews.com/ABSCBN_abs-cbn-news.js";
      document.getElementById("c_container").appendChild(crs);
      console.log('generate crowdynews');
   } else {
      console.log('adult content');
   }
}
</script><div class="OUTBRAIN" data-src="https://news.abs-cbn.com/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death" data-widget-id="AR_6" data-ob-template="ABS-CBN"></div>
<div class="OUTBRAIN" data-src="https://news.abs-cbn.com/entertainment/09/06/20/father-of-lloyd-cafe-cadena-turns-emotional-in-vlog-following-sons-death" data-widget-id="TR_2"></div></div>


<footer class="main clearfix">
<div class="holder">
<p class="left">© 2020 ABS-CBN Corporation. All Rights Reserved.</p><p class="right"><a href="https://www.abs-cbn.com/corporate" rel="noopener noreferrer" target="_blank">About</a><a href="https://www.abs-cbn.com/corporate" rel="noopener noreferrer" target="_blank">Careers</a><a href="https://www.abs-cbn.com/privacy?screen=privacy" rel="noopener noreferrer" target="_blank">Privacy</a><a href="https://www.abs-cbn.com/privacy?screen=terms" rel="noopener noreferrer" target="_blank">Terms</a><a href="https://www.abs-cbn.com/corporate" rel="noopener noreferrer" target="_blank">Contact Us</a><a href="https://advertise.abs-cbn.com" rel="noopener noreferrer" target="_blank">Advertise With Us</a></p>
</div>
</footer>

</div>


<script type="text/javascript" src="https://code.jquery.com/jquery-3.5.0.min.js"></script>

<script src="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.js"></script>
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/slick.min.js"></script>
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/jquery.timeago.js"></script>
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/cookie.js"></script>
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/article.20200708.js"></script>
<script type="text/javascript" async="true" src="//widgets.outbrain.com/outbrain.js"></script>
<script>
$(document).ready(function() {
    $.getScript("//img.abs-cbnnews.com/assets/scripts/master.20200817.js");
});
</script>
<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("manScript_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();//]]>
</script>
<script type="text/javascript">
	//<![CDATA[
if (typeof(Sys.Browser.WebKit) == 'undefined') {
    Sys.Browser.WebKit = {};
}
if (navigator.userAgent.indexOf('WebKit/') > -1) {
    Sys.Browser.agent = Sys.Browser.WebKit;
    Sys.Browser.version = parseFloat(navigator.userAgent.match(/WebKit\/(\d+(\.\d+)?)/)[1]);
    Sys.Browser.name = 'WebKit';
}
//]]>
</script>
<script type="text/javascript">
//<![CDATA[

WebForm_InitCallback();//]]>
</script>
<script>
   var SLBID= 'div-gpt-ad-SLB'; 
   var $el= $('#' + SLBID); 
   var gt;
   var slbInt, timer;
   $(window).scroll(function (e) {
      //console.log("unfilled is " + slbUnfilled);
      //console.log("viewable is " + slbViewable);
      clearTimeout(gt);
      gt= setTimeout(function () {
         //console.log("height", $el.height());
         if ($el.height() < 250 && slbUnfilled == false) {
            if ($(this).scrollTop() > 100 && !$el.hasClass("sticky-slb")) {
               $el.addClass("sticky-slb");
               $('.sticky-slb').append("<div id='ad-close'>&#10006;</div>");
               $('#ad-close').on('click',function(e){e.preventDefault();$('.sticky-slb').remove();});				
               $el.slideDown('fast');
               timer= 10;
               slbInt= setInterval(function () {
                  $(".ctr").html(--timer);
                  if (timer <= 0)
                  clearInterval(slbInt);
               }, 10000);
               slbt1= setTimeout(function () {
                  $el.slideUp('fast');
                  clearInterval(slbInt);
                  $(".ctr").remove();
                  slbt2= setTimeout(function () {
                     $el.css({ 'display': 'block' });
                     clearTimeout(slbt2);
                     tr= false;
                  }, 200);
                  $el.remove();
               }, 17000);
            }
         }
      }, 50)		 
   });
</script>
<script type="text/javascript">
    $(function() {
        var params = {
            // Request parameters
        };
      
        $.ajax({
            url: "https://oneottprodapi.azure-api.net/news-analytics/news/pageviews",
            beforeSend: function(xhrObj){
                // Request headers
                xhrObj.setRequestHeader("Ocp-Apim-Subscription-Key","d3958ffcd988470aa6dfa85f9af0ea19");
                xhrObj.setRequestHeader("Access-Control-Allow-Origin","https://news.abs-cbn.com");
                xhrObj.setRequestHeader("Access-Control-Allow-Methods","POST, GET");
            },
            type: "GET",
            success: function(data) {
               if(data.length < 1) {
                  $(".tabs-most").hide();
               } else {
                   $(".tabs-most").show();
                  for(var i = 0; i < 20; i++){
                     if(data[i][1]!="news.abs-cbn.com/"){
                      var t = data[i][0];
                      var u = data[i][1];
                      $("#most-read-contents").append("<li><p class=\"title-sidebar\"><a href=\"https://"+u+"\">"+t.replace(" | ABS-CBN News", "")+"</p></li>");
                     }
                  }
               }
           },
           error: function() {
               $(".tabs-most").hide();
           }
        });
    });
</script>
<script type="text/javascript">
//<![CDATA[

theForm.oldSubmit = theForm.submit;
theForm.submit = WebForm_SaveScrollPositionSubmit;

theForm.oldOnSubmit = theForm.onsubmit;
theForm.onsubmit = WebForm_SaveScrollPositionOnSubmit;
//]]>
</script>
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="TBSiSwK26eqrd0vTUPK42bFTMnuj/RLSg2JKQwWQNiPoiMTOvIQ9oh7c+PYSQ86Xf5gRxZNyPR5J0fk0Bi+8ymxTTGOwIFobb4YR3Vi5ZjTfGyYBzY9v3n1Xs5zt9Hz7HXecmqZN99/5zJ9cd1JZjp6RikOJsTurViGobJ7jltHOTUy2Y1kGIylVS9J/kJckNmCKvQd0svPmw8lgzzF8osefuaZ2srddk0rZ5gK+Y74chQZ7A6hGqbQ/sofA8kTRwN0JsiRYi9cTZQq0E0KDzxqe9kBfExDGoNGqaOLM3lXuQyW0BPqGDH/RCeXsBWqz+kJ4JUUSWU6nxxj9nixOLJ3ALkfgvDPHnSo+65pgpz2krrY9gwyxQEePXh9FwXE7b9vWF72xh3QvgO67ikWCN8pXxQ4=" />
<script type="text/javascript"> 
      //<![CDATA[
      if (window.WebForm_InitCallback) { 
        __theFormPostData = '';
        __theFormPostCollection = new Array();
        window.WebForm_InitCallback(); 
      }
      //]]>
    </script>
</form>
</body>
</html>
