<!DOCTYPE html>
<html  >
<head id="head"><title>
	Engineering grad slay suspect itinuro ng kinakasama, arestado |  ABS-CBN News
</title><meta http-equiv="x-ua-compatible" content="ie=edge,chrome=1" /><meta content="text/html; charset=utf-8" http-equiv="content-type" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="keywords" content="PatrolPh, Tagalog news, balita, krimen, homicide, Maynila, motel, sexual service, drugs, crime, Manila Police District, live-in partner, kinakasama, chemical engineering graduate, engineering graduate, Engineering grad slay suspect itinuro ng kinakasama, arestado | ABS-CBN News" /><meta name="description" content="Ang kinakasama ang nagtimbre para maaresto ang suspek sa pagkamatay ng engineering graduate sa loob ng motel.
" /><meta name="copyright" content="All rights reserved by ABS-CBN Corporation" /><meta name="news_keywords" content="PatrolPh, Tagalog news, balita, krimen, homicide, Maynila, motel, sexual service, drugs, crime, Manila Police District, live-in partner, kinakasama, chemical engineering graduate, engineering graduate, Engineering grad slay suspect itinuro ng kinakasama, arestado | ABS-CBN News" /><meta name="articleID" content="616625" /><meta name="article-tags" content="PatrolPh, Tagalog news, balita, krimen, homicide, Maynila, motel, sexual service, drugs, crime, Manila Police District, live-in partner, kinakasama, chemical engineering graduate, engineering graduate" /><meta name="section" content="News" /><meta name="thumbnail" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2019/tvpatrol/11/06/20191107-suspect.jpg" /><meta name="author" content="ABS-CBN News" /><meta name="category" content="News" /><meta name="pubdate" content="2019-11-07T11:16:00" /><meta name="lastmod" content="2019-11-07T11:16:01" /><meta name="medium" content="article"><meta property="og:title" content="Engineering grad slay suspect itinuro ng kinakasama, arestado" /><meta property="og:description" content="Ang kinakasama ang nagtimbre para maaresto ang suspek sa pagkamatay ng engineering graduate sa loob ng motel.
" /><meta property="og:url" content="https://news.abs-cbn.com/news/11/07/19/engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado" /><meta property="og:image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2019/tvpatrol/11/06/20191107-suspect.jpg" /><meta property="og:image:alt" content="Engineering grad slay suspect itinuro ng kinakasama, arestado" /><meta property="og:type" content="article" /><meta property="og:site_name" content="ABS-CBN News" /><meta property="og:locale" content="en_US" /><meta property="og:locale:alternate" content="tl_PH" /><meta property="article:section" content="News" /><meta property="article:tag" content="PatrolPh, Tagalog news, balita, krimen, homicide, Maynila, motel, sexual service, drugs, crime, Manila Police District, live-in partner, kinakasama, chemical engineering graduate, engineering graduate, News, 2019-11-07" /><meta property="article:publisher" content="https://www.facebook.com/abscbnNEWS" /><meta property="fb:app_id" content="1710456575844989" /><meta property="fb:pages" content="27254475167" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ABSCBNNews" /><meta name="twitter:url" content="https://news.abs-cbn.com/news/11/07/19/engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado" /><meta name="twitter:title" content="Engineering grad slay suspect itinuro ng kinakasama, arestado" /><meta name="twitter:description" content="Ang kinakasama ang nagtimbre para maaresto ang suspek sa pagkamatay ng engineering graduate sa loob ng motel.
" /><meta name="twitter:image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2019/tvpatrol/11/06/20191107-suspect.jpg" /><link rel="canonical" href="https://news.abs-cbn.com/news/11/07/19/engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado" /><link rel="image_src" href="https://sa.kapamilya.com/absnews/abscbnnews/media/2019/tvpatrol/11/06/20191107-suspect.jpg" /><link rel="publisher" href="https://plus.google.com/112872030600928328544" /><meta charset="UTF-8" /> 
<link rel="preconnect" href="//abscbn.gscontxt.net" crossorigin><link rel="preconnect" href="//absnews.km-sea.net" crossorigin><link rel="preconnect" href="//absnewsstream.km-sea.net" crossorigin><link rel="preconnect" href="//accounts.us1.gigya.com" crossorigin><link rel="preconnect" href="//accountsabscbn.blob.core.windows.net" crossorigin><link rel="preconnect" href="//ads.pubmatic.com" crossorigin><link rel="preconnect" href="//ad.doubleclick.net" crossorigin><link rel="preconnect" href="//adservice.google.com" crossorigin><link rel="preconnect" href="//adservice.google.com.ph" crossorigin><link rel="preconnect" href="//assets.abs-cbn.com" crossorigin><link rel="preconnect" href="//cdn.gigya.com" crossorigin><link rel="preconnect" href="//cdnbigdata.azureedge.net" crossorigin><link rel="preconnect" href="//cdnbigdataprd.azureedge.net" crossorigin><link rel="preconnect" href="//cdns.us1.gigya.com" crossorigin><link rel="preconnect" href="//chartbeat.com" crossorigin><link rel="preconnect" href="//cloudfront-labs.amazonaws.com" crossorigin><link rel="preconnect" href="//ds.us1.gigya.com" crossorigin><link rel="preconnect" href="//fonts.googleapis.com" crossorigin><link rel="preconnect" href="//fonts.gstatic.com" crossorigin><link rel="preconnect" href="//gscounters.us1.gigya.com" crossorigin><link rel="preconnect" href="//googleads.g.doubleclick.net" crossorigin><link rel="preconnect" href="//img.abs-cbnnews.com" crossorigin><link rel="preconnect" href="//imagecache.crowdynews.com" crossorigin><link rel="preconnect" href="//images.outbrain.com" crossorigin><link rel="preconnect" href="//imasdk.googleapis.com" crossorigin><link rel="preconnect" href="//indraeventsapi.azurewebsites.net" crossorigin><link rel="preconnect" href="//log.outbrain.com" crossorigin><link rel="preconnect" href="//mabping.chartbeat.net" crossorigin><link rel="preconnect" href="//mb.moatads.com" crossorigin><link rel="preconnect" href="//netdna.bootstrapcdn.com" crossorigin><link rel="preconnect" href="//news.abs-cbn.com" ><link rel="preconnect" href="//odb.outbrain.com" crossorigin><link rel="preconnect" href="//pagead2.googlesyndication.com" crossorigin><link rel="preconnect" href="//ping.chartbeat.net" crossorigin><link rel="preconnect" href="//pre-prodeventsapi.azurewebsites.net" crossorigin><link rel="preconnect" href="//s3.amazonaws.com" crossorigin><link rel="preconnect" href="//sa.kapamilya.com" crossorigin><link rel="preconnect" href="//securepubads.g.doubleclick.net" crossorigin><link rel="preconnect" href="//static.chartbeat.com" crossorigin><link rel="preconnect" href="//static2.chartbeat.com" crossorigin><link rel="preconnect" href="//static.crowdynews.com" crossorigin><link rel="preconnect" href="//tpc.googlesyndication.com" crossorigin><link rel="preconnect" href="//webwidgets.wsi.com" crossorigin><link rel="preconnect" href="//widgets.outbrain.com" crossorigin><link rel="preconnect" href="//www.google-analytics.com" crossorigin><link rel="preconnect" href="//www.google.com" crossorigin><link rel="preconnect" href="//www.googletagservices.com" crossorigin><link rel="preconnect" href="//www.youtube.com" crossorigin><link rel="preload" href="//img.abs-cbnnews.com/assets/styles/master-20180316.css" as="style"><link rel="preload" href="//assets.abs-cbn.com/universalnav/live/uninav-v4.css" as="style"><link rel="preload" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" as="style"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/master.20170315.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/cookie.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/jquery.timeago.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/slick.min.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/sticky-kit.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/jquery.min.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/respond.min.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/modernizer.min.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/2016/scripts/pie.htc"><link rel="preload" href="//assets.abs-cbn.com/universalnav/live/uninav-v4.js" as="script"><link rel="preload" href="//www.googletagservices.com/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://d31qbv1cthcecs.cloudfront.net/atrk.js" as="script"><link rel="preload" href="//static.chartbeat.com/js/chartbeat_mab.js" as="script"><link rel="preload" href="//static.chartbeat.com/js/chartbeat.js" as="script"><link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script"><link rel="preload" href="//webwidgets.wsi.com/?cid=801835180" as="script"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsapple-icon.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/favicon.ico" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/logo-abscbn.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/newsmain/theme/sprite2.png" as="image"><link rel="preload" href="//img.abs-cbnnews.com/2016/images/skin-wide.jpg" as="image"><link rel="preload" href="//assets.abs-cbn.com/universalnav/live/img/spr-uninav.png" as="image">
<!-- STYLES START -->
<link rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" />

<link rel="stylesheet" media="screen" href="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.css" />

<link rel="stylesheet" media="screen" href="//img.abs-cbnnews.com/assets/styles/master-20180316.css"> <!--20161118-->
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/modernizer.min.js"></script>
<style>
  .def-slb {
      position: static;
      display: initial;
  }
  .sticky-slb {
      position: fixed;
	  bottom: 0px;
      width: 100%;
      z-index: 8888;
      text-align: center;
      display: none;
      background-color: #000;
      padding-top: 10px;
      padding-bottom: 10px;
      left: 0 !important;
  }
  #ad-close {
    position: absolute;
    right: 4px;
    top: 5px;
    font-weight:bolder !important;
	z-index: 8889;
	color :#ffffff !important;
	font-size: 17px !important;
  }
}
</style>
<style>
.acta-article {
	padding: 10px;
	background-color: #0a1438;
	color: #fff;
	font-size: 16px;
	text-align: center;
}
.cta-text {
	margin: 0px!important;
	font-size: 18px!important;
	color: #fff!important;
}
.cta-btn {
	display: inline-block;
	margin-left: 10px;
	padding: 5px 10px;
	background-color: #ca1212;
	color: #fff;
	font-size: 14px;
	font-weight: 700;
	text-decoration: none;
	text-transform: uppercase;
	cursor: pointer;
}
.cta-btn:hover {
	background-color: #dbe2e9;
	color: #000;
}
.cta-btn a {
	color: #fff!important;
}
  @media only screen and (max-width:480px){
	.acta-article {
    margin-bottom: 20px;
	}
}
</style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!--[if lt IE 9]>
	<script async="true" src="//img.abs-cbnnews.com/assets/scripts/respond.min.js"></script>
	<style type="text/css">.cssie { behavior: url(//img.abs-cbnnews.com/2016/scripts/pie.htc); }</style>
<![endif]-->

<!-- FAVICONS -->
<link rel="apple-touch-icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsapple-icon.png">
<link rel="icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png">
<!--[if IE]><link rel="shortcut icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/favicon.ico"><![endif]-->
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/favicon.ico">
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<!-- BEGIN Salesforce DMP ControlTag for "News" -->
<script class="kxct" data-id="sr0c50od3" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sr0c50od3.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Salesforce DMP ControlTag -->
<!-- MOAT Script: Start -->
<script>
var moatApi;
window.onMISReady = function(api) {moatApi = api;console.log(moatApi);}
</script>
<script>
(function(){function x(){for(var a=[8],b=1;2>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,
e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://w206arsk0kgv-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",
B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,
w);g.src="https://z.moatads.com/abscbncontent871176416293/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();
</script>
<!-- MOAT Script: End -->
<!--042219--> 
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {
	var dfpWindow = window.location.href;
	var dfp_s = dfpWindow.split('/')[3] ? dfpWindow.split('/')[3] : 'home';
	var dfp_sub = dfpWindow.split('/')[4] ? dfpWindow.split('/')[4] : 'noValue';
	var dfp_list = dfpWindow.split('/')[5] ? dfpWindow.split('/')[5] : 'noValue';
	var dfp_article = dfpWindow.split('/')[7] ? dfpWindow.split('/')[7] : 'noValue';
	googletag.pubads().setTargeting("Section", dfp_s); 
    googletag.pubads().setTargeting("SubSection", dfp_sub);
	googletag.pubads().setTargeting("Article", dfp_article);
	googletag.pubads().setTargeting("List", dfp_list);
	googletag.pubads().disableInitialLoad();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.pubads().enableLazyLoad({
		fetchMarginPercent: 0,
		renderMarginPercent: 0,
		mobileScaling: 0,
	});
    googletag.enableServices();
});
</script></head>
<body class="LTR ENUS ContentBody"  ><script>var p=window.location.pathname,t=document.title,mt=document.querySelector('meta[property="article:tag"]').getAttribute("content");!function(e,t,c,a,n,o,s){e.GoogleAnalyticsObject=n,e[n]=e[n]||function(){(e[n].q=e[n].q||[]).push(arguments)},e[n].l=1*new Date,o=t.createElement(c),s=t.getElementsByTagName(c)[0],o.async=1,o.src=a,s.parentNode.insertBefore(o,s)}(window,document,"script","https://www.google-analytics.com/analytics.js","ga"),ga("create","UA-74941230-1","auto"),ga("set","dimension1",mt),ga("send","pageview",{title:t,page:p}),_atrk_opts={atrk_acct:"q1E1k1acFH00Wr",domain:"abs-cbn.com",dynamic:!0},function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7385337"}),function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=!0,e.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",t.parentNode.insertBefore(e,t)}();</script><script type="text/javascript" id="fp2" src="https://bigdata.abs-cbn.com/production/scripts/fingerprint2.min.js"></script><script type="text/javascript" id="eventsjspage" src="https://bigdata.abs-cbn.com/production/scripts/eventapicommon-page.min.js"></script>
    <form method="post" action="/news/11/07/19/engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado" id="form">
<input type="hidden" name="manScript_HiddenField" id="manScript_HiddenField" value="" />
<input type="hidden" name="__CMSCsrfToken" id="__CMSCsrfToken" value="bjqG+s6zse/dblOe3Xrvt9XP5/EUXFXLLXLcM99+tPV5MQmPbt5GfzEzDaTJ334v/dsp0ZErq6SzEmN0s6+6JXdcSqA=" />


<input type="hidden" name="lng" id="lng" value="en-US" />
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script src="/ScriptResource.axd?d=qph9tUZ6hGPLbkznkRkqTdQwCr3HF1meAtGyj1BSs2xoS6qiMbrZ0NZ6MsJr88kOWPeSRfFvk2ee7yG1JLFLQogM3tlH1e5oZcVGv3TPY8pWBAvW0&amp;t=7c776dc1" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "isDialog": false,
  "isDebuggingEnabled": true,
  "applicationUrl": "/",
  "isRTL": "false",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f"
};

//]]>
</script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185" />
    
    <div id="ctxM">

</div>
    <!-- WRAPPER START -->
<div id="wrapper">
	<!-- HEADER START -->
	<header class="main uninav-header uninav-default uninav-news">
		<div class="header-fixed">
			<div class="header-bar">
				<button type="button" class="navbar-toggle collapsed header-nav-toggle" data-toggle="collapse" data-target="#header-collapse">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
				<button id="uninav-toggle" type="button" class="navbar-toggle collapsed uninav-toggle pull-right">
                    <span class="sr-only">Toggle Universal Navigation</span>
                    <span class="uninav-icon-new uninav-icon-uninav"></span>
                </button>
				<div class="header-bar-inner">
					<div class="logo">
						<a href="/">
							<img src="//sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/logo-abscbn.png" alt="ABS-CBN"> <span>News</span>
						</a>
					</div>
					<ul class="header-social list-unstyled">
                        <li class="search-container-lg">
							<div class="search-container">
								<div class="search-form" autocomplete="off">
									<input type="text" id="q1" name="q" onkeypress="return SubmitOnEnter(this,event,'q1')" placeholder="Search">
									<input type="button" value="Search" onclick="SearchSite('q1')" class="uninav-icon uninav-icon-search">
								</div>
							</div>
                        </li>
	                    <li><a href="https://www.facebook.com/abscbnNEWS/" rel="noopener noreferrer" target="_blank" ><i class="uninav-icon uninav-icon-fb"></i> <span class="sr-only">facebook</span></a></li>
						<li><a href="https://twitter.com/ABSCBNNews" rel="noopener noreferrer" target="_blank" ><i class="uninav-icon uninav-icon-tw"></i> <span class="sr-only">twitter</span></a></li>
						<li><a href="https://www.youtube.com/user/TheABSCBNNews" rel="noopener noreferrer" target="_blank" ><i class="uninav-icon uninav-icon-yt" rel="noopener noreferrer" target="_blank" ></i> <span class="sr-only">youtube</span></a></li>
                        <li><a class="sso-uninav-login" href="javascript:void(0)"><i class="uninav-icon-new uninav-icon-login"></i> <span class="sr-only">login</span></a></li>
					</ul>
				</div>
			</div>
			<nav id="header-collapse" class="header-collapse collapse">
				<div class="header-nav">
					<div class="search-container">
						<div class="search-form" autocomplete="off">
							<input type="text" id="q2" name="q" onkeypress="return SubmitOnEnter(this,event,'q2')" placeholder="Search">
							<input type="button" onclick="SearchSite('q2')" value="Search" class="uninav-icon uninav-icon-search">
						</div>
						<script type="text/javascript" language="javascript">
							var cx = '017801961096448973220:dtv9a-rpb3a';
							function URLEncode (clearString) {
							  var output = '';
							  var x = 0;
							  clearString = clearString.toString();
							  var regex = /(^[a-zA-Z0-9_.]*)/;
							  while (x < clearString.length) {
								var match = regex.exec(clearString.substr(x));
								if (match != null && match.length > 1 && match[1] != '') {
									output += match[1];
								  x += match[1].length;
								} else {
								  if (clearString[x] == ' ')
									output += '+';
								  else {
									var charCode = clearString.charCodeAt(x);
									var hexVal = charCode.toString(16);
									output += '%' + ( hexVal.length < 2 ? '0' : '' ) + hexVal.toUpperCase();
								  }
								  x++;
								}
							  }
							  return output;
							}

							function SubmitOnEnter(myfield, e, q='q1')
							{
								var keycode;
								if (window.event)
									keycode = window.event.keyCode;
								else if (e)
									keycode = e.which;
								else
									return true;
								if (keycode == 13)
								{
									SearchSite(q);
									return false;
								}
								else
									return true;
							}
							function SearchSite(q)  
							{
								document.location.href='/Special-Pages/Search?q=' + URLEncode(document.getElementById(q).value);
							}
						</script>
					</div>
					
               <ul class="list-unstyled clearfix">
                  <li><a href="/">Home</a></li>
                  <li><a href="/news">News</a></li>
                  <li><a href="/business">Business</a></li>
                  <li><a href="/entertainment">Entertainment</a></li>
                  <li><a href="/life">Life</a></li>
                  <li><a href="/sports">Sports</a></li>
                  <li><a href="/overseas">Overseas</a></li>
                  <li><a href="/spotlight">Spotlight</a></li>
                  <li><a href="/weather">Weather</a></li>
                  <li class="hide-menu"><a href="/tv-patrol">TV Patrol</a></li>
                  <li class="hide-menu"><a href="/dzmm">DZMM</a></li>
                  <li class="hide-menu"><a href="/anc">ANC</a></li>
						<li class="hide-menu"><a href="/ancx">ANCX</a></li>
               </ul>
				</div>
			</nav>
		</div>
        <div id="mobile-uninav">
			<section id="mobile-icons">
				<div class="pull-right mobile-menu">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-dashboard"></span>
					</a>
				</div>
				<div class="pull-right">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-new"></span>
					</a>
				</div>
				<div class="pull-left">
					<a href="//kapamilyaaccounts.abs-cbn.com/profile" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-login-new"><p></p></span>
					</a>
				</div>
				<div class="pull-right">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-search-new"></span>
					</a>
				</div>
				<div class="pull-left site-logo">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon news"></span>
					</a>
				</div>
			</section>
		</div>
	</header>
	<!-- HEADER END -->

	<!-- CONTENT START -->
	<div class="main" role="main">
		
		
<!--062419-->
<div id="content">
  


<div id="title-value" style="display:none;">Engineering grad slay suspect itinuro ng kinakasama, arestado
</div>
<script>
if(document.getElementById('title-value').innerHTML.trim() == "") {
   window.location = "/404?ref=engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado";
}
</script>
  <div class="item-content-block">
    <div id="div-gpt-ad-OOP">
    <script>
            googletag.cmd.push(function() {
            var OOPslot = googletag.defineOutOfPageSlot('/2744311/ABSNews_OutofPage', 'div-gpt-ad-OOP').addService(googletag.pubads()); 
              googletag.enableServices();
              googletag.display('div-gpt-ad-OOP');
    		  googletag.pubads().refresh([OOPslot]);
          });
          </script>
    </div>
    <!-- LEADERBOARD START... -->
    <section class="ads-block leaderboard">
<div id="div-gpt-ad-SLB" style="font-size:0px !important;">
<script>
   var slbUnfilled = 'noValue', slbViewable = 'noValue';
   googletag.cmd.push(function() {
      var SLBmapping = googletag.sizeMapping()
         .addSize([970, 0], [[970, 90], [970,250],[728,90]])
         .addSize([728, 0], [728, 90])
         .addSize([0, 0], [[320, 50],[320,100]])
         .build();
      var SLBslot = googletag.defineSlot('/2744311/ABSNews_SuperLeaderboard', [[320, 50], [320,100], [728, 90], [970, 90]], 'div-gpt-ad-SLB').defineSizeMapping(SLBmapping).addService(googletag.pubads());
      googletag.enableServices();
      googletag.display('div-gpt-ad-SLB');
      googletag.pubads().refresh([SLBslot]);
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
         if (event.slot.getSlotElementId() == "div-gpt-ad-SLB") {
            slbUnfilled = event.isEmpty;
         }
      });
      googletag.pubads().addEventListener('impressionViewable', function(event) {
         if (event.slot.getSlotElementId() == "div-gpt-ad-SLB") {
            slbViewable = true;
         }
      });
   });
</script>
</div>
</section><div style='font-size:0px !important;'>

</div>
    <!-- LEADERBOARD END. -->
    
    <!-- TOP SECTION START -->
    <section class="section-block section-content clearfix">
      <div class="section-left-panel">
        <article class="article-block animated-content sticker">
          
          <!-- ARTICLE CONTENT -->
          <div class="block-content" itemscope itemtype="https://schema.org/NewsArticle">
            <div class="breadcrumb-block">
              <p>
  <a href="/">Home</a>
  <span class="divider">&nbsp;&gt;&nbsp;</span>
  <a href="/News">News</a>
</p>

            </div>
            <script type="application/ld+json" name="metaScript">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"URL","@id":"https://news.abs-cbn.com/news/11/07/19/engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado"},"headline":"Engineering grad slay suspect itinuro ng kinakasama, arestado","image":{"@type":"ImageObject","url":"https://sa.kapamilya.com/absnews/abscbnnews/media/2019/tvpatrol/11/06/20191107-suspect.jpg","width":950,"height":633},"dateCreated":"2019-11-07T11:16:00","datePublished":"2019-11-07T11:16:00","dateModified":"2019-11-07T11:16:01","author":{"@type":"Thing","name":"ABS-CBN News"},"creator":{"@type":"Organization","name":"ABS-CBN News"},"publisher":{"@type":"Organization","name":"ABS-CBN News","logo":{"@type":"ImageObject","url":"https://img.abs-cbnnews.com/assets/media/webclip.png","width": 256,"height": 256}},"description":"Ang kinakasama ang nagtimbre para maaresto ang suspek sa pagkamatay ng engineering graduate sa loob ng motel.
","articleSection":"News","inLanguage":"en_US","thumbnailUrl":"https://sa.kapamilya.com/absnews/abscbnnews/media/2019/tvpatrol/11/06/20191107-suspect.jpg","url":"https://news.abs-cbn.com/news/11/07/19/engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado"}</script>
<meta itemprop="mainEntityOfPage" content="https://news.abs-cbn.com/news/11/07/19/engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado" />
<meta itemprop="dateCreated" content="2019-11-07T11:16:00" />
<meta itemprop="datePublished" content="2019-11-07T11:16:00" />
<meta itemprop="dateModified" content="2019-11-07T11:16:01" />
<meta itemprop="headline" content="Engineering grad slay suspect itinuro ng kinakasama, arestado - ABS-CBN News" />
<meta itemprop="name" content="Engineering grad slay suspect itinuro ng kinakasama, arestado | ABS-CBN News" />
<meta itemprop="keywords" content="PatrolPh, Tagalog news, balita, krimen, homicide, Maynila, motel, sexual service, drugs, crime, Manila Police District, live-in partner, kinakasama, chemical engineering graduate, engineering graduate, Engineering grad slay suspect itinuro ng kinakasama, arestado - ABS-CBN News" />
<meta itemprop="articleSection" content="News" />
<meta itemprop="url" content="https://news.abs-cbn.com/news/11/07/19/engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado" />
<meta itemprop="description" content="Ang kinakasama ang nagtimbre para maaresto ang suspek sa pagkamatay ng engineering graduate sa loob ng motel.
" />
<div itemprop="author" itemscope itemtype="https://schema.org/Person">
	<meta itemprop="name" content="ABS-CBN News"/>
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://sa.kapamilya.com/entertainment/abs-cbnent/media/abs-cbnent/news-abscbn-logo.gif">
	</div>
	<meta itemprop="name" content="ABS-CBN News">
</div>
<meta itemprop="image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2019/tvpatrol/11/06/20191107-suspect.jpg" />
<meta itemprop="thumbnailUrl" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2019/tvpatrol/11/06/20191107-suspect.jpg" />

<a href="/patrolph"><img src="//img.abs-cbnnews.com/2017/images/patrolph-mid-white.jpg" width="100%" /></a>






<div class="article-label clearfix">
	
	
    
		
			
				
					
                    <!--none-->
                    
				
			
		
	
</div>
<h1 class="news-title">Engineering grad slay suspect itinuro ng kinakasama, arestado</h1>
<div class="author-block">
	<h5 class="author-details"><span class="editor">ABS-CBN News</span></h5>
	<div class="post-details">
	  
	  <p class="timestamp-entry">Posted at <span class="date-posted">Nov 07 2019 07:16 PM</span></p>
	  
	</div>
</div>
<!-- SHARE CONTENT -->
<div class="news-share-block sharebar sticker clearfix">
	<div id="sticker" data-sticky_column>
		<p>Share</p>
		<ul>
			<li><div class="bookmarked-saved-container"><button class="bookmarked"><span>Save</span></button> </div></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://news.abs-cbn.com/news/11/07/19/engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado" class="share sprite share-fb">Facebook</a></li>
			<li><a href="https://twitter.com/intent/tweet?source=https://news.abs-cbn.com/news/11/07/19/engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado&text=Engineering%20grad%20slay%20suspect%20itinuro%20ng%20kinakasama,%20arestado:http://news.abs-cbn.com/news/11/07/19/engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado&via=ABSCBNNews" class="share sprite share-tw">Twitter</a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://news.abs-cbn.com/news/11/07/19/engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado&title=Engineering grad slay suspect itinuro ng kinakasama, arestado&summary=Ang kinakasama ang nagtimbre para maaresto ang suspek sa pagkamatay ng engineering graduate sa loob ng motel.
&source=http://news.abs-cbn.com/news/11/07/19/engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado" class="share sprite share-in">LinkedIn</a></li>
		</ul>												
	</div>
</div>




<div class="article-content" itemprop="articleBody">
   
   <p>MAYNILA &mdash; Timbog noong Miyerkoles ng gabi ang isang lalaking pumaslang sa chemical engineering graduate sa loob ng isang motel noong Nobyembre 1.</p>

<p>Mismong ang live-in partner ng suspek na si Dennis Sauza ang nagtimbre sa opisina ni Manila Mayor Isko Moreno para maaresto ito.</p>

<p>Sa imbestigasyon ng pulisya, lumabas na pinatay ni Sauza ang biktimang si alyas &quot;Caloy&quot; matapos itong hindi tumupad sa usapang halaga ng bayad kapalit ng sexual service.</p>

<p>&quot;Hindi po kasi nagkasundo sa presyong pinag-usapan namin na P2,000. Di ko po sinasadya,&quot; ani Sauza.</p>

<p>Natagpuan sa inupahang motel ang bangkay ni Caloy na may 15 saksak sa katawan at isang saksak sa ulo.</p>

<p>Nagtago ang suspek sa Biñan, Laguna pero natunton din ng Manila Police District (MPD) matapos palihim na isumbong sa Manila City Hall ng kaniyang kinakasama.</p>

<p>Umamin ang suspek na nakagamit siya ng ilegal na droga bago ang krimen.</p>

<p>Kinasuhan na ng robbery-homicide si Sauza.</p>

<p>Matinding galit naman ang nararamdaman ng pamilya ni Caloy lalo&#39;t pangarap pa daw nitong maging topnotcher sa board exam.</p>

<p><br />
<strong>&mdash;Ulat ni Zyann Ambrosio, ABS-CBN News</strong></p>

   
	
   
	<div class="patrolbox">Bisitahin ang <a href="/patrolph" target="_blank">Patrol.PH</a> para sa iba pang mga balita.</div>
	
   
   
   
   
   
   
   
   
   
   
   
   
</div>





<!-- SHARE CONTENT -->
<div class="news-share-block sharebar sticker clearfix">
	<div id="sticker" data-sticky_column>
		<p>Share</p>
		<ul>
			<li><div class="bookmarked-saved-container"><button class="bookmarked"><span>Save</span></button> </div></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://news.abs-cbn.com/news/11/07/19/engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado" class="share sprite share-fb">Facebook</a></li>
			<li><a href="https://twitter.com/intent/tweet?source=https://news.abs-cbn.com/news/11/07/19/engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado&text=Engineering%20grad%20slay%20suspect%20itinuro%20ng%20kinakasama,%20arestado http://news.abs-cbn.com/news/11/07/19/engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado&via=ABSCBNNews" class="sprite share-tw">Share on Twitter</a></li>			
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://news.abs-cbn.com/news/11/07/19/engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado&title=Engineering grad slay suspect itinuro ng kinakasama, arestado&summary=Ang kinakasama ang nagtimbre para maaresto ang suspek sa pagkamatay ng engineering graduate sa loob ng motel.
&source=http://news.abs-cbn.com/news/11/07/19/engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado" class="share sprite share-in">LinkedIn</a></li>
		</ul>												
	</div>
</div>
<div id="internal-tags" style="display:none;">PatrolPh, Tagalog news, balita, krimen, homicide, Maynila, motel, sexual service, drugs, crime, Manila Police District, live-in partner, kinakasama, chemical engineering graduate, engineering graduate
</div><div class="article-metakey">
	<b>Read More:&nbsp;</b>
<a href="/list/tag/PatrolPh">PatrolPh&nbsp;&nbsp;</a>

<a href="/list/tag/Tagalog-news">Tagalog news&nbsp;&nbsp;</a>

<a href="/list/tag/balita">balita&nbsp;&nbsp;</a>

<a href="/list/tag/krimen">krimen&nbsp;&nbsp;</a>

<a href="/list/tag/homicide">homicide&nbsp;&nbsp;</a>

<a href="/list/tag/Maynila">Maynila&nbsp;&nbsp;</a>

<a href="/list/tag/motel">motel&nbsp;&nbsp;</a>

<a href="/list/tag/sexual-service">sexual service&nbsp;&nbsp;</a>

<a href="/list/tag/drugs">drugs&nbsp;&nbsp;</a>

<a href="/list/tag/crime">crime&nbsp;&nbsp;</a>

<a href="/list/tag/Manila-Police-District">Manila Police District&nbsp;&nbsp;</a>

<a href="/list/tag/live-in-partner">live-in partner&nbsp;&nbsp;</a>

<a href="/list/tag/kinakasama">kinakasama&nbsp;&nbsp;</a>

<a href="/list/tag/chemical-engineering-graduate">chemical engineering graduate&nbsp;&nbsp;</a>

<a href="/list/tag/engineering-graduate">engineering graduate&nbsp;&nbsp;</a>

<script type="text/javascript" src="//img.abs-cbnnews.com/assets/scripts/jquery.min.js"></script>
<script type="text/javascript">
  $(window).load(function() {
    document.getElementsByTagName('html')[0].setAttribute('lang', 'tl');
  });
</script>
</div><ul id="relatedArticleList" style="display:none;"><li>/life/11/07/19/acne-scars-moles-and-all-catriona-gray-posts-selfie-with-zero-makeup</li><li>/news/11/07/19/ust-to-host-21st-inkblots-journalism-fellowship</li><li>/news/11/07/19/bishops-laud-robredos-bold-decision-to-accept-anti-drug-position</li><li>/entertainment/11/07/19/watch-morissettes-interview-minutes-before-leaving-concert-guesting</li><li>/news/11/07/19/gasolina-tumagas-sa-tumagilid-na-fuel-tanker-sa-bukidnon</li> </ul>
          </div>
        </article>
      </div>
      
      <div class="section-right-panel animated-content">
        <div class="sidebar sticker">
          
          
          
          <ul class="tabs clearfix">
            <li data-tab="tabs-latest" class="tabs-latest current">
              <h2><a href="#tabs-latest">LATEST NEWS</a></h2>
            </li>
            <li data-tab="tabs-most" class="tabs-most" style="display:none;">
              <h2><a href="#tabs-most">MOST READ</a></h2>
            </li>
          </ul>
          <div class="tabs-inner current" id="tabs-latest">
	<ul><li>
	<p class="title-sidebar"><a href="/life/11/07/19/acne-scars-moles-and-all-catriona-gray-posts-selfie-with-zero-makeup">‘Acne scars, moles and all’: Catriona Gray posts selfie with zero makeup</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2019-11-07T19:13:57+08:00">November 07, 2019</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/11/07/19/ust-to-host-21st-inkblots-journalism-fellowship">UST to host 21st Inkblots journalism fellowship</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2019-11-07T19:09:12+08:00">November 07, 2019</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/11/07/19/bishops-laud-robredos-bold-decision-to-accept-anti-drug-position">Bishops laud Robredo's 'bold decision' to accept anti-drug position</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2019-11-07T19:06:18+08:00">November 07, 2019</time></p>
</li><li>
	<p class="title-sidebar"><a href="/entertainment/11/07/19/watch-morissettes-interview-minutes-before-leaving-concert-guesting">WATCH: Morissette’s interview minutes before leaving concert guesting</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2019-11-07T19:01:50+08:00">November 07, 2019</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/11/07/19/gasolina-tumagas-sa-tumagilid-na-fuel-tanker-sa-bukidnon">Gasolina tumagas sa tumagilid na fuel tanker sa Bukidnon</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2019-11-07T19:01:02+08:00">November 07, 2019</time></p>
</li><li>
	<p class="title-sidebar"><a href="/sports/11/07/19/uaap-loss-to-ust-in-stepladder-wont-define-feus-season-racela">UAAP: Loss to UST in stepladder won't define FEU's season – Racela</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2019-11-07T18:52:23+08:00">November 07, 2019</time></p>
</li><li>
	<p class="title-sidebar"><a href="/sports/multimedia/photo/11/07/19/saving-face-racing-against-time">Saving face, racing against time</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2019-11-07T18:52:10+08:00">November 07, 2019</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/11/07/19/pagasa-severe-tropical-storm-quiel-gets-stronger-may-intensify-into-typhoon">PAGASA: Severe tropical storm Quiel may intensify into typhoon</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2019-11-07T18:48:44+08:00">November 07, 2019</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/11/07/19/lalaking-manananghalian-lang-sana-patay-sa-pamamaril-sa-negros-oriental">Lalaking manananghalian lang sana, patay sa pamamaril sa Negros Oriental</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2019-11-07T18:45:06+08:00">November 07, 2019</time></p>
</li><li>
	<p class="title-sidebar"><a href="/life/11/07/19/italian-gelato-brand-grom-now-in-ph">Italian gelato brand GROM now in PH</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2019-11-07T18:43:46+08:00">November 07, 2019</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/11/07/19/panukalang-plastic-ban-pinalutang-ni-duterte-sa-cabinet-meeting">Panukalang plastic ban pinalutang ni Duterte sa Cabinet meeting</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2019-11-07T18:33:08+08:00">November 07, 2019</time></p>
</li><li>
	<p class="title-sidebar"><a href="/sports/11/07/19/uaap-comboy-says-feu-in-good-hands-with-gonzales-alforque">UAAP: Comboy says FEU in good hands with Gonzales, Alforque</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2019-11-07T18:25:04+08:00">November 07, 2019</time></p>
</li><li>
	<p class="title-sidebar"><a href="/overseas/11/07/19/united-states-wants-code-of-conduct-in-west-philippine-sea">United States wants code of conduct in West Philippine Sea</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2019-11-07T18:22:02+08:00">November 07, 2019</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/11/07/19/walangpasok-tacloban-city-other-leyte-towns-suspend-classes-work-on-yolanda-anniversary">#WalangPasok: Tacloban City, other Leyte towns suspend classes, work on Yolanda anniversary</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2019-11-07T18:03:30+08:00">November 07, 2019</time></p>
</li><li>
	<p class="title-sidebar"><a href="/entertainment/multimedia/video/11/07/19/mayor-isko-moreno-kasama-sa-bagong-movie-ni-coco-martin">Mayor Isko Moreno, kasama sa bagong movie ni Coco Martin</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2019-11-07T18:00:01+08:00">November 07, 2019</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/11/07/19/2-nabbed-p9-million-worth-of-shabu-seized-in-cebu-buy-bust">2 nabbed, P9 million worth of shabu seized in Cebu buy-bust</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2019-11-07T17:49:38+08:00">November 07, 2019</time></p>
</li><li>
	<p class="title-sidebar"><a href="/video/news/11/07/19/robredo-to-have-her-own-team-in-anti-drug-committee">Robredo to have her own team in anti-Drug committee</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2019-11-07T17:46:36+08:00">November 07, 2019</time></p>
</li><li>
	<p class="title-sidebar"><a href="/sports/11/07/19/donaire-must-use-his-range-to-outfox-heavy-hitting-inoue">Donaire must use his range to outfox heavy-hitting Inoue</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2019-11-07T17:42:35+08:00">November 07, 2019</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/11/07/19/empleyado-ng-brokerage-firm-huli-sa-pagsimot-ng-pera-ng-kompanya">Empleyado ng brokerage firm huli sa pagsimot ng pera ng kompanya</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2019-11-07T17:41:15+08:00">November 07, 2019</time></p>
</li><li>
	<p class="title-sidebar"><a href="/overseas/11/07/19/baghdadis-wife-revealed-islamic-state-group-secrets-after-capture">Baghdadi's wife revealed Islamic State group secrets after capture</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2019-11-07T17:40:11+08:00">November 07, 2019</time></p>
</li> 	</ul>
</div><div class="tabs-inner" id="tabs-most">
<ul id="most-read-contents">
</ul>
</div>

          
          

          
          <div id="ad-option-sidebar">
<div id="div-gpt-ad-MRECLR"></div>
</div>
          
          <div class="brand-news-block desktop"><div class="OUTBRAIN" data-src="https://news.abs-cbn.com/news/11/07/19/engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado" data-widget-id="SB_1" data-ob-template="ABS-CBN" ></div> 
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div>
          
          <div id="ad-option-sidebar">
<div id="div-gpt-ad-MRECSticky"></div>
</div>
          
        </div>
      </div>
    </section>
    <!-- TOP SECTION END -->
  </div>
</div>
<a href="" id="next">next</a>
	</div>
	<!-- CONTENT END -->
    
	<!-- BOTTOM SECTION START -->
    <div class="section-page">
<section class="brand-news-full scroll mobile">
</section>
</div>
    <div class="section-block article-footer" id="footer-widget-container"><script>
var s = document.querySelector('meta[name="article-tags"]').getAttribute("content").toLowerCase();
if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) == true) {
   if(s.search("bestiality") == -1 && s.search("boy boso") == -1 && s.search("danica torres") == -1 && s.search("nude") == -1 && s.search("sex") == -1 && s.search("adult content") == -1) {
     var csd = document.createElement("div");
      csd.setAttribute("data-crowdynews-widget", "ABSCBN_abs-cbn-news");
      csd.setAttribute("id", "c_container_mobile");
      document.getElementById("footer-widget-container").appendChild(csd);
      
      var crs = document.createElement("script");
      crs.type = "text/javascript";
      crs.src = "//widget.crowdynews.com/ABSCBN_abs-cbn-news.js";
      document.getElementById("c_container_mobile").appendChild(crs);
      console.log('generate crowdynews for mobile');
   } else {
      console.log('adult content');
   }
}
</script><script>
var s = document.querySelector('meta[name="article-tags"]').getAttribute("content").toLowerCase();
if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) == false) {
   if(s.search("bestiality") == -1 && s.search("boy boso") == -1 && s.search("danica torres") == -1 && s.search("nude") == -1 && s.search("sex") == -1 && s.search("adult content") == -1) {
     var csd = document.createElement("div");
      csd.setAttribute("data-crowdynews-widget", "ABSCBN_abs-cbn-news");
      csd.setAttribute("id", "c_container");
      document.getElementById("footer-widget-container").appendChild(csd);
      
      var crs = document.createElement("script");
      crs.type = "text/javascript";
      crs.src = "//widget.crowdynews.com/ABSCBN_abs-cbn-news.js";
      document.getElementById("c_container").appendChild(crs);
      console.log('generate crowdynews');
   } else {
      console.log('adult content');
   }
}
</script><div class="OUTBRAIN" data-src="https://news.abs-cbn.com/news/11/07/19/engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado" data-widget-id="AR_6" data-ob-template="ABS-CBN"></div>
<div class="OUTBRAIN" data-src="https://news.abs-cbn.com/news/11/07/19/engineering-grad-slay-suspect-itinuro-ng-kinakasama-arestado" data-widget-id="TR_2"></div></div>
	<!-- BOTTOM SECTION END -->
	
	<!-- FOOTER START -->	
	<footer class="main clearfix">
	<div class="holder">
		<p class="left">© 2019 ABS-CBN Corporation. All Rights Reserved.</p><p class="right"><a href="https://www.abs-cbn.com/corporate" rel="noopener noreferrer" target="_blank">About</a><a href="https://www.abs-cbn.com/corporate" rel="noopener noreferrer" target="_blank">Careers</a><a href="https://www.abs-cbn.com/privacy?screen=privacy" rel="noopener noreferrer" target="_blank">Privacy</a><a href="https://www.abs-cbn.com/privacy?screen=terms" rel="noopener noreferrer" target="_blank">Terms</a><a href="https://www.abs-cbn.com/corporate" rel="noopener noreferrer" target="_blank">Contact Us</a><a href="/cdn-cgi/l/email-protection#157471637067617c6670627c617d6066557477663876777b3b767a782a6660777f707661285471637067617c667035627c617d355457463856575b3538355b706266" target="_top">Advertise With Us</a></p>
	</div>
</footer>
	<!-- FOOTER END -->
</div>
<!-- WRAPPER END -->
<!-- SCRIPTS START -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//img.abs-cbnnews.com/assets/scripts/jquery.min.js"></script>

<script src="//cdns.gigya.com/js/gigya.js?apikey=3_b5leHLDzjTaJjbgARvjs2doid9R_dTf_y80Piciy1p-83IbPQQO3QDYIoztmeSRp"></script>
<script src="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.js"></script>

<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/slick.min.js"></script>
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/jquery.timeago.js"></script>
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/cookie.js"></script>
<script type='text/javascript'>
	var asec = $(".breadcrumb-block>p>a:nth-child(3)").html();
	var aaut = $('.editor').html();
   var _sf_async_config = window._sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 64593;
    _sf_async_config.domain = 'news.abs-cbn.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = asec;
    _sf_async_config.authors = aaut;
    _sf_async_config.playerdomain='players.brightcove.net';
    _sf_async_config.ytApikey = 'AIzaSyCZswlrqjrTkEhrHBJ2maMPrNE-nwcXYXA';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
        document.body.appendChild(e);
      }
      var _cbv = window._cbv || (window._cbv = []);
      _cbv.push(['autoDetectYouTubeIframes']);
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/article.20190918v2.js"></script>
<script type="text/javascript" async="true" src="//widgets.outbrain.com/outbrain.js"></script>
<script>
$(document).ready(function() {
    $.getScript("//img.abs-cbnnews.com/assets/scripts/master.20180402.js");
});
</script>
<!-- Big Data -->
<script type="text/javascript" id="osf" src=" https://bigdata.abs-cbn.com/production/scripts/osfiddle.min.js "></script>
<script type="text/javascript" id="eventsjs" src=" https://bigdata.abs-cbn.com/production/scripts/eventapicommon-news.min.js "></script>
<!-- SCRIPTS END -->
<script type="text/javascript">
  $(document).ready(function() {
    document.getElementsByTagName('html')[0].setAttribute('lang', 'en');
    });
  </script>
    
    

<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("manScript_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();//]]>
</script>
<script>
   var SLBID= 'div-gpt-ad-SLB'; 
   var $el= $('#' + SLBID); 
   var gt;
   var slbInt, timer;
   $(window).scroll(function (e) {
      //console.log("unfilled is " + slbUnfilled);
      //console.log("viewable is " + slbViewable);
      clearTimeout(gt);
      gt= setTimeout(function () {
         //console.log("height", $el.height());
         if ($el.height() < 250 && slbUnfilled == false) {
            if ($(this).scrollTop() > 100 && !$el.hasClass("sticky-slb")) {
               $el.addClass("sticky-slb");
               $('.sticky-slb').append("<div id='ad-close'>&#10006;</div>");
               $('#ad-close').on('click',function(e){e.preventDefault();$('.sticky-slb').remove();});				
               $el.slideDown('fast');
               timer= 10;
               slbInt= setInterval(function () {
                  $(".ctr").html(--timer);
                  if (timer <= 0)
                  clearInterval(slbInt);
               }, 10000);
               slbt1= setTimeout(function () {
                  $el.slideUp('fast');
                  clearInterval(slbInt);
                  $(".ctr").remove();
                  slbt2= setTimeout(function () {
                     $el.css({ 'display': 'block' });
                     clearTimeout(slbt2);
                     tr= false;
                  }, 200);
                  $el.remove();
               }, 17000);
            }
         }
      }, 50)		 
   });
</script>
<script type="text/javascript">
    $(function() {
        var params = {
            // Request parameters
        };
      
        $.ajax({
            url: "https://oneottprodapi.azure-api.net/news-analytics/news/pageviews",
            beforeSend: function(xhrObj){
                // Request headers
                xhrObj.setRequestHeader("Ocp-Apim-Subscription-Key","d3958ffcd988470aa6dfa85f9af0ea19");
                xhrObj.setRequestHeader("Access-Control-Allow-Origin","https://news.abs-cbn.com");
                xhrObj.setRequestHeader("Access-Control-Allow-Methods","POST, GET");
            },
            type: "GET"
        })
        .done(function(data) {
            if(data.length < 1) {
               $(".tabs-most").hide();
            } else {
                $(".tabs-most").show();
               for(var i = 0; i < 20; i++){
                  if(data[i][1]!="news.abs-cbn.com/"){
                   var t = data[i][0];
                   var u = data[i][1];
                   $("#most-read-contents").append("<li><p class=\"title-sidebar\"><a href=\"https://"+u+"\">"+t.replace(" | ABS-CBN News", "")+"</p></li>");
                  }
               }
            }
        })
        .error(function() {
          $(".tabs-most").hide();
        })
        .fail(function() {
          $(".tabs-most").hide();
        });
    });
</script>  <input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="LngC2M1PztbsUZChhoqMxyrAvZW06Y3iWKUf7cKWw3v7q5CYuoTWzZDqVgGgoG3NITzOtMbvm3O+pEkj02+mANy5Dnr7i+w5NabcAgBvXph7wCsUv9zkWl4CpoBF/mID3ifqa977vTdYT/xO901imIKGtgxi6Keu5ySYC74koPaWAUrMvS4X+i1zHQbVTTTrYfmULVUVhFCRBNKsaQNZeeJsW9Qckmp9IiepF1yHmcz31bCy72DgWJjdv7rDtbhx1gOeJejUA9CVxrrXn8p8DgQuxbwLPK7Lk49IhC2/jIAqkI3J8s4id/jg/RmHgo3a8RNIl+ZzUfi/rGALKmHGDlt47b5u2cxtyepUKiiXLWhUZqp7HNOsUCPDT6IIuPrH67C3xA==" />
  <script type="text/javascript"> 
      //<![CDATA[
      if (window.WebForm_InitCallback) { 
        __theFormPostData = '';
        __theFormPostCollection = new Array();
        window.WebForm_InitCallback(); 
      }
      //]]>
    </script>
  </form>
</body>
</html>
