<!DOCTYPE html>
<html  lang='en'>
<head id="head"><title>
	Farmers, fisherfolk, other agri workers should be on COVID-19 vaccine priority list— agri groups |  ABS-CBN News
</title><meta name="robots" content="index,follow" /><meta http-equiv="x-ua-compatible" content="ie=edge,chrome=1" /><meta content="text/html; charset=utf-8" http-equiv="content-type" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"NRJS-12983461dbdd35fb671","applicationID":"987652795","transactionName":"YFFRZ0dVX0ICBxJfV1kbcmBlG1JcEBQHUV1EG0NcR0BQXRcBC0ZUVkBWHVRHQUk=","queueTime":0,"applicationTime":100,"agent":"","atts":""}</script><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="keywords" content="COVID-19, COVID-19 vaccines, Sinovac, Samahang Industriya ng Agrikultura, SINAG, COVID-19 vaccine, agricultural worker, priority list, COVID-19 priority list, Farmers, fisherfolk, other agri workers should be on COVID-19 vaccine priority list— agri groups | ABS-CBN News" /><meta name="description" content="MANILA - Agricultural groups have called on government to include farmers, fisherfolk, and other workers from the sector on the priority list for COVID-19 vaccination.
&nbsp;
" /><meta name="copyright" content="All rights reserved by ABS-CBN Corporation" /><meta name="news_keywords" content="COVID-19, COVID-19 vaccines, Sinovac, Samahang Industriya ng Agrikultura, SINAG, COVID-19 vaccine, agricultural worker, priority list, COVID-19 priority list, Farmers, fisherfolk, other agri workers should be on COVID-19 vaccine priority list— agri groups | ABS-CBN News" /><meta name="articleID" content="697292" /><meta name="article-tags" content="COVID-19, COVID-19 vaccines, Sinovac, Samahang Industriya ng Agrikultura, SINAG, COVID-19 vaccine, agricultural worker, priority list, COVID-19 priority list" /><meta name="section" content="News" /><meta name="thumbnail" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2021/news/03/02/20201224-balintawak-market-shoppers-jc-90.jpg?ext=.jpg" /><meta name="author" content="April Rafales, ABS-CBN News" /><meta name="category" content="News" /><meta name="pubdate" content="2021-03-02T11:44:34+00:00" /><meta name="lastmod" content="2021-03-02T11:44:35+00:00" /><meta name="medium" content="article"><meta property="og:title" content="Farmers, fisherfolk, other agri workers should be on COVID-19 vaccine priority list— agri groups" /><meta property="og:description" content="MANILA - Agricultural groups have called on government to include farmers, fisherfolk, and other workers from the sector on the priority list for COVID-19 vaccination.
&nbsp;
" /><meta property="og:url" content="https://news.abs-cbn.com/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups" /><meta property="og:image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2021/news/03/02/20201224-balintawak-market-shoppers-jc-90.jpg?ext=.jpg" /><meta property="og:image:alt" content="Farmers, fisherfolk, other agri workers should be on COVID-19 vaccine priority list— agri groups" /><meta property="og:type" content="article" /><meta property="og:site_name" content="ABS-CBN News" /><meta property="og:locale" content="en_US" /><meta property="og:locale:alternate" content="tl_PH" /><meta name="article:published_time" content="2021-03-02T11:44:34+00:00" /><meta name="article:modified_time" content="2021-03-02T11:44:35+00:00" /><meta property="article:section" content="News" /><meta property="article:tag" content="COVID-19, COVID-19 vaccines, Sinovac, Samahang Industriya ng Agrikultura, SINAG, COVID-19 vaccine, agricultural worker, priority list, COVID-19 priority list, News, 2021-03-02" /><meta property="article:publisher" content="https://www.facebook.com/abscbnNEWS" /><meta property="fb:app_id" content="1710456575844989" /><meta property="fb:pages" content="27254475167" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ABSCBNNews" /><meta name="twitter:url" content="https://news.abs-cbn.com/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups" /><meta name="twitter:title" content="Farmers, fisherfolk, other agri workers should be on COVID-19 vaccine priority list— agri groups" /><meta name="twitter:description" content="MANILA - Agricultural groups have called on government to include farmers, fisherfolk, and other workers from the sector on the priority list for COVID-19 vaccination.
&nbsp;
" /><meta name="twitter:image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2021/news/03/02/20201224-balintawak-market-shoppers-jc-90.jpg?ext=.jpg" /><link rel="canonical" href="https://news.abs-cbn.com/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups" /><link rel="image_src" href="https://sa.kapamilya.com/absnews/abscbnnews/media/2021/news/03/02/20201224-balintawak-market-shoppers-jc-90.jpg?ext=.jpg" /><link rel="publisher" href="https://plus.google.com/112872030600928328544" /><link rel="amphtml" href="https://news.abs-cbn.com/amp/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups" /><meta charset="UTF-8" /> 
<link rel="preconnect" href="//ad.doubleclick.net" crossorigin><link rel="preconnect" href="//adservice.google.com" crossorigin><link rel="preconnect" href="//adservice.google.com.ph" crossorigin><link rel="preconnect" href="//assets.abs-cbn.com" crossorigin><link rel="preconnect" href="//fonts.googleapis.com" crossorigin><link rel="preconnect" href="//fonts.gstatic.com" crossorigin><link rel="preconnect" href="//googleads.g.doubleclick.net" crossorigin><link rel="preconnect" href="//img.abs-cbnnews.com" crossorigin><link rel="preconnect" href="//imagecache.crowdynews.com" crossorigin><link rel="preconnect" href="//images.outbrain.com" crossorigin><link rel="preconnect" href="//imasdk.googleapis.com" crossorigin><link rel="preconnect" href="//log.outbrain.com" crossorigin><link rel="preconnect" href="//netdna.bootstrapcdn.com" crossorigin><link rel="preconnect" href="//news.abs-cbn.com" ><link rel="preconnect" href="//odb.outbrain.com" crossorigin><link rel="preconnect" href="//pagead2.googlesyndication.com" crossorigin><link rel="preconnect" href="//sa.kapamilya.com" crossorigin><link rel="preconnect" href="//securepubads.g.doubleclick.net" crossorigin><link rel="preconnect" href="//static.crowdynews.com" crossorigin><link rel="preconnect" href="//tpc.googlesyndication.com" crossorigin><link rel="preconnect" href="//widgets.outbrain.com" crossorigin><link rel="preconnect" href="//www.google-analytics.com" crossorigin><link rel="preconnect" href="//www.google.com" crossorigin><link rel="preconnect" href="//www.googletagservices.com" crossorigin><link rel="preconnect" href="//www.youtube.com" crossorigin><link rel="preload" href="//img.abs-cbnnews.com/assets/styles/master-20180316.css" as="style"><link rel="preload" href="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.css" as="style"><link rel="preload" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" as="style"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/master.20200625.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/cookie.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/jquery.timeago.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/slick.min.js" as="script"><link rel="preload" href="https://code.jquery.com/jquery-3.5.0.min.js" as="script"><link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/2016/scripts/pie.htc"><link rel="preload" href="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.js" as="script"><link rel="preload" href="//www.googletagservices.com/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsapple-icon.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/logo-abscbn.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/newsmain/theme/sprite2.png" as="image"><link rel="preload" href="//assets.abs-cbn.com/universalnav/live/img/spr-uninav.png" as="image">
<link rel="preconnect" href="https://tags.crwdcntrl.net"><link rel="preconnect" href="https://bcp.crwdcntrl.net"><link rel="dns-prefetch" href="https://tags.crwdcntrl.net"><link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">
<!-- STYLES START -->
<link rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" />

<link rel="stylesheet" media="screen" href="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.css" />

<link rel="stylesheet" media="screen" href="//img.abs-cbnnews.com/assets/styles/master-20180316.css"> <!--20161118-->
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/modernizer.min.js"></script>
<style>
  .def-slb {
      position: static;
      display: initial;
  }
  .sticky-slb {
      position: fixed;
	  bottom: 0px;
      width: 100%;
      z-index: 8888;
      text-align: center;
      display: none;
      background-color: #000;
      padding-top: 10px;
      padding-bottom: 10px;
      left: 0 !important;
  }
  #ad-close {
    position: absolute;
    right: 4px;
    top: 5px;
    font-weight:bolder !important;
	z-index: 8889;
	color :#ffffff !important;
	font-size: 17px !important;
  }
}
</style>
<style>
.acta-article {
	padding: 10px;
	background-color: #0a1438;
	color: #fff;
	font-size: 16px;
	text-align: center;
}
.cta-text {
	margin: 0px!important;
	font-size: 18px!important;
	color: #fff!important;
}
.cta-btn {
	display: inline-block;
	margin-left: 10px;
	padding: 5px 10px;
	background-color: #ca1212;
	color: #fff;
	font-size: 14px;
	font-weight: 700;
	text-decoration: none;
	text-transform: uppercase;
	cursor: pointer;
}
.cta-btn:hover {
	background-color: #dbe2e9;
	color: #000;
}
.cta-btn a {
	color: #fff!important;
}
  @media only screen and (max-width:480px){
	.acta-article {
    margin-bottom: 20px;
	}
}
</style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!--[if lt IE 9]>
	<script async="true" src="//img.abs-cbnnews.com/assets/scripts/respond.min.js"></script>
	<style type="text/css">.cssie { behavior: url(//img.abs-cbnnews.com/2016/scripts/pie.htc); }</style>
<![endif]-->

<!-- FAVICONS -->
<link rel="apple-touch-icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsapple-icon.png">
<link rel="icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png">
<!--[if IE]><link rel="shortcut icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png"><![endif]-->
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png">
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>

<!-- LOAD CONTROL TAG -->
<script class="kxct" data-id="sr0c50od3" data-timing="async" data-version="3.0" type="text/javascript">
   window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
   (function(){
      var k=document.createElement('script');k.type='text/javascript';k.async=true;
      k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sr0c50od3.js';
      var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
   }());
</script>
<!-- END CONTROL TAG -->

<!-- START INTERCHANGE TAG -->
<script class="kxint" data-namespace="abscbn" type="text/javascript">
   window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
   (function(){
      function retrieve(n){
         var k= 'kx'+'abscbn_'+n, ls=(function(){
            try {
               return window.localStorage;
            } catch(e) {
               return null;
            }
         })();
         if (ls) {
            return ls[k] || '';
         } else if (navigator.cookieEnabled) {
            var m = document.cookie.match(k+'=([^;]*)');
            return (m && unescape(m[1])) || '';
         } else {
            return '';
         }
      }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
   })();
</script>
<!-- END INTERCHANGE TAG -->

<!-- START PUBMATIC -->
<script type="text/javascript">
var PWT={}; //Initialize Namespace
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptRan = false;
PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
    loadGPT();
};
var loadGPT = function() {
    // Check the gptRan flag
    if (!gptRan) {
        gptRan = true;
        var gads = document.createElement('script');
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    }
};
// Failsafe to call gpt
setTimeout(loadGPT, 500);
</script>

<script type="text/javascript">
 (function() {
     var purl = window.location.href;
     var url = '//ads.pubmatic.com/AdServer/js/pwt/159339/2302';
     var profileVersionId = '';
     if(purl.indexOf('pwtv=')>0){
         var regexp = /pwtv=(.*?)(&|$)/g;
         var matches = regexp.exec(purl);
         if(matches.length >= 2 && matches[1].length > 0){
             profileVersionId = '/'+matches[1];
         }
     }
     var wtads = document.createElement('script');
     wtads.async = true;
     wtads.type = 'text/javascript';
     wtads.src = url+profileVersionId+'/pwt.js';
     var node = document.getElementsByTagName('script')[0];
     node.parentNode.insertBefore(wtads, node);
 })();
</script>

<script>
  googletag.cmd.push(function() {
      var dfpWindow = window.location.href;
      var dfp_s = dfpWindow.split('/')[3] ? dfpWindow.split('/')[3] : 'home';
      var dfp_sub = dfpWindow.split('/')[4] ? dfpWindow.split('/')[4] : 'noValue';
      var dfp_list = dfpWindow.split('/')[5] ?
          dfpWindow.split('/')[5] : 'noValue';
      var dfp_article = dfpWindow.split('/')[7] ? dfpWindow.split('/')[7] : 'noValue';
      googletag.pubads().setTargeting("Section", dfp_s);
      googletag.pubads().setTargeting("SubSection", dfp_sub);
      googletag.pubads().setTargeting("Article",
          dfp_article);
      googletag.pubads().setTargeting("List", dfp_list);
      googletag.pubads().disableInitialLoad();
      googletag.pubads().collapseEmptyDivs(true);
      try {
          googletag.pubads().setTargeting("ksg", Krux.segments);
          googletag.pubads().setTargeting("kuid",
              Krux.user);
      } catch (error) {
          console.log("krux GPT failed to fetch");
      }
      googletag.pubads().enableLazyLoad({
          fetchMarginPercent: 0,
          renderMarginPercent: 0,
          mobileScaling: 0,
      });
      googletag.enableServices();
  });
</script>
<!-- END PUBMATIC -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KDVGXZ');</script>
<!-- End Google Tag Manager -->
<!-- MOAT Script: Start -->
<script>
var moatApi;
window.onMISReady = function(api) {moatApi = api;console.log(moatApi);}
</script>
<script>
(function(){function x(){for(var a=[8],b=1;2>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,
e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://w206arsk0kgv-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",
B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,
w);g.src="https://z.moatads.com/abscbncontent871176416293/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();
</script>
<!-- MOAT Script: End -->
<!--AMPLITUDE-->
<script type="application/javascript" src="https://adtech.abs-cbn.com/analytics/news/index.js" defer></script>
<!--Lotame START-->
<script>
  ! function () {
      window.googletag = window.googletag || {};
      window.googletag.cmd = window.googletag.cmd || [];
      var targetingKey = 'lotame';
      var lotameClientId = '15828';
      var audLocalStorageKey = 'lotame_' + lotameClientId + '_auds';
      // Immediately get audiences from local storage and get them loaded
      try {
          var storedAuds = window.localStorage.getItem(audLocalStorageKey) || '';
          if (storedAuds) {
              googletag.cmd.push(function () {
                  window.googletag.pubads().setTargeting(targetingKey, storedAuds.split(','));
              });
          }
      } catch (e) {
      }

      // Callback when targeting audience is ready to push latest audience data
      var audienceReadyCallback = function (profile) {
          // Get audiences as an array
          var lotameAudiences = profile.getAudiences() || [];

          // Set the new target audiences for call to Google
          googletag.cmd.push(function () {
              window.googletag.pubads().setTargeting(targetingKey, lotameAudiences);
          });
      };
      // Lotame Config
      var lotameTagInput = {
          data: {},
          config: {
              clientId: Number(lotameClientId),
              audienceLocalStorage: audLocalStorageKey,
              onProfileReady: audienceReadyCallback
          }
      };

      // Lotame initialization
      var lotameConfig = lotameTagInput.config || {};
      var namespace = window['lotame_' + lotameConfig.clientId] = {};
      namespace.config = lotameConfig;
      namespace.data = lotameTagInput.data || {};
      namespace.cmd = namespace.cmd || [];
  }();
</script>
<script async src="https://tags.crwdcntrl.net/lt/c/15828/lt.min.js"></script> 
<!--Lotame END--> 
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {
	var dfpWindow = window.location.href;
	var dfp_s = dfpWindow.split('/')[3] ? dfpWindow.split('/')[3] : 'home';
	var dfp_sub = dfpWindow.split('/')[4] ? dfpWindow.split('/')[4] : 'noValue';
	var dfp_list = dfpWindow.split('/')[5] ? dfpWindow.split('/')[5] : 'noValue';
	var dfp_article = dfpWindow.split('/')[7] ? dfpWindow.split('/')[7] : 'noValue';
	googletag.pubads().setTargeting("Section", dfp_s); 
    googletag.pubads().setTargeting("SubSection", dfp_sub);
	googletag.pubads().setTargeting("Article", dfp_article);
	googletag.pubads().setTargeting("List", dfp_list);
	googletag.pubads().disableInitialLoad();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.pubads().enableLazyLoad({
		fetchMarginPercent: 0,
		renderMarginPercent: 0,
		mobileScaling: 0,
	});
    googletag.enableServices();
});
</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a28ff879-5481-4a35-8f42-fee278ef1c4c","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="NWC8N-H4EV4-JF9TU-EGGFB-L5T2K",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"NWC8N-H4EV4-JF9TU-EGGFB-L5T2K",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxhadiwyb6goga-f-4e8013aed-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"1057727","ak.ai":parseInt("650112",10),"ak.ol":"0","ak.cr":27,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"c1143c6","ak.r":38216,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":43606,"ak.gh":"23.56.6.135","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1614689164","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==HcNyym7tvy8uMEJ8aeNd0kz6/C8nEB3z1LunNGm5kUe7Msin2QePIgVqkiA5RFOCdRn/OvH9sXd2vfa6MB/g7g/DF4XcEtOI1eN5kGP3rmJ2hk2B2oPAGiYHVsFfqU42wOthkJSF8+xIkTBPoYa6uvXJLHU2+79hybUeGezuojUmhfMB8pwaPb7gyGOUZ3vj5dlF1470rAX2oiftb7gyO+zfORdonV5TNT+fsgDbWlTlyRP2t8UBDHcj46DqoXz4tDPXMGCpBq8rdZHWaZT0zuYdNXH6JyNu/pU1gMjZV0OlC/sl+MUIS9wWZogR2iv52IVY/a2ZUt730f469KbcwLC1S59WtT2E02xzIyEMwZSLjXE705UM5Yi2JX6jCfPuB1goS/Jsz4uTBDfUAAreWVAHd6iPYlDakBh/Ba23sQg=","ak.pv":"132","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
<body class="LTR Safari Chrome Safari88 Chrome88 ENUS ContentBody"  ><script>var p=window.location.pathname,t=document.title,mt=document.querySelector('meta[property="article:tag"]').getAttribute("content");!function(e,t,c,a,n,o,s){e.GoogleAnalyticsObject=n,e[n]=e[n]||function(){(e[n].q=e[n].q||[]).push(arguments)},e[n].l=1*new Date,o=t.createElement(c),s=t.getElementsByTagName(c)[0],o.async=1,o.src=a,s.parentNode.insertBefore(o,s)}(window,document,"script","https://www.google-analytics.com/analytics.js","ga"),ga("create","UA-74941230-1","auto"),ga("set","dimension1",mt),ga("send","pageview",{title:t,page:p}),_atrk_opts={atrk_acct:"q1E1k1acFH00Wr",domain:"abs-cbn.com",dynamic:!0},function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7385337"}),function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=!0,e.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",t.parentNode.insertBefore(e,t)}();</script><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KDVGXZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) -->
    <form method="post" action="/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups" id="form">
<div class="aspNetHidden">
<input type="hidden" name="manScript_HiddenField" id="manScript_HiddenField" value="" />
<input type="hidden" name="__CMSCsrfToken" id="__CMSCsrfToken" value="lZm2GPJAGs6dXBat4a8le9Ir5HOuNPlycEl2v/YOkLbTQ+nzkPiaa7qllgNe3mvgzEUJGyvzcxocKi0Ls8o6tdiOuNk=" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />

</div>

<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['form'];
if (!theForm) {
    theForm = document.form;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZItLUjzaKD9IOdUOll6_ldIh33ITikYlX99jNKL4BXvK44G-mg2&amp;t=637458565692613725" type="text/javascript"></script>

<input type="hidden" name="lng" id="lng" value="en-US" />
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script src="/ScriptResource.axd?d=x6wALODbMJK5e0eRC_p1LSuQhSLI4ULKz5LGAHUMtMpy-Z-BO5ZbvLfBvG5SwrZh49VC9pgs9xfNSc8vI7xsQcUYMhxih1yheo8uNxamVDebEQ0Q0&amp;t=7c776dc1" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=P5lTttoqSeZXoYRLQMIScIIpOQTJSpeg5Qu8SQ8XUNDJViobfgwhb8AGkU9U_-6m9fKD5Zjpu7LbxIq4te2LVm5PSbP0pQvJig_gqovK29sf98Ws0&amp;t=7c776dc1" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "isDialog": false,
  "isDebuggingEnabled": false,
  "applicationUrl": "/",
  "isRTL": "false",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f"
};

//]]>
</script>
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185" />
	<input type="hidden" name="__SCROLLPOSITIONX" id="__SCROLLPOSITIONX" value="0" />
	<input type="hidden" name="__SCROLLPOSITIONY" id="__SCROLLPOSITIONY" value="0" />
</div>
    <script type="text/javascript">
//<![CDATA[
Sys.WebForms.PageRequestManager._initialize('manScript', 'form', ['tctxM',''], [], [], 90, '');
//]]>
</script>

    <div id="ctxM">

</div>
    <!-- WRAPPER START -->
<div id="wrapper">
	<!-- HEADER START -->
	<header class="main uninav-header uninav-default uninav-news">
		<div class="header-fixed">
			<div class="header-bar">
				<button type="button" class="navbar-toggle collapsed header-nav-toggle" data-toggle="collapse" data-target="#header-collapse">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
				<button id="uninav-toggle" type="button" class="navbar-toggle collapsed uninav-toggle pull-right">
                    <span class="sr-only">Toggle Universal Navigation</span>
                    <span class="uninav-icon-new uninav-icon-uninav"></span>
                </button>
				<div class="header-bar-inner">
					<div class="logo">
						<a href="/">
							<img src="//sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/logo-abscbn.png" alt="ABS-CBN"> <span>News</span>
						</a>
					</div>
					<ul class="header-social list-unstyled">
                        <li class="search-container-lg">
							<div class="search-container">
								<div class="search-form" autocomplete="off">
									<input type="text" id="q1" name="q" onkeypress="return SubmitOnEnter(this,event,'q1')" placeholder="Search">
									<input type="button" value="Search" onclick="SearchSite('q1')" class="uninav-icon uninav-icon-search">
								</div>
							</div>
                        </li>
	                    <li><a href="https://www.facebook.com/abscbnNEWS/" rel="noopener noreferrer" target="_blank" ><i class="uninav-icon uninav-icon-fb"></i> <span class="sr-only">facebook</span></a></li>
						<li><a href="https://twitter.com/ABSCBNNews" rel="noopener noreferrer" target="_blank" ><i class="uninav-icon uninav-icon-tw"></i> <span class="sr-only">twitter</span></a></li>
						<li><a href="https://www.youtube.com/user/TheABSCBNNews" rel="noopener noreferrer" target="_blank" ><i class="uninav-icon uninav-icon-yt" rel="noopener noreferrer" target="_blank" ></i> <span class="sr-only">youtube</span></a></li>
                        <li><a class="sso-uninav-login" href="javascript:void(0)"><i class="uninav-icon-new uninav-icon-login"></i> <span class="sr-only">login</span></a></li>
					</ul>
				</div>
			</div>
			<nav id="header-collapse" class="header-collapse collapse">
				<div class="header-nav">
					<div class="search-container">
						<div class="search-form" autocomplete="off">
							<input type="text" id="q2" name="q" onkeypress="return SubmitOnEnter(this,event,'q2')" placeholder="Search">
							<input type="button" onclick="SearchSite('q2')" value="Search" class="uninav-icon uninav-icon-search">
						</div>
						<script type="text/javascript" language="javascript">
							var cx = '017801961096448973220:dtv9a-rpb3a';
							function URLEncode (clearString) {
							  var output = '';
							  var x = 0;
							  clearString = clearString.toString();
							  var regex = /(^[a-zA-Z0-9_.]*)/;
							  while (x < clearString.length) {
								var match = regex.exec(clearString.substr(x));
								if (match != null && match.length > 1 && match[1] != '') {
									output += match[1];
								  x += match[1].length;
								} else {
								  if (clearString[x] == ' ')
									output += '+';
								  else {
									var charCode = clearString.charCodeAt(x);
									var hexVal = charCode.toString(16);
									output += '%' + ( hexVal.length < 2 ? '0' : '' ) + hexVal.toUpperCase();
								  }
								  x++;
								}
							  }
							  return output;
							}

							function SubmitOnEnter(myfield, e, q='q1')
							{
								var keycode;
								if (window.event)
									keycode = window.event.keyCode;
								else if (e)
									keycode = e.which;
								else
									return true;
								if (keycode == 13)
								{
									SearchSite(q);
									return false;
								}
								else
									return true;
							}
							function SearchSite(q)  
							{
								document.location.href='/Special-Pages/Search?q=' + URLEncode(document.getElementById(q).value);
							}
						</script>
					</div>
					
               <ul class="list-unstyled clearfix">
                  <li><a href="/">Home</a></li>
                  <li><a href="/news">News</a></li>
                  <li><a href="/business">Business</a></li>
                  <li><a href="/entertainment">Entertainment</a></li>
                  <li><a href="/life">Life</a></li>
                  <li><a href="/sports">Sports</a></li>
                  <li><a href="/overseas">Overseas</a></li>
                  <li><a href="/spotlight">Spotlight</a></li>
                  <li><a href="/weather">Weather</a></li>
                  <li class="hide-menu"><a href="/tv-patrol">TV Patrol</a></li>
                  <li class="hide-menu"><a href="/dzmm">DZMM</a></li>
                  <li class="hide-menu"><a href="/anc">ANC</a></li>
						<li class="hide-menu"><a href="/ancx">ANCX</a></li>
               </ul>
				</div>
			</nav>
		</div>
        <div id="mobile-uninav">
			<section id="mobile-icons">
				<div class="pull-right mobile-menu">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-dashboard"></span>
					</a>
				</div>
				<div class="pull-right">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-new"></span>
					</a>
				</div>
				<div class="pull-left">
					<a href="//kapamilyaaccounts.abs-cbn.com/profile" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-login-new"><p></p></span>
					</a>
				</div>
				<div class="pull-right">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-search-new"></span>
					</a>
				</div>
				<div class="pull-left site-logo">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon news"></span>
					</a>
				</div>
			</section>
		</div>
	</header>
	<!-- HEADER END -->

	<!-- CONTENT START -->
	<div class="main" role="main">
		
  
		
<!--062419-->
<div id="content">
  


<div id="title-value" style="display:none;">Farmers, fisherfolk, other agri workers should be on COVID-19 vaccine priority list— agri groups
<div id="releasedate"> 3/2/2021 11:44:34 AM</div>
</div>
<script>
if(document.getElementById('title-value').innerHTML.trim() == "") {
   window.location = "/404?ref=farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups";
}
</script>
  <div class="item-content-block">
    <div id="div-gpt-ad-OOP">
    <script>
            googletag.cmd.push(function() {
            var OOPslot = googletag.defineOutOfPageSlot('/2744311/ABSNews_OutofPage', 'div-gpt-ad-OOP').addService(googletag.pubads()); 
              googletag.enableServices();
              googletag.display('div-gpt-ad-OOP');
    		  googletag.pubads().refresh([OOPslot]);
          });
          </script>
    </div>
    <!-- LEADERBOARD START... -->
    <section class="ads-block leaderboard">
<div id="div-gpt-ad-SLB" style="font-size:0px !important;">
<script>
   var s = document.querySelector('meta[name="article-tags"]').getAttribute("content").toLowerCase();
   if(s.search("globe news") == -1) {
      var slbUnfilled = 'noValue', slbViewable = 'noValue';
      googletag.cmd.push(function() {
         var SLBmapping = googletag.sizeMapping()
            .addSize([970, 0], [[970, 90], [970,250],[728,90]])
            .addSize([728, 0], [728, 90])
            .addSize([0, 0], [[320, 50],[320,100]])
            .build();
         var SLBslot = googletag.defineSlot('/2744311/ABSNews_SuperLeaderboard', [[320, 50], [320,100], [728, 90], [970, 90]], 'div-gpt-ad-SLB').defineSizeMapping(SLBmapping).addService(googletag.pubads());
         googletag.enableServices();
         googletag.display('div-gpt-ad-SLB');
         googletag.pubads().refresh([SLBslot]);
         googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            if (event.slot.getSlotElementId() == "div-gpt-ad-SLB") {
               slbUnfilled = event.isEmpty;
            }
         });
         googletag.pubads().addEventListener('impressionViewable', function(event) {
            if (event.slot.getSlotElementId() == "div-gpt-ad-SLB") {
               slbViewable = true;
            }
         });
      });
   }
</script>
</div>
</section><div style='font-size:0px !important;'>

</div>
    <!-- LEADERBOARD END. -->
    
    <!-- TOP SECTION START -->
    <section class="section-block section-content clearfix">
      <div class="section-left-panel">
        <article class="article-block animated-content sticker">
          
          <!-- ARTICLE CONTENT -->
          <div class="block-content" itemscope itemtype="https://schema.org/NewsArticle">
            <div class="breadcrumb-block">
              <p>
  <a href="/">Home</a>
  <span class="divider">&nbsp;&gt;&nbsp;</span>
  <a href="/news">News</a>
</p>

            </div>
            <script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"URL","@id":"https://news.abs-cbn.com/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups"},"headline":"Farmers, fisherfolk, other agri workers should be on COVID-19 vaccine priority list— agri groups","image":{"@type":"ImageObject","url":"https://sa.kapamilya.com/absnews/abscbnnews/media/2021/news/03/02/20201224-balintawak-market-shoppers-jc-90.jpg?ext=.jpg","width":950,"height":633},"dateCreated":"2021-03-02T11:44:34","datePublished":"2021-03-02T11:44:34","dateModified":"2021-03-02T11:44:35","author":{"@type":"Thing","name":"April Rafales, ABS-CBN News"},"creator":{"@type":"Organization","name":"ABS-CBN News"},"publisher":{"@type":"Organization","name":"ABS-CBN News","logo":{"@type":"ImageObject","url":"https://img.abs-cbnnews.com/assets/media/news-amp.png","width": 575,"height": 60}},"description":"MANILA - Agricultural groups have called on government to include farmers, fisherfolk, and other workers from the sector on the priority list for COVID-19 vaccination.
&nbsp;
","articleSection":"News","inLanguage":"en_US","thumbnailUrl":"https://sa.kapamilya.com/absnews/abscbnnews/media/2021/news/03/02/20201224-balintawak-market-shoppers-jc-90.jpg?ext=.jpg","url":"https://news.abs-cbn.com/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups"}</script>
<meta itemprop="mainEntityOfPage" content="https://news.abs-cbn.com/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups" />
<meta itemprop="dateCreated" content="2021-03-02T11:44:34" />
<meta itemprop="datePublished" content="2021-03-02T11:44:34" />
<meta itemprop="dateModified" content="2021-03-02T11:44:35" />
<meta itemprop="headline" content="Farmers, fisherfolk, other agri workers should be on COVID-19 vaccine priority list— agri groups - ABS-CBN News" />
<meta itemprop="name" content="Farmers, fisherfolk, other agri workers should be on COVID-19 vaccine priority list— agri groups | ABS-CBN News" />
<meta itemprop="keywords" content="COVID-19, COVID-19 vaccines, Sinovac, Samahang Industriya ng Agrikultura, SINAG, COVID-19 vaccine, agricultural worker, priority list, COVID-19 priority list, Farmers, fisherfolk, other agri workers should be on COVID-19 vaccine priority list— agri groups - ABS-CBN News" />
<meta itemprop="articleSection" content="News" />
<meta itemprop="url" content="https://news.abs-cbn.com/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups" />
<meta itemprop="description" content="MANILA - Agricultural groups have called on government to include farmers, fisherfolk, and other workers from the sector on the priority list for COVID-19 vaccination.
&nbsp;
" />
<div itemprop="author" itemscope itemtype="https://schema.org/Person">
	<meta itemprop="name" content="April Rafales, ABS-CBN News"/>
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://sa.kapamilya.com/entertainment/abs-cbnent/media/abs-cbnent/news-abscbn-logo.gif">
	</div>
	<meta itemprop="name" content="April Rafales, ABS-CBN News">
</div>
<meta itemprop="image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2021/news/03/02/20201224-balintawak-market-shoppers-jc-90.jpg?ext=.jpg" />
<meta itemprop="thumbnailUrl" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2021/news/03/02/20201224-balintawak-market-shoppers-jc-90.jpg?ext=.jpg" />




<div class="article-label clearfix">
	
	
   
		
			
				
					
                    <!--none-->
                    
				
			
		
	
</div>
<h1 class="news-title">Farmers, fisherfolk, other agri workers should be on COVID-19 vaccine priority list— agri groups</h1>
<div class="author-block">
	<h5 class="author-details"><span class="editor">April Rafales, ABS-CBN News</span></h5>
	<div class="post-details">
	  
	  <p class="timestamp-entry">Posted at <span class="date-posted">Mar 02 2021 07:44 PM</span></p>
	  
	</div>
</div>
<!-- SHARE CONTENT -->
<div class="news-share-block sharebar sticker clearfix">
	<div id="sticker" data-sticky_column>
		<p>Share</p>
		<ul>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://news.abs-cbn.com/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups" class="share sprite share-fb">Facebook</a></li>
			<li><a href="https://twitter.com/intent/tweet?source=https://news.abs-cbn.com/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups&text=Farmers,%20fisherfolk,%20other%20agri%20workers%20should%20be%20on%20COVID-19%20vaccine%20priority%20list—%20agri%20groups:https://news.abs-cbn.com/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups&via=ABSCBNNews" class="share sprite share-tw">Twitter</a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://news.abs-cbn.com/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups&title=Farmers, fisherfolk, other agri workers should be on COVID-19 vaccine priority list— agri groups&summary=MANILA - Agricultural groups have called on government to include farmers, fisherfolk, and other workers from the sector on the priority list for COVID-19 vaccination.
&nbsp;
&source=https://news.abs-cbn.com/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups" class="share sprite share-in">LinkedIn</a></li>
		</ul>												
	</div>
</div>




<div class="article-content" itemprop="articleBody">
   
   <p>MANILA - Agricultural groups have called on government to include farmers, fisherfolk, and other workers from the sector on the priority list for COVID-19 vaccination.</p>

<p>This, as the nation kickstarted its vaccination rollout with the arrival of COVID-19 vaccine doses from Chinese firm Sinovac.</p>

<p>Samahang Industriya ng Agrikultura (SINAG) Chairman Rosendo So said agricultural workers are frontliners, too, as they safeguard the country&rsquo;s food security.&nbsp;</p>

<ul class="op-related-articles">
	<li><a href="https://news.abs-cbn.com/news/03/02/21/govt-targets-fast-containment-of-south-african-variant-in-ph">Gov&#39;t targets &lsquo;fast containment&rsquo; of South African variant in PH</a></li>
	<li><a href="https://news.abs-cbn.com/news/03/01/21/covid-19-vaccination-in-the-philippines-begins-facts-data-doh-rodrigo-duterte-china-government">FAST FACTS: The COVID-19 vaccination rollout in the Philippines</a></li>
</ul>

<p>So pointed out that farmers and fishermen who interact regularly with traders must be given priority, especially in areas that produce more agricultural products.</p>

<p><strong>RELATED VIDEO:&nbsp;</strong></p>

<figure class="op-interactive"><iframe allow="autoplay; fullscreen" frameborder="0" height="100%" id="ivsplayer01" scrolling="no" src="https://player.ivideosmart.com/ivsplayer/v4/dist/html/iframe-src.html?iframeid=ivsplayer01&amp;key=e8c22c015ca9eafa76f1e3edfa03c603&amp;spid=3001339&url=https://news.abs-cbn.com/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups&title=Farmers, fisherfolk, other agri workers should be on COVID-19 vaccine priority list— agri groups&amp;vid=1630684" width="100%"></iframe></figure>

<div class="iwantbar">Watch more in <a href="//tfc.tv/">iWantTFC</a></div>

<p>&ldquo;Ito is syempre mas [risky] tsaka &#39;yung mga pumupunta sa dagat palagi &#39;yan may connection sa mga nagbebenta ng isda, so mas madali silang matamaan compared doon sa mga nasa farm, poultry farm, piggery farm, mostly &#39;yung mga tao sa loob di masyado lumalabas,&rdquo; he said.</p>

<p>(They are exposed to risks, they go outside and interact with sellers so it is possible they get infected with COVID-19 easily compared to those working in farms -- where people do not usually go outside.)&nbsp;</p>

<ul class="op-related-articles">
	<li><a href="https://news.abs-cbn.com/news/02/27/21/doh-says-sinovac-covid-19-jabs-not-at-all-useless-as-health-workers-express-concern">DOH says Sinovac COVID-19 jabs &#39;not at all useless&#39; as health workers express concern</a></li>
</ul>

<p>Authorities earlier approved a priority list for the government&#39;s COVID-19 vaccination drive, with health workers, elderly, and poor Filipinos on top of the list.</p>

<ul class="op-related-articles">
	<li><a href="https://news.abs-cbn.com/news/02/03/21/ph-looking-to-give-covid-19-vaccination-priority-to-economic-frontliners-athletes">PH looking to give COVID-19 vaccination priority to economic frontliners, athletes</a></li>
</ul>

<p>Kilusang Magbubukid ng Pilipinas national president Danilo Ramos echoed So&rsquo;s sentiments, adding that free vaccines with high efficacy rating must be given to farmers and agricultural workers whose livelihood were also badly hit by the pandemic.</p>

<p>&ldquo;&#39;Yun pong mataas ang efficacy, at sa tingin po namin ay tumutugon doon sa epektibo, ligtas at dapat po kung sa mga magsasaka, agricultural workers at mangingisda ay libre,&rdquo; said Ramos.&nbsp;</p>

<p>(I hope we would be given a vaccine with a high efficacy rate that is free and safe for our farmers, agricultural workers, and fisherfolk.)&nbsp;</p>

<p>Among the hardest hit by the pandemic in Asia, the Philippines, with over 580,000 coronavirus infections, has lagged behind Asian neighbors in rolling out its vaccination program.</p>

<p>Authorities hope to inoculate 70 million people or two-thirds of the population this year.&nbsp;</p>

<p><strong>BUDGET FOR VACCINES</strong></p>

<p>So said the amount the government could collect from the importation of pork under current tariff rates may be used in the vaccination of agricultural workers.</p>

<p>But the Department of Agriculture&rsquo;s petition to cut tariffs from 30 percent for in-quota and 40 percent for out-quota, to 5 to 10 percent for in-quota and 15 to 20 percent for out-quota for pork is still being reviewed by the Tariff Commission.&nbsp;</p>

<p>Agricultural groups earlier criticized the move, saying it would pave the way for the influx of imported pork and kill the local hog industry.</p>

<p>Ramos, on the other hand, suggested that the government could realign its budget from the controversial National Task Force to End Local Communist Armed Conflict (NTF-ELCAC).</p>

<p>&ldquo;&#39;Yung P19.1 billion na pondo ng NTF-ELCAC sa halip po na gamitin &#39;yun sa red-tagging, para sa terrorist-labeling, ilaan na po &#39;yun sa magsasaka na lumilikha ng pagkain ng ating bayan,&rdquo; he said.</p>

<p>(The P19.1 billion fund of the NTF-ELCAC should be allotted for the vaccines instead of using it on red-tagging, terrorist-labeling. The money should be spent on farmers who help make food for our country.)</p>

<p>Agriculture Assistant Secretary Noel Reyes said the agency would recommend for the inter-agency task force leading the country&rsquo;s pandemic response to include agricultural workers on the list of essential workers.</p>

<p>&ldquo;&#39;Yan nga po ang paguusapan sa IATF, irerekomenda po ni secretary na isama naman sa essential workers ang atin pong magsasaka at mangingisda, siyempre po dahil frontliners din sila, kailangan ay maproteksyonan sila against COVD-19,&rdquo; Reyes explained.&nbsp;</p>

<p>(We are already discussing that with the IATF. The DA secretary already recommended including farmers and fishermen on the list of essential workers. They are frontliners too, and they need protection from COVID-19.)</p>

<p>&ldquo;&#39;Yun pong sa tariff for pork, yes, maganda pong panukala &#39;yon pero i-address po natin sa ating mga mambabatas kagaya ng RTL (Rice Tarrification Law) kung puwede lang po &#39;yung taripa sa pork kung &#39;yung taripang &#39;yun maiipon para support sa hog industry,&rdquo; he added.</p>

<p>(We will look into the suggestion regarding the pork tariffs, but we need to address it with our lawmakers just like with the RTL. We need to see if the pork tariffs can help or provide support to the hog industry.)&nbsp;</p>

<ul class="op-related-articles">
	<li><a href="https://news.abs-cbn.com/business/02/18/21/agri-group-bats-for-more-loans-to-local-hog-raisers-warns-vs-pork-tariff-cuts">Agri group bats for more loans to local hog raisers, warns vs pork tariff cuts</a></li>
</ul>

   
	
   
</div>





<!-- SHARE CONTENT -->
<div class="news-share-block sharebar sticker clearfix">
	<div id="sticker" data-sticky_column>
		<p>Share</p>
		<ul>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://news.abs-cbn.com/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups" class="share sprite share-fb">Facebook</a></li>
			<li><a href="https://twitter.com/intent/tweet?source=https://news.abs-cbn.com/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups&text=Farmers,%20fisherfolk,%20other%20agri%20workers%20should%20be%20on%20COVID-19%20vaccine%20priority%20list—%20agri%20groups https://news.abs-cbn.com/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups&via=ABSCBNNews" class="sprite share-tw">Share on Twitter</a></li>			
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://news.abs-cbn.com/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups&title=Farmers, fisherfolk, other agri workers should be on COVID-19 vaccine priority list— agri groups&summary=MANILA - Agricultural groups have called on government to include farmers, fisherfolk, and other workers from the sector on the priority list for COVID-19 vaccination.
&nbsp;
&source=https://news.abs-cbn.com/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups" class="share sprite share-in">LinkedIn</a></li>
		</ul>												
	</div>
</div>
<div id="internal-tags" style="display:none;">COVID-19, COVID-19 vaccines, Sinovac, Samahang Industriya ng Agrikultura, SINAG, COVID-19 vaccine, agricultural worker, priority list, COVID-19 priority list
</div><div class="article-metakey">
	<b>Read More:&nbsp;</b>

<a href="/list/tag/COVID-19">COVID-19&nbsp;&nbsp;</a>

<a href="/list/tag/COVID-19-vaccines">COVID-19 vaccines&nbsp;&nbsp;</a>

<a href="/list/tag/Sinovac">Sinovac&nbsp;&nbsp;</a>

<a href="/list/tag/Samahang-Industriya-ng-Agrikultura">Samahang Industriya ng Agrikultura&nbsp;&nbsp;</a>

<a href="/list/tag/SINAG">SINAG&nbsp;&nbsp;</a>

<a href="/list/tag/COVID-19-vaccine">COVID-19 vaccine&nbsp;&nbsp;</a>

<a href="/list/tag/agricultural-worker">agricultural worker&nbsp;&nbsp;</a>

<a href="/list/tag/priority-list">priority list&nbsp;&nbsp;</a>

<a href="/list/tag/COVID-19-priority-list">COVID-19 priority list&nbsp;&nbsp;</a>



</div><ul id="relatedArticleList" style="display:none;"><li>/news/03/02/21/service-vehicle-sakay-ang-dpwh-employees-nahulog-sa-maisan</li><li>/news/03/02/21/pagbabakuna-sa-mga-sundalo-opisyal-nang-sinimulan</li><li>/news/03/02/21/house-lawmakers-debate-proposed-charter-amendments-in-plenary</li><li>/news/03/02/21/6-sugatan-sa-karambola-ng-3-sasakyan-sa-davao-city</li><li>/entertainment/03/02/21/parang-isang-career-angelica-panganiban-may-payo-sa-mga-sugar-baby</li> </ul>
          </div>
        </article>
      </div>
      
      <div class="section-right-panel animated-content">
        <div class="sidebar sticker">
          
          
          
          <ul class="tabs clearfix">
            <li data-tab="tabs-latest" class="tabs-latest current">
              <h2><a href="#tabs-latest">LATEST NEWS</a></h2>
            </li>
            <li data-tab="tabs-most" class="tabs-most" style="display:none;">
              <h2><a href="#tabs-most">MOST READ</a></h2>
            </li>
          </ul>
          <div class="tabs-inner current" id="tabs-latest">
	<ul><li>
	<p class="title-sidebar"><a href="/news/03/02/21/service-vehicle-sakay-ang-dpwh-employees-nahulog-sa-maisan">Service vehicle sakay ang DPWH employees nahulog sa maisan</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-03-02T19:55:28+08:00">March 02, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/03/02/21/pagbabakuna-sa-mga-sundalo-opisyal-nang-sinimulan">Pagbabakuna sa mga sundalo, opisyal nang sinimulan</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-03-02T19:53:59+08:00">March 02, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/03/02/21/house-lawmakers-debate-proposed-charter-amendments-in-plenary">House lawmakers debate proposed charter amendments in plenary</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-03-02T19:50:18+08:00">March 02, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/multimedia/video/03/02/21/south-african-variant-ng-covid-19-nasa-pilipinas-na">South African variant ng COVID-19, nasa Pilipinas na</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-03-02T19:46:15+08:00">March 02, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/03/02/21/6-sugatan-sa-karambola-ng-3-sasakyan-sa-davao-city">6 sugatan sa karambola ng 3 sasakyan sa Davao City</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-03-02T19:32:37+08:00">March 02, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/entertainment/03/02/21/parang-isang-career-angelica-panganiban-may-payo-sa-mga-sugar-baby">‘Parang isang career’: Angelica Panganiban may payo sa mga 'sugar baby'</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-03-02T19:21:30+08:00">March 02, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/overseas/03/02/21/asean-holds-virtual-meeting-on-myanmar-crisis">ASEAN holds virtual meeting on Myanmar crisis</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-03-02T19:08:30+08:00">March 02, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/multimedia/photo/03/02/21/two-wheeled-grocery-getter">Two-wheeled grocery getter</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-03-02T18:59:13+08:00">March 02, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/entertainment/03/02/21/we-loved-each-other-so-much-derek-ramsay-recalls-6-year-relationship-with-angelica-panganiban">‘We loved each other so much’: Derek Ramsay recalls 6-year relationship with Angelica Panganiban</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-03-02T18:57:50+08:00">March 02, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/03/02/21/herd-immunity-mahihirapang-maabot-kung-marami-ang-di-magpapabakuna">'Herd immunity mahihirapang maabot kung marami ang di magpapabakuna'</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-03-02T18:57:33+08:00">March 02, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/business/03/02/21/china-extends-innovation-lead-over-us">China extends innovation lead over US</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-03-02T18:52:55+08:00">March 02, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/03/02/21/fire-safety-story-at-school-supplies-hatid-ng-mga-bombero-ng-marinduque">Fire safety story at school supplies, hatid ng mga bombero ng Marinduque</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-03-02T18:48:15+08:00">March 02, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/overseas/03/02/21/koala-at-western-japan-zoo-becomes-worlds-oldest-in-captivity">Koala at western Japan zoo becomes world's oldest in captivity</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-03-02T18:47:46+08:00">March 02, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/business/03/02/21/sunod-sunod-na-taas-presyo-sa-petrolyo-idinaing-ng-labor-group">Sunod-sunod na taas-presyo sa petrolyo idinaing ng labor group</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-03-02T18:42:56+08:00">March 02, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/business/03/02/21/trade-chief-says-further-easing-of-restrictions-seen-as-vaccination-progresses">Trade chief says further easing of restrictions seen as vaccination progresses</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-03-02T18:35:57+08:00">March 02, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/entertainment/03/02/21/in-photos-star-magic-welcomes-newest-barkada-squad-plus">IN PHOTOS: Star Magic welcomes newest barkada ‘Squad Plus’</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-03-02T18:29:14+08:00">March 02, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/sports/03/02/21/tennis-murray-feels-like-playing-for-his-career-in-every-match">Tennis: Murray feels like playing for his career in every match</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-03-02T18:27:09+08:00">March 02, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/business/03/02/21/bank-lending-declines-by-24-percent-in-january-bangko-sentral">Bank lending declines by 2.4 percent in January: Bangko Sentral</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-03-02T18:25:30+08:00">March 02, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/03/02/21/deped-moves-last-day-of-classes-to-july-10">DepEd moves last day of classes to July 10</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-03-02T18:21:48+08:00">March 02, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/life/03/02/21/rizal-park-paco-park-adjust-opening-hours">Rizal Park, Paco Park adjust opening hours</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-03-02T18:20:57+08:00">March 02, 2021</time></p>
</li> 	</ul>
</div><div class="tabs-inner" id="tabs-most">
<ul id="most-read-contents">
</ul>
</div>

          
          

          
          <div id="ad-option-sidebar">
<div id="div-gpt-ad-MRECLR"></div>
</div>
          
          <div class="brand-news-block desktop"><div class="OUTBRAIN" data-src="https://news.abs-cbn.com/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups" data-widget-id="SB_1" data-ob-template="ABS-CBN" ></div> 
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div>
          
          <div id="ad-option-sidebar">
<div id="div-gpt-ad-MRECSticky"></div>
</div>
          
        </div>
      </div>
    </section>
    <!-- TOP SECTION END -->
  </div>
</div>
<a href="" id="next">next</a>
	</div>
	<!-- CONTENT END -->
    
	<!-- BOTTOM SECTION START -->
    <div class="section-page">
<section class="brand-news-full scroll mobile">
</section>
</div>
    <div class="section-block article-footer" id="footer-widget-container"><script>
var s = document.querySelector('meta[name="article-tags"]').getAttribute("content").toLowerCase();
if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) == true) {
   if(s.search("bestiality") == -1 && s.search("boy boso") == -1 && s.search("danica torres") == -1 && s.search("nude") == -1 && s.search("sex") == -1 && s.search("adult content") == -1) {
     var csd = document.createElement("div");
      csd.setAttribute("data-crowdynews-widget", "ABSCBN_abs-cbn-news");
      csd.setAttribute("id", "c_container_mobile");
      document.getElementById("footer-widget-container").appendChild(csd);
      
      var crs = document.createElement("script");
      crs.type = "text/javascript";
      crs.src = "//widget.crowdynews.com/ABSCBN_abs-cbn-news.js";
      document.getElementById("c_container_mobile").appendChild(crs);
      console.log('generate crowdynews for mobile');
   } else {
      console.log('adult content');
   }
}
</script><script>
var s = document.querySelector('meta[name="article-tags"]').getAttribute("content").toLowerCase();
if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) == false) {
   if(s.search("bestiality") == -1 && s.search("boy boso") == -1 && s.search("danica torres") == -1 && s.search("nude") == -1 && s.search("sex") == -1 && s.search("adult content") == -1) {
     var csd = document.createElement("div");
      csd.setAttribute("data-crowdynews-widget", "ABSCBN_abs-cbn-news");
      csd.setAttribute("id", "c_container");
      document.getElementById("footer-widget-container").appendChild(csd);
      
      var crs = document.createElement("script");
      crs.type = "text/javascript";
      crs.src = "//widget.crowdynews.com/ABSCBN_abs-cbn-news.js";
      document.getElementById("c_container").appendChild(crs);
      console.log('generate crowdynews');
   } else {
      console.log('adult content');
   }
}
</script><div class="OUTBRAIN" data-src="https://news.abs-cbn.com/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups" data-widget-id="AR_6" data-ob-template="ABS-CBN"></div>
<div class="OUTBRAIN" data-src="https://news.abs-cbn.com/news/03/02/21/farmers-fisherfolk-other-agri-workers-should-be-on-covid-19-vaccine-priority-list-agri-groups" data-widget-id="TR_2"></div></div>
	<!-- BOTTOM SECTION END -->
	
	<!-- FOOTER START -->	
	<footer class="main clearfix">
	<div class="holder">
		<p class="left">© 2021 ABS-CBN Corporation. All Rights Reserved.</p><p class="right"><a href="https://www.abs-cbn.com/corporate" rel="noopener noreferrer" target="_blank">About</a><a href="https://www.abs-cbn.com/corporate" rel="noopener noreferrer" target="_blank">Careers</a><a href="https://www.abs-cbn.com/privacy?screen=privacy" rel="noopener noreferrer" target="_blank">Privacy</a><a href="https://www.abs-cbn.com/privacy?screen=terms" rel="noopener noreferrer" target="_blank">Terms</a><a href="https://www.abs-cbn.com/corporate" rel="noopener noreferrer" target="_blank">Contact Us</a><a href="https://advertise.abs-cbn.com" rel="noopener noreferrer" target="_blank">Advertise With Us</a></p>
	</div>
</footer>
	<!-- FOOTER END -->
</div>
<!-- WRAPPER END -->
<!-- SCRIPTS START -->
<script type="text/javascript" src="https://code.jquery.com/jquery-3.5.0.min.js"></script>

<!--<script src="//cdns.gigya.com/js/gigya.js?apikey=3_b5leHLDzjTaJjbgARvjs2doid9R_dTf_y80Piciy1p-83IbPQQO3QDYIoztmeSRp"></script>-->
<script src="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.js"></script>

<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/slick.min.js"></script>
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/jquery.timeago.js"></script>
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/cookie.js"></script>
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/article.20201209.js"></script>
<script>
$(document).ready(function() {
   console.log('check lazada campaign')
   if ($("meta[name=article-tags]").attr('content').toLowerCase().indexOf("lazada 1211") >= 0) {
      $(".block-content>.article-content>p:eq(1)").after("<div class=\"ads-block article-ads-entry\"><a href=\"https://c.lazada.com.ph/t/c.0J49DW?sub_aff_id=1212News\" style=\"box-shadow:none!important;\"><img src=\"http://sa.kapamilya.com/absnews/abscbnnews/media/2020/advertorial/12/10/lazada-addtocart.png\" /></a></div>");
   } else {
      console.log('no 1110 campaign');
   }
   if ($("meta[name=article-tags]").attr('content').toLowerCase().indexOf("lazada 1212") >= 0) {
      $(".block-content>.article-content>p:eq(1)").after("<div class=\"ads-block article-ads-entry\"><a href=\"https://c.lazada.com.ph/t/c.0J49DW?sub_aff_id=1212News\" style=\"box-shadow:none!important;\"><img src=\"http://sa.kapamilya.com/absnews/abscbnnews/media/2020/advertorial/12/10/lazada-shopnow.png\" /></a></div>");
   } else {
      console.log('no 1111 campaign');
   }
});
</script>
<script type="text/javascript" async="true" src="//widgets.outbrain.com/outbrain.js"></script>
<script>
$(document).ready(function() {
    $.getScript("//img.abs-cbnnews.com/assets/scripts/master.20200817.js");
});
</script>
    
    

<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("manScript_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();//]]>
</script>

<script type="text/javascript">
	//<![CDATA[
if (typeof(Sys.Browser.WebKit) == 'undefined') {
    Sys.Browser.WebKit = {};
}
if (navigator.userAgent.indexOf('WebKit/') > -1) {
    Sys.Browser.agent = Sys.Browser.WebKit;
    Sys.Browser.version = parseFloat(navigator.userAgent.match(/WebKit\/(\d+(\.\d+)?)/)[1]);
    Sys.Browser.name = 'WebKit';
}
//]]>
</script>
<script type="text/javascript">
//<![CDATA[

var callBackFrameUrl='/WebResource.axd?d=beToSAE3vdsL1QUQUxjWdSL_ThWaqVx0Kq5ry57OiBcZCNDCSmeKqTv4Nul0OTzkPiGLGQ2&t=637458565692613725';
WebForm_InitCallback();//]]>
</script>
<script>
   var SLBID= 'div-gpt-ad-SLB'; 
   var $el= $('#' + SLBID); 
   var gt;
   var slbInt, timer;
   $(window).scroll(function (e) {
      //console.log("unfilled is " + slbUnfilled);
      //console.log("viewable is " + slbViewable);
      clearTimeout(gt);
      gt= setTimeout(function () {
         //console.log("height", $el.height());
         if ($el.height() < 250 && slbUnfilled == false) {
            if ($(this).scrollTop() > 100 && !$el.hasClass("sticky-slb")) {
               $el.addClass("sticky-slb");
               $('.sticky-slb').append("<div id='ad-close'>&#10006;</div>");
               $('#ad-close').on('click',function(e){e.preventDefault();$('.sticky-slb').remove();});				
               $el.slideDown('fast');
               timer= 10;
               slbInt= setInterval(function () {
                  $(".ctr").html(--timer);
                  if (timer <= 0)
                  clearInterval(slbInt);
               }, 10000);
               slbt1= setTimeout(function () {
                  $el.slideUp('fast');
                  clearInterval(slbInt);
                  $(".ctr").remove();
                  slbt2= setTimeout(function () {
                     $el.css({ 'display': 'block' });
                     clearTimeout(slbt2);
                     tr= false;
                  }, 200);
                  $el.remove();
               }, 17000);
            }
         }
      }, 50)		 
   });
</script>
<script type="text/javascript">
    $(function() {
        var params = {
            // Request parameters
        };
      
        $.ajax({
            url: "https://oneottprodapi.azure-api.net/news-analytics/news/pageviews",
            beforeSend: function(xhrObj){
                // Request headers
                xhrObj.setRequestHeader("Ocp-Apim-Subscription-Key","d3958ffcd988470aa6dfa85f9af0ea19");
                xhrObj.setRequestHeader("Access-Control-Allow-Origin","https://news.abs-cbn.com");
                xhrObj.setRequestHeader("Access-Control-Allow-Methods","POST, GET");
            },
            type: "GET",
            success: function(data) {
               if(data.length < 1) {
                  $(".tabs-most").hide();
               } else {
                   $(".tabs-most").show();
                  for(var i = 0; i < 20; i++){
                     if(data[i][1]!="news.abs-cbn.com/"){
                      var t = data[i][0];
                      var u = data[i][1];
                      $("#most-read-contents").append("<li><p class=\"title-sidebar\"><a href=\"https://"+u+"\">"+t.replace(" | ABS-CBN News", "")+"</p></li>");
                     }
                  }
               }
           },
           error: function() {
               $(".tabs-most").hide();
           }
        });
    });
</script>
<script type="text/javascript">
//<![CDATA[

theForm.oldSubmit = theForm.submit;
theForm.submit = WebForm_SaveScrollPositionSubmit;

theForm.oldOnSubmit = theForm.onsubmit;
theForm.onsubmit = WebForm_SaveScrollPositionOnSubmit;
//]]>
</script>
  <input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="8WqpueRBJj8l9740S0EIis6SYhhAEzub+BGEMYmpJIGEn99XPTiPfEW5zTXElLqJH+NDsRSRBPsyT35bKtnww3PqIKprLZe236IiznT51eTaYPBX5B40GSQ44UnMxjDRkBaBUtFjia3AJt0DfXoMP5TzHMGF+JWTntAfh3rSCBtdF9/+HgpuodiCKFhovmvJ7PtUGs3EEC30wA87CNJfDc+/MGj1RsBWbgkLs++nz29UIfGQhrYF1RhFRLBaAA37KQJU9/Etv8+KpbiHmS0Uultx/Cd0eZ8Dirux+IpTUIsO3NNUb7zNFhQA16fbgbM0baQ5jT+67HtAyHkpkeO2lSkxEa7thR6ni6BZ1UkiUnDs7xHGAcfvf74/+VNAAlXhto6i0AYwRYyFfjECtuv8Q8mZL+oLWHYQmJ8LT9kgKDxeksLF" />
  <script type="text/javascript"> 
      //<![CDATA[
      if (window.WebForm_InitCallback) { 
        __theFormPostData = '';
        __theFormPostCollection = new Array();
        window.WebForm_InitCallback(); 
      }
      //]]>
    </script>
  </form>
</body>
</html>
