<!DOCTYPE html>
<html lang='en'>
<head id="head"><title>
	Doctor Strange 2 takes in $185 million opening weekend | ABS-CBN News
</title><link rel="amphtml" hreflang="en-ph" href="https://news.abs-cbn.com/amp/entertainment/05/09/22/doctor-strange-2-takes-in-185-million-opening-weekend"><link rel="canonical" hreflang="en-ph" href="https://news.abs-cbn.com/entertainment/05/09/22/doctor-strange-2-takes-in-185-million-opening-weekend"><meta name="robots" content="index,follow"><meta http-equiv="x-ua-compatible" content="ie=edge,chrome=1"><meta content="text/html; charset=utf-8" http-equiv="content-type"><script type="text/javascript" src="https://news.abs-cbn.com/resources/de83f0edf51b4a6897d5b6220b9a4e474f80016460894"  ></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"NRJS-12983461dbdd35fb671","applicationID":"1528829768","transactionName":"YFFRZ0dVX0ICBxJfV1kbcmBlG1JcEBQHUV1EG0NcR0BQXRcBC0ZUVkBWHVRHQUk=","queueTime":0,"applicationTime":21182,"agent":"","atts":""}</script><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="keywords" content="doctor strange, benedict cumberbatch, marvel, marvel studios, Sam Raimi, Multiverse of Madness, disney, Doctor Strange in the Multiverse of Madness, scarlet witch, wandavision, Elizabeth Olsen, Chiwetel Ejofor, Doctor Strange 2 takes in $185 million opening weekend | ABS-CBN News"><meta name="description" content="&quot;Doctor Strange in the Multiverse of Madness&quot; enjoyed a blockbuster opening over the weekend, taking in an estimated $185 million."><meta name="copyright" content="All rights reserved by ABS-CBN Corporation"><meta name="news_keywords" content="doctor strange, benedict cumberbatch, marvel, marvel studios, Sam Raimi, Multiverse of Madness, disney, Doctor Strange in the Multiverse of Madness, scarlet witch, wandavision, Elizabeth Olsen, Chiwetel Ejofor, Doctor Strange 2 takes in $185 million opening weekend | ABS-CBN News"><meta name="articleID" content="764569"><meta name="article-tags" content="anc"><meta name="section" content="Entertainment"><meta name="thumbnail" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2022/overseas/05/09/dr-strange.jpg"><meta name="author" content="Agence France-Presse"><meta name="category" content="Entertainment"><meta name="pubdate" content="2022-05-08T11:04:14+00:00"><meta name="lastmod" content="2022-05-08T11:04:15+00:00"><meta name="medium" content="article"><meta property="og:title" content="Doctor Strange 2 takes in $185 million opening weekend"><meta property="og:description" content="&quot;Doctor Strange in the Multiverse of Madness&quot; enjoyed a blockbuster opening over the weekend, taking in an estimated $185 million."><meta property="og:url" content="https://news.abs-cbn.com/entertainment/05/09/22/doctor-strange-2-takes-in-185-million-opening-weekend"><meta property="og:image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2022/overseas/05/09/dr-strange.jpg"><meta property="og:image:alt" content="Doctor Strange 2 takes in $185 million opening weekend"><meta property="og:type" content="article"><meta property="og:site_name" content="ABS-CBN News"><meta property="og:locale" content="en_US"><meta property="og:locale:alternate" content="tl_PH"><meta name="article:published_time" content="2022-05-08T23:04:14+00:00"><meta name="article:modified_time" content="2022-05-08T23:04:15+00:00"><meta property="article:section" content="Entertainment"><meta property="article:tag" content="doctor strange, benedict cumberbatch, marvel, marvel studios, Sam Raimi, Multiverse of Madness, disney, Doctor Strange in the Multiverse of Madness, scarlet witch, wandavision, Elizabeth Olsen, Chiwetel Ejofor, Entertainment, 2022-05-08"><meta property="article:publisher" content="https://www.facebook.com/abscbnNEWS"><meta property="fb:app_id" content="1710456575844989"><meta property="fb:pages" content="27254475167"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ABSCBNNews"><meta name="twitter:url" content="https://news.abs-cbn.com/entertainment/05/09/22/doctor-strange-2-takes-in-185-million-opening-weekend"><meta name="twitter:title" content="Doctor Strange 2 takes in $185 million opening weekend"><meta name="twitter:description" content="&quot;Doctor Strange in the Multiverse of Madness&quot; enjoyed a blockbuster opening over the weekend, taking in an estimated $185 million."><meta name="twitter:image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2022/overseas/05/09/dr-strange.jpg"><link rel="image_src" href="https://sa.kapamilya.com/absnews/abscbnnews/media/2022/overseas/05/09/dr-strange.jpg"><link rel="publisher" href="https://plus.google.com/112872030600928328544"><meta charset="UTF-8"> 
<link rel="preconnect" href="//ad.doubleclick.net" crossorigin=""><link rel="preconnect" href="//adservice.google.com" crossorigin=""><link rel="preconnect" href="//adservice.google.com.ph" crossorigin=""><link rel="preconnect" href="//assets.abs-cbn.com" crossorigin=""><link rel="preconnect" href="//fonts.googleapis.com" crossorigin=""><link rel="preconnect" href="//fonts.gstatic.com" crossorigin=""><link rel="preconnect" href="//googleads.g.doubleclick.net" crossorigin=""><link rel="preconnect" href="//img.abs-cbnnews.com" crossorigin=""><link rel="preconnect" href="//imasdk.googleapis.com" crossorigin=""><link rel="preconnect" href="//netdna.bootstrapcdn.com" crossorigin=""><link rel="preconnect" href="//news.abs-cbn.com"><link rel="preconnect" href="//pagead2.googlesyndication.com" crossorigin=""><link rel="preconnect" href="//sa.kapamilya.com" crossorigin=""><link rel="preconnect" href="//securepubads.g.doubleclick.net" crossorigin=""><link rel="preconnect" href="//tpc.googlesyndication.com" crossorigin=""><link rel="preconnect" href="//www.google-analytics.com" crossorigin=""><link rel="preconnect" href="//www.google.com" crossorigin=""><link rel="preconnect" href="//www.googletagservices.com" crossorigin=""><link rel="preconnect" href="//www.youtube.com" crossorigin=""><link rel="preload" as="script" href="https://news.abs-cbn.com/resources/de83f0edf51b4a6897d5b6220b9a4e474f80016460894"/><link rel="preload" href="//img.abs-cbnnews.com/assets/styles/master-20180316.css" as="style"><link rel="preload" href="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.css" as="style"><link rel="preload" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" as="style"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/master.20200625.js" as="script"><link rel="preload" href="https://img.abs-cbnnews.com/assets/scripts/minified/cookie.min.js" as="script"><link rel="preload" href="https://img.abs-cbnnews.com/assets/scripts/minified/jquery.timeago.min.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/slick.min.js" as="script"><link rel="preload" href="https://code.jquery.com/jquery-3.6.0.min.js" as="script"><link rel="preload" href="https://img.abs-cbnnews.com/assets/scripts/minified/modernizr.min.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/2016/scripts/pie.htc"><link rel="preload" href="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsapple-icon.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/logo-abscbn.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/newsmain/theme/sprite2.png" as="image"><link rel="preload" href="//assets.abs-cbn.com/universalnav/live/img/spr-uninav.png" as="image">
<link rel="preconnect" href="https://tags.crwdcntrl.net"><link rel="preconnect" href="https://bcp.crwdcntrl.net"><link rel="dns-prefetch" href="https://tags.crwdcntrl.net"><link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">


<meta name="sitecode" content="news">
<!-- STYLES START -->
<link rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css">

<link rel="stylesheet" media="screen" href="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.css">

<link rel="stylesheet" media="screen" href="https://img.abs-cbnnews.com/assets/styles/minified/master-20180316.min.css"> <!--20161118-->
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/modernizer.min.js"></script>
<style>
  .def-slb {
      position: static;
      display: initial;
  }
  .sticky-slb {
      position: fixed;
	  bottom: 0px;
      width: 100%;
      z-index: 8888;
      text-align: center;
      display: none;
      background-color: #000;
      padding-top: 10px;
      padding-bottom: 10px;
      left: 0 !important;
  }
  #ad-close {
    position: absolute;
    right: 4px;
    top: 5px;
    font-weight:bolder !important;
	z-index: 8889;
	color :#ffffff !important;
	font-size: 17px !important;
  }
}
</style>
<style>
.acta-article {
	padding: 10px;
	background-color: #0a1438;
	color: #fff;
	font-size: 16px;
	text-align: center;
}
.cta-text {
	margin: 0px!important;
	font-size: 18px!important;
	color: #fff!important;
}
.cta-btn {
	display: inline-block;
	margin-left: 10px;
	padding: 5px 10px;
	background-color: #ca1212;
	color: #fff;
	font-size: 14px;
	font-weight: 700;
	text-decoration: none;
	text-transform: uppercase;
	cursor: pointer;
}
.cta-btn:hover {
	background-color: #dbe2e9;
	color: #000;
}
.cta-btn a {
	color: #fff!important;
}
  @media only screen and (max-width:480px){
	.acta-article {
    margin-bottom: 20px;
	}
}
</style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!--[if lt IE 9]>
	<script async="true" src="//img.abs-cbnnews.com/assets/scripts/respond.min.js"></script>
	<style type="text/css">.cssie { behavior: url(//img.abs-cbnnews.com/2016/scripts/pie.htc); }</style>
<![endif]-->

<!-- FAVICONS -->
<link rel="apple-touch-icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsapple-icon.png">
<link rel="icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png">
<!--[if IE]><link rel="shortcut icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png"><![endif]-->
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png">
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script src="https://adtech.abs-cbn.com/Ads/news/ad.min.js"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KDVGXZ');</script>
<!-- End Google Tag Manager -->
<!-- MOAT Script: Start -->
<script>
var moatApi;
window.onMISReady = function(api) {moatApi = api;console.log(moatApi);}
</script>
<script>
(function(){function x(){for(var a=[8],b=1;2>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,
e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://w206arsk0kgv-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",
B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,
w);g.src="https://z.moatads.com/abscbncontent871176416293/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();
</script>
<!-- MOAT Script: End -->
<!--AMPLITUDE-->
<script type="application/javascript" src="https://adtech.abs-cbn.com/analytics/news/index.min.js" defer=""></script>
<!-- Skylab script -->
<script type="module">
    import { Experiment, AmplitudeUserProvider }
        from 'https://cdn.skypack.dev/@amplitude/experiment-js-client@1.1.1';
    document.addEventListener('DOMContentLoaded', (event) => {
        let execLoadAmplitude = setInterval(() => {
            try {
                if (typeof amplitude != "undefined") {
                    const amplitudeInstance = amplitude.getInstance();
                    const experiment = Experiment.initialize(apiSkylabKey);
                    experiment.setUserProvider(
                        new AmplitudeUserProvider(amplitudeInstance)
                    );
                    experiment.fetch();
                    var numOfTests = Object.keys(ABTesting.Tests).length;
                    for (let i = 0; i < numOfTests; i++) {
                        let test = Object.values(ABTesting.Tests)[i];
                        const flagKey = test.FlagName;
                        const variantTest = experiment.variant(flagKey);
                        if (variantTest && variantTest.value) {
                            doTest(variantTest.value, test.CallBack);
                        }
                    }
                    const experimentBLSInstance = Experiment.initialize(apiSkylabKey);
                    experimentBLSInstance.setUserProvider(
                        new AmplitudeUserProvider(amplitudeInstance)
                    );
                    experimentBLSInstance.fetch();
                    var numOfSurveys = Object.keys(BLSSurveys.Surveys).length;
                    for (let i = 0; i < numOfSurveys; i++) {
                       let survey = Object.values(BLSSurveys.Surveys)[i];
                        const flagBLSKey = survey.FlagName;
                        const variantBLS = experimentBLSInstance.variant(flagBLSKey);
                        if (variantBLS && variantBLS.value) {
                            triggerBLSTreatment(survey.SurveyConfig, variantBLS.value);
                        }
                    }
                    clearInterval(execLoadAmplitude);
                }
            } catch (err) {
                console.log(err.toString());
                return;
            }
        }, 1000);
    });
</script>
<!-- IVS script -->
<script>
  window.addEventListener('ivs.player.rendered', function (event) { 
	var containerId = event.detail.containerId;
	console.log("Rendered " + containerId); 
	$('#' + containerId + ' video.ivs-content-player').on('play', function (e) {
	var element = $(this);
	$('video.ivs-content-player').each(function () {
	var ivsPlayer = $(this).closest('ivs-player');
	if (!element.is($(this))) {
	var button = ivsPlayer.find('.ivs-overlay-bigplaybutton button');
	ivsPlayer.find('.ivs-sdk-wrapper').removeClass('ivs-active-player');
	if (button && button.attr('title') == 'Pause') {
	button.click();
	} 
	} else {
	ivsPlayer.find('.ivs-sdk-wrapper').addClass('ivs-active-player'); 
	}
	});
	});
	});
  </script>
<!-- IVS script --> 
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {
	var dfpWindow = window.location.href;
	var dfp_s = dfpWindow.split('/')[3] ? dfpWindow.split('/')[3] : 'home';
	var dfp_sub = dfpWindow.split('/')[4] ? dfpWindow.split('/')[4] : 'noValue';
	var dfp_list = dfpWindow.split('/')[5] ? dfpWindow.split('/')[5] : 'noValue';
	var dfp_article = dfpWindow.split('/')[7] ? dfpWindow.split('/')[7] : 'noValue';
	googletag.pubads().setTargeting("Section", dfp_s); 
    googletag.pubads().setTargeting("SubSection", dfp_sub);
	googletag.pubads().setTargeting("Article", dfp_article);
	googletag.pubads().setTargeting("List", dfp_list);
	googletag.pubads().disableInitialLoad();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.pubads().enableLazyLoad({
		fetchMarginPercent: 0,
		renderMarginPercent: 0,
		mobileScaling: 0,
	});
    googletag.enableServices();
});
</script><link href="/CMSPages/GetResource.ashx?_transformations=6982" type="text/css" rel="stylesheet">

<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a28f4e03-14be-4ed4-87bf-8f7e97ef7adb","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="NWC8N-H4EV4-JF9TU-EGGFB-L5T2K",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"NWC8N-H4EV4-JF9TU-EGGFB-L5T2K";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3ycmiytykeoa-f-935b08324-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1057727","ak.ai":parseInt("650112",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"58bfe70","ak.r":41220,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":47192,"ak.gh":"23.222.3.196","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1652052252","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==xfXaOs1g5a3c/0O23ZNNtpdlqC+w5jyKKIlrXtNO+42m8ZT/Lnm/EzZ3NLop1RCmjXS2er9UrMQUQ/TRCAM89NLNMAdN0kTMeUSflqdm4gngYDzjV4tzZF4RPNOCTZzsMtqkD6AeZPGTVaDHNzz15TOma0ik2xxIJp/dtFRoxh+RnhrqRhxpZdoA6hN9VUB6Hk3xGDwRWwXASW7zZDRIwSL0NifCX+yeBv2Til8M4HNHrzn0iJuy3hfMVS4gWet46lpZzBNdVF/ZeTBEoS+cw4dEGJjQvZ8cxH6n01G4vQH8byWjZCRPCPU1sFbOAxNba19BGiYy9HUMAgZphDKT2OOLL9C5bEfWYFpBxDvdk2uOk6hHTS5tMymL5XoT+jZGbXMGueTzUpcgjH0n5TDZdIUHYiDUldMbzXWPmH3KM5U=","ak.pv":"207","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
<body class="LTR ENUS ContentBody"><script>var p=window.location.pathname,t=document.title,mt=document.querySelector('meta[property="article:tag"]').getAttribute("content");!function(e,t,c,a,n,o,s){e.GoogleAnalyticsObject=n,e[n]=e[n]||function(){(e[n].q=e[n].q||[]).push(arguments)},e[n].l=1*new Date,o=t.createElement(c),s=t.getElementsByTagName(c)[0],o.async=1,o.src=a,s.parentNode.insertBefore(o,s)}(window,document,"script","https://www.google-analytics.com/analytics.js","ga"),ga("create","UA-74941230-1","auto"),ga("set","dimension1",mt),ga("send","pageview",{title:t,page:p}),_atrk_opts={atrk_acct:"q1E1k1acFH00Wr",domain:"abs-cbn.com",dynamic:!0},function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7385337"}),function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=!0,e.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",t.parentNode.insertBefore(e,t)}();</script><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KDVGXZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) -->
    <form method="post" action="/entertainment/05/09/22/doctor-strange-2-takes-in-185-million-opening-weekend" id="form">
<input type="hidden" name="manScript_HiddenField" id="manScript_HiddenField" value="">
<input type="hidden" name="__CMSCsrfToken" id="__CMSCsrfToken" value="NpKuaorUj2tPE7iXPtNbF3opezNjtQMfJldOXMtRbOh2JQ880z9uZqfB7KTex+CXvqQwok85d+7fVpE51Sxe4LFFxH4=">


<input type="hidden" name="lng" id="lng" value="en-US">
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script src="/ScriptResource.axd?d=x6wALODbMJK5e0eRC_p1LSuQhSLI4ULKz5LGAHUMtMpy-Z-BO5ZbvLfBvG5SwrZh49VC9pgs9xfNSc8vI7xsQcUYMhxih1yheo8uNxamVDebEQ0Q0&amp;t=7c776dc1" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "isRTL": "false",
  "isDebuggingEnabled": false,
  "applicationUrl": "/",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f",
  "isDialog": false
};

//]]>
</script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185">
    
    <div id="ctxM">

</div>
    <!-- WRAPPER START -->
<div id="wrapper">
	<!-- HEADER START -->
	<header class="main uninav-header uninav-default uninav-news">
		<div class="header-fixed">
			<div class="header-bar">
				<button type="button" class="navbar-toggle collapsed header-nav-toggle" data-toggle="collapse" data-target="#header-collapse">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
				<button id="uninav-toggle" type="button" class="navbar-toggle collapsed uninav-toggle pull-right">
                    <span class="sr-only">Toggle Universal Navigation</span>
                    <span class="uninav-icon-new uninav-icon-uninav"></span>
                </button>
				<div class="header-bar-inner">
					<div class="logo">
						<a href="/">
							<img src="//sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/logo-abscbn.png" alt="ABS-CBN"> <span>News</span>
						</a>
					</div>
					<ul class="header-social list-unstyled">
                        <li class="search-container-lg">
							<div class="search-container">
								<div class="search-form" autocomplete="off">
									<input type="text" id="q1" name="q" onkeypress="return SubmitOnEnter(this,event,'q1')" placeholder="Search">
									<input type="button" value="Search" onclick="SearchSite('q1')" class="uninav-icon uninav-icon-search">
								</div>
							</div>
                        </li>
	                    <li><a href="https://www.facebook.com/abscbnNEWS/" rel="noopener noreferrer" target="_blank"><i class="uninav-icon uninav-icon-fb"></i> <span class="sr-only">facebook</span></a></li>
						<li><a href="https://twitter.com/ABSCBNNews" rel="noopener noreferrer" target="_blank"><i class="uninav-icon uninav-icon-tw"></i> <span class="sr-only">twitter</span></a></li>
						<li><a href="https://www.youtube.com/user/TheABSCBNNews" rel="noopener noreferrer" target="_blank"><i class="uninav-icon uninav-icon-yt" rel="noopener noreferrer" target="_blank"></i> <span class="sr-only">youtube</span></a></li>
                        <li><a class="sso-uninav-login" href="javascript:void(0)"><i class="uninav-icon-new uninav-icon-login"></i> <span class="sr-only">login</span></a></li>
					</ul>
				</div>
			</div>
			<nav id="header-collapse" class="header-collapse collapse">
				<div class="header-nav">
					<div class="search-container">
						<div class="search-form" autocomplete="off">
							<input type="text" id="q2" name="q" onkeypress="return SubmitOnEnter(this,event,'q2')" placeholder="Search">
							<input type="button" onclick="SearchSite('q2')" value="Search" class="uninav-icon uninav-icon-search">
						</div>
						<script type="text/javascript" language="javascript">
							var cx = '017801961096448973220:dtv9a-rpb3a';
							function URLEncode (clearString) {
							  var output = '';
							  var x = 0;
							  clearString = clearString.toString();
							  var regex = /(^[a-zA-Z0-9_.]*)/;
							  while (x < clearString.length) {
								var match = regex.exec(clearString.substr(x));
								if (match != null && match.length > 1 && match[1] != '') {
									output += match[1];
								  x += match[1].length;
								} else {
								  if (clearString[x] == ' ')
									output += '+';
								  else {
									var charCode = clearString.charCodeAt(x);
									var hexVal = charCode.toString(16);
									output += '%' + ( hexVal.length < 2 ? '0' : '' ) + hexVal.toUpperCase();
								  }
								  x++;
								}
							  }
							  return output;
							}

							function SubmitOnEnter(myfield, e, q='q1')
							{
								var keycode;
								if (window.event)
									keycode = window.event.keyCode;
								else if (e)
									keycode = e.which;
								else
									return true;
								if (keycode == 13)
								{
									SearchSite(q);
									return false;
								}
								else
									return true;
							}
							function SearchSite(q)  
							{
								document.location.href='/Special-Pages/Search?q=' + URLEncode(document.getElementById(q).value);
							}
						</script>
					</div>
					
               <ul class="list-unstyled clearfix">
                  <li><a href="/">Home</a></li>
                  <li><a href="/news">News</a></li>
                  <li><a href="/business">Business</a></li>
                  <li><a href="/entertainment">Entertainment</a></li>
                  <li><a href="/life">Life</a></li>
                  <li><a href="/sports">Sports</a></li>
                  <li><a href="/overseas">Overseas</a></li>
                  <li><a href="/spotlight">Spotlight</a></li>
                  <li><a href="/weather">Weather</a></li>
                  <li class="hide-menu"><a href="/tv-patrol">TV Patrol</a></li>
                  <li class="hide-menu"><a href="/dzmm">Teleradyo</a></li>
                  <li class="hide-menu"><a href="/tfcnews">TFC</a></li>
                  <li class="hide-menu"><a href="/anc">ANC</a></li>
						<li class="hide-menu"><a href="/ancx">ANCX</a></li>
               </ul>
				</div>
			</nav>
		</div>
        <div id="mobile-uninav">
			<section id="mobile-icons">
				<div class="pull-right mobile-menu">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-dashboard"></span>
					</a>
				</div>
				<div class="pull-right">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-new"></span>
					</a>
				</div>
				<div class="pull-left">
					<a href="//kapamilyaaccounts.abs-cbn.com/profile" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-login-new"><p></span>
					</a>
				</div>
				<div class="pull-right">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-search-new"></span>
					</a>
				</div>
				<div class="pull-left site-logo">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon news"></span>
					</a>
				</div>
			</section>
		</div>
	</header>
	<!-- HEADER END -->

	<!-- CONTENT START -->
	<div class="main" role="main">
		
  
		
<!--062419-->
<div id="content">
  











 

  
  <div class="item-content-block">
    <div id="div-gpt-ad-OOP">
    <script>
            googletag.cmd.push(function() {
            var OOPslot = googletag.defineOutOfPageSlot('/2744311/ABSNews_OutofPage', 'div-gpt-ad-OOP').addService(googletag.pubads()); 
              googletag.enableServices();
              googletag.display('div-gpt-ad-OOP');
    		  googletag.pubads().refresh([OOPslot]);
          });
          </script>
    </div>
    <!-- LEADERBOARD START... -->
    <section class="ads-block leaderboard">
<div id="div-gpt-ad-SLB" style="font-size:0px !important;">
<script>
   var s = document.querySelector('meta[name="article-tags"]').getAttribute("content").toLowerCase();
   if(s.search("globe news") == -1) {
      var slbUnfilled = 'noValue', slbViewable = 'noValue';
      googletag.cmd.push(function() {
         var SLBmapping = googletag.sizeMapping()
            .addSize([970, 0], [[970, 90], [970,250],[728,90]])
            .addSize([728, 0], [728, 90])
            .addSize([0, 0], [[320, 50],[320,100]])
            .build();
         var SLBslot = googletag.defineSlot('/2744311/ABSNews_SuperLeaderboard', [[320, 50], [320,100], [728, 90], [970, 90]], 'div-gpt-ad-SLB').defineSizeMapping(SLBmapping).addService(googletag.pubads());
         googletag.enableServices();
         googletag.display('div-gpt-ad-SLB');
         googletag.pubads().refresh([SLBslot]);
         googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            if (event.slot.getSlotElementId() == "div-gpt-ad-SLB") {
               slbUnfilled = event.isEmpty;
            }
         });
         googletag.pubads().addEventListener('impressionViewable', function(event) {
            if (event.slot.getSlotElementId() == "div-gpt-ad-SLB") {
               slbViewable = true;
            }
         });
      });
   }
</script>
</div>
</section><div style='font-size:0px !important;'>

</div>
    <!-- LEADERBOARD END. -->
    
    <!-- TOP SECTION START -->
    <section class="section-block section-content clearfix">
      <div class="section-left-panel">
        <article class="article-block animated-content sticker">
          
          <!-- ARTICLE CONTENT -->
          <div class="block-content" itemscope="" itemtype="https://schema.org/NewsArticle">
            <div class="breadcrumb-block">
              <p>
  <a href="/">Home</a>
  <span class="divider">&nbsp;&gt;&nbsp;</span>
  <a href="/entertainment">Entertainment</a>
</p>

            </div>
            <script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"URL","@id":"https://news.abs-cbn.com/entertainment/05/09/22/doctor-strange-2-takes-in-185-million-opening-weekend"},"headline":"Doctor Strange 2 takes in $185 million opening weekend","image":{"@type":"ImageObject","url":"https://sa.kapamilya.com/absnews/abscbnnews/media/2022/overseas/05/09/dr-strange.jpg","width":950,"height":633},"dateCreated":"2022-05-08T11:04:14","datePublished":"2022-05-08T11:04:14","dateModified":"2022-05-08T11:04:15","author":{"@type":"Thing","name":"Agence France-Presse"},"creator":{"@type":"Organization","name":"ABS-CBN News"},"publisher":{"@type":"Organization","name":"ABS-CBN News","logo":{"@type":"ImageObject","url":"https://img.abs-cbnnews.com/assets/media/news-amp.png","width": 575,"height": 60}},"description":"&quot;Doctor Strange in the Multiverse of Madness&quot; enjoyed a blockbuster opening over the weekend, taking in an estimated $185 million.","articleSection":"Entertainment","inLanguage":"en_US","thumbnailUrl":"https://sa.kapamilya.com/absnews/abscbnnews/media/2022/overseas/05/09/dr-strange.jpg","url":"https://news.abs-cbn.com/entertainment/05/09/22/doctor-strange-2-takes-in-185-million-opening-weekend"}</script>
<meta itemprop="mainEntityOfPage" content="https://news.abs-cbn.com/entertainment/05/09/22/doctor-strange-2-takes-in-185-million-opening-weekend">
<meta itemprop="dateCreated" content="2022-05-08T11:04:14">
<meta itemprop="datePublished" content="2022-05-08T11:04:14">
<meta itemprop="dateModified" content="2022-05-08T11:04:15">
<meta itemprop="headline" content="Doctor Strange 2 takes in $185 million opening weekend | ABS-CBN News">
<meta itemprop="name" content="Doctor Strange 2 takes in $185 million opening weekend | ABS-CBN News">
<meta itemprop="keywords" content="doctor strange, benedict cumberbatch, marvel, marvel studios, Sam Raimi, Multiverse of Madness, disney, Doctor Strange in the Multiverse of Madness, scarlet witch, wandavision, Elizabeth Olsen, Chiwetel Ejofor, Doctor Strange 2 takes in $185 million opening weekend - ABS-CBN News">
<meta itemprop="articleSection" content="Entertainment">
<meta itemprop="articleID" content="764569">
<meta itemprop="url" content="https://news.abs-cbn.com/entertainment/05/09/22/doctor-strange-2-takes-in-185-million-opening-weekend">
<meta itemprop="description" content="&quot;Doctor Strange in the Multiverse of Madness&quot; enjoyed a blockbuster opening over the weekend, taking in an estimated $185 million.">
<div itemprop="author" itemscope="" itemtype="https://schema.org/Person">
	<meta itemprop="name" content="Agence France-Presse">
</div>
<div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
  <a itemprop="url" href="https://news.abs-cbn.com/">
	<div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://sa.kapamilya.com/entertainment/abs-cbnent/media/abs-cbnent/news-abscbn-logo.gif">
	</div></a>
	<meta itemprop="name" content="Agence France-Presse">
</div>
<meta itemprop="image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2022/overseas/05/09/dr-strange.jpg">
<meta itemprop="thumbnailUrl" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2022/overseas/05/09/dr-strange.jpg">


<meta itemprop="contentMediaFormat" content="Text">



<meta itemprop="contentLanguage" content="English">
<meta itemprop="contentSource" content="Aggregated/Wires">
<meta itemprop="articlePosition" content="">











<div class="article-label clearfix">
	
	
   
		
			
				
					
                    <!--none-->
                    
				
			
		
	
</div>
<h1 class="news-title">Doctor Strange in the Multiverse of Madness' takes in $185 million on opening weekend</h1>
<div class="author-block">
	<h5 class="author-details"><span class="editor">Agence France-Presse</span></h5>
	<div class="post-details">
	  
	  <p class="timestamp-entry">Posted at <span class="date-posted">May 09 2022 07:04 AM</span></p>
	  
	</div>
</div>
<!-- SHARE CONTENT -->
<div class="news-share-block sharebar sticker clearfix">
	<div id="sticker" data-sticky_column="">
		<p>Share</p>
		<ul>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://news.abs-cbn.com/entertainment/05/09/22/doctor-strange-2-takes-in-185-million-opening-weekend/?utm_campaign=sharedpost" class="share sprite share-fb">Facebook</a></li>
			<li><a target="_blank" href="https://twitter.com/intent/tweet?source=https://news.abs-cbn.com/entertainment/05/09/22/doctor-strange-2-takes-in-185-million-opening-weekend/?utm_campaign=sharedpost&text=Doctor%20Strange%202%20takes%20in%20$185%20million%20opening%20weekend:https://news.abs-cbn.com/entertainment/05/09/22/doctor-strange-2-takes-in-185-million-opening-weekend/?utm_campaign=sharedpost&via=ABSCBNNews" class="share sprite share-tw">Twitter</a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://news.abs-cbn.com/entertainment/05/09/22/doctor-strange-2-takes-in-185-million-opening-weekend/?utm_campaign%3Dsharedpost&title=Doctor Strange 2 takes in $185 million opening weekend&summary=" doctor="" strange="" in="" the="" multiverse="" of="" madness"="" enjoyed="" a="" blockbuster="" opening="" over="" the="" weekend,="" taking="" in="" an="" estimated="" $185="" million.&source="https://news.abs-cbn.com/entertainment/05/09/22/doctor-strange-2-takes-in-185-million-opening-weekend/?utm_campaign=sharedpost"" class="share sprite share-in">LinkedIn</a></li>
		   <li><a href="viber://forward?text=Check this: https://news.abs-cbn.com/entertainment/05/09/22/doctor-strange-2-takes-in-185-million-opening-weekend/?utm_campaign=sharedpost" class="sprite share-vb">Viber</a></li>
      </ul>												
	</div>
</div>




<div class="article-content" itemprop="articleBody">
   
   <blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Cc0YsBXBm1Q/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>

<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>

<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>

<div style="padding: 19% 0;">&nbsp;</div>

<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><a href="https://www.instagram.com/p/Cc0YsBXBm1Q/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><svg height="50px" version="1.1" viewbox="0 0 60 60" width="50px" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#000000" transform="translate(-511.000000, -20.000000)"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></a></div>

<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"><a href="https://www.instagram.com/p/Cc0YsBXBm1Q/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">View this post on Instagram</a></div>
</div>

<div style="padding: 12.5% 0;">&nbsp;</div>

<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>

<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>

<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>

<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>

<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)">&nbsp;</div>
</div>

<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>

<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>

<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>

<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;">&nbsp;</div>

<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;">&nbsp;</div>
</div>

<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Cc0YsBXBm1Q/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Marvel Studios (@marvelstudios)</a></p>
</div>
</blockquote>

<p><script async="" src="//www.instagram.com/embed.js" type="text/javascript"></script></p>

<p>LOS ANGELES, United States - &quot;Doctor Strange in the Multiverse of Madness&quot; enjoyed a blockbuster opening over the weekend, taking in an estimated $185 million, industry watcher Exhibitor Relations reported Sunday.</p>

<p>That represented the biggest opening weekend of the year, the second-biggest of the pandemic era and the 11th biggest all time, analysts said.</p>

<p>&quot;This is another sensational Marvel opening, by Marvel&#39;s own dominant standard,&quot; said David A. Gross of Franchise Entertainment Research.&nbsp;</p>

<p>The superhero sequel, directed by Sam Raimi and distributed by Disney, again stars Benedict Cumberbatch in the title role, backed by Elizabeth Olsen, Chiwetel Ejofor and Rachel McAdams.&nbsp;</p>

<ul class="op-related-articles">
	<li><a href="https://news.abs-cbn.com/life/05/04/22/review-doctor-strange-in-the-multiverse-of-madness">Movie review: &#39;Doctor Strange in the Multiverse of Madness&#39; dives into darker dimensions</a></li>
	<li><a href="https://news.abs-cbn.com/entertainment/05/05/22/marvels-doctor-strange-tests-appeal-of-movie-multiverse">Marvel&#39;s &#39;Doctor Strange&#39; tests appeal of movie &#39;multiverse&#39;</a></li>
</ul>

<p>The complicated plot -- how could a multiverse story not be complicated? -- includes alternate universes, witches and sorcerers, death and revival, and even an octopus demon.</p>

<p>With the huge bump from &quot;Dr. Strange,&quot; the weekend&#39;s estimated gross offered more evidence of Hollywood&#39;s return from the darkest pandemic days: It was nearly 10 times the $22 million from the same weekend last year.</p>

<p>&quot;Strange&quot; shoved Universal&#39;s animated action-comedy &quot;The Bad Guys&quot; out of the top spot where it had resided for two weeks. The DreamWorks Animation production took in $9.8 million for the Friday-through-Sunday period.&nbsp;</p>

<p>In third, also down one spot from last weekend, was Paramount&#39;s family-friendly &quot;Sonic the Hedgehog 2,&quot; at $6.2 million.</p>

<p>Warner Bros.&#39; &quot;Fantastic Beasts: The Secrets of Dumbledore,&quot; the latest episode in the &quot;Harry Potter&quot; prequel series, also slipped a notch, to fourth, at $4 million.</p>

<p>And with multiverse-based films seemingly everywhere, A24&#39;s &quot;Everything Everywhere All at Once&quot; held to fifth spot, at $3.3 million. Michelle Yeoh stars as a beleaguered laundromat owner who is called on to save, well, pretty much everything.&nbsp;</p>

<p><strong>Rounding out the top 10 were:&nbsp;</strong></p>

<p>&quot;The Northman&quot; ($2.8 million)</p>

<p>&quot;The Lost City&quot; ($2.5 million)</p>

<p>&quot;The Unbearable Weight of Massive Talent&quot; ($1.5 million)</p>

<p>&quot;Memory&quot; ($1.2 million)</p>

<p>&quot;Father Stu&quot; ($800,000)</p>

<p><strong>bbk/st</strong></p>

<p><strong>&copy; Agence France-Presse</strong></p>

   
	
   
</div>





<!-- SHARE CONTENT -->
<div class="news-share-block sharebar sticker clearfix">
	<div id="sticker" data-sticky_column="">
		<p>Share</p>
		<ul>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://news.abs-cbn.com/entertainment/05/09/22/doctor-strange-2-takes-in-185-million-opening-weekend/?utm_campaign=sharedpost" class="share sprite share-fb">Facebook</a></li>
			<li><a target="_blank" href="https://twitter.com/intent/tweet?source=https://news.abs-cbn.com/entertainment/05/09/22/doctor-strange-2-takes-in-185-million-opening-weekend/?utm_campaign=sharedpost&text=Doctor%20Strange%202%20takes%20in%20$185%20million%20opening%20weekend:https://news.abs-cbn.com/entertainment/05/09/22/doctor-strange-2-takes-in-185-million-opening-weekend/?utm_campaign=sharedpost&via=ABSCBNNews" class="share sprite share-tw">Twitter</a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://news.abs-cbn.com/entertainment/05/09/22/doctor-strange-2-takes-in-185-million-opening-weekend/?utm_campaign%3Dsharedpost&title=Doctor Strange 2 takes in $185 million opening weekend&summary=" doctor="" strange="" in="" the="" multiverse="" of="" madness"="" enjoyed="" a="" blockbuster="" opening="" over="" the="" weekend,="" taking="" in="" an="" estimated="" $185="" million.&source="https://news.abs-cbn.com/entertainment/05/09/22/doctor-strange-2-takes-in-185-million-opening-weekend/?utm_campaign=sharedpost"" class="share sprite share-in">LinkedIn</a></li>
		    <li><a href="viber://forward?text=Check this: https://news.abs-cbn.com/entertainment/05/09/22/doctor-strange-2-takes-in-185-million-opening-weekend/?utm_campaign=sharedpost" class="sprite share-vb">Viber</a></li>
      </ul>												
	</div>
</div>
<div id="internal-tags" style="display:none;">anc
</div><div class="article-metakey">
	<b>Read More:&nbsp;</b>


<a href="/list/tag/doctor-strange">doctor strange&nbsp;&nbsp;</a>



<a href="/list/tag/benedict-cumberbatch">benedict cumberbatch&nbsp;&nbsp;</a>



<a href="/list/tag/marvel">marvel&nbsp;&nbsp;</a>



<a href="/list/tag/marvel-studios">marvel studios&nbsp;&nbsp;</a>



<a href="/list/tag/Sam-Raimi">Sam Raimi&nbsp;&nbsp;</a>



<a href="/list/tag/Multiverse-of-Madness">Multiverse of Madness&nbsp;&nbsp;</a>



<a href="/list/tag/disney">disney&nbsp;&nbsp;</a>



<a href="/list/tag/Doctor-Strange-in-the-Multiverse-of-Madness">Doctor Strange in the Multiverse of Madness&nbsp;&nbsp;</a>



<a href="/list/tag/scarlet-witch">scarlet witch&nbsp;&nbsp;</a>



<a href="/list/tag/wandavision">wandavision&nbsp;&nbsp;</a>



<a href="/list/tag/Elizabeth-Olsen">Elizabeth Olsen&nbsp;&nbsp;</a>



<a href="/list/tag/Chiwetel-Ejofor">Chiwetel Ejofor&nbsp;&nbsp;</a>




</div><ul id="relatedArticleList" style="display:none;"><li>/news/05/09/22/9995-pct-of-vcms-ready-for-use-on-election-day</li><li>/news/05/09/22/overseas-voting-sa-gitnang-silangan-tuloy-tuloy-kahit-eid-holiday</li><li>/news/05/09/22/philippines-holds-historic-first-national-election-in-pandemic</li><li>/news/05/09/22/free-shuttle-service-para-overseas-voters-inilunsad-sa-dubai</li><li>/video/life/05/09/22/nakaaaliw-na-buhay-ng-mga-tiktok-stars-pinasilip</li> </ul>
          </div>
        </article>
      </div>
      
      <div class="section-right-panel animated-content">
        <div class="sidebar sticker">
          
          
          
          <ul class="tabs clearfix">
            <li data-tab="tabs-latest" class="tabs-latest current">
              <h2><a href="#tabs-latest">LATEST NEWS</a></h2>
            </li>
            <li data-tab="tabs-most" class="tabs-most" style="display:none;">
              <h2><a href="#tabs-most">MOST READ</a></h2>
            </li>
          </ul>
          <div class="tabs-inner current" id="tabs-latest">
	<ul><li>
	<p class="title-sidebar"><a href="/news/05/09/22/9995-pct-of-vcms-ready-for-use-on-election-day">99.95 pct of VCMs ready for use on Election Day</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-05-09T07:04:51+08:00">May 09, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/05/09/22/overseas-voting-sa-gitnang-silangan-tuloy-tuloy-kahit-eid-holiday">Overseas voting sa Gitnang Silangan tuloy-tuloy kahit Eid Holiday</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-05-09T06:50:41+08:00">May 09, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/05/09/22/philippines-holds-historic-first-national-election-in-pandemic">Philippines holds 'historic' first national election in pandemic</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-05-09T06:42:28+08:00">May 09, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/05/09/22/free-shuttle-service-para-overseas-voters-inilunsad-sa-dubai">Free shuttle service para Overseas Voters inilunsad sa Dubai</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-05-09T06:22:34+08:00">May 09, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/video/life/05/09/22/nakaaaliw-na-buhay-ng-mga-tiktok-stars-pinasilip">Nakaaaliw na buhay ng mga Tiktok stars pinasilip</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-05-09T04:58:27+08:00">May 09, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/video/life/05/09/22/amang-walang-braso-at-paa-itinataguyod-ang-pamilya-sa-pag-uukit">Amang walang braso at paa itinataguyod ang pamilya sa pag-uukit</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-05-09T04:35:26+08:00">May 09, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/05/09/22/kailangang-gampanan-ang-responsibilidad-last-minute-travelers-return-to-provinces-for-halalan2022">'Kailangang gampanan ang responsibilidad': Last-minute travelers return to provinces for #Halalan2022</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-05-09T01:13:49+08:00">May 09, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/05/09/22/bilihan-ng-boto-ng-bacolod-city-umaabot-sa-p5000">Bilihan ng boto ng Bacolod City umaabot sa P5,000?</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-05-09T01:05:18+08:00">May 09, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/05/09/22/9-sugatan-sa-7-na-mga-pagsabog-sa-maguindanao">9 sugatan sa 7 na mga pagsabog sa Maguindanao</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-05-09T00:12:34+08:00">May 09, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/05/09/22/halalan-2022-abs-cbn-news-updates-on-philippine-elections">Halalan 2022: ABS-CBN News updates on Philippine elections</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-05-09T00:06:40+08:00">May 09, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/overseas/05/08/22/communist-china-hails-lees-selection-as-hong-kongs-next-chief">Communist China hails Lee's selection as Hong Kong's next chief</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-05-08T23:18:26+08:00">May 08, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/05/08/22/mga-pulis-naka-deploy-na-sa-mga-ncr-polling-centers">Mga pulis, naka-deploy na sa mga NCR polling centers </a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-05-08T23:10:30+08:00">May 08, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/sports/05/08/22/football-u-23-azkals-hold-vietnam-to-goalless-draw">Football: U-23 Azkals hold Vietnam to goalless draw</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-05-08T22:48:23+08:00">May 08, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/05/08/22/pulis-sugatan-sa-engkuwentro-sa-npa-sa-northern-samar">Pulis sugatan sa engkuwentro sa NPA sa Northern Samar</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-05-08T22:31:12+08:00">May 08, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/05/08/22/ph-logs-152-new-covid-19-cases-zero-deaths">PH logs 152 new COVID-19 cases, zero deaths</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-05-08T22:06:45+08:00">May 08, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/entertainment/05/08/22/tiff-ronato-dustine-mayores-end-pbb-journey">Tiff Ronato, Dustine Mayores end 'PBB' journey</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-05-08T21:57:23+08:00">May 08, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/sports/05/08/22/bleague-ramos-helps-toyama-end-season-on-winning-note">B.LEAGUE: Ramos helps Toyama end season on winning note</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-05-08T21:51:03+08:00">May 08, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/sports/05/08/22/football-filipinas-eye-strong-start-to-seag-campaign">Football: Filipinas eye strong start to SEAG campaign</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-05-08T21:47:31+08:00">May 08, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/sports/05/08/22/fil-am-diver-finishes-fourth-handball-team-goes-2-0">Fil-Am diver finishes fourth, handball team goes 2-0</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-05-08T21:39:30+08:00">May 08, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/sports/05/08/22/covid-curbs-push-china-off-global-sporting-map">Covid curbs push China off global sporting map</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-05-08T21:29:33+08:00">May 08, 2022</time></p>
</li> 	</ul>
</div><div class="tabs-inner" id="tabs-most">
<ul id="most-read-contents">
</ul>
</div>

          
          

          
          <div id="ad-option-sidebar">
<div id="div-gpt-ad-MRECLR"></div>
</div>
          
          <div class="brand-news-block desktop"></div>
          
          <div id="ad-option-sidebar">
<div id="div-gpt-ad-MRECSticky"></div>
</div>
          
        </div>
      </div>
    </section>
    <!-- TOP SECTION END -->
  </div>
</div>
<a href="" id="next">next</a>
	</div>
	<!-- CONTENT END -->
    
	<!-- BOTTOM SECTION START -->
    <div class="section-page">
<section class="brand-news-full scroll mobile">
</section>
</div>
    <div class="section-block article-footer" id="footer-widget-container"></div>
	<!-- BOTTOM SECTION END -->
	
	<!-- FOOTER START -->	
	<footer class="main clearfix">
	<div class="holder">
		<p class="left">© 2022 ABS-CBN Corporation. All Rights Reserved.</p><p class="right"><a href="https://www.abs-cbn.com/corporate" rel="noopener noreferrer" target="_blank">About</a><a href="https://www.abs-cbn.com/corporate" rel="noopener noreferrer" target="_blank">Careers</a><a href="https://www.abs-cbn.com/privacy?screen=privacy" rel="noopener noreferrer" target="_blank">Privacy</a><a href="https://www.abs-cbn.com/privacy?screen=terms" rel="noopener noreferrer" target="_blank">Terms</a><a href="https://www.abs-cbn.com/corporate" rel="noopener noreferrer" target="_blank">Contact Us</a><a href="https://advertise.abs-cbn.com" rel="noopener noreferrer" target="_blank">Advertise With Us</a></p>
	</div>
</footer>
	<!-- FOOTER END -->
</div>
<!-- WRAPPER END -->
<!-- SCRIPTS START -->
<script type="text/javascript" src="https://code.jquery.com/jquery-3.6.0.min.js"></script>

<!--<script src="//cdns.gigya.com/js/gigya.js?apikey=3_b5leHLDzjTaJjbgARvjs2doid9R_dTf_y80Piciy1p-83IbPQQO3QDYIoztmeSRp"></script>-->
<script src="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.js"></script>

<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/slick.min.js"></script>
<script type="text/javascript" async="true" src="https://img.abs-cbnnews.com/assets/scripts/minified/jquery.timeago.min.js"></script>
<script type="text/javascript" async="true" src="https://img.abs-cbnnews.com/assets/scripts/minified/cookie.min.js"></script>
<!--<script type="text/javascript" async="true" src="https://img.abs-cbnnews.com/assets/scripts/minified/article.20201209.min.js"></script>-->

<script src="/CMSPages/GetResource.ashx?scriptfile=~/cmsscripts/custom/abs-cbn-news/polads/article20012022.js"></script>

<script>
$(document).ready(function() {
   console.log('check lazada campaign')
   if ($("meta[name=article-tags]").attr('content').toLowerCase().indexOf("lazada 1211") >= 0) {
      $(".block-content>.article-content>p:eq(1)").after("<div class=\"ads-block article-ads-entry\"><a href=\"https://c.lazada.com.ph/t/c.0J49DW?sub_aff_id=1212News\" style=\"box-shadow:none!important;\"><img src=\"http://sa.kapamilya.com/absnews/abscbnnews/media/2020/advertorial/12/10/lazada-addtocart.png\" /></a></div>");
   } else {
      console.log('no 1110 campaign');
   }
   if ($("meta[name=article-tags]").attr('content').toLowerCase().indexOf("lazada 1212") >= 0) {
      $(".block-content>.article-content>p:eq(1)").after("<div class=\"ads-block article-ads-entry\"><a href=\"https://c.lazada.com.ph/t/c.0J49DW?sub_aff_id=1212News\" style=\"box-shadow:none!important;\"><img src=\"http://sa.kapamilya.com/absnews/abscbnnews/media/2020/advertorial/12/10/lazada-shopnow.png\" /></a></div>");
   } else {
      console.log('no 1111 campaign');
   }
});
</script>

<script>
$(document).ready(function() {
    $.getScript("//img.abs-cbnnews.com/assets/scripts/master.20200817.js");
});
</script>
<script type="text/javascript">
   $(document).ready(function() {
  $(document).on('submit', 'form', function(e){
    e.preventDefault();
  });
});
    </script>
    
    

<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("manScript_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();//]]>
</script>
<script>
   var SLBID= 'div-gpt-ad-SLB'; 
   var $el= $('#' + SLBID); 
   var gt;
   var slbInt, timer;
   $(window).scroll(function (e) {
      //console.log("unfilled is " + slbUnfilled);
      //console.log("viewable is " + slbViewable);
      clearTimeout(gt);
      gt= setTimeout(function () {
         //console.log("height", $el.height());
         if ($el.height() < 250 && slbUnfilled == false) {
            if ($(this).scrollTop() > 100 && !$el.hasClass("sticky-slb")) {
               $el.addClass("sticky-slb");
               $('.sticky-slb').append("<div id='ad-close'>&#10006;</div>");
               $('#ad-close').on('click',function(e){e.preventDefault();$('.sticky-slb').remove();});				
               $el.slideDown('fast');
               timer= 10;
               slbInt= setInterval(function () {
                  $(".ctr").html(--timer);
                  if (timer <= 0)
                  clearInterval(slbInt);
               }, 10000);
               slbt1= setTimeout(function () {
                  $el.slideUp('fast');
                  clearInterval(slbInt);
                  $(".ctr").remove();
                  slbt2= setTimeout(function () {
                     $el.css({ 'display': 'block' });
                     clearTimeout(slbt2);
                     tr= false;
                  }, 200);
                  $el.remove();
               }, 17000);
            }
         }
      }, 50)		 
   });
</script>
<script type="text/javascript">
    $(function() {
        var params = {
            // Request parameters
        };
      
        $.ajax({
            url: "https://oneottprodapi.azure-api.net/news-analytics/news/pageviews",
            beforeSend: function(xhrObj){
                // Request headers
                xhrObj.setRequestHeader("Ocp-Apim-Subscription-Key","d3958ffcd988470aa6dfa85f9af0ea19");
                xhrObj.setRequestHeader("Access-Control-Allow-Origin","https://news.abs-cbn.com");
                xhrObj.setRequestHeader("Access-Control-Allow-Methods","POST, GET");
            },
            type: "GET",
            success: function(data) {
               if(data.length < 1) {
                  $(".tabs-most").hide();
               } else {
                   $(".tabs-most").show();
                  for(var i = 0; i < 20; i++){
                     if(data[i][1]!="news.abs-cbn.com/"){
                      var t = data[i][0];
                      var u = data[i][1];
                      $("#most-read-contents").append("<li><p class=\"title-sidebar\"><a href=\"https://"+u+"\">"+t.replace(" | ABS-CBN News", "")+"</p></li>");
                     }
                  }
               }
           },
           error: function() {
               $(".tabs-most").hide();
           }
        });
    });
</script>  <input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="2E45LzcUcINkUXBRSp4BqXMFd31XrMtFSDOLDZMfCyznBtUcXVV4HB1eHLvnpJm+WIT2Tjar8xcbfst45q837GdFNaWrxfl6x9V4RxtGR+4fNt2Fp12IKUcO0FQyXpBIp2XrREvYogTd+P3zijf8GHBZqVnnKp/tHpUn6l6rAOfA1S7ZT+soEB4elMinl6VKxCpm5W3zA2D16sQkSLteYEDw8fgnFVvC2qKKv8Ac9U/xvpwXjpAiGomznZb1hpJsIey+v6vV7tQYkEW7OS3xwSAFRioT3lHlPah3Y5msDhMzhG6bcK1lM4kvjOCeoB5l2375BG4DBXrSYt9rT4Z2lAY1rpdbkZJA862EefZmlas770CiHv+Likxh6lAmLVe/ldNNB5UitZTCcwgLIAIeIaNunUaXkabddgNS2yy1bpVvNYFii1HPn5mnvOQCEvLmS5DrjF8DeQEOvEfBc4pbvkZXc4TSJlOgftEcGfY/7Q/oRqUIYnbExoiJ4pJUrSriPa8al6wdFCbSLeJRMOiwXpU3wJtPrLP/i9k4s9Qlw4hrM/RKVhdeObgGYNA0paDN30TybVIJ/QNAhNVPP3qWzq3PBbxtXVVc8ggvWsZ4XeOcNiEuFEDbr+VTjPl4LrmLBpkGZQ==">
  <script type="text/javascript"> 
      //<![CDATA[
      if (window.WebForm_InitCallback) { 
        __theFormPostData = '';
        __theFormPostCollection = new Array();
        window.WebForm_InitCallback(); 
      }
      //]]>
    </script>
  </form>
<script type="text/javascript" nonce="80cb4439fba87609c92d62c141bf75ee" src="/3_b1BB/3/z/nylLfT4kAA/cracrhG7YX/aG0yU3FHKA/C00oa/CYkZDY"></script></body>
</html>
