<!doctype html>
<html  >
<head id="head"><title>
	Google accused of manipulation to track users |  ABS-CBN News
</title><meta http-equiv="x-ua-compatible" content="ie=edge,chrome=1" /><meta content="text/html; charset=utf-8" http-equiv="content-type" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="keywords" content="EU, US, Norway, litigation, computers, internet, Google accused of manipulation to track users | ABS-CBN News" /><meta name="description" content="Seven European consumer groups filed complaints against Google with national regulators Tuesday, accusing the internet giant of covertly tracking users&#39; movements in violation of an EU regulation on data protection.
" /><meta name="copyright" content="All rights reserved by ABS-CBN Corporation" /><meta name="news_keywords" content="EU, US, Norway, litigation, computers, internet, Google accused of manipulation to track users | ABS-CBN News" /><meta name="article-tags" content="EU, US, Norway, litigation, computers, internet" /><meta name="section" content="Business" /><meta name="thumbnail" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2018/news/09/14/google.jpg" /><meta name="author" content="Agence France-Presse" /><meta name="category" content="Business" /><meta name="pubdate" content="2018-11-27T02:10:40" /><meta name="lastmod" content="2018-11-27T02:10:41" /><meta name="medium" content="article"><meta property="og:title" content="Google accused of manipulation to track users" /><meta property="og:description" content="Seven European consumer groups filed complaints against Google with national regulators Tuesday, accusing the internet giant of covertly tracking users&#39; movements in violation of an EU regulation on data protection.
" /><meta property="og:url" content="https://news.abs-cbn.com/business/11/27/18/google-accused-of-manipulation-to-track-users" /><meta property="og:image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2018/news/09/14/google.jpg" /><meta property="og:image:alt" content="Google accused of manipulation to track users" /><meta property="og:type" content="article" /><meta property="og:site_name" content="ABS-CBN News" /><meta property="og:locale" content="en_US" /><meta property="og:locale:alternate" content="tl_PH" /><meta property="article:section" content="Business" /><meta property="article:tag" content="EU, US, Norway, litigation, computers, internet, Business, 2018-11-27" /><meta property="article:publisher" content="https://www.facebook.com/abscbnNEWS" /><meta property="fb:app_id" content="1710456575844989" /><meta property="fb:pages" content="27254475167" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ABSCBNNews" /><meta name="twitter:url" content="https://news.abs-cbn.com/business/11/27/18/google-accused-of-manipulation-to-track-users" /><meta name="twitter:title" content="Google accused of manipulation to track users" /><meta name="twitter:description" content="Seven European consumer groups filed complaints against Google with national regulators Tuesday, accusing the internet giant of covertly tracking users&#39; movements in violation of an EU regulation on data protection.
" /><meta name="twitter:image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2018/news/09/14/google.jpg" /><link rel="canonical" href="https://news.abs-cbn.com/business/11/27/18/google-accused-of-manipulation-to-track-users" /><link rel="image_src" href="https://sa.kapamilya.com/absnews/abscbnnews/media/2018/news/09/14/google.jpg" /><link rel="publisher" href="https://plus.google.com/112872030600928328544" /><meta charset="UTF-8" /> 
<link rel="preconnect" href="//abscbn.gscontxt.net" crossorigin><link rel="preconnect" href="//absnews.km-sea.net" crossorigin><link rel="preconnect" href="//absnewsstream.km-sea.net" crossorigin><link rel="preconnect" href="//accounts.us1.gigya.com" crossorigin><link rel="preconnect" href="//accountsabscbn.blob.core.windows.net" crossorigin><link rel="preconnect" href="//ads.pubmatic.com" crossorigin><link rel="preconnect" href="//ad.doubleclick.net" crossorigin><link rel="preconnect" href="//adservice.google.com" crossorigin><link rel="preconnect" href="//adservice.google.com.ph" crossorigin><link rel="preconnect" href="//as.innity.com" crossorigin><link rel="preconnect" href="//assets.abs-cbn.com" crossorigin><link rel="preconnect" href="//avd.innity.com" crossorigin><link rel="preconnect" href="//cdn.cxense.com" crossorigin><link rel="preconnect" href="//cdn.gigya.com" crossorigin><link rel="preconnect" href="//cdn.innity.net" crossorigin><link rel="preconnect" href="//cdnbigdata.azureedge.net" crossorigin><link rel="preconnect" href="//cdnbigdataprd.azureedge.net" crossorigin><link rel="preconnect" href="//cdns.us1.gigya.com" crossorigin><link rel="preconnect" href="//chartbeat.com" crossorigin><link rel="preconnect" href="//cloudfront-labs.amazonaws.com" crossorigin><link rel="preconnect" href="//comcluster.cxense.com" crossorigin><link rel="preconnect" href="//ds.us1.gigya.com" crossorigin><link rel="preconnect" href="//fonts.googleapis.com" crossorigin><link rel="preconnect" href="//fonts.gstatic.com" crossorigin><link rel="preconnect" href="//gscounters.us1.gigya.com" crossorigin><link rel="preconnect" href="//googleads.g.doubleclick.net" crossorigin><link rel="preconnect" href="//img.abs-cbnnews.com" crossorigin><link rel="preconnect" href="//imagecache.crowdynews.com" crossorigin><link rel="preconnect" href="//images.outbrain.com" crossorigin><link rel="preconnect" href="//imasdk.googleapis.com" crossorigin><link rel="preconnect" href="//indraeventsapi.azurewebsites.net" crossorigin><link rel="preconnect" href="//log.outbrain.com" crossorigin><link rel="preconnect" href="//mabping.chartbeat.net" crossorigin><link rel="preconnect" href="//mb.moatads.com" crossorigin><link rel="preconnect" href="//netdna.bootstrapcdn.com" crossorigin><link rel="preconnect" href="//news.abs-cbn.com" ><link rel="preconnect" href="//odb.outbrain.com" crossorigin><link rel="preconnect" href="//optimize.innity.com" crossorigin><link rel="preconnect" href="//pagead2.googlesyndication.com" crossorigin><link rel="preconnect" href="//ping.chartbeat.net" crossorigin><link rel="preconnect" href="//pre-prodeventsapi.azurewebsites.net" crossorigin><link rel="preconnect" href="//s3.amazonaws.com" crossorigin><link rel="preconnect" href="//sa.kapamilya.com" crossorigin><link rel="preconnect" href="//securepubads.g.doubleclick.net" crossorigin><link rel="preconnect" href="//static.chartbeat.com" crossorigin><link rel="preconnect" href="//static2.chartbeat.com" crossorigin><link rel="preconnect" href="//static.crowdynews.com" crossorigin><link rel="preconnect" href="//tpc.googlesyndication.com" crossorigin><link rel="preconnect" href="//webwidgets.wsi.com" crossorigin><link rel="preconnect" href="//widgets.outbrain.com" crossorigin><link rel="preconnect" href="//www.google-analytics.com" crossorigin><link rel="preconnect" href="//www.google.com" crossorigin><link rel="preconnect" href="//www.googletagservices.com" crossorigin><link rel="preconnect" href="//www.youtube.com" crossorigin><link rel="preload" href="//img.abs-cbnnews.com/assets/styles/master-20180316.css" as="style"><link rel="preload" href="//assets.abs-cbn.com/universalnav/live/uninav-v4.css" as="style"><link rel="preload" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" as="style"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/master.20170315.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/cookie.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/jquery.timeago.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/slick.min.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/sticky-kit.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/jquery.min.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/respond.min.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/modernizer.min.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/2016/scripts/pie.htc"><link rel="preload" href="//assets.abs-cbn.com/universalnav/live/uninav-v4.js" as="script"><link rel="preload" href="//www.googletagservices.com/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://d31qbv1cthcecs.cloudfront.net/atrk.js" as="script"><link rel="preload" href="//static.chartbeat.com/js/chartbeat_mab.js" as="script"><link rel="preload" href="//static.chartbeat.com/js/chartbeat.js" as="script"><link rel="preload" href="//cdn.cxense.com/cx.js" as="script"><link rel="preload" href="//cdn.innity.net/admanager.js" as="script"><link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script"><link rel="preload" href="//webwidgets.wsi.com/?cid=801835180" as="script"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsapple-icon.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/favicon.ico" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/logo-abscbn.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/newsmain/theme/sprite2.png" as="image"><link rel="preload" href="//img.abs-cbnnews.com/2016/images/skin-wide.jpg" as="image"><link rel="preload" href="//assets.abs-cbn.com/universalnav/live/img/spr-uninav.png" as="image">
<!-- STYLES START -->
<link rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="screen" href="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.css" />
<link rel="stylesheet" media="screen" href="//img.abs-cbnnews.com/assets/styles/master-20180316.css"> <!--20161118-->
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/modernizer.min.js"></script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!--[if lt IE 9]>
	<script async="true" src="//img.abs-cbnnews.com/assets/scripts/respond.min.js"></script>
	<style type="text/css">.cssie { behavior: url(//img.abs-cbnnews.com/2016/scripts/pie.htc); }</style>
<![endif]-->

<!-- FAVICONS -->
<link rel="apple-touch-icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsapple-icon.png">
<link rel="icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png">
<!--[if IE]><link rel="shortcut icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/favicon.ico"><![endif]-->
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/favicon.ico">
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<!-- BEGIN Salesforce DMP ControlTag for "News" -->
<script class="kxct" data-id="sr0c50od3" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sr0c50od3.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Salesforce DMP ControlTag -->
<!-- MOAT Script: Start -->
<script>
(function(){function x(){for(var a=[8],b=1;2>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,
e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://w206arsk0kgv-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",
B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,
w);g.src="https://z.moatads.com/abscbncontent871176416293/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();
</script>
<!-- MOAT Script: End --> 
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
 var dfpWindow = window.location.href;
    var dfp_s = dfpWindow.split('/')[3] ? dfpWindow.split('/')[3] : 'home';
 var dfp_sub = dfpWindow.split('/')[4];
 var dfp_list = dfpWindow.split('/')[5];
 var dfp_article = dfpWindow.split('/')[7];
 googletag.pubads().setTargeting("Section", dfp_s); 
    googletag.pubads().setTargeting("SubSection", dfp_sub); 
    googletag.pubads().setTargeting("Article", dfp_article);
    googletag.pubads().setTargeting("List", dfp_list);
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();
  });
</script></head>
<body class="LTR ENUS ContentBody"  ><script>var p=window.location.pathname,t=document.title,mt=document.querySelector('meta[property="article:tag"]').getAttribute("content");!function(e,t,c,a,n,o,s){e.GoogleAnalyticsObject=n,e[n]=e[n]||function(){(e[n].q=e[n].q||[]).push(arguments)},e[n].l=1*new Date,o=t.createElement(c),s=t.getElementsByTagName(c)[0],o.async=1,o.src=a,s.parentNode.insertBefore(o,s)}(window,document,"script","https://www.google-analytics.com/analytics.js","ga"),ga("create","UA-74941230-1","auto"),ga("set","dimension1",mt),ga("send","pageview",{title:t,page:p}),_atrk_opts={atrk_acct:"q1E1k1acFH00Wr",domain:"abs-cbn.com",dynamic:!0},function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7385337"}),function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=!0,e.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",t.parentNode.insertBefore(e,t)}();var cX=cX||{};cX.callQueue=cX.callQueue||[],cX.callQueue.push(["setSiteId","9222360895576403874"]),cX.callQueue.push(["sendPageViewEvent"]),function(e,t,c,a){c=e.createElement(t),c.type="text/java"+t,c.async="async",c.src="http"+("https:"===location.protocol?"s://s":"://")+"cdn.cxense.com/cx.js",a=e.getElementsByTagName(t)[0],a.parentNode.insertBefore(c,a)}(document,"script");</script>
    <form method="post" action="/business/11/27/18/google-accused-of-manipulation-to-track-users" id="form">
<input type="hidden" name="manScript_HiddenField" id="manScript_HiddenField" value="" />
<input type="hidden" name="__CMSCsrfToken" id="__CMSCsrfToken" value="ZsI3CIN0p4/85doGErTqfxyh3rkToE6wRy7xEUUgxCxK3lW+Ifv8hkxWYBbSWkoUaa0eKyVp7K2XnLc6Cq/HlbYHXcc=" />


<input type="hidden" name="lng" id="lng" value="en-US" />
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script src="/ScriptResource.axd?d=qph9tUZ6hGPLbkznkRkqTdQwCr3HF1meAtGyj1BSs2xoS6qiMbrZ0NZ6MsJr88kOWPeSRfFvk2ee7yG1JLFLQogM3tlH1e5oZcVGv3TPY8pWBAvW0&amp;t=7c776dc1" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "isDialog": false,
  "isDebuggingEnabled": true,
  "applicationUrl": "/",
  "isRTL": "false",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f"
};

//]]>
</script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185" />
    
    <div id="ctxM">

</div>
    <!-- WRAPPER START -->
<div id="wrapper">
	<!-- HEADER START -->
	<header class="main uninav-header uninav-default uninav-news">
		<div class="header-fixed">
			<div class="header-bar">
				<button type="button" class="navbar-toggle collapsed header-nav-toggle" data-toggle="collapse" data-target="#header-collapse">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
				<button id="uninav-toggle" type="button" class="navbar-toggle collapsed uninav-toggle pull-right">
                    <span class="sr-only">Toggle Universal Navigation</span>
                    <span class="uninav-icon-new uninav-icon-uninav"></span>
                </button>
				<div class="header-bar-inner">
					<h1 class="logo">
						<a href="/">
							<img src="//sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/logo-abscbn.png" alt="ABS-CBN"> <span>News</span>
						</a>
					</h1>
					<ul class="header-social list-unstyled">
                        <li class="search-container-lg">
							<div class="search-container">
								<div class="search-form" autocomplete="off">
									<input type="text" id="q1" name="q" onkeypress="return SubmitOnEnter(this,event,'q1')" placeholder="Search">
									<input type="button" value="Search" onclick="SearchSite('q1')" class="uninav-icon uninav-icon-search">
								</div>
							</div>
                        </li>
	                    <li><a href="https://www.facebook.com/abscbnNEWS/" target="_blank"><i class="uninav-icon uninav-icon-fb"></i> <span class="sr-only">facebook</span></a></li>
						<li><a href="https://twitter.com/ABSCBNNews" target="_blank"><i class="uninav-icon uninav-icon-tw"></i> <span class="sr-only">twitter</span></a></li>
						<li><a href="https://www.youtube.com/user/TheABSCBNNews" target="_blank"><i class="uninav-icon uninav-icon-yt" target="_blank"></i> <span class="sr-only">youtube</span></a></li>
                        <li><a class="sso-uninav-login" href="javascript:void(0)"><i class="uninav-icon-new uninav-icon-login"></i> <span class="sr-only">login</span></a></li>
					</ul>
				</div>
			</div>
			<nav id="header-collapse" class="header-collapse collapse">
				<div class="header-nav">
					<div class="search-container">
						<div class="search-form" autocomplete="off">
							<input type="text" id="q2" name="q" onkeypress="return SubmitOnEnter(this,event,'q2')" placeholder="Search">
							<input type="button" onclick="SearchSite('q2')" value="Search" class="uninav-icon uninav-icon-search">
						</div>
						<script type="text/javascript" language="javascript">
							var cx = '017801961096448973220:dtv9a-rpb3a';
							function URLEncode (clearString) {
							  var output = '';
							  var x = 0;
							  clearString = clearString.toString();
							  var regex = /(^[a-zA-Z0-9_.]*)/;
							  while (x < clearString.length) {
								var match = regex.exec(clearString.substr(x));
								if (match != null && match.length > 1 && match[1] != '') {
									output += match[1];
								  x += match[1].length;
								} else {
								  if (clearString[x] == ' ')
									output += '+';
								  else {
									var charCode = clearString.charCodeAt(x);
									var hexVal = charCode.toString(16);
									output += '%' + ( hexVal.length < 2 ? '0' : '' ) + hexVal.toUpperCase();
								  }
								  x++;
								}
							  }
							  return output;
							}

							function SubmitOnEnter(myfield, e, q='q1')
							{
								var keycode;
								if (window.event)
									keycode = window.event.keyCode;
								else if (e)
									keycode = e.which;
								else
									return true;
								if (keycode == 13)
								{
									SearchSite(q);
									return false;
								}
								else
									return true;
							}
							function SearchSite(q)  
							{
								document.location.href='/Special-Pages/Search?q=' + URLEncode(document.getElementById(q).value);
							}
						</script>
					</div>
					
               <ul class="list-unstyled clearfix">
                  <li><a href="/">Home</a></li>
                  <li><a href="/news">News</a></li>
                  <li><a href="/business">Business</a></li>
                  <li><a href="/entertainment">Entertainment</a></li>
                  <li><a href="/life">Life</a></li>
                  <li><a href="/sports">Sports</a></li>
                  <li><a href="/overseas">Overseas</a></li>
                  <li><a href="/trending">Trending</a></li>
                  <li><a href="/focus">Focus</a></li>
                  <li><a href="/weather">Weather</a></li>
                  <li><a href="/dzmm">DZMM</a></li>
                  <li><a href="/anc">ANC</a></li>
                  <li><a href="/tv-patrol">TV Patrol</a></li>
               </ul>
				</div>
			</nav>
		</div>
        <div id="mobile-uninav">
			<section id="mobile-icons">
				<div class="pull-right mobile-menu">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-dashboard"></span>
					</a>
				</div>
				<div class="pull-right">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-new"></span>
					</a>
				</div>
				<div class="pull-left">
					<a href="//kapamilyaaccounts.abs-cbn.com/profile" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-login-new"><p></p></span>
					</a>
				</div>
				<div class="pull-right">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-search-new"></span>
					</a>
				</div>
				<div class="pull-left site-logo">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon news"></span>
					</a>
				</div>
			</section>
		</div>
	</header>
	<!-- HEADER END -->

	<!-- CONTENT START -->
	<div class="main" role="main">
		
		
<div id="content">
  

<div id="title-value" style="display:none;">Google accused of manipulation to track users
</div>
<script>
if(document.getElementById('title-value').innerHTML.trim() == "") {
   window.location = "/404?ref=google-accused-of-manipulation-to-track-users";
}
</script>
  <div class="item-content-block">
    <!-- LEADERBOARD START... -->
    <section class="ads-block leaderboard">
<div id="div-gpt-ad-SLB">
      <script>
        googletag.cmd.push(function() {
   var SLBmapping = googletag.sizeMapping()
            .addSize([970, 0], [[970, 90], [970,250],[728,90]])
            .addSize([728, 0], [728, 90])
            .addSize([0, 0], [[320, 50],[320,100]])
            .build();
   var SLBslot = googletag.defineSlot('/2744311/ABSNews_SuperLeaderboard', [[320, 50], [320,100], [728, 90], [970, 90]], 'div-gpt-ad-SLB').defineSizeMapping(SLBmapping).addService(googletag.pubads());
   googletag.enableServices();
   googletag.display('div-gpt-ad-SLB');
   googletag.pubads().refresh([SLBslot]);
      });
      </script>
</div>
</section>
    <!-- LEADERBOARD END. -->
    
    <!-- TOP SECTION START -->
    <section class="section-block section-content clearfix">
      <div class="section-left-panel">
        <article class="article-block animated-content sticker">
          
          <!-- ARTICLE CONTENT -->
          <div class="block-content" itemscope itemtype="https://schema.org/NewsArticle">
            <div class="breadcrumb-block">
              <p>
  <a href="/">Home</a>
  <span class="divider">&nbsp;&gt;&nbsp;</span>
  <a href="/Business">Business</a>
</p>

            </div>
            <script type="application/ld+json" name="metaScript">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"URL","@id":"https://news.abs-cbn.com/business/11/27/18/google-accused-of-manipulation-to-track-users"},"headline":"Google accused of manipulation to track users","image":{"@type":"ImageObject","url":"https://sa.kapamilya.com/absnews/abscbnnews/media/2018/news/09/14/google.jpg","width":950,"height":633},"dateCreated":"2018-11-27T02:10:40","datePublished":"2018-11-27T02:10:40","dateModified":"2018-11-27T02:10:41","author":{"@type":"Thing","name":"Agence France-Presse"},"creator":{"@type":"Organization","name":"ABS-CBN News"},"publisher":{"@type":"Organization","name":"ABS-CBN News","logo":{"@type":"ImageObject","url":"https://sa.kapamilya.com/entertainment/abs-cbnent/media/abs-cbnent/news-abscbn-logo.gif"}},"description":"Seven European consumer groups filed complaints against Google with national regulators Tuesday, accusing the internet giant of covertly tracking users&#39; movements in violation of an EU regulation on data protection.
","articleSection":"Business","inLanguage":"en_US","thumbnailUrl":"https://sa.kapamilya.com/absnews/abscbnnews/media/2018/news/09/14/google.jpg","url":"https://news.abs-cbn.com/business/11/27/18/google-accused-of-manipulation-to-track-users"}</script>
<meta itemprop="mainEntityOfPage" content="https://news.abs-cbn.com/business/11/27/18/google-accused-of-manipulation-to-track-users" />
<meta itemprop="dateCreated" content="2018-11-27T02:10:40" />
<meta itemprop="datePublished" content="2018-11-27T02:10:40" />
<meta itemprop="dateModified" content="2018-11-27T02:10:41" />
<meta itemprop="headline" content="Google accused of manipulation to track users - ABS-CBN News" />
<meta itemprop="name" content="Google accused of manipulation to track users | ABS-CBN News" />
<meta itemprop="keywords" content="EU, US, Norway, litigation, computers, internet, Google accused of manipulation to track users - ABS-CBN News" />
<meta itemprop="internal-tags" content="EU, US, Norway, litigation, computers, internet" />
<meta itemprop="articleSection" content="Business" />
<meta itemprop="url" content="https://news.abs-cbn.com/business/11/27/18/google-accused-of-manipulation-to-track-users" />
<meta itemprop="description" content="Seven European consumer groups filed complaints against Google with national regulators Tuesday, accusing the internet giant of covertly tracking users&#39; movements in violation of an EU regulation on data protection.
" />
<div itemprop="author" itemscope itemtype="https://schema.org/Person">
	<meta itemprop="name" content="Agence France-Presse"/>
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://sa.kapamilya.com/entertainment/abs-cbnent/media/abs-cbnent/news-abscbn-logo.gif">
	</div>
	<meta itemprop="name" content="Agence France-Presse">
</div>
<meta itemprop="image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2018/news/09/14/google.jpg" />
<meta itemprop="thumbnailUrl" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2018/news/09/14/google.jpg" />






<div class="article-label clearfix">
	
	
    
		
			
				
					
                    <!--none-->
                    
				
			
		
	
</div>
<h1 class="news-title">Google accused of manipulation to track users</h1>
<div class="author-block">
	<h5 class="author-details"><span class="editor">Agence France-Presse</span></h5>
	<div class="post-details">
	  
	  <p class="timestamp-entry">Posted at <span class="date-posted">Nov 27 2018 10:10 PM</span></p>
	  
	</div>
</div>
<!-- SHARE CONTENT -->
<div class="news-share-block sharebar sticker clearfix">
	<div id="sticker" data-sticky_column>
		<p>Share</p>
		<ul>
			<li><div class="bookmarked-saved-container"><button class="bookmarked"><span>Save</span></button> </div></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://news.abs-cbn.com/business/11/27/18/google-accused-of-manipulation-to-track-users" class="share sprite share-fb">Facebook</a></li>
			<li><a href="https://twitter.com/intent/tweet?source=https://news.abs-cbn.com/business/11/27/18/google-accused-of-manipulation-to-track-users&text=Google%20accused%20of%20manipulation%20to%20track%20users:http://news.abs-cbn.com/business/11/27/18/google-accused-of-manipulation-to-track-users&via=ABSCBNNews" class="share sprite share-tw">Twitter</a></li>
			<li><a href="https://plus.google.com/share?url=https://news.abs-cbn.com/business/11/27/18/google-accused-of-manipulation-to-track-users" class="share sprite share-gplus">GPlus</a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://news.abs-cbn.com/business/11/27/18/google-accused-of-manipulation-to-track-users&title=Google accused of manipulation to track users&summary=Seven European consumer groups filed complaints against Google with national regulators Tuesday, accusing the internet giant of covertly tracking users&#39; movements in violation of an EU regul...&source=http://news.abs-cbn.com/business/11/27/18/google-accused-of-manipulation-to-track-users" class="share sprite share-in">LinkedIn</a></li>
		</ul>												
	</div>
</div>




<div class="article-content" itemprop="articleBody">
	<p>OSLO - Seven European consumer groups filed complaints against Google with national regulators Tuesday, accusing the internet giant of covertly tracking users&#39; movements in violation of an EU regulation on data protection.</p>

<p>The complaints cited a study by the Norwegian Consumer Council that concluded the Internet giant used &quot;deceptive design and misleading information, which results in users accepting to be constantly tracked.&quot;</p>

<p>Council official Gro Mette Moen charged that &quot;Google uses extremely detailed and comprehensive personal data without an appropriate judicial basis, and the data is acquired by means of manipulative techniques.&quot;</p>

<p>Complaints against Google were filed in the Czech Republic, Greece, Netherlands, Norway, Poland, Slovenia and Sweden.</p>

<p>They are based on the EU&#39;s General Data Protection Regulation (GDPR), which took effect in May.</p>

<p>Google is accused of tracking users&#39; movements via its Location History and Web &amp; App Activity applications, which are built into all Google accounts.</p>

<p>&quot;For users of mobile phones with Android (operating systems), such as Samsung and Huawei phones, this tracking is particularly difficult to avoid,&quot; the Norwegian council noted.</p>

<p>According to the internet site Statcounter, almost 70 percent of European mobile phones run on the Android system.</p>

<p>&quot;Location data can reveal a lot about a person: real time movements, frequently visited places, daily routines, interests, etc,&quot; the Norwegian complaint said.</p>

<p>&quot;Constant location tracking and aggregation of location data over time can be used to build very detailed profiles of individuals and to infer religious beliefs, political leanings, and sexual orientation, among other things,&quot; it added.</p>

<p>Monique Goyens, director general of The European Consumer Organisation said: &quot;Google&#39;s data hunger is notorious but the scale with which it deceives its users to track and monetize their every move is breathtaking.&nbsp;</p>

<p>&quot;The situation is more than alarming. Smartphones are being used for spying on our every move.&quot;</p>

<p>The Dutch organisation Consumentenbond insisted that &quot;this tracking must stop.&quot;</p>

<p>Google responded by saying that &quot;Location History is turned off by default, and you can edit, delete, or pause it at any time. If it&#39;s on, it helps improve services like predicted traffic on your commute.</p>

<p>&quot;If you pause it, we make clear that -- depending on your individual phone and app settings -- we might still collect and use location data to improve your Google experience.&quot;&nbsp;</p>

	
   
   
      
      
      
      
      
      
      
      
      
      
      
</div>






<!-- SHARE CONTENT -->
<div class="news-share-block sharebar sticker clearfix">
	<div id="sticker" data-sticky_column>
		<p>Share</p>
		<ul>
			<li><div class="bookmarked-saved-container"><button class="bookmarked"><span>Save</span></button> </div></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://news.abs-cbn.com/business/11/27/18/google-accused-of-manipulation-to-track-users" class="share sprite share-fb">Facebook</a></li>
			<li><a href="https://twitter.com/intent/tweet?source=https://news.abs-cbn.com/business/11/27/18/google-accused-of-manipulation-to-track-users&text=Google%20accused%20of%20manipulation%20to%20track%20users http://news.abs-cbn.com/business/11/27/18/google-accused-of-manipulation-to-track-users&via=ABSCBNNews" class="sprite share-tw">Share on Twitter</a></li>			
			<li><a href="https://plus.google.com/share?url=https://news.abs-cbn.com/business/11/27/18/google-accused-of-manipulation-to-track-users" class="share sprite share-gplus">GPlus</a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://news.abs-cbn.com/business/11/27/18/google-accused-of-manipulation-to-track-users&title=Google accused of manipulation to track users&summary=Seven European consumer groups filed complaints against Google with national regulators Tuesday, accusing the internet giant of covertly tracking users&#39; movements in violation of an EU regul...&source=http://news.abs-cbn.com/business/11/27/18/google-accused-of-manipulation-to-track-users" class="share sprite share-in">LinkedIn</a></li>
		</ul>												
	</div>
</div>
<div class="article-metakey">
	<b>Read More:&nbsp;</b>
<a href="/list/tag/EU">EU&nbsp;&nbsp;</a>

<a href="/list/tag/US">US&nbsp;&nbsp;</a>

<a href="/list/tag/Norway">Norway&nbsp;&nbsp;</a>

<a href="/list/tag/litigation">litigation&nbsp;&nbsp;</a>

<a href="/list/tag/computers">computers&nbsp;&nbsp;</a>

<a href="/list/tag/internet">internet&nbsp;&nbsp;</a>

</div><ul id="relatedArticleList" style="display:none;"><li>/video/business/11/27/18/dict-tinyak-na-walang-security-breach-sa-pagpasok-ng-3rd-telco-player</li><li>/news/11/27/18/peace-adviser-dureza-nagbitiw-sa-puwesto</li><li>/video/trending/11/27/18/jeep-driver-na-di-naniningil-sa-matatanda-pinuri-ng-netizens</li><li>/sports/11/27/18/pacquiao-says-trainer-roach-never-left-his-team</li><li>/video/entertainment/11/27/18/kathryn-nanibago-na-di-kasama-si-daniel-sa-pelikula</li> </ul>
          </div>
        </article>
      </div>
      
      <div class="section-right-panel animated-content">
        <div class="sidebar sticker">
          
          
          
          <ul class="tabs clearfix">
            <li data-tab="tabs-latest" class="tabs-latest current">
              <h2><a href="#tabs-latest">LATEST NEWS</a></h2>
            </li>
            <li data-tab="tabs-most" class="tabs-most">
              <h2><a href="#tabs-most">MOST READ</a></h2>
            </li>
          </ul>
          <div class="tabs-inner current" id="tabs-latest">
	<ul><li>
	<p class="title-sidebar"><a href="/video/business/11/27/18/dict-tinyak-na-walang-security-breach-sa-pagpasok-ng-3rd-telco-player">DICT tinyak na walang security breach sa pagpasok ng 3rd telco player</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2018-11-27T22:14:58+08:00">November 27, 2018</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/11/27/18/peace-adviser-dureza-nagbitiw-sa-puwesto">Peace adviser Dureza nagbitiw sa puwesto</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2018-11-27T22:06:28+08:00">November 27, 2018</time></p>
</li><li>
	<p class="title-sidebar"><a href="/video/trending/11/27/18/jeep-driver-na-di-naniningil-sa-matatanda-pinuri-ng-netizens">Jeep driver na di naniningil sa matatanda, pinuri ng netizens</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2018-11-27T22:00:17+08:00">November 27, 2018</time></p>
</li><li>
	<p class="title-sidebar"><a href="/sports/11/27/18/pacquiao-says-trainer-roach-never-left-his-team">Pacquiao says trainer Roach 'never left' his team</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2018-11-27T21:57:18+08:00">November 27, 2018</time></p>
</li><li>
	<p class="title-sidebar"><a href="/video/entertainment/11/27/18/kathryn-nanibago-na-di-kasama-si-daniel-sa-pelikula">Kathryn, nanibago na di kasama si Daniel sa pelikula</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2018-11-27T21:55:04+08:00">November 27, 2018</time></p>
</li><li>
	<p class="title-sidebar"><a href="/video/news/11/27/18/paglimita-sa-turista-inumpisahan-na-sa-el-nido">Paglimita sa turista, inumpisahan na sa El Nido</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2018-11-27T21:55:03+08:00">November 27, 2018</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/11/27/18/panukalang-isama-ang-devices-sa-wiretapping-law-lusot-sa-kamara">Panukalang isama ang devices sa wiretapping law, lusot sa Kamara</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2018-11-27T21:48:36+08:00">November 27, 2018</time></p>
</li><li>
	<p class="title-sidebar"><a href="/sports/11/27/18/pacquiao-naghahanda-na-sa-bakbakan-vs-broner">Pacquiao naghahanda na sa bakbakan vs Broner</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2018-11-27T21:45:32+08:00">November 27, 2018</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/multimedia/photo/11/27/18/maranaos-mark-their-properties">Maranaos mark their properties</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2018-11-27T21:38:18+08:00">November 27, 2018</time></p>
</li><li>
	<p class="title-sidebar"><a href="/video/news/11/27/18/30-kg-ng-mishandled-meat-nakumpiska-sa-qc">30 kg ng 'mishandled meat' nakumpiska sa QC</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2018-11-27T21:36:14+08:00">November 27, 2018</time></p>
</li><li>
	<p class="title-sidebar"><a href="/business/11/27/18/eu-to-push-for-g20-summit-to-support-wto-reform">EU to push for G20 summit to support WTO reform</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2018-11-27T21:35:56+08:00">November 27, 2018</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/11/27/18/paggamit-ng-beep-cards-sa-modernong-jeep-pinag-aaralan">Paggamit ng beep cards sa modernong jeep, pinag-aaralan</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2018-11-27T21:30:55+08:00">November 27, 2018</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/11/27/18/matinding-trapiko-sa-edsa-lalala-pa-sa-disyembre">'Matinding trapiko sa EDSA lalala pa sa Disyembre'</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2018-11-27T21:28:35+08:00">November 27, 2018</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/11/27/18/oops-brownout-strikes-as-duterte-visits-new-bohol-airport">Oops! Brownout strikes as Duterte visits new Bohol airport</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2018-11-27T21:13:45+08:00">November 27, 2018</time></p>
</li><li>
	<p class="title-sidebar"><a href="/business/11/27/18/japanese-firm-launches-ready-to-eat-emergency-rice-in-ph">Japanese firm launches ready-to-eat 'emergency rice' in PH</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2018-11-27T21:03:10+08:00">November 27, 2018</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/11/27/18/how-will-these-senate-bets-solve-the-housing-backlog">How will these Senate bets solve the housing backlog?</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2018-11-27T21:01:54+08:00">November 27, 2018</time></p>
</li><li>
	<p class="title-sidebar"><a href="/entertainment/11/27/18/jennylyn-mercado-to-star-in-kapamilya-movie">Jennylyn Mercado to star in Kapamilya movie</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2018-11-27T21:00:28+08:00">November 27, 2018</time></p>
</li><li>
	<p class="title-sidebar"><a href="/video/news/11/27/18/panoorin-tugon-ng-3-senate-bet-sa-usapin-ng-kawalan-ng-trabaho">PANOORIN: Tugon ng 3 Senate bet sa usapin ng kawalan ng trabaho</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2018-11-27T20:57:06+08:00">November 27, 2018</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/multimedia/infographic/11/27/18/infographic-bohols-new-green-gateway">INFOGRAPHIC: Bohol's new 'green gateway'</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2018-11-27T20:52:19+08:00">November 27, 2018</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/11/27/18/peace-adviser-dureza-resigns">Peace adviser Dureza resigns</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2018-11-27T20:42:01+08:00">November 27, 2018</time></p>
</li> 	</ul>
</div><div class="tabs-inner" id="tabs-most">
	<ul><li>
  <p class="title-sidebar"><a href="https://news.abs-cbn.com/entertainment/11/26/18/watch-filipino-actor-as-f4-member-in-indonesian-meteor-garden">WATCH: Filipino actor as F4 member in Indonesian ‘Meteor Garden’</a></p>
  <p class="timestamp-sidebar"><span class="date-posted"></span></p>
</li><li>
  <p class="title-sidebar"><a href="https://news.abs-cbn.com/entertainment/11/26/18/watch-sarah-g-aces-gloc-9-rap-regine-does-rock-with-mashup-of-sirena-hallelujah">WATCH: Sarah G aces Gloc-9 rap, Regine does rock with mashup of ‘Sirena,’ ‘Hallelujah’</a></p>
  <p class="timestamp-sidebar"><span class="date-posted"></span></p>
</li><li>
  <p class="title-sidebar"><a href="https://news.abs-cbn.com/entertainment/11/26/18/after-heartbreak-post-zsa-zsa-tells-followers-to-harbor-no-bitterness">After 'heartbreak' post, Zsa Zsa tells followers to ‘harbor no bitterness’</a></p>
  <p class="timestamp-sidebar"><span class="date-posted"></span></p>
</li><li>
  <p class="title-sidebar"><a href="https://news.abs-cbn.com/news/11/26/18/duterte-people-should-stop-going-to-church">Duterte: People should stop going to church</a></p>
  <p class="timestamp-sidebar"><span class="date-posted"></span></p>
</li><li>
  <p class="title-sidebar"><a href="https://news.abs-cbn.com/entertainment/11/27/18/watch-jaws-drop-as-pbb-girls-meet-handsome-new-housemate-hilarity-ensues">WATCH: Jaws drop as ‘PBB’ girls meet handsome new housemate, hilarity ensues</a></p>
  <p class="timestamp-sidebar"><span class="date-posted"></span></p>
</li><li>
  <p class="title-sidebar"><a href="https://news.abs-cbn.com/entertainment/11/26/18/sharon-surprises-regine-with-diamond-ring-during-concert">Sharon surprises Regine with diamond ring during concert</a></p>
  <p class="timestamp-sidebar"><span class="date-posted"></span></p>
</li><li>
  <p class="title-sidebar"><a href="https://news.abs-cbn.com/news/11/26/18/dating-kapitana-agaw-buhay-matapos-barilin-sa-pasay">Dating kapitana, agaw-buhay matapos barilin sa Pasay</a></p>
  <p class="timestamp-sidebar"><span class="date-posted"></span></p>
</li><li>
  <p class="title-sidebar"><a href="https://news.abs-cbn.com/entertainment/11/27/18/why-juliana-remains-richard-and-lucys-unica-hija">Why Juliana remains Richard and Lucy’s unica hija</a></p>
  <p class="timestamp-sidebar"><span class="date-posted"></span></p>
</li><li>
  <p class="title-sidebar"><a href="https://news.abs-cbn.com/business/11/26/18/say-no-when-family-and-friends-borrow-money">Say 'No' When Family and Friends Borrow Money</a></p>
  <p class="timestamp-sidebar"><span class="date-posted"></span></p>
</li><li>
  <p class="title-sidebar"><a href="https://news.abs-cbn.com/news/11/27/18/buntis-pinatay-umano-ng-mister-gamit-ang-unan">Buntis pinatay umano ng mister gamit ang unan</a></p>
  <p class="timestamp-sidebar"><span class="date-posted"></span></p>
</li><li>
  <p class="title-sidebar"><a href="https://news.abs-cbn.com/news/11/27/18/google-pays-tribute-to-dr-fe-del-mundo-with-a-doodle">Google pays tribute to Dr. Fe del Mundo with a doodle</a></p>
  <p class="timestamp-sidebar"><span class="date-posted"></span></p>
</li><li>
  <p class="title-sidebar"><a href="https://news.abs-cbn.com/entertainment/11/26/18/its-a-boy-for-marian-rivera-dingdong-dantes">It's a boy for Marian Rivera, Dingdong Dantes</a></p>
  <p class="timestamp-sidebar"><span class="date-posted"></span></p>
</li><li>
  <p class="title-sidebar"><a href="https://news.abs-cbn.com/news/11/27/18/i-only-take-vitamins-fruit-shake-bishop-david-scoffs-at-dutertes-fresh-allegations">'I only take vitamins, fruit shake': Bishop David scoffs at Duterte's fresh allegations</a></p>
  <p class="timestamp-sidebar"><span class="date-posted"></span></p>
</li><li>
  <p class="title-sidebar"><a href="https://news.abs-cbn.com/news/11/26/18/ateneo-de-manila-investigates-alleged-rape-on-campus">Ateneo de Manila investigates alleged rape on campus</a></p>
  <p class="timestamp-sidebar"><span class="date-posted"></span></p>
</li><li>
  <p class="title-sidebar"><a href="https://news.abs-cbn.com/entertainment/11/27/18/maymay-entrata-proud-probinsyana-pa-rin">Maymay Entrata, proud probinsyana pa rin</a></p>
  <p class="timestamp-sidebar"><span class="date-posted"></span></p>
</li>
	</ul>
</div>
          
          
<div class="brand-news-block desktop">
<div class="brand-news-header">
	<h3>
		<p class="brand-news">
			<span>BRAND</span>&nbsp;<span>NEWS</span>
		</p>
	</h3>
</div>	
<div class="multiple-items"><div>
    <a href="/advertorial/business/11/26/18/dowell-marks-20th-year-with-promos" class="brand-news-list clearfix">
        <img src="https://sa.kapamilya.com/absnews/abscbnnews/media/2018/advertorial/11/22/20181123_dowell_logo.jpg" alt="Dowell marks 20th year with promos" />
        <h4>Dowell marks 20th year with promos</h4>
    </a>
</div><div>
    <a href="/advertorial/business/11/14/18/ronald-mcdonald-house-charities-turns-over-bahay-bulilit-for-kids-in-marawi" class="brand-news-list clearfix">
        <img src="https://sa.kapamilya.com/absnews/abscbnnews/media/2018/advertorial/11/13/20181113_marawi.jpg" alt="Ronald McDonald House Charities turns over 'Bahay Bulilit' for kids in Marawi" />
        <h4>Ronald McDonald House Charities turns over 'Bahay Bulilit' for kids in Marawi</h4>
    </a>
</div><div>
    <a href="/advertorial/business/11/08/18/frontrow-singapore-expands-adds-new-branch" class="brand-news-list clearfix">
        <img src="https://sa.kapamilya.com/absnews/abscbnnews/media/2018/advertorial/11/08/20181108_pia.jpg" alt="Frontrow Singapore expands, adds new branch" />
        <h4>Frontrow Singapore expands, adds new branch</h4>
    </a>
</div><div>
    <a href="/advertorial/business/10/31/18/gaoc-opens-sm-megamall-branch" class="brand-news-list clearfix">
        <img src="https://sa.kapamilya.com/absnews/abscbnnews/media/2018/advertorial/10/26/20181026_gaoc.jpg" alt="GAOC opens SM Megamall branch" />
        <h4>GAOC opens SM Megamall branch</h4>
    </a>
</div>
</div>
</div>
          
          <div id="ad-option-sidebar">
<div id="div-gpt-ad-MRECLR"></div>
</div>
          
          <div class="brand-news-block desktop"><div class="OUTBRAIN" data-src="https://news.abs-cbn.com/business/11/27/18/google-accused-of-manipulation-to-track-users" data-widget-id="SB_1" data-ob-template="ABS-CBN" ></div> 
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><div data-crowdynews-widget="ABSCBN_sidebar-widget"><script src="//widget.crowdynews.com/ABSCBN_sidebar-widget.js" async="true"></script></div></div>
          
          <div id="ad-option-sidebar">
<div id="div-gpt-ad-MRECSticky"></div>
</div>
          
        </div>
      </div>
    </section>
    <!-- TOP SECTION END -->
  </div>
</div>
<a href="" id="next">next</a>
	</div>
	<!-- CONTENT END -->
    
	<!-- BOTTOM SECTION START -->
    <div class="section-page">
<section class="brand-news-full scroll mobile">
<p><span class="tag tag-black">BRAND <span class="text-red">NEWS</span></span></p>
<div class="container">
	<ul class="unstyled"><li>
	<a href="/advertorial/business/11/26/18/dowell-marks-20th-year-with-promos"><img src="https://sa.kapamilya.com/absnews/abscbnnews/media/2018/advertorial/11/22/20181123_dowell_logo_medium_thumbnail.jpg" alt="Dowell marks 20th year with promos"></a>
	<div>
		<p><a href="/advertorial/business/11/26/18/dowell-marks-20th-year-with-promos">Dowell marks 20th year with promos</a></p>
	</div>
</li><li>
	<a href="/advertorial/business/11/14/18/ronald-mcdonald-house-charities-turns-over-bahay-bulilit-for-kids-in-marawi"><img src="https://sa.kapamilya.com/absnews/abscbnnews/media/2018/advertorial/11/13/20181113_marawi_medium_thumbnail.jpg" alt="Ronald McDonald House Charities turns over 'Bahay Bulilit' for kids in Marawi"></a>
	<div>
		<p><a href="/advertorial/business/11/14/18/ronald-mcdonald-house-charities-turns-over-bahay-bulilit-for-kids-in-marawi">Ronald McDonald House Charities turns over 'Bahay Bulilit' for kids in Marawi</a></p>
	</div>
</li><li>
	<a href="/advertorial/business/11/08/18/frontrow-singapore-expands-adds-new-branch"><img src="https://sa.kapamilya.com/absnews/abscbnnews/media/2018/advertorial/11/08/20181108_pia_medium_thumbnail.jpg" alt="Frontrow Singapore expands, adds new branch"></a>
	<div>
		<p><a href="/advertorial/business/11/08/18/frontrow-singapore-expands-adds-new-branch">Frontrow Singapore expands, adds new branch</a></p>
	</div>
</li><li>
	<a href="/advertorial/business/10/31/18/gaoc-opens-sm-megamall-branch"><img src="https://sa.kapamilya.com/absnews/abscbnnews/media/2018/advertorial/10/26/20181026_gaoc_medium_thumbnail.jpg" alt="GAOC opens SM Megamall branch"></a>
	<div>
		<p><a href="/advertorial/business/10/31/18/gaoc-opens-sm-megamall-branch">GAOC opens SM Megamall branch</a></p>
	</div>
</li>
	</ul>
</div></section>
</div>
    <div class="section-block article-footer" id="footer-widget-container"><script>
var s = document.querySelector('meta[name="article-tags"]').getAttribute("content").toLowerCase();
if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) == true) {
   if(s.search("bestiality") == -1 && s.search("boy boso") == -1 && s.search("danica torres") == -1 && s.search("nude") == -1 && s.search("sex") == -1 && s.search("adult content") == -1) {
     var csd = document.createElement("div");
      csd.setAttribute("data-crowdynews-widget", "ABSCBN_abs-cbn-news");
      csd.setAttribute("id", "c_container_mobile");
      document.getElementById("footer-widget-container").appendChild(csd);
      
      var crs = document.createElement("script");
      crs.type = "text/javascript";
      crs.src = "//widget.crowdynews.com/ABSCBN_abs-cbn-news.js";
      document.getElementById("c_container_mobile").appendChild(crs);
      console.log('generate crowdynews for mobile');
   } else {
      console.log('adult content');
   }
}
</script><script>
var s = document.querySelector('meta[name="article-tags"]').getAttribute("content").toLowerCase();
if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) == false) {
   if(s.search("bestiality") == -1 && s.search("boy boso") == -1 && s.search("danica torres") == -1 && s.search("nude") == -1 && s.search("sex") == -1 && s.search("adult content") == -1) {
     var csd = document.createElement("div");
      csd.setAttribute("data-crowdynews-widget", "ABSCBN_abs-cbn-news");
      csd.setAttribute("id", "c_container");
      document.getElementById("footer-widget-container").appendChild(csd);
      
      var crs = document.createElement("script");
      crs.type = "text/javascript";
      crs.src = "//widget.crowdynews.com/ABSCBN_abs-cbn-news.js";
      document.getElementById("c_container").appendChild(crs);
      console.log('generate crowdynews');
   } else {
      console.log('adult content');
   }
}
</script><div class="OUTBRAIN" data-src="https://news.abs-cbn.com/business/11/27/18/google-accused-of-manipulation-to-track-users" data-widget-id="AR_6" data-ob-template="ABS-CBN"></div></div>
	<!-- BOTTOM SECTION END -->
	
	<!-- FOOTER START -->	
	<footer class="main clearfix">
	<div class="holder">
		<p class="left">© 2018 ABS-CBN Corporation. All Rights Reserved.</p><p class="right"><a href="http://corporate.abs-cbn.com/about-us" target="_blank">About</a><a href="http://corporate.abs-cbn.com/be-a-kapamilya" target="_blank">Careers</a><a href="http://corporate.abs-cbn.com/privacy" target="_blank">Privacy</a><a href="http://corporate.abs-cbn.com/terms" target="_blank">Terms</a><a href="http://corporate.abs-cbn.com/contact-us" target="_blank">Contact Us</a><a href="/cdn-cgi/l/email-protection#d2b3b6a4b7a0a6bba1b7a5bba6baa7a192b3b0a1ffb1b0bcfcb1bdbfeda1a7b0b8b7b1a6ef93b6a4b7a0a6bba1b7f2a5bba6baf2939081ff91909cf2fff29cb7a5a1" target="_top">Advertise With Us</a></p>
	</div>
</footer>
	<!-- FOOTER END -->
</div>
<!-- WRAPPER END -->
<!-- SCRIPTS START -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//img.abs-cbnnews.com/assets/scripts/jquery.min.js"></script>
<script type="text/javascript" src="//cdns.gigya.com/js/gigya.js?apikey=3_b5leHLDzjTaJjbgARvjs2doid9R_dTf_y80Piciy1p-83IbPQQO3QDYIoztmeSRp"></script>
<script type="text/javascript" src="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.js"></script>
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/slick.min.js"></script>
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/jquery.timeago.js"></script>
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/cookie.js"></script>
<script type='text/javascript'>
	var asec = $(".breadcrumb-block>p>a:nth-child(3)").html();
	var aaut = $('.editor').html();
   var _sf_async_config = window._sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 64593;
    _sf_async_config.domain = 'news.abs-cbn.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = asec;
    _sf_async_config.authors = aaut;
    _sf_async_config.playerdomain='players.brightcove.net';
    _sf_async_config.ytApikey = 'AIzaSyCZswlrqjrTkEhrHBJ2maMPrNE-nwcXYXA';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
        document.body.appendChild(e);
      }
      var _cbv = window._cbv || (window._cbv = []);
      _cbv.push(['autoDetectYouTubeIframes']);
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/article.20181031-beta.js"></script>
<script type="text/javascript" async="true" src="//widgets.outbrain.com/outbrain.js"></script>
<script>
$(document).ready(function() {
    $.getScript("//img.abs-cbnnews.com/assets/scripts/master.20180402.js");
});
</script>
<!-- Big Data -->
<script src="https://cdnbigdata.azureedge.net/scripts/fingerprint-video.min.js"> </script>
<script src="https://cdnbigdata.azureedge.net/scripts/fingerprint2.min.js"> </script>
<script src="https://cdnbigdata.azureedge.net/scripts/osfiddle.min.js"> </script>
<script src="https://cdnbigdata.azureedge.net/scripts/eventapicommon.min.js"> </script>
<!-- SCRIPTS END -->
    
    

<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("manScript_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();//]]>
</script>
<script>
  var SLBID = 'div-gpt-ad-SLB'; // declare Super leaderboard ID here
  var $el = $('#' + SLBID); // this is just a shorthand version of the jQuery variable declaration for the SLb element
  var gt;
  var slbInt, timer;
  $(window).scroll(function (e) {
      clearTimeout(gt);
      gt = setTimeout(function () {
          console.log("height", $el.height());
          if ($el.height() < 250) {
              if ($(this).scrollTop() > 100 && !$el.hasClass("sticky-slb")) {
                  $el.addClass("sticky-slb");
                  $el.slideDown('fast');
                  timer = 10;
                  $("#div-gpt-ad-SLB").prepend('<span class="ctr" style="left: ' + (($el.find("iframe").width()/2) + ($el.first().width()/2))  +';">' + timer + '</span>');
                  slbInt = setInterval(function () {
                      $(".ctr").html(--timer);
                      if (timer <= 0)
                          clearInterval(slbInt);
                  }, 1000);
                  slbt1 = setTimeout(function () {
                      $el.slideUp('fast');
                      clearInterval(slbInt);
                      $(".ctr").remove();
                      slbt2 = setTimeout(function () {
                          $el.css({ 'display': '' });
                          clearTimeout(slbt2);
                          tr = false;
                      }, 200);
                  }, 10000);
              }
              if ($(this).scrollTop() < 100 && $el.hasClass("sticky-slb")) {
                  $el.slideUp('fast');
                  clearInterval(slbInt);
                  $(".ctr").remove();
                  clearTimeout(slbt1);
                  slbt3 = setTimeout(function () {
                      $el.removeClass("sticky-slb");
                      $el.fadeIn("fast");
                      $el.css({ 'display': '' });
                      clearTimeout(slbt3);
                  }, 200);
              }
          }
      }, 50)
  });
  
  $(document).ready(function () {
      var adUnit1 = 'div-gpt-ad-MRECSticky';
      var adUnit2 = 'div-gpt-ad-MRECLR';
      function offset(id) {
          var offset_top = $('#' + id).offset().top;
          return offset_top;
      }
      function lazyLoaded(id, bolean) {
          var loaded = (bolean) ? $('#' + id).attr('loaded', bolean) : $('#' + id).attr('loaded');
          return loaded;
      }
      function lazyLoadAd(div_id, adunit, adformat) {
          if ($(window).scrollTop() + $(window).height() >= offset(div_id)) {
              if (!lazyLoaded(div_id)) {
                  lazyLoaded(div_id, true);
                  console.log('loading ad unit ' + adunit + ' for ' + div_id);
                  var size, mapping;
                  if (adformat == 'MRECSticky') {                           
                      size = [[160, 600], [300, 600], [300,250]];
                      mapping = googletag.sizeMapping()
                          .addSize([0, 0], [[160, 600], [300, 600], [300,250]])
                          .build();
                  } else if (adformat == 'MREC') {
                      size = [[300, 600], [300,250]];
                      mapping = googletag.sizeMapping()
                          .addSize([0, 0], [[300, 600], [300,250]])
                          .build();
                  }
                  var gad = googletag.defineSlot(adunit, size, div_id).defineSizeMapping(mapping).addService(googletag.pubads());
                  googletag.enableServices();
                  googletag.display(div_id);
                  googletag.pubads().refresh([gad]);
              }
          }
      };

      $(window).scroll(function () {
      lazyLoadAd(adUnit1, '/2744311/ABSNews_MRECSticky', 'MRECSticky');
      lazyLoadAd(adUnit2, '/2744311/ABSNews_MRECLR', 'MREC');
      });

  });
</script>  <input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="ZHU4MvnLrQvpsDez7vEUTMz5KW9UF9ffzuU8mBQ7VU/NraqJ69aMxTTZonuKYjVP64WRYI1E9frYNuGJcaaMR0xF3YBv2kLZXw/wvBfNbLyLMvE30nO46t5unKKPo5fcWyg2AX5oMueeHpkdFnPcnBJgUd4WbOLt0IuFgotAyCTmzOy4V5nwL0TAqBH8goiAvkR2Qb8l1WbdTZ8/y5MtfaYI7C9Z70FGkluIzn/gg0WrD1bkT0xFBuJIB/AvMYUbaw/t/bpntZtWtsDHp1LUzlQP3+altOESbETG0XKX+rBLdTndzTsyfPyEePA4EOmzDKQIRAK4xxRq4PqS1oYkFem7ROKagMwnsdFYh7RiGZR+HYF2" />
  <script type="text/javascript"> 
      //<![CDATA[
      if (window.WebForm_InitCallback) { 
        __theFormPostData = '';
        __theFormPostCollection = new Array();
        window.WebForm_InitCallback(); 
      }
      //]]>
    </script>
  </form>
</body>
</html>
