<!DOCTYPE html>
<html lang='en'>
<head id="head"><title>
	What does BSP chief Medalla think of e-wallets? | ABS-CBN News
</title><link rel="amphtml" hreflang="en-ph" href="https://news.abs-cbn.com/amp/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets"><link rel="canonical" hreflang="en-ph" href="https://news.abs-cbn.com/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets"><meta name="robots" content="index,follow"><meta http-equiv="x-ua-compatible" content="ie=edge,chrome=1"><meta content="text/html; charset=utf-8" http-equiv="content-type"><script type="text/javascript" src="https://news.abs-cbn.com/resources/37006ea2141b4a6897d5b6220b9a4e474f80016460894"  ></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"NRJS-12983461dbdd35fb671","applicationID":"1528829768","transactionName":"YFFRZ0dVX0ICBxJfV1kbcmBlG1JcEBQHUV1EG0NcR0BQXRcBC0ZUVkBWHVRHQUk=","queueTime":0,"applicationTime":19475,"agent":"","atts":""}</script><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="keywords" content="e-wallet, fintech, online payment, electronic payment, cashless payment, Felipe Medalla, BSP, Fintech Alliance"><meta name="description" content="There’s still room for improvement in the convenience of e-wallets, according to the head of the Bangko Sentral ng Pilipinas."><meta name="copyright" content="All rights reserved by ABS-CBN Corporation"><meta name="news_keywords" content="e-wallet, fintech, online payment, electronic payment, cashless payment, Felipe Medalla, BSP, Fintech Alliance"><meta name="articleID" content="792800"><meta name="article-tags" content="ANC, e-wallet, fintech"><meta name="section" content="Business"><meta name="thumbnail" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2020/advertorial/11/20/payment.jpg"><meta name="author" content="Jekki Pascual, ABS-CBN News"><meta name="category" content="Business"><meta name="pubdate" content="2022-11-22T07:46:53+00:00"><meta name="lastmod" content="2022-11-22T07:46:54+00:00"><meta name="medium" content="article"><meta property="og:title" content="What does BSP chief Medalla think of e-wallets?"><meta property="og:description" content="There’s still room for improvement in the convenience of e-wallets, according to the head of the Bangko Sentral ng Pilipinas."><meta property="og:url" content="https://news.abs-cbn.com/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets"><meta property="og:image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2020/advertorial/11/20/payment.jpg"><meta property="og:image:type" content="image/jpeg"><meta property="og:image:width" content="950"><meta property="og:image:height" content="633"><meta property="og:image:alt" content="What does BSP chief Medalla think of e-wallets?"><meta property="og:type" content="article"><meta property="og:site_name" content="ABS-CBN News"><meta property="og:locale" content="en_US"><meta property="og:locale:alternate" content="tl_PH"><meta name="article:published_time" content="2022-11-22T07:46:53+00:00"><meta name="article:modified_time" content="2022-11-22T07:46:54+00:00"><meta property="article:section" content="Business"><meta property="article:tag" content="e-wallet, fintech, online payment, electronic payment, cashless payment, Felipe Medalla, BSP, Fintech Alliance, Business, 2022-11-22"><meta property="article:publisher" content="https://www.facebook.com/abscbnNEWS"><meta property="fb:app_id" content="1710456575844989"><meta property="fb:pages" content="27254475167"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ABSCBNNews"><meta name="twitter:url" content="https://news.abs-cbn.com/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets"><meta name="twitter:title" content="What does BSP chief Medalla think of e-wallets?"><meta name="twitter:description" content="There’s still room for improvement in the convenience of e-wallets, according to the head of the Bangko Sentral ng Pilipinas."><meta name="twitter:image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2020/advertorial/11/20/payment.jpg"><link rel="image_src" href="https://sa.kapamilya.com/absnews/abscbnnews/media/2020/advertorial/11/20/payment.jpg"><link rel="publisher" href="https://plus.google.com/112872030600928328544"><meta charset="UTF-8"> 
<link rel="preconnect" href="//ad.doubleclick.net" crossorigin=""><link rel="preconnect" href="//adservice.google.com" crossorigin=""><link rel="preconnect" href="//adservice.google.com.ph" crossorigin=""><link rel="preconnect" href="//assets.abs-cbn.com" crossorigin=""><link rel="preconnect" href="//fonts.googleapis.com" crossorigin=""><link rel="preconnect" href="//fonts.gstatic.com" crossorigin=""><link rel="preconnect" href="//googleads.g.doubleclick.net" crossorigin=""><link rel="preconnect" href="//img.abs-cbnnews.com" crossorigin=""><link rel="preconnect" href="//imasdk.googleapis.com" crossorigin=""><link rel="preconnect" href="//netdna.bootstrapcdn.com" crossorigin=""><link rel="preconnect" href="//news.abs-cbn.com"><link rel="preconnect" href="//pagead2.googlesyndication.com" crossorigin=""><link rel="preconnect" href="//sa.kapamilya.com" crossorigin=""><link rel="preconnect" href="//securepubads.g.doubleclick.net" crossorigin=""><link rel="preconnect" href="//tpc.googlesyndication.com" crossorigin=""><link rel="preconnect" href="//www.google-analytics.com" crossorigin=""><link rel="preconnect" href="//www.google.com" crossorigin=""><link rel="preconnect" href="//www.googletagservices.com" crossorigin=""><link rel="preconnect" href="//www.youtube.com" crossorigin=""><link rel="preload" as="script" href="https://news.abs-cbn.com/resources/37006ea2141b4a6897d5b6220b9a4e474f80016460894"/><link rel="preload" href="//img.abs-cbnnews.com/assets/styles/master-20180316.css" as="style"><link rel="preload" href="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.css" as="style"><link rel="preload" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" as="style"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/master.20200625.js" as="script"><link rel="preload" href="https://img.abs-cbnnews.com/assets/scripts/minified/cookie.min.js" as="script"><link rel="preload" href="https://img.abs-cbnnews.com/assets/scripts/minified/jquery.timeago.min.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/slick.min.js" as="script"><link rel="preload" href="https://code.jquery.com/jquery-3.6.0.min.js" as="script"><link rel="preload" href="https://img.abs-cbnnews.com/assets/scripts/minified/modernizr.min.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/2016/scripts/pie.htc"><link rel="preload" href="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsapple-icon.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/logo-abscbn.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/newsmain/theme/sprite2.png" as="image"><link rel="preload" href="//assets.abs-cbn.com/universalnav/live/img/spr-uninav.png" as="image">
<link rel="preconnect" href="https://tags.crwdcntrl.net"><link rel="preconnect" href="https://bcp.crwdcntrl.net"><link rel="dns-prefetch" href="https://tags.crwdcntrl.net"><link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">

<link rel="preconnect" href="//images.outbrain.com" crossorigin=""><link rel="preconnect" href="//log.outbrain.com" crossorigin=""><link rel="preconnect" href="//odb.outbrain.com" crossorigin="">
<link rel="preconnect" href="//widgets.outbrain.com" crossorigin=""><link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script">


<meta name="sitecode" content="news">
<!-- STYLES START -->
<link rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css">

<link rel="stylesheet" media="screen" href="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.css">

<link rel="stylesheet" media="screen" href="https://img.abs-cbnnews.com/assets/styles/minified/master-20180316.min.css"> <!--20161118-->
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/modernizer.min.js"></script>
<style>
  .def-slb {
      position: static;
      display: initial;
  }
  .sticky-slb {
      position: fixed;
	  bottom: 0px;
      width: 100%;
      z-index: 8888;
      text-align: center;
      display: none;
      background-color: #000;
      padding-top: 10px;
      padding-bottom: 10px;
      left: 0 !important;
  }
  #ad-close {
    position: absolute;
    right: 4px;
    top: 5px;
    font-weight:bolder !important;
	z-index: 8889;
	color :#ffffff !important;
	font-size: 17px !important;
  }
}
</style>
<style>
.acta-article {
	padding: 10px;
	background-color: #0a1438;
	color: #fff;
	font-size: 16px;
	text-align: center;
}
.cta-text {
	margin: 0px!important;
	font-size: 18px!important;
	color: #fff!important;
}
.cta-btn {
	display: inline-block;
	margin-left: 10px;
	padding: 5px 10px;
	background-color: #ca1212;
	color: #fff;
	font-size: 14px;
	font-weight: 700;
	text-decoration: none;
	text-transform: uppercase;
	cursor: pointer;
}
.cta-btn:hover {
	background-color: #dbe2e9;
	color: #000;
}
.cta-btn a {
	color: #fff!important;
}
  @media only screen and (max-width:480px){
	.acta-article {
    margin-bottom: 20px;
	}
}
</style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!--[if lt IE 9]>
	<script async="true" src="//img.abs-cbnnews.com/assets/scripts/respond.min.js"></script>
	<style type="text/css">.cssie { behavior: url(//img.abs-cbnnews.com/2016/scripts/pie.htc); }</style>
<![endif]-->

<!-- FAVICONS -->
<link rel="apple-touch-icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsapple-icon.png">
<link rel="icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png">
<!--[if IE]><link rel="shortcut icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png"><![endif]-->
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png">
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script src="https://adtech.abs-cbn.com/Ads/news/ad.min.js"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KDVGXZ');</script>
<!-- End Google Tag Manager -->
<!-- MOAT Script: Start -->
<script>
var moatApi;
window.onMISReady = function(api) {moatApi = api;console.log(moatApi);}
</script>
<script>
(function(){function x(){for(var a=[8],b=1;2>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,
e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://w206arsk0kgv-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",
B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,
w);g.src="https://z.moatads.com/abscbncontent871176416293/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();
</script>
<!-- MOAT Script: End -->
<!--AMPLITUDE-->
<script type="application/javascript" src="https://adtech.abs-cbn.com/analytics/news/index.min.js" defer=""></script>
<!--Experiment script START-->
<script type="module">
    import { Experiment, AmplitudeUserProvider }
    from 'https://cdn.skypack.dev/@amplitude/experiment-js-client@1.1.1';
document.addEventListener('DOMContentLoaded', (event) => {
    let execLoadAmplitude = setInterval(() => {
        try {
            if (typeof amplitude != "undefined") {
                const amplitudeInstance = amplitude.getInstance();
                const experiment = Experiment.initialize(apiSkylabKey);
                experiment.setUserProvider(
                    new AmplitudeUserProvider(amplitudeInstance)
                );
                experiment.fetch();
                var numOfTests = Object.keys(ABTesting.Tests).length;
                for (let i = 0; i < numOfTests; i++) {
                    let test = Object.values(ABTesting.Tests)[i];
                    const flagKey = test.FlagName;
                    const variantTest = experiment.variant(flagKey);
                    if (variantTest && variantTest.value) {
                        doTest(variantTest.value, test.CallBack);
                    }
                }
                const experimentBLSInstance = Experiment.initialize(apiSkylabKey);
                experimentBLSInstance.setUserProvider(
                    new AmplitudeUserProvider(amplitudeInstance)
                );
                experimentBLSInstance.fetch();
                var variantz = Object.keys(experimentBLSInstance.all());
                var numOfSurveys = variantz.length;
                for (let i = 0; i < numOfSurveys; i++) {
                    let flagKey = variantz[i];
                    // const flagBLSKey = survey.FlagName;
                    const variantBLS = experimentBLSInstance.variant(flagKey);
                    if (variantBLS && variantBLS.payload) {
                        triggerBLSTreatment(variantBLS.payload, variantBLS.value);
                    }
                }
                clearInterval(execLoadAmplitude);
            }
        } catch (err) {
            console.log(err.toString());
            return;
        }
    }, 1000);
});
</script>
<!--Experiment script END-->

<!-- IVS script -->
<script>
  window.addEventListener('ivs.player.rendered', function (event) { 
	var containerId = event.detail.containerId;
	console.log("Rendered " + containerId); 
	$('#' + containerId + ' video.ivs-content-player').on('play', function (e) {
	var element = $(this);
	$('video.ivs-content-player').each(function () {
	var ivsPlayer = $(this).closest('ivs-player');
	if (!element.is($(this))) {
	var button = ivsPlayer.find('.ivs-overlay-bigplaybutton button');
	ivsPlayer.find('.ivs-sdk-wrapper').removeClass('ivs-active-player');
	if (button && button.attr('title') == 'Pause') {
	button.click();
	} 
	} else {
	ivsPlayer.find('.ivs-sdk-wrapper').addClass('ivs-active-player'); 
	}
	});
	});
	});
  </script>
<!-- IVS script --> 
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {
	var dfpWindow = window.location.href;
	var dfp_s = dfpWindow.split('/')[3] ? dfpWindow.split('/')[3] : 'home';
	var dfp_sub = dfpWindow.split('/')[4] ? dfpWindow.split('/')[4] : 'noValue';
	var dfp_list = dfpWindow.split('/')[5] ? dfpWindow.split('/')[5] : 'noValue';
	var dfp_article = dfpWindow.split('/')[7] ? dfpWindow.split('/')[7] : 'noValue';
	googletag.pubads().setTargeting("Section", dfp_s); 
    googletag.pubads().setTargeting("SubSection", dfp_sub);
	googletag.pubads().setTargeting("Article", dfp_article);
	googletag.pubads().setTargeting("List", dfp_list);
	googletag.pubads().disableInitialLoad();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.pubads().enableLazyLoad({
		fetchMarginPercent: 0,
		renderMarginPercent: 0,
		mobileScaling: 0,
	});
    googletag.enableServices();
});
</script><link href="/CMSPages/GetResource.ashx?_transformations=6982" type="text/css" rel="stylesheet">

<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-0026468a-d164-4982-b3cf-2fe2805169df","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="NWC8N-H4EV4-JF9TU-EGGFB-L5T2K",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"NWC8N-H4EV4-JF9TU-EGGFB-L5T2K";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3onauy34rfxa-f-921317066-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"1383315","ak.ai":parseInt("650112",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1e41bbbd","ak.r":45443,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":39034,"ak.gh":"23.58.124.10","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1669106030","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==mLb/BhRFqd3oIjpYKw3nc9pN2Euq/OMzSNqi7x0hyVrbkMOMUi0aVRM3KrR3e00UfG3RlB7NmvdkHjoSvKhtmb7xwM702GCO7iXVQBujlLJo1HfAspmSlbWDkacG/VDNYF4fPmmRJTbKLttN9utSSvM0E07c+mGlLDXTLNap/tNbeAcHsovuKKbBLJOSYipgcx34woDnVgMi3FBoch7L/JJY8k3Ic3u+6j7uXt1GRdPq66NoeCOF5C5hGGMmFe91dAd7AeePtpOqv9ao1wy7M0nJHgu3nx6IJLJx6sNbWNhlD9tCepM/kJhWeQ6C2KLbV3QYSniYlgfyUtUXeZhjYH6Cr/r8FXQvzP5phicXpC/TNFuPshQj1art0WzImUUpJLooNidIiwDVhB4P6GJ2Y+5hM1CkWZ6j2xlrsZRpYAQ=","ak.pv":"216","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
<body class="LTR ENUS ContentBody"><script>var p=window.location.pathname,t=document.title,mt=document.querySelector('meta[property="article:tag"]').getAttribute("content");!function(e,t,c,a,n,o,s){e.GoogleAnalyticsObject=n,e[n]=e[n]||function(){(e[n].q=e[n].q||[]).push(arguments)},e[n].l=1*new Date,o=t.createElement(c),s=t.getElementsByTagName(c)[0],o.async=1,o.src=a,s.parentNode.insertBefore(o,s)}(window,document,"script","https://www.google-analytics.com/analytics.js","ga"),ga("create","UA-74941230-1","auto"),ga("set","dimension1",mt),ga("send","pageview",{title:t,page:p}),_atrk_opts={atrk_acct:"q1E1k1acFH00Wr",domain:"abs-cbn.com",dynamic:!0},function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7385337"}),function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=!0,e.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",t.parentNode.insertBefore(e,t)}();</script><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KDVGXZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) -->
    <form method="post" action="/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets" id="form">
<input type="hidden" name="manScript_HiddenField" id="manScript_HiddenField" value="">
<input type="hidden" name="__CMSCsrfToken" id="__CMSCsrfToken" value="YYUSWfOU7qrOLcDskv6/h044inI//CrdsxKFpIWM+LvbCo+E6Ft0Rg3+Oq7T6zdBUpI7uwJoTbpDkljta9BewjBMino=">


<input type="hidden" name="lng" id="lng" value="en-US">
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script src="/ScriptResource.axd?d=x6wALODbMJK5e0eRC_p1LSuQhSLI4ULKz5LGAHUMtMpy-Z-BO5ZbvLfBvG5SwrZh49VC9pgs9xfNSc8vI7xsQcUYMhxih1yheo8uNxamVDebEQ0Q0&amp;t=7c776dc1" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "isRTL": "false",
  "isDebuggingEnabled": false,
  "applicationUrl": "/",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f",
  "isDialog": false
};

//]]>
</script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185">
    
    <div id="ctxM">

</div>
    <!-- WRAPPER START -->
<div id="wrapper">
	<!-- HEADER START -->
	<header class="main uninav-header uninav-default uninav-news">
		<div class="header-fixed">
			<div class="header-bar">
				<button type="button" class="navbar-toggle collapsed header-nav-toggle" data-toggle="collapse" data-target="#header-collapse">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
				<button id="uninav-toggle" type="button" class="navbar-toggle collapsed uninav-toggle pull-right">
                    <span class="sr-only">Toggle Universal Navigation</span>
                    <span class="uninav-icon-new uninav-icon-uninav"></span>
                </button>
				<div class="header-bar-inner">
					<div class="logo">
						<a href="/">
							<img src="//sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/logo-abscbn.png" alt="ABS-CBN"> <span>News</span>
						</a>
					</div>
					<ul class="header-social list-unstyled">
                        <li class="search-container-lg">
							<div class="search-container">
								<div class="search-form" autocomplete="off">
									<input type="text" id="q1" name="q" onkeypress="return SubmitOnEnter(this,event,'q1')" placeholder="Search">
									<input type="button" value="Search" onclick="SearchSite('q1')" class="uninav-icon uninav-icon-search">
								</div>
							</div>
                        </li>
	                    <li><a href="https://www.facebook.com/abscbnNEWS/" rel="noopener noreferrer" target="_blank"><i class="uninav-icon uninav-icon-fb"></i> <span class="sr-only">facebook</span></a></li>
						<li><a href="https://twitter.com/ABSCBNNews" rel="noopener noreferrer" target="_blank"><i class="uninav-icon uninav-icon-tw"></i> <span class="sr-only">twitter</span></a></li>
						<li><a href="https://www.youtube.com/user/TheABSCBNNews" rel="noopener noreferrer" target="_blank"><i class="uninav-icon uninav-icon-yt" rel="noopener noreferrer" target="_blank"></i> <span class="sr-only">youtube</span></a></li>
                        <li><a class="sso-uninav-login" href="javascript:void(0)"><i class="uninav-icon-new uninav-icon-login"></i> <span class="sr-only">login</span></a></li>
					</ul>
				</div>
			</div>
			<nav id="header-collapse" class="header-collapse collapse">
				<div class="header-nav">
					<div class="search-container">
						<div class="search-form" autocomplete="off">
							<input type="text" id="q2" name="q" onkeypress="return SubmitOnEnter(this,event,'q2')" placeholder="Search">
							<input type="button" onclick="SearchSite('q2')" value="Search" class="uninav-icon uninav-icon-search">
						</div>
						<script type="text/javascript" language="javascript">
							var cx = '017801961096448973220:dtv9a-rpb3a';
							function URLEncode (clearString) {
							  var output = '';
							  var x = 0;
							  clearString = clearString.toString();
							  var regex = /(^[a-zA-Z0-9_.]*)/;
							  while (x < clearString.length) {
								var match = regex.exec(clearString.substr(x));
								if (match != null && match.length > 1 && match[1] != '') {
									output += match[1];
								  x += match[1].length;
								} else {
								  if (clearString[x] == ' ')
									output += '+';
								  else {
									var charCode = clearString.charCodeAt(x);
									var hexVal = charCode.toString(16);
									output += '%' + ( hexVal.length < 2 ? '0' : '' ) + hexVal.toUpperCase();
								  }
								  x++;
								}
							  }
							  return output;
							}

							function SubmitOnEnter(myfield, e, q='q1')
							{
								var keycode;
								if (window.event)
									keycode = window.event.keyCode;
								else if (e)
									keycode = e.which;
								else
									return true;
								if (keycode == 13)
								{
									SearchSite(q);
									return false;
								}
								else
									return true;
							}
							function SearchSite(q)  
							{
								document.location.href='/Special-Pages/Search?q=' + URLEncode(document.getElementById(q).value);
							}
						</script>
					</div>
					
               <ul class="list-unstyled clearfix">
                  <li><a href="/">Home</a></li>
                  <li><a href="/news">News</a></li>
                  <li><a href="/business">Business</a></li>
                  <li><a href="/entertainment">Entertainment</a></li>
                  <li><a href="/life">Life</a></li>
                  <li><a href="/sports">Sports</a></li>
                  <li><a href="/overseas">Overseas</a></li>
                  <li><a href="/spotlight">Spotlight</a></li>
                  <li><a href="/weather">Weather</a></li>
                  <li class="hide-menu"><a href="/tv-patrol">TV Patrol</a></li>
                  <li class="hide-menu"><a href="/dzmm">Teleradyo</a></li>
                  <li class="hide-menu"><a href="/tfcnews">TFC</a></li>
                  <li class="hide-menu"><a href="/anc">ANC</a></li>
						<li class="hide-menu"><a href="/ancx">ANCX</a></li>
               </ul>
				</div>
			</nav>
		</div>
        <div id="mobile-uninav">
			<section id="mobile-icons">
				<div class="pull-right mobile-menu">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-dashboard"></span>
					</a>
				</div>
				<div class="pull-right">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-new"></span>
					</a>
				</div>
				<div class="pull-left">
					<a href="//kapamilyaaccounts.abs-cbn.com/profile" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-login-new"><p></span>
					</a>
				</div>
				<div class="pull-right">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-search-new"></span>
					</a>
				</div>
				<div class="pull-left site-logo">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon news"></span>
					</a>
				</div>
			</section>
		</div>
	</header>
	<!-- HEADER END -->

	<!-- CONTENT START -->
	<div class="main" role="main">
		
  
		
<!--062419-->
<div id="content">
  











 

  
  <div class="item-content-block">
    <div id="div-gpt-ad-OOP">
    <script>
            googletag.cmd.push(function() {
            var OOPslot = googletag.defineOutOfPageSlot('/2744311/ABSNews_OutofPage', 'div-gpt-ad-OOP').addService(googletag.pubads()); 
              googletag.enableServices();
              googletag.display('div-gpt-ad-OOP');
    		  googletag.pubads().refresh([OOPslot]);
          });
          </script>
    </div>
    <!-- LEADERBOARD START... -->
    <section class="ads-block leaderboard">
<div id="div-gpt-ad-SLB" style="font-size:0px !important;">
<script>
   var s = document.querySelector('meta[name="article-tags"]').getAttribute("content").toLowerCase();
   if(s.search("globe news") == -1) {
      var slbUnfilled = 'noValue', slbViewable = 'noValue';
      googletag.cmd.push(function() {
         var SLBmapping = googletag.sizeMapping()
            .addSize([970, 0], [[970, 90], [970,250],[728,90]])
            .addSize([728, 0], [728, 90])
            .addSize([0, 0], [[320, 50],[320,100]])
            .build();
         var SLBslot = googletag.defineSlot('/2744311/ABSNews_SuperLeaderboard', [[320, 50], [320,100], [728, 90], [970, 90]], 'div-gpt-ad-SLB').defineSizeMapping(SLBmapping).addService(googletag.pubads());
         googletag.enableServices();
         googletag.display('div-gpt-ad-SLB');
         googletag.pubads().refresh([SLBslot]);
         googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            if (event.slot.getSlotElementId() == "div-gpt-ad-SLB") {
               slbUnfilled = event.isEmpty;
            }
         });
         googletag.pubads().addEventListener('impressionViewable', function(event) {
            if (event.slot.getSlotElementId() == "div-gpt-ad-SLB") {
               slbViewable = true;
            }
         });
      });
   }
</script>
</div>
</section><div style='font-size:0px !important;'>

</div>
    <!-- LEADERBOARD END. -->
    
    <!-- TOP SECTION START -->
    <section class="section-block section-content clearfix">
      <div class="section-left-panel">
        <article class="article-block animated-content sticker">
          
          <!-- ARTICLE CONTENT -->
          <div class="block-content" itemscope="" itemtype="https://schema.org/NewsArticle">
            <div class="breadcrumb-block">
              <p>
  <a href="/">Home</a>
  <span class="divider">&nbsp;&gt;&nbsp;</span>
  <a href="/business">Business</a>
</p>

            </div>
            <script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"URL","@id":"https://news.abs-cbn.com/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets"},"headline":"What does BSP chief Medalla think of e-wallets?","image":{"@type":"ImageObject","url":"https://sa.kapamilya.com/absnews/abscbnnews/media/2020/advertorial/11/20/payment.jpg","width":950,"height":633},"dateCreated":"2022-11-22T07:46:53","datePublished":"2022-11-22T07:46:53","dateModified":"2022-11-22T07:46:54","author":{"@type":"Thing","name":"Jekki Pascual, ABS-CBN News"},"creator":{"@type":"Organization","name":"ABS-CBN News"},"publisher":{"@type":"Organization","name":"ABS-CBN News","logo":{"@type":"ImageObject","url":"https://img.abs-cbnnews.com/assets/media/news-amp.png","width": 575,"height": 60}},"description":"There’s still room for improvement in the convenience of e-wallets, according to the head of the Bangko Sentral ng Pilipinas.","articleSection":"Business","inLanguage":"en_US","thumbnailUrl":"https://sa.kapamilya.com/absnews/abscbnnews/media/2020/advertorial/11/20/payment.jpg","url":"https://news.abs-cbn.com/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets"}</script>
<meta itemprop="mainEntityOfPage" content="https://news.abs-cbn.com/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets">
<meta itemprop="dateCreated" content="2022-11-22T07:46:53">
<meta itemprop="datePublished" content="2022-11-22T07:46:53">
<meta itemprop="dateModified" content="2022-11-22T07:46:54">
<meta itemprop="headline" content="What does BSP chief Medalla think of e-wallets? | ABS-CBN News">
<meta itemprop="name" content="What does BSP chief Medalla think of e-wallets? | ABS-CBN News">
<meta itemprop="keywords" content="e-wallet, fintech, online payment, electronic payment, cashless payment, Felipe Medalla, BSP, Fintech Alliance">
<meta itemprop="articleSection" content="Business">
<meta itemprop="articleID" content="792800">
<meta itemprop="url" content="https://news.abs-cbn.com/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets">
<meta itemprop="description" content="There’s still room for improvement in the convenience of e-wallets, according to the head of the Bangko Sentral ng Pilipinas.">
<div itemprop="author" itemscope="" itemtype="https://schema.org/Person">
	<meta itemprop="name" content="Jekki Pascual, ABS-CBN News">
</div>
<div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
  <a itemprop="url" href="https://news.abs-cbn.com/">
	<div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://sa.kapamilya.com/entertainment/abs-cbnent/media/abs-cbnent/news-abscbn-logo.gif">
	</div></a>
	<meta itemprop="name" content="Jekki Pascual, ABS-CBN News">
</div>
<meta itemprop="image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2020/advertorial/11/20/payment.jpg">
<meta itemprop="thumbnailUrl" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2020/advertorial/11/20/payment.jpg">


<meta itemprop="contentMediaFormat" content="Text">



<meta itemprop="contentLanguage" content="English">
<meta itemprop="contentSource" content="Professional/Editorial">
<meta itemprop="articlePosition" content="">











<div class="article-label clearfix">
	
	
   
		
			
				
					
                    <!--none-->
                    
				
			
		
	
</div>
<h1 class="news-title">Bangko Sentral chief Medalla shares honest opinion about e-wallets</h1>
<div class="author-block">
	<h5 class="author-details"><span class="editor">Jekki Pascual, ABS-CBN News</span></h5>
	<div class="post-details">
	  
	  <p class="timestamp-entry">Posted at <span class="date-posted">Nov 22 2022 03:46 PM</span></p>
	  
	</div>
</div>
<!-- SHARE CONTENT -->
<div class="news-share-block sharebar sticker clearfix">
	<div id="sticker" data-sticky_column="">
		<p>Share</p>
		<ul>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://news.abs-cbn.com/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets/?utm_campaign=sharedpost" class="share sprite share-fb">Facebook</a></li>
			<li><a target="_blank" href="https://twitter.com/intent/tweet?source=https://news.abs-cbn.com/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets/?utm_campaign=sharedpost&text=What%20does%20BSP%20chief%20Medalla%20think%20of%20e-wallets?:https://news.abs-cbn.com/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets/?utm_campaign=sharedpost&via=ABSCBNNews" class="share sprite share-tw">Twitter</a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://news.abs-cbn.com/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets/?utm_campaign%3Dsharedpost&title=What does BSP chief Medalla think of e-wallets?&summary=There’s still room for improvement in the convenience of e-wallets, according to the head of the Bangko Sentral ng Pilipinas. 
&source=https://news.abs-cbn.com/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets/?utm_campaign=sharedpost" class="share sprite share-in">LinkedIn</a></li>
		   <li><a href="viber://forward?text=Check this: https://news.abs-cbn.com/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets/?utm_campaign=sharedpost" class="sprite share-vb">Viber</a></li>
      </ul>												
	</div>
</div>

                     <div class="house-ads-LB320x50" id="div-branded-ads-Mobile-leaderboard-Universal" style="text-align:center;">           
    
   </div>
   



<div class="article-content" itemprop="articleBody">
   
   <p>MANILA - The Philippines&rsquo; swift adoption of e-wallets has been dubbed as a gamechanger for financial inclusion in the country.&nbsp;</p>

<p>However, there&rsquo;s still room for improvement regarding the convenience of these apps, according to the head of the country&rsquo;s central bank.&nbsp;</p>

<p>While the Bangko Sentral ng Pilipinas has been pushing hard for the wider adoption of online and electronic payments in place of cash, no less than BSP Governor Felipe Medalla said that cash transactions can sometimes be faster.</p>

<p>At the INDX 2.0 Summit in Taguig organized by the Fintech Alliance.PH, Medalla mentioned how sometimes he finds it hard to pay via e-wallet at the mall.&nbsp;</p>

<p>&quot;The past two times I did it, cash was faster,&quot; revealed Medalla, who said he still had to input the amount on his phone.&nbsp;</p>

<p>&quot;With bad eyes, I take off my glasses. I can read only without my glasses.&quot;</p>

<p>Medalla said merchants should have a system where the amount to be paid is automatically inputed. He said there are already merchants who do this.</p>

<p>Generally, paying via e-wallets is more convenient in general as one does not need to carry cash, Medalla said. But he also added that fintech companies should make paying easier.&nbsp;</p>

<ul class="op-related-articles">
	<li><a href="https://news.abs-cbn.com/business/11/22/21/bsp-urges-use-of-digital-wallets-in-gift-giving">E-aguinaldo? BSP urges use of digital wallets in gift-giving amid pandemic</a></li>
</ul>

<p>Fintech Alliance Chairman Lito Villanueva meanwhile said he is happy that Medalla himself is using some of the digital payments services. He also agreed that fintech systems should be improved.&nbsp;</p>

<p>&quot;What he said is on how we can further improve customer experience. At the end of the day, it boils down to having a delightful customer experience,&quot; Villanueva said.</p>

<p>Overall, Medalla is happy with the expansion of digital payments.&nbsp;</p>

<p>&quot;We found something vastly superior to what we were doing before the pandemic, and we&#39;re not returning,&quot; said Medalla.</p>

<p>Villanueva, for his part, said he expects the sector to grow even further. He admitted there are challenges like internet connection, trust issues among older people, and cyber attacks. But he said that education is also key to accelerating the digital economy.</p>

<ul class="op-related-articles">
	<li><a href="https://news.abs-cbn.com/business/06/24/22/govt-eyes-digital-payments-in-public-markets-trike-hubs">BSP, DILG sign deal to bring digital payments to public markets, tricycle hubs</a></li>
	<li><a href="https://news.abs-cbn.com/business/11/14/22/5-asean-central-banks-ink-deal-on-payment-connectivity">PH, Indonesia, Malaysia, Singapore, Thailand central banks agree on payment connectivity</a></li>
</ul>

<p><strong>RELATED VIDEO</strong></p>

<figure class="op-interactive"><iframe height="315" src="https://www.youtube.com/embed/qfeReIdPMt8?enablejsapi=1" width="560"></iframe></figure>

<div class="iwantbar">Watch more News on <a href="https://www.iwanttfc.com/#!/browse/Genres/News/tag_id_genres/id_news" target="_blank">iWantTFC</a></div>

   
	
   
</div>





<!-- SHARE CONTENT -->
<div class="news-share-block sharebar sticker clearfix">
	<div id="sticker" data-sticky_column="">
		<p>Share</p>
		<ul>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://news.abs-cbn.com/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets/?utm_campaign=sharedpost" class="share sprite share-fb">Facebook</a></li>
			<li><a target="_blank" href="https://twitter.com/intent/tweet?source=https://news.abs-cbn.com/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets/?utm_campaign=sharedpost&text=What%20does%20BSP%20chief%20Medalla%20think%20of%20e-wallets?:https://news.abs-cbn.com/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets/?utm_campaign=sharedpost&via=ABSCBNNews" class="share sprite share-tw">Twitter</a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://news.abs-cbn.com/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets/?utm_campaign%3Dsharedpost&title=What does BSP chief Medalla think of e-wallets?&summary=There’s still room for improvement in the convenience of e-wallets, according to the head of the Bangko Sentral ng Pilipinas. 
&source=https://news.abs-cbn.com/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets/?utm_campaign=sharedpost" class="share sprite share-in">LinkedIn</a></li>
		    <li><a href="viber://forward?text=Check this: https://news.abs-cbn.com/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets/?utm_campaign=sharedpost" class="sprite share-vb">Viber</a></li>
      </ul>												
	</div>
</div>
<div id="internal-tags" style="display:none;">ANC, e-wallet, fintech
</div><div class="article-metakey">
	<b>Read More:&nbsp;</b>


<a href="/list/tag/e-wallet">e-wallet&nbsp;&nbsp;</a>



<a href="/list/tag/fintech">fintech&nbsp;&nbsp;</a>



<a href="/list/tag/online-payment">online payment&nbsp;&nbsp;</a>



<a href="/list/tag/electronic-payment">electronic payment&nbsp;&nbsp;</a>



<a href="/list/tag/cashless-payment">cashless payment&nbsp;&nbsp;</a>



<a href="/list/tag/felipe-medalla">Felipe Medalla&nbsp;&nbsp;</a>



<a href="/list/tag/bsp">BSP&nbsp;&nbsp;</a>



<a href="/list/tag/fintech-alliance">Fintech Alliance&nbsp;&nbsp;</a>




</div><ul id="relatedArticleList" style="display:none;"><li>/business/11/22/22/marcos-says-economic-team-reshuffle-is-fake-news</li><li>/news/11/22/22/dswd-chief-tulfo-grilled-over-love-life-us-citizenship-libel</li><li>/sports/11/22/22/national-dragonboat-open-to-kick-off-in-talisay</li><li>/news/11/22/22/dmw-to-sort-out-release-of-saudi-ofws-backpay</li><li>/entertainment/11/22/22/donbelle-kabado-sa-premiere-ng-an-inconvenient-love</li> </ul>
          </div>
        </article>
      </div>
      
      <div class="section-right-panel animated-content">
        <div class="sidebar sticker">
          
          
          
          <ul class="tabs clearfix">
            
<div class="house-ads-LB300x250" id="div-branded-ads-Mrec-Universal">
</div>



            <li data-tab="tabs-latest" class="tabs-latest current">
              <h2><a href="#tabs-latest">LATEST NEWS</a></h2>
            </li>
            <li data-tab="tabs-most" class="tabs-most" style="display:none;">
              <h2><a href="#tabs-most">MOST READ</a></h2>
            </li>
          </ul>
          <div class="tabs-inner current" id="tabs-latest">
	<ul><li>
	<p class="title-sidebar"><a href="/business/11/22/22/marcos-says-economic-team-reshuffle-is-fake-news">Marcos says economic team reshuffle is 'fake news'</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-11-22T15:51:39+08:00">November 22, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/11/22/22/dswd-chief-tulfo-grilled-over-love-life-us-citizenship-libel">DSWD chief Tulfo grilled over love life, US citizenship, libel</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-11-22T15:49:02+08:00">November 22, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/sports/11/22/22/national-dragonboat-open-to-kick-off-in-talisay">National Dragonboat Open to kick off in Talisay</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-11-22T15:45:24+08:00">November 22, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/11/22/22/dmw-to-sort-out-release-of-saudi-ofws-backpay">DMW to sort out release of Saudi OFWs' backpay </a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-11-22T15:39:48+08:00">November 22, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/entertainment/11/22/22/donbelle-kabado-sa-premiere-ng-an-inconvenient-love">DonBelle, kabado sa premiere ng 'An Inconvenient Love'</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-11-22T15:36:57+08:00">November 22, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/11/22/22/dswd-rescues-ips-begging-for-alms-in-metro-manila">DSWD rescues IPs begging for alms in Metro Manila</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-11-22T15:30:16+08:00">November 22, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/multimedia/photo/11/22/22/san-juan-senior-citizens-receive-cash-gifts">San Juan senior citizens receive cash gifts</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-11-22T15:19:39+08:00">November 22, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/sports/11/22/22/ncaa-eac-weathers-doromal-outburst-to-beat-arellano">NCAA: EAC weathers Doromal outburst to beat Arellano</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-11-22T15:16:01+08:00">November 22, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/11/22/22/137000-infants-inoculated-in-ncr-vax-baby-vax-drive">137,000 infants inoculated in NCR 'Vax-Baby-Vax' drive</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-11-22T15:05:03+08:00">November 22, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/entertainment/11/22/22/angelica-panganiban-shares-realizations-2-months-into-motherhood">Angelica Panganiban shares realizations 2 months into motherhood</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-11-22T15:02:58+08:00">November 22, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/sports/11/22/22/bulls-end-celtics-nine-game-win-streak-warriors-crash">Bulls end Celtics' nine-game win streak, Warriors crash</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-11-22T14:46:09+08:00">November 22, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/sports/11/22/22/uaap-la-salles-quiambao-earns-player-of-the-week-nod">UAAP: La Salle's Quiambao earns Player of the Week nod</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-11-22T14:24:16+08:00">November 22, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/entertainment/11/22/22/grammy-winner-jacob-collier-all-set-for-manila-concert">Grammy winner Jacob Collier all set for Manila concert</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-11-22T14:21:09+08:00">November 22, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/entertainment/11/22/22/oc-records-releases-new-frizzle-anne-john-roa-collab">O/C Records releases new Frizzle Anne, John Roa collab</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-11-22T14:20:55+08:00">November 22, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/business/11/22/22/marcos-jr-turns-spotlight-on-illegal-small-scale-mining">Marcos Jr. turns spotlight on illegal small-scale mining</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-11-22T14:09:14+08:00">November 22, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/multimedia/photo/11/22/22/us-vice-president-kamala-harris-visits-palawan">US Vice President Kamala Harris visits Palawan</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-11-22T14:05:11+08:00">November 22, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/11/22/22/2-patay-sa-serye-ng-pamamaril-sa-cotabato-city">2 patay sa serye ng pamamaril sa Cotabato City</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-11-22T13:59:14+08:00">November 22, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/entertainment/11/22/22/probinsyano-atbp-mapapanood-sa-abs-cbn-superview">'Probinsyano' atbp., mapapanood sa ABS-CBN Superview</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-11-22T13:51:50+08:00">November 22, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/sports/11/22/22/wild-rift-riot-games-to-form-asia-league-in-2023">Wild Rift: Riot Games to form Asia league in 2023</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-11-22T13:30:23+08:00">November 22, 2022</time></p>
</li><li>
	<p class="title-sidebar"><a href="/classified-odd/11/22/22/delivery-rider-sinundan-ang-manganganak-na-buntis-sa-clinic">Delivery rider sinundan ang manganganak na buntis sa clinic</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2022-11-22T13:26:46+08:00">November 22, 2022</time></p>
</li> 	</ul>
</div><div class="tabs-inner" id="tabs-most">
<ul id="most-read-contents">
</ul>
</div>

          
          
<div class="brand-news-block desktop">
<div class="brand-news-header">
	<h3>
		<p class="brand-news">
			<span>BRAND</span>&nbsp;<span>NEWS</span>
		</p>
	</h3>
</div>	
<div class="multiple-items"><div>
    <a href="/advertorial/business/10/27/22/maybank-ph-gcash-team-up-for-new-digital-savings-bank" class="brand-news-list clearfix">
        <img src="https://sa.kapamilya.com/absnews/abscbnnews/media/2022/advertorial/10/24/phone.jpg" alt="Maybank PH, GCash team up for new digital savings bank">
        <h4>Maybank PH, GCash team up for new digital savings bank</h4>
    </a>
</div>
</div>
</div>
          
          <div id="ad-option-sidebar">
<div id="div-gpt-ad-MRECLR"></div>
</div>
          
          <div class="brand-news-block desktop"><div class="OUTBRAIN" data-src="https://news.abs-cbn.com/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets" data-widget-id="SB_1" data-ob-template="ABS-CBN"></div> 
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div>
          
          <div id="ad-option-sidebar">
<div id="div-gpt-ad-MRECSticky"></div>
</div>
          
        </div>
      </div>
    </section>
    <!-- TOP SECTION END -->
  </div>
</div>
<a href="" id="next">next</a>
	</div>
	<!-- CONTENT END -->
    
	<!-- BOTTOM SECTION START -->
    <div class="section-page">
<section class="brand-news-full scroll mobile">
<p><span class="tag tag-black">BRAND <span class="text-red">NEWS</span></span></p>
<div class="container">
	<ul class="unstyled"><li>
	<a href="/advertorial/business/10/27/22/maybank-ph-gcash-team-up-for-new-digital-savings-bank"><img src="https://sa.kapamilya.com/absnews/abscbnnews/media/2022/advertorial/10/24/phone_medium_thumbnail.jpg" alt="Maybank PH, GCash team up for new digital savings bank"></a>
	<div>
		<p><a href="/advertorial/business/10/27/22/maybank-ph-gcash-team-up-for-new-digital-savings-bank">Maybank PH, GCash team up for new digital savings bank</a></p>
	</div>
</li>
	</ul>
</div></section>
</div>
    <div class="section-block article-footer" id="footer-widget-container"><div class="OUTBRAIN" data-src="https://news.abs-cbn.com/business/11/22/22/what-does-bsp-chief-medalla-think-of-e-wallets" data-widget-id="AR_6" data-ob-template="ABS-CBN"></div>
</div>
	<!-- BOTTOM SECTION END -->
	
	<!-- FOOTER START -->	
	<footer class="main clearfix">
	<div class="holder">
		<p class="left">© 2022 ABS-CBN Corporation. All Rights Reserved.</p><p class="right"><a href="https://www.abs-cbn.com/corporate" rel="noopener noreferrer" target="_blank">About</a><a href="https://www.abs-cbn.com/corporate" rel="noopener noreferrer" target="_blank">Careers</a><a href="https://www.abs-cbn.com/privacy?screen=privacy" rel="noopener noreferrer" target="_blank">Privacy</a><a href="https://www.abs-cbn.com/privacy?screen=terms" rel="noopener noreferrer" target="_blank">Terms</a><a href="https://www.abs-cbn.com/corporate" rel="noopener noreferrer" target="_blank">Contact Us</a><a href="https://advertise.abs-cbn.com" rel="noopener noreferrer" target="_blank">Advertise With Us</a></p>
	</div>
</footer>
	<!-- FOOTER END -->
</div>
<!-- WRAPPER END -->
<!-- SCRIPTS START -->
<script type="text/javascript" src="https://code.jquery.com/jquery-3.6.0.min.js"></script>

<!--<script src="//cdns.gigya.com/js/gigya.js?apikey=3_b5leHLDzjTaJjbgARvjs2doid9R_dTf_y80Piciy1p-83IbPQQO3QDYIoztmeSRp"></script>-->
<script src="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.js"></script>

<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/slick.min.js"></script>
<script type="text/javascript" async="true" src="https://img.abs-cbnnews.com/assets/scripts/minified/jquery.timeago.min.js"></script>
<script type="text/javascript" async="true" src="https://img.abs-cbnnews.com/assets/scripts/minified/cookie.min.js"></script>
<!--<script type="text/javascript" async="true" src="https://img.abs-cbnnews.com/assets/scripts/minified/article.20201209.min.js"></script>-->

<!-- Script with outbrain and crowdynews -->
<script src="/CMSPages/GetResource.ashx?scriptfile=~/cmsscripts/custom/abs-cbn-news/article20212812.js&t=13012022"></script>

<script>
$(document).ready(function() {
   console.log('check lazada campaign')
   if ($("meta[name=article-tags]").attr('content').toLowerCase().indexOf("lazada 1211") >= 0) {
      $(".block-content>.article-content>p:eq(1)").after("<div class=\"ads-block article-ads-entry\"><a href=\"https://c.lazada.com.ph/t/c.0J49DW?sub_aff_id=1212News\" style=\"box-shadow:none!important;\"><img src=\"http://sa.kapamilya.com/absnews/abscbnnews/media/2020/advertorial/12/10/lazada-addtocart.png\" /></a></div>");
   } else {
      console.log('no 1110 campaign');
   }
   if ($("meta[name=article-tags]").attr('content').toLowerCase().indexOf("lazada 1212") >= 0) {
      $(".block-content>.article-content>p:eq(1)").after("<div class=\"ads-block article-ads-entry\"><a href=\"https://c.lazada.com.ph/t/c.0J49DW?sub_aff_id=1212News\" style=\"box-shadow:none!important;\"><img src=\"http://sa.kapamilya.com/absnews/abscbnnews/media/2020/advertorial/12/10/lazada-shopnow.png\" /></a></div>");
   } else {
      console.log('no 1111 campaign');
   }
});
</script>

<script type="text/javascript" async="true" src="//widgets.outbrain.com/outbrain.js"></script>

<script>
$(document).ready(function() {
    $.getScript("//img.abs-cbnnews.com/assets/scripts/master.20200817.js");
});
</script>
<script type="text/javascript">
   $(document).ready(function() {
  $(document).on('submit', 'form', function(e){
    e.preventDefault();
  });
});
    </script>
    
    

<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("manScript_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();//]]>
</script>
<script>
   var SLBID= 'div-gpt-ad-SLB'; 
   var $el= $('#' + SLBID); 
   var gt;
   var slbInt, timer;
   $(window).scroll(function (e) {
      //console.log("unfilled is " + slbUnfilled);
      //console.log("viewable is " + slbViewable);
      clearTimeout(gt);
      gt= setTimeout(function () {
         //console.log("height", $el.height());
         if ($el.height() < 250 && slbUnfilled == false) {
            if ($(this).scrollTop() > 100 && !$el.hasClass("sticky-slb")) {
               $el.addClass("sticky-slb");
               $('.sticky-slb').append("<div id='ad-close'>&#10006;</div>");
               $('#ad-close').on('click',function(e){e.preventDefault();$('.sticky-slb').remove();});				
               $el.slideDown('fast');
               timer= 10;
               slbInt= setInterval(function () {
                  $(".ctr").html(--timer);
                  if (timer <= 0)
                  clearInterval(slbInt);
               }, 10000);
               slbt1= setTimeout(function () {
                  $el.slideUp('fast');
                  clearInterval(slbInt);
                  $(".ctr").remove();
                  slbt2= setTimeout(function () {
                     $el.css({ 'display': 'block' });
                     clearTimeout(slbt2);
                     tr= false;
                  }, 200);
                  $el.remove();
               }, 17000);
            }
         }
      }, 50)		 
   });
</script>
<script type="text/javascript">
    $(function() {
        var params = {
            // Request parameters
        };
      
        $.ajax({
            url: "https://api-news.abs-cbn.com/news/pageviews",
			beforeSend: function(xhrObj){
				xhrObj.setRequestHeader("x-api-key","W9bZQdOKUT8jRkH6KArtQvv1fzQX5Sc6wfXe78ib");
			},
            type: "GET",
            success: function(data) {
               if(data.length < 1) {
                  $(".tabs-most").hide();
               } else {
                   $(".tabs-most").show();
                  for(var i = 0; i < 20; i++){
                     if(data[i][1]!="news.abs-cbn.com/"){
                      var t = data[i][0];
                      var u = data[i][1];
                      $("#most-read-contents").append("<li><p class=\"title-sidebar\"><a href=\"https://"+u+"\">"+t.replace(" | ABS-CBN News", "")+"</p></li>");
                     }
                  }
               }
           },
           error: function() {
               $(".tabs-most").hide();
           }
        });
    });
</script>  <input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="T8tv2xSLCeReTewJHSwlFlN4v/A5HV64i84b6sHxcs0UduCRrTN4jEuzHmEMzt5E0rgLfAKvviWPPEA1Y/OmQFLxsQjTBwtM4yqiOcCOTAEA3SRySNmn/9XlrRvLUXHyw1NpJghaNwkSXvPbLZUrB1hwoQUMM+lxaVkVd37OTe6E48s7vuAsUQiollGNaN5Vh0XW0TnA3hBco0qaQ3i8zimqHLzOdDjBbVdvwz2N96IJSq96t6GVUmfQmjoA9/BtQTaIq+G+zvNwQKphqcO9NTQLdD17hK1zkPJso3KrueMWniY0frrYw+4N+nQ8bx4LMEYsosOxcKJAPcq1CNxoIyTBfqp1OP4f6wF/i5wrKUxukJWgjO1fMl81V6h1Ow9iXShiuU6TGwgVSZHnZdmh2kc1LwfgtpeDtRKRJXPKlqKzLgFbTAsgA1sFSAu7AWNukDuDITX1BwJ5u4bab10C08++R8xMnhWP3cFz0dnUfhIhJ82pVWxn6rpEk0TK499xmj3AMjUXtg0EdzkS2Gev5TJsMYCAJ2oBeP0LPKCpPRnyiG6yrPd+bbG3wDRD5nwpkSmeRSlFVgw1VzQKVPUBVOJwygvYh3dqNCX6bDWuEX4HdQDj7m9U4FJdbMFkZzSDmaxm421/pN09pPxCjIXandg0w7CrnVp3y5SfWsTV06EgJmvm7utIPhAchpHJbzwy9tyMgMWZ4Zy7tdAx/zmu4GrZZ/s=">
  <script type="text/javascript"> 
      //<![CDATA[
      if (window.WebForm_InitCallback) { 
        __theFormPostData = '';
        __theFormPostCollection = new Array();
        window.WebForm_InitCallback(); 
      }
      //]]>
    </script>
  </form>
<script type="text/javascript" nonce="718c4a7a730b652f7e3b7ddeedc66d46" src="/qmCr67/E/z/TIzw9eOELSC7/pzXYpLp9/WGYpAQ/OFByDG/N2ACwB"></script></body>
</html>
