<!DOCTYPE html>
<html lang='en'>
<head id="head"><title>
	Asian shares rise on dovish Fed chair |  ABS-CBN News
</title><link rel="amphtml" hreflang="en-ph" href="https://news.abs-cbn.com/amp/business/08/30/21/asian-shares-rise-on-dovish-fed-chair"><link rel="alternate" hreflang="en-ph" href="https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair"><link rel="canonical" hreflang="en-ph" href="https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair"><meta name="robots" content="index,follow"><meta http-equiv="x-ua-compatible" content="ie=edge,chrome=1"><meta content="text/html; charset=utf-8" http-equiv="content-type"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"NRJS-12983461dbdd35fb671","applicationID":"987652795","transactionName":"YFFRZ0dVX0ICBxJfV1kbcmBlG1JcEBQHUV1EG0NcR0BQXRcBC0ZUVkBWHVRHQUk=","queueTime":0,"applicationTime":126,"agent":"","atts":""}</script><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="keywords" content="US Fed, Federal Reserve, Jerome Powell, Asian stocks, US dollar, forex, Asian shares rise on dovish Fed chair | ABS-CBN News"><meta name="description" content="Asian shares started the week with gains and the dollar was not far off two-week lows."><meta name="copyright" content="All rights reserved by ABS-CBN Corporation"><meta name="news_keywords" content="US Fed, Federal Reserve, Jerome Powell, Asian stocks, US dollar, forex, Asian shares rise on dovish Fed chair | ABS-CBN News"><meta name="articleID" content="726969"><meta name="article-tags" content="ANC, Federal Reserve, Fed"><meta name="section" content="Business"><meta name="thumbnail" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2020/reuters/11/30/g20-debt.jpg"><meta name="author" content="Alun John, Reuters"><meta name="category" content="Business"><meta name="pubdate" content="2021-08-30T01:23:40+00:00"><meta name="lastmod" content="2021-08-30T01:23:40+00:00"><meta name="medium" content="article"><meta property="og:title" content="Asian shares rise on dovish Fed chair"><meta property="og:description" content="Asian shares started the week with gains and the dollar was not far off two-week lows."><meta property="og:url" content="https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair"><meta property="og:image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2020/reuters/11/30/g20-debt.jpg"><meta property="og:image:alt" content="Asian shares rise on dovish Fed chair"><meta property="og:type" content="article"><meta property="og:site_name" content="ABS-CBN News"><meta property="og:locale" content="en_US"><meta property="og:locale:alternate" content="tl_PH"><meta name="article:published_time" content="2021-08-30T01:23:40+00:00"><meta name="article:modified_time" content="2021-08-30T01:23:40+00:00"><meta property="article:section" content="Business"><meta property="article:tag" content="US Fed, Federal Reserve, Jerome Powell, Asian stocks, US dollar, forex, Business, 2021-08-30"><meta property="article:publisher" content="https://www.facebook.com/abscbnNEWS"><meta property="fb:app_id" content="1710456575844989"><meta property="fb:pages" content="27254475167"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ABSCBNNews"><meta name="twitter:url" content="https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair"><meta name="twitter:title" content="Asian shares rise on dovish Fed chair"><meta name="twitter:description" content="Asian shares started the week with gains and the dollar was not far off two-week lows."><meta name="twitter:image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2020/reuters/11/30/g20-debt.jpg"><link rel="image_src" href="https://sa.kapamilya.com/absnews/abscbnnews/media/2020/reuters/11/30/g20-debt.jpg"><link rel="publisher" href="https://plus.google.com/112872030600928328544"><meta charset="UTF-8"> 
<link rel="preconnect" href="//ad.doubleclick.net" crossorigin=""><link rel="preconnect" href="//adservice.google.com" crossorigin=""><link rel="preconnect" href="//adservice.google.com.ph" crossorigin=""><link rel="preconnect" href="//assets.abs-cbn.com" crossorigin=""><link rel="preconnect" href="//fonts.googleapis.com" crossorigin=""><link rel="preconnect" href="//fonts.gstatic.com" crossorigin=""><link rel="preconnect" href="//googleads.g.doubleclick.net" crossorigin=""><link rel="preconnect" href="//img.abs-cbnnews.com" crossorigin=""><link rel="preconnect" href="//imagecache.crowdynews.com" crossorigin=""><link rel="preconnect" href="//images.outbrain.com" crossorigin=""><link rel="preconnect" href="//imasdk.googleapis.com" crossorigin=""><link rel="preconnect" href="//log.outbrain.com" crossorigin=""><link rel="preconnect" href="//netdna.bootstrapcdn.com" crossorigin=""><link rel="preconnect" href="//news.abs-cbn.com"><link rel="preconnect" href="//odb.outbrain.com" crossorigin=""><link rel="preconnect" href="//pagead2.googlesyndication.com" crossorigin=""><link rel="preconnect" href="//sa.kapamilya.com" crossorigin=""><link rel="preconnect" href="//securepubads.g.doubleclick.net" crossorigin=""><link rel="preconnect" href="//static.crowdynews.com" crossorigin=""><link rel="preconnect" href="//tpc.googlesyndication.com" crossorigin=""><link rel="preconnect" href="//widgets.outbrain.com" crossorigin=""><link rel="preconnect" href="//www.google-analytics.com" crossorigin=""><link rel="preconnect" href="//www.google.com" crossorigin=""><link rel="preconnect" href="//www.googletagservices.com" crossorigin=""><link rel="preconnect" href="//www.youtube.com" crossorigin=""><link rel="preload" href="//img.abs-cbnnews.com/assets/styles/master-20180316.css" as="style"><link rel="preload" href="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.css" as="style"><link rel="preload" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" as="style"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/master.20200625.js" as="script"><link rel="preload" href="https://img.abs-cbnnews.com/assets/scripts/minified/cookie.min.js" as="script"><link rel="preload" href="https://img.abs-cbnnews.com/assets/scripts/minified/jquery.timeago.min.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/assets/scripts/slick.min.js" as="script"><link rel="preload" href="https://code.jquery.com/jquery-3.5.0.min.js" as="script"><link rel="preload" href="https://img.abs-cbnnews.com/assets/scripts/minified/modernizr.min.js" as="script"><link rel="preload" href="//img.abs-cbnnews.com/2016/scripts/pie.htc"><link rel="preload" href="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsapple-icon.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/logo-abscbn.png" as="image"><link rel="preload" href="https://sa.kapamilya.com/absnews/abscbnnews/media/newsmain/theme/sprite2.png" as="image"><link rel="preload" href="//assets.abs-cbn.com/universalnav/live/img/spr-uninav.png" as="image">
<link rel="preconnect" href="https://tags.crwdcntrl.net"><link rel="preconnect" href="https://bcp.crwdcntrl.net"><link rel="dns-prefetch" href="https://tags.crwdcntrl.net"><link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">
<meta name="sitecode" content="news">
<!-- STYLES START -->
<link rel="stylesheet" href="//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css">

<link rel="stylesheet" media="screen" href="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.css">

<link rel="stylesheet" media="screen" href="https://img.abs-cbnnews.com/assets/styles/minified/master-20180316.min.css"> <!--20161118-->
<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/modernizer.min.js"></script>
<style>
  .def-slb {
      position: static;
      display: initial;
  }
  .sticky-slb {
      position: fixed;
	  bottom: 0px;
      width: 100%;
      z-index: 8888;
      text-align: center;
      display: none;
      background-color: #000;
      padding-top: 10px;
      padding-bottom: 10px;
      left: 0 !important;
  }
  #ad-close {
    position: absolute;
    right: 4px;
    top: 5px;
    font-weight:bolder !important;
	z-index: 8889;
	color :#ffffff !important;
	font-size: 17px !important;
  }
}
</style>
<style>
.acta-article {
	padding: 10px;
	background-color: #0a1438;
	color: #fff;
	font-size: 16px;
	text-align: center;
}
.cta-text {
	margin: 0px!important;
	font-size: 18px!important;
	color: #fff!important;
}
.cta-btn {
	display: inline-block;
	margin-left: 10px;
	padding: 5px 10px;
	background-color: #ca1212;
	color: #fff;
	font-size: 14px;
	font-weight: 700;
	text-decoration: none;
	text-transform: uppercase;
	cursor: pointer;
}
.cta-btn:hover {
	background-color: #dbe2e9;
	color: #000;
}
.cta-btn a {
	color: #fff!important;
}
  @media only screen and (max-width:480px){
	.acta-article {
    margin-bottom: 20px;
	}
}
</style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!--[if lt IE 9]>
	<script async="true" src="//img.abs-cbnnews.com/assets/scripts/respond.min.js"></script>
	<style type="text/css">.cssie { behavior: url(//img.abs-cbnnews.com/2016/scripts/pie.htc); }</style>
<![endif]-->

<!-- FAVICONS -->
<link rel="apple-touch-icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsapple-icon.png">
<link rel="icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png">
<!--[if IE]><link rel="shortcut icon" href="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png"><![endif]-->
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/newsfavicon.png">
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>

<!-- LOAD CONTROL TAG -->
<script class="kxct" data-id="sr0c50od3" data-timing="async" data-version="3.0" type="text/javascript">
   window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
   (function(){
      var k=document.createElement('script');k.type='text/javascript';k.async=true;
      k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sr0c50od3.js';
      var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
   }());
</script>
<!-- END CONTROL TAG -->

<!-- START INTERCHANGE TAG -->
<script class="kxint" data-namespace="abscbn" type="text/javascript">
   window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
   (function(){
      function retrieve(n){
         var k= 'kx'+'abscbn_'+n, ls=(function(){
            try {
               return window.localStorage;
            } catch(e) {
               return null;
            }
         })();
         if (ls) {
            return ls[k] || '';
         } else if (navigator.cookieEnabled) {
            var m = document.cookie.match(k+'=([^;]*)');
            return (m && unescape(m[1])) || '';
         } else {
            return '';
         }
      }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
   })();
</script>
<!-- END INTERCHANGE TAG -->

<script src="https://adtech.abs-cbn.com/Ads/news/ad.js"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KDVGXZ');</script>
<!-- End Google Tag Manager -->
<!-- MOAT Script: Start -->
<script>
var moatApi;
window.onMISReady = function(api) {moatApi = api;console.log(moatApi);}
</script>
<script>
(function(){function x(){for(var a=[8],b=1;2>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,
e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://w206arsk0kgv-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",
B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=ABS_CBN_CONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,
w);g.src="https://z.moatads.com/abscbncontent871176416293/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();
</script>
<!-- MOAT Script: End -->
<!--AMPLITUDE-->
<script type="application/javascript" src="https://adtech.abs-cbn.com/analytics/news/index.js" defer=""></script>
<!-- Skylab script -->
<script type="module">
    import { Experiment, AmplitudeUserProvider }
        from 'https://cdn.skypack.dev/@amplitude/experiment-js-client@1.1.1';
    document.addEventListener('DOMContentLoaded', (event) => {
        let execLoadAmplitude = setInterval(() => {
            try {
                if (typeof amplitude != "undefined") {
                    const amplitudeInstance = amplitude.getInstance();
                    const experiment = Experiment.initialize(apiSkylabKey);
                    experiment.setUserProvider(
                        new AmplitudeUserProvider(amplitudeInstance)
                    );
                    experiment.fetch();
                    var numOfTests = Object.keys(ABTesting.Tests).length;
                    for (let i = 0; i < numOfTests; i++) {
                        let test = Object.values(ABTesting.Tests)[i];
                        const flagKey = test.FlagName;
                        const variantTest = experiment.variant(flagKey);
                        if (variantTest && variantTest.value) {
                            doTest(variantTest.value, test.CallBack);
                        }
                    }
                    const experimentBLSInstance = Experiment.initialize(apiSkylabKey);
                    experimentBLSInstance.setUserProvider(
                        new AmplitudeUserProvider(amplitudeInstance)
                    );
                    experimentBLSInstance.fetch();
                    var numOfSurveys = Object.keys(BLSSurveys.Surveys).length;
                    for (let i = 0; i < numOfSurveys; i++) {
                       let survey = Object.values(BLSSurveys.Surveys)[i];
                        const flagBLSKey = survey.FlagName;
                        const variantBLS = experimentBLSInstance.variant(flagBLSKey);
                        if (variantBLS && variantBLS.value) {
                            triggerBLSTreatment(survey.SurveyConfig, variantBLS.value);
                        }
                    }
                    clearInterval(execLoadAmplitude);
                }
            } catch (err) {
                console.log(err.toString());
                return;
            }
        }, 1000);
    });
</script>
<!-- IVS script -->
<script>
  window.addEventListener('ivs.player.rendered', function (event) { 
	var containerId = event.detail.containerId;
	console.log("Rendered " + containerId); 
	$('#' + containerId + ' video.ivs-content-player').on('play', function (e) {
	var element = $(this);
	$('video.ivs-content-player').each(function () {
	var ivsPlayer = $(this).closest('ivs-player');
	if (!element.is($(this))) {
	var button = ivsPlayer.find('.ivs-overlay-bigplaybutton button');
	ivsPlayer.find('.ivs-sdk-wrapper').removeClass('ivs-active-player');
	if (button && button.attr('title') == 'Pause') {
	button.click();
	} 
	} else {
	ivsPlayer.find('.ivs-sdk-wrapper').addClass('ivs-active-player'); 
	}
	});
	});
	});
  </script>
<!-- IVS script --> 
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {
	var dfpWindow = window.location.href;
	var dfp_s = dfpWindow.split('/')[3] ? dfpWindow.split('/')[3] : 'home';
	var dfp_sub = dfpWindow.split('/')[4] ? dfpWindow.split('/')[4] : 'noValue';
	var dfp_list = dfpWindow.split('/')[5] ? dfpWindow.split('/')[5] : 'noValue';
	var dfp_article = dfpWindow.split('/')[7] ? dfpWindow.split('/')[7] : 'noValue';
	googletag.pubads().setTargeting("Section", dfp_s); 
    googletag.pubads().setTargeting("SubSection", dfp_sub);
	googletag.pubads().setTargeting("Article", dfp_article);
	googletag.pubads().setTargeting("List", dfp_list);
	googletag.pubads().disableInitialLoad();
	googletag.pubads().collapseEmptyDivs(true);
	googletag.pubads().enableLazyLoad({
		fetchMarginPercent: 0,
		renderMarginPercent: 0,
		mobileScaling: 0,
	});
    googletag.enableServices();
});
</script><link href="/CMSPages/GetResource.ashx?_transformations=6982" type="text/css" rel="stylesheet">

<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-90cca831-681c-4d87-b2b2-04e78c56020a","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="NWC8N-H4EV4-JF9TU-EGGFB-L5T2K",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"NWC8N-H4EV4-JF9TU-EGGFB-L5T2K";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubgm5whjqyjnof7a-f-a050a5f1e-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1057727","ak.ai":parseInt("650112",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"17a13cea","ak.r":27115,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":51200,"ak.gh":"204.237.142.148","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1630368126","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==+7/YfiR2dlr3wGidbzStUZBJ2ZQ8unGaG0jJuMliIKZNDIbL1NqA6BqiMmGf2/jgoP2P8W4SBvtYE37A1PrTXETkz7zqGTwA6kNGTrI+gwqBHw7/QZJZ7VDh2nezT0ywD9DtBgJ/sTvs3g2dVBlsnURL8ZHJp7rW1ngYo90+0NbxFsq+ieRw6c9wgW2c7Xk+S7VuxX8qoBvAN6kXaQZ2rEZf3fLXl4Lzn2IbdE5BKYiEgzraWUPCBYhAi7q8nOiz/46nDxAodTNx/JIxX1mxQBiL3aJ5B3fNDnulP0eacEcnuL10yDDayz6p4wqm3t6C2qD/TdVn1IiEI3Mxis5rIimrNjh6dsy/t3BP1myOylIu8OWzeE7DSA3AvGKjqTVQfN/HeuPJjx4KwEVBbXnOWcDDUQyt3ZVxHb/Rs7Boi4M=","ak.pv":"185","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
<body class="LTR ENUS ContentBody"><script>var p=window.location.pathname,t=document.title,mt=document.querySelector('meta[property="article:tag"]').getAttribute("content");!function(e,t,c,a,n,o,s){e.GoogleAnalyticsObject=n,e[n]=e[n]||function(){(e[n].q=e[n].q||[]).push(arguments)},e[n].l=1*new Date,o=t.createElement(c),s=t.getElementsByTagName(c)[0],o.async=1,o.src=a,s.parentNode.insertBefore(o,s)}(window,document,"script","https://www.google-analytics.com/analytics.js","ga"),ga("create","UA-74941230-1","auto"),ga("set","dimension1",mt),ga("send","pageview",{title:t,page:p}),_atrk_opts={atrk_acct:"q1E1k1acFH00Wr",domain:"abs-cbn.com",dynamic:!0},function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7385337"}),function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=!0,e.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",t.parentNode.insertBefore(e,t)}();</script><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KDVGXZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) -->
    <form method="post" action="/business/08/30/21/asian-shares-rise-on-dovish-fed-chair" id="form">
<input type="hidden" name="manScript_HiddenField" id="manScript_HiddenField" value="">
<input type="hidden" name="__CMSCsrfToken" id="__CMSCsrfToken" value="SjAt1NUbMr9xROZYGqk5gc/mZaB72O5w53tkfwok4qCVPuN7E7Ko9xbKCgHo/blHg523mDfq/QQDPUCJDtx6RA/ms0g=">


<input type="hidden" name="lng" id="lng" value="en-US">
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script src="/ScriptResource.axd?d=x6wALODbMJK5e0eRC_p1LSuQhSLI4ULKz5LGAHUMtMpy-Z-BO5ZbvLfBvG5SwrZh49VC9pgs9xfNSc8vI7xsQcUYMhxih1yheo8uNxamVDebEQ0Q0&amp;t=7c776dc1" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "isDialog": false,
  "isDebuggingEnabled": false,
  "applicationUrl": "/",
  "isRTL": "false",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f"
};

//]]>
</script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185">
    
    <div id="ctxM">

</div>
    <!-- WRAPPER START -->
<div id="wrapper">
	<!-- HEADER START -->
	<header class="main uninav-header uninav-default uninav-news">
		<div class="header-fixed">
			<div class="header-bar">
				<button type="button" class="navbar-toggle collapsed header-nav-toggle" data-toggle="collapse" data-target="#header-collapse">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
				<button id="uninav-toggle" type="button" class="navbar-toggle collapsed uninav-toggle pull-right">
                    <span class="sr-only">Toggle Universal Navigation</span>
                    <span class="uninav-icon-new uninav-icon-uninav"></span>
                </button>
				<div class="header-bar-inner">
					<div class="logo">
						<a href="/">
							<img src="//sa.kapamilya.com/absnews/abscbnnews/media/abs-cbnnews/abscbnmaster/logo-abscbn.png" alt="ABS-CBN"> <span>News</span>
						</a>
					</div>
					<ul class="header-social list-unstyled">
                        <li class="search-container-lg">
							<div class="search-container">
								<div class="search-form" autocomplete="off">
									<input type="text" id="q1" name="q" onkeypress="return SubmitOnEnter(this,event,'q1')" placeholder="Search">
									<input type="button" value="Search" onclick="SearchSite('q1')" class="uninav-icon uninav-icon-search">
								</div>
							</div>
                        </li>
	                    <li><a href="https://www.facebook.com/abscbnNEWS/" rel="noopener noreferrer" target="_blank"><i class="uninav-icon uninav-icon-fb"></i> <span class="sr-only">facebook</span></a></li>
						<li><a href="https://twitter.com/ABSCBNNews" rel="noopener noreferrer" target="_blank"><i class="uninav-icon uninav-icon-tw"></i> <span class="sr-only">twitter</span></a></li>
						<li><a href="https://www.youtube.com/user/TheABSCBNNews" rel="noopener noreferrer" target="_blank"><i class="uninav-icon uninav-icon-yt" rel="noopener noreferrer" target="_blank"></i> <span class="sr-only">youtube</span></a></li>
                        <li><a class="sso-uninav-login" href="javascript:void(0)"><i class="uninav-icon-new uninav-icon-login"></i> <span class="sr-only">login</span></a></li>
					</ul>
				</div>
			</div>
			<nav id="header-collapse" class="header-collapse collapse">
				<div class="header-nav">
					<div class="search-container">
						<div class="search-form" autocomplete="off">
							<input type="text" id="q2" name="q" onkeypress="return SubmitOnEnter(this,event,'q2')" placeholder="Search">
							<input type="button" onclick="SearchSite('q2')" value="Search" class="uninav-icon uninav-icon-search">
						</div>
						<script type="text/javascript" language="javascript">
							var cx = '017801961096448973220:dtv9a-rpb3a';
							function URLEncode (clearString) {
							  var output = '';
							  var x = 0;
							  clearString = clearString.toString();
							  var regex = /(^[a-zA-Z0-9_.]*)/;
							  while (x < clearString.length) {
								var match = regex.exec(clearString.substr(x));
								if (match != null && match.length > 1 && match[1] != '') {
									output += match[1];
								  x += match[1].length;
								} else {
								  if (clearString[x] == ' ')
									output += '+';
								  else {
									var charCode = clearString.charCodeAt(x);
									var hexVal = charCode.toString(16);
									output += '%' + ( hexVal.length < 2 ? '0' : '' ) + hexVal.toUpperCase();
								  }
								  x++;
								}
							  }
							  return output;
							}

							function SubmitOnEnter(myfield, e, q='q1')
							{
								var keycode;
								if (window.event)
									keycode = window.event.keyCode;
								else if (e)
									keycode = e.which;
								else
									return true;
								if (keycode == 13)
								{
									SearchSite(q);
									return false;
								}
								else
									return true;
							}
							function SearchSite(q)  
							{
								document.location.href='/Special-Pages/Search?q=' + URLEncode(document.getElementById(q).value);
							}
						</script>
					</div>
					
               <ul class="list-unstyled clearfix">
                  <li><a href="/">Home</a></li>
                  <li><a href="/news">News</a></li>
                  <li><a href="/business">Business</a></li>
                  <li><a href="/entertainment">Entertainment</a></li>
                  <li><a href="/life">Life</a></li>
                  <li><a href="/sports">Sports</a></li>
                  <li><a href="/overseas">Overseas</a></li>
                  <li><a href="/spotlight">Spotlight</a></li>
                  <li><a href="/weather">Weather</a></li>
                  <li class="hide-menu"><a href="/tv-patrol">TV Patrol</a></li>
                  <li class="hide-menu"><a href="/dzmm">Teleradyo</a></li>
                  <li class="hide-menu"><a href="/tfcnews">TFC</a></li>
                  <li class="hide-menu"><a href="/anc">ANC</a></li>
						<li class="hide-menu"><a href="/ancx">ANCX</a></li>
               </ul>
				</div>
			</nav>
		</div>
        <div id="mobile-uninav">
			<section id="mobile-icons">
				<div class="pull-right mobile-menu">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-dashboard"></span>
					</a>
				</div>
				<div class="pull-right">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-new"></span>
					</a>
				</div>
				<div class="pull-left">
					<a href="//kapamilyaaccounts.abs-cbn.com/profile" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-login-new"><p></span>
					</a>
				</div>
				<div class="pull-right">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon uninav-icon-search-new"></span>
					</a>
				</div>
				<div class="pull-left site-logo">
					<a href="javascript:void(0);" class="link-uninav">
							<span id="mobile-icon" class="icon news"></span>
					</a>
				</div>
			</section>
		</div>
	</header>
	<!-- HEADER END -->

	<!-- CONTENT START -->
	<div class="main" role="main">
		
  
		
<!--062419-->
<div id="content">
  










 

  
  <div class="item-content-block">
    <div id="div-gpt-ad-OOP">
    <script>
            googletag.cmd.push(function() {
            var OOPslot = googletag.defineOutOfPageSlot('/2744311/ABSNews_OutofPage', 'div-gpt-ad-OOP').addService(googletag.pubads()); 
              googletag.enableServices();
              googletag.display('div-gpt-ad-OOP');
    		  googletag.pubads().refresh([OOPslot]);
          });
          </script>
    </div>
    <!-- LEADERBOARD START... -->
    <section class="ads-block leaderboard">
<div id="div-gpt-ad-SLB" style="font-size:0px !important;">
<script>
   var s = document.querySelector('meta[name="article-tags"]').getAttribute("content").toLowerCase();
   if(s.search("globe news") == -1) {
      var slbUnfilled = 'noValue', slbViewable = 'noValue';
      googletag.cmd.push(function() {
         var SLBmapping = googletag.sizeMapping()
            .addSize([970, 0], [[970, 90], [970,250],[728,90]])
            .addSize([728, 0], [728, 90])
            .addSize([0, 0], [[320, 50],[320,100]])
            .build();
         var SLBslot = googletag.defineSlot('/2744311/ABSNews_SuperLeaderboard', [[320, 50], [320,100], [728, 90], [970, 90]], 'div-gpt-ad-SLB').defineSizeMapping(SLBmapping).addService(googletag.pubads());
         googletag.enableServices();
         googletag.display('div-gpt-ad-SLB');
         googletag.pubads().refresh([SLBslot]);
         googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            if (event.slot.getSlotElementId() == "div-gpt-ad-SLB") {
               slbUnfilled = event.isEmpty;
            }
         });
         googletag.pubads().addEventListener('impressionViewable', function(event) {
            if (event.slot.getSlotElementId() == "div-gpt-ad-SLB") {
               slbViewable = true;
            }
         });
      });
   }
</script>
</div>
</section><div style='font-size:0px !important;'>

</div>
    <!-- LEADERBOARD END. -->
    
    <!-- TOP SECTION START -->
    <section class="section-block section-content clearfix">
      <div class="section-left-panel">
        <article class="article-block animated-content sticker">
          
          <!-- ARTICLE CONTENT -->
          <div class="block-content" itemscope="" itemtype="https://schema.org/NewsArticle">
            <div class="breadcrumb-block">
              <p>
  <a href="/">Home</a>
  <span class="divider">&nbsp;&gt;&nbsp;</span>
  <a href="/business">Business</a>
</p>

            </div>
            <script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"URL","@id":"https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair"},"headline":"Asian shares rise on dovish Fed chair","image":{"@type":"ImageObject","url":"https://sa.kapamilya.com/absnews/abscbnnews/media/2020/reuters/11/30/g20-debt.jpg","width":950,"height":633},"dateCreated":"2021-08-30T01:23:40","datePublished":"2021-08-30T01:23:40","dateModified":"2021-08-30T01:23:40","author":{"@type":"Thing","name":"Alun John, Reuters"},"creator":{"@type":"Organization","name":"ABS-CBN News"},"publisher":{"@type":"Organization","name":"ABS-CBN News","logo":{"@type":"ImageObject","url":"https://img.abs-cbnnews.com/assets/media/news-amp.png","width": 575,"height": 60}},"description":"Asian shares started the week with gains and the dollar was not far off two-week lows.","articleSection":"Business","inLanguage":"en_US","thumbnailUrl":"https://sa.kapamilya.com/absnews/abscbnnews/media/2020/reuters/11/30/g20-debt.jpg","url":"https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair"}</script>
<meta itemprop="mainEntityOfPage" content="https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair">
<meta itemprop="dateCreated" content="2021-08-30T01:23:40">
<meta itemprop="datePublished" content="2021-08-30T01:23:40">
<meta itemprop="dateModified" content="2021-08-30T01:23:40">
<meta itemprop="headline" content="Asian shares rise on dovish Fed chair | ABS-CBN News">
<meta itemprop="name" content="Asian shares rise on dovish Fed chair | ABS-CBN News">
<meta itemprop="keywords" content="US Fed, Federal Reserve, Jerome Powell, Asian stocks, US dollar, forex, Asian shares rise on dovish Fed chair - ABS-CBN News">
<meta itemprop="articleSection" content="Business">
<meta itemprop="articleID" content="726969">
<meta itemprop="url" content="https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair">
<meta itemprop="description" content="Asian shares started the week with gains and the dollar was not far off two-week lows.">
<div itemprop="author" itemscope="" itemtype="https://schema.org/Person">
	<meta itemprop="name" content="Alun John, Reuters">
</div>
<div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
  <a itemprop="url" href="https://news.abs-cbn.com/">
	<div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://sa.kapamilya.com/entertainment/abs-cbnent/media/abs-cbnent/news-abscbn-logo.gif">
	</div></a>
	<meta itemprop="name" content="Alun John, Reuters">
</div>
<meta itemprop="image" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2020/reuters/11/30/g20-debt.jpg">
<meta itemprop="thumbnailUrl" content="https://sa.kapamilya.com/absnews/abscbnnews/media/2020/reuters/11/30/g20-debt.jpg">






<div class="article-label clearfix">
	
	
   
		
			
				
					
                    <!--none-->
                    
				
			
		
	
</div>
<h1 class="news-title">Asian shares rise on dovish Fed chair, oil up as hurricane batters Louisiana</h1>
<div class="author-block">
	<h5 class="author-details"><span class="editor">Alun John, Reuters</span></h5>
	<div class="post-details">
	  
	  <p class="timestamp-entry">Posted at <span class="date-posted">Aug 30 2021 09:23 AM</span></p>
	  
	</div>
</div>
<!-- SHARE CONTENT -->
<div class="news-share-block sharebar sticker clearfix">
	<div id="sticker" data-sticky_column="">
		<p>Share</p>
		<ul>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair/?utm_campaign=sharedpost" class="share sprite share-fb">Facebook</a></li>
			<li><a target="_blank" href="https://twitter.com/intent/tweet?source=https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair/?utm_campaign=sharedpost&text=Asian%20shares%20rise%20on%20dovish%20Fed%20chair:https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair/?utm_campaign=sharedpost&via=ABSCBNNews" class="share sprite share-tw">Twitter</a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair/?utm_campaign%3Dsharedpost&title=Asian shares rise on dovish Fed chair&summary=Asian shares started the week with gains and the dollar was not far off two-week lows.&source=https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair/?utm_campaign=sharedpost" class="share sprite share-in">LinkedIn</a></li>
		   <li><a href="viber://forward?text=Check this: https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair/?utm_campaign=sharedpost" class="sprite share-vb">Viber</a></li>
      </ul>												
	</div>
</div>




<div class="article-content" itemprop="articleBody">
   
   <p>HONG KONG - Asian shares started the week with gains and the dollar was not far off two-week lows after US Federal Reserve Chairman Jerome Powell struck a more dovish tone than some investors expected in long-awaited speech on Friday.</p>

<p>Oil prices rose, meanwhile, after energy firms suspended production as Hurricane Ida slammed into the U.S.&#39; southern coast.</p>

<p>Japan&#39;s Nikkei rose 0.9 percent soon after the bell, and MSCI&#39;s broadest index of Asia-Pacific shares outside Japan gained 0.32 percent in early trading before Chinese markets had opened.</p>

<p>Australia climbed 0.39 percent and Korea&#39;s Kopsi gained 0.54 percent.</p>

<p>U.S. stock futures, the S&amp;P 500 e-minis, were barely moved, up 0.04 percent.</p>

<p>Investors had been waiting to see whether Powell, who was speaking at a symposium in Jackson Hole, Wyoming, would give a clear indication of his views on timing of the central bank&#39;s tapering of asset purchases or hiking interest rates to start removing monetary stimulus.</p>

<p>However, in his prepared remarks, he offered no indication on cutting asset purchases beyond saying it could be &quot;this year&quot;, causing the S&amp;P 500 and the Nasdaq to close last week at new record highs.</p>

<p>The next big event on traders&#39; calendars is U.S. nonfarm payroll figures for August due to be published Friday, as Powell has suggested an improvement in the labor market is one major remaining prerequisite for action.</p>

<p>&quot;A strong payrolls print could instigate a debate for a September tapering start,&quot; Rodrigo Catril, senior FX strategist at NAB, said in a note.</p>

<p>The absence of a timetable for tapering caused U.S. benchmark Treasuries and the dollar to slip, and both trends continued on Monday morning in Asia.</p>

<p>The yield on benchmark 10-year Treasury notes was 1.3054 percent compared with its U.S. close of 1.312 percent, and the dollar index which measures the greenback against a basket of currencies was around a two week low.</p>

<p>Investors in China, in contrast, are watching data this week to see whether they will indicate policymakers are more likely step up easing measures.</p>

<p>Purchasing manager surveys for manufacturing and services are both due this week, with traders waiting to see whether a trend towards slowing growth will continue, a shift that has not been helped by recent localized movement restrictions to cope with an increase in cases of the Delta variant of the new coronavirus.</p>

<p>&quot;We expect both the manufacturing and services PMIs to moderate in August, given the widespread Delta variant and strict lockdown,&quot; said Barclays analysts in a note.</p>

<p>&quot;With slowing growth momentum and dovish signals from the (People&#39;s Bank of China) meeting this week, we expect more easing, but still at a measured pace&quot;</p>

<p>Oil was also in focus after energy firms suspended 1.74 million barrels per day of oil production in the U.S. Gulf of Mexico as Hurricane Ida slammed into the Louisiana coast as a Category 4 storm.</p>

<p>U.S. crude rose 0.86 percent to $69.34 a barrel. Brent crude rose 1.25 percent to $73.38 per barrel.</p>

<p>Gold was slightly higher, with the spot price gold was traded at $1,817.7863 per ounce, up 0.07 percent.</p>

<p><strong>(Editing by Lincoln Feast.)</strong></p>

<ul class="op-related-articles">
	<li><a href="https://news.abs-cbn.com/business/08/27/21/asian-shares-on-edge-as-day-of-fed-chair-speech-arrives">Asian shares on edge as day of Fed chair speech arrives</a></li>
	<li><a href="https://news.abs-cbn.com/business/05/04/21/us-to-grow-7pct-this-year-fastest-since-1980s-feds-williams">US to grow 7pct this year, fastest since 1980s: Fed&#39;s Williams</a></li>
</ul>

   
	
   
</div>





<!-- SHARE CONTENT -->
<div class="news-share-block sharebar sticker clearfix">
	<div id="sticker" data-sticky_column="">
		<p>Share</p>
		<ul>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair/?utm_campaign=sharedpost" class="share sprite share-fb">Facebook</a></li>
			<li><a target="_blank" href="https://twitter.com/intent/tweet?source=https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair/?utm_campaign=sharedpost&text=Asian%20shares%20rise%20on%20dovish%20Fed%20chair:https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair/?utm_campaign=sharedpost&via=ABSCBNNews" class="share sprite share-tw">Twitter</a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair/?utm_campaign%3Dsharedpost&title=Asian shares rise on dovish Fed chair&summary=Asian shares started the week with gains and the dollar was not far off two-week lows.&source=https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair/?utm_campaign=sharedpost" class="share sprite share-in">LinkedIn</a></li>
		    <li><a href="viber://forward?text=Check this: https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair/?utm_campaign=sharedpost" class="sprite share-vb">Viber</a></li>
      </ul>												
	</div>
</div>
<div id="internal-tags" style="display:none;">ANC, Federal Reserve, Fed
</div><div class="article-metakey">
	<b>Read More:&nbsp;</b>


<a href="/list/tag/US-Fed">US Fed&nbsp;&nbsp;</a>



<a href="/list/tag/Federal-Reserve">Federal Reserve&nbsp;&nbsp;</a>



<a href="/list/tag/Jerome-Powell">Jerome Powell&nbsp;&nbsp;</a>



<a href="/list/tag/Asian-stocks">Asian stocks&nbsp;&nbsp;</a>



<a href="/list/tag/US-dollar">US dollar&nbsp;&nbsp;</a>



<a href="/list/tag/forex">forex&nbsp;&nbsp;</a>




</div><ul id="relatedArticleList" style="display:none;"><li>/spotlight/08/31/21/a-former-rohingya-refugee-speaks-its-not-enough-to-just-say-sorry</li><li>/news/08/31/21/magnanakaw-umano-ng-motorsiklo-arestado-sa-tondo</li><li>/news/08/31/21/lalaki-arestado-sa-pagnanakaw-umano-ng-halaman</li><li>/overseas/08/31/21/eu-removes-us-from-covid-safe-list-for-non-essential-travel</li><li>/life/08/31/21/instagram-to-require-users-to-share-their-birthday</li> </ul>
          </div>
        </article>
      </div>
      
      <div class="section-right-panel animated-content">
        <div class="sidebar sticker">
          
          
          
          <ul class="tabs clearfix">
            <li data-tab="tabs-latest" class="tabs-latest current">
              <h2><a href="#tabs-latest">LATEST NEWS</a></h2>
            </li>
            <li data-tab="tabs-most" class="tabs-most" style="display:none;">
              <h2><a href="#tabs-most">MOST READ</a></h2>
            </li>
          </ul>
          <div class="tabs-inner current" id="tabs-latest">
	<ul><li>
	<p class="title-sidebar"><a href="/spotlight/08/31/21/a-former-rohingya-refugee-speaks-its-not-enough-to-just-say-sorry">A former Rohingya refugee speaks: ’It’s not enough to just say sorry’</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-08-31T03:48:44+08:00">August 31, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/08/31/21/magnanakaw-umano-ng-motorsiklo-arestado-sa-tondo">Magnanakaw umano ng motorsiklo, arestado sa Tondo</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-08-31T02:57:39+08:00">August 31, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/08/31/21/lalaki-arestado-sa-pagnanakaw-umano-ng-halaman">Lalaki arestado sa pagnanakaw umano ng halaman</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-08-31T02:02:59+08:00">August 31, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/overseas/08/31/21/eu-removes-us-from-covid-safe-list-for-non-essential-travel">EU removes US from COVID safe list for non-essential travel</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-08-31T01:44:53+08:00">August 31, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/life/08/31/21/instagram-to-require-users-to-share-their-birthday">Instagram to require users to share their birthday</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-08-31T01:36:45+08:00">August 31, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/spotlight/08/31/21/south-africa-detects-new-coronavirus-variant">South Africa detects new coronavirus variant</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-08-31T01:31:18+08:00">August 31, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/entertainment/08/31/21/former-actress-juliana-palermo-gets-married">Former actress Juliana Palermo gets married</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-08-31T01:07:11+08:00">August 31, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/08/31/21/14-chinese-tiklo-sa-illegal-gambling-sa-angeles-city">14 Chinese tiklo sa illegal gambling sa Angeles City</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-08-31T00:05:21+08:00">August 31, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/multimedia/slideshow/08/31/21/the-day-in-photos-august-30-2021">THE DAY IN PHOTOS: August 30, 2021</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-08-31T00:00:11+08:00">August 31, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/entertainment/08/30/21/kristine-hermosa-disowns-lewd-facebook-page">Kristine Hermosa disowns lewd Facebook page</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-08-30T23:58:31+08:00">August 30, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/08/30/21/central-visayas-logs-26-more-delta-variant-cases">Central Visayas logs 26 more Delta variant cases </a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-08-30T23:31:14+08:00">August 30, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/overseas/08/30/21/louisiana-expects-more-rain-flooding-in-idas-wake">Louisiana expects more rain, flooding in Ida's wake</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-08-30T23:22:48+08:00">August 30, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/08/30/21/family-survives-after-buried-alive-in-bohol-landslide">Family survives after buried alive in Bohol landslide</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-08-30T23:06:00+08:00">August 30, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/video/news/08/30/21/health-workers-demand-release-of-unpaid-benefits">Health workers demand release of unpaid benefits</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-08-30T22:55:35+08:00">August 30, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/video/news/08/30/21/ph-logs-record-high-22366-new-covid-19-cases">PH logs record-high 22,366 new COVID-19 cases</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-08-30T22:48:46+08:00">August 30, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/video/news/08/30/21/senators-continue-probe-on-pharmally">Senators continue probe on Pharmally</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-08-30T22:43:22+08:00">August 30, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/08/30/21/5-kaso-ng-delta-variant-naitala-sa-zamboanga-city">5 kaso ng Delta variant naitala sa Zamboanga City</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-08-30T22:29:27+08:00">August 30, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/news/08/30/21/obando-mayor-denies-breaking-covid-19-protocols">Obando mayor denies breaking COVID-19 protocols </a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-08-30T22:04:10+08:00">August 30, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/overseas/08/30/21/czechs-to-offer-booster-vaccine-shots-after-8-months">Czechs to offer booster vaccine shots after 8 months</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-08-30T21:52:33+08:00">August 30, 2021</time></p>
</li><li>
	<p class="title-sidebar"><a href="/business/08/30/21/mga-negosyante-na-pabor-sa-bakuna-bubble-nadadagdagan">Mga negosyante na pabor sa 'bakuna bubble' nadadagdagan</a></p>
    <p class="timestamp-entry"><time class="date-posted timeago" datetime="2021-08-30T21:47:07+08:00">August 30, 2021</time></p>
</li> 	</ul>
</div><div class="tabs-inner" id="tabs-most">
<ul id="most-read-contents">
</ul>
</div>

          
          
<div class="brand-news-block desktop">
<div class="brand-news-header">
	<h3>
		<p class="brand-news">
			<span>BRAND</span>&nbsp;<span>NEWS</span>
		</p>
	</h3>
</div>	
<div class="multiple-items"><div>
    <a href="/advertorial/business/08/20/21/strategies-to-help-businesses-survive-the-crisis" class="brand-news-list clearfix">
        <img src="https://sa.kapamilya.com/absnews/abscbnnews/media/2021/advertorial/08/16/20210816-rentokil-adv.jpg" alt="Strategies to help businesses survive the crisis">
        <h4>Strategies to help businesses survive the crisis</h4>
    </a>
</div>
</div>
</div>
          
          <div id="ad-option-sidebar">
<div id="div-gpt-ad-MRECLR"></div>
</div>
          
          <div class="brand-news-block desktop"><div class="OUTBRAIN" data-src="https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair" data-widget-id="SB_1" data-ob-template="ABS-CBN"></div> 
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><div data-crowdynews-widget="ABSCBN_sidebar-widget"><script src="//widget.crowdynews.com/ABSCBN_sidebar-widget.js" async="true"></script></div></div>
          
          <div id="ad-option-sidebar">
<div id="div-gpt-ad-MRECSticky"></div>
</div>
          
        </div>
      </div>
    </section>
    <!-- TOP SECTION END -->
  </div>
</div>
<a href="" id="next">next</a>
	</div>
	<!-- CONTENT END -->
    
	<!-- BOTTOM SECTION START -->
    <div class="section-page">
<section class="brand-news-full scroll mobile">
<p><span class="tag tag-black">BRAND <span class="text-red">NEWS</span></span></p>
<div class="container">
	<ul class="unstyled"><li>
	<a href="/advertorial/business/08/20/21/strategies-to-help-businesses-survive-the-crisis"><img src="https://sa.kapamilya.com/absnews/abscbnnews/media/2021/advertorial/08/16/20210816-rentokil-adv_medium_thumbnail.jpg" alt="Strategies to help businesses survive the crisis"></a>
	<div>
		<p><a href="/advertorial/business/08/20/21/strategies-to-help-businesses-survive-the-crisis">Strategies to help businesses survive the crisis</a></p>
	</div>
</li>
	</ul>
</div></section>
</div>
    <div class="section-block article-footer" id="footer-widget-container"><script>
var s = document.querySelector('meta[name="article-tags"]').getAttribute("content").toLowerCase();
if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) == true) {
   if(s.search("bestiality") == -1 && s.search("boy boso") == -1 && s.search("danica torres") == -1 && s.search("nude") == -1 && s.search("sex") == -1 && s.search("adult content") == -1) {
     var csd = document.createElement("div");
      csd.setAttribute("data-crowdynews-widget", "ABSCBN_abs-cbn-news");
      csd.setAttribute("id", "c_container_mobile");
      document.getElementById("footer-widget-container").appendChild(csd);
      
      var crs = document.createElement("script");
      crs.type = "text/javascript";
      crs.src = "//widget.crowdynews.com/ABSCBN_abs-cbn-news.js";
      document.getElementById("c_container_mobile").appendChild(crs);
      console.log('generate crowdynews for mobile');
   } else {
      console.log('adult content');
   }
}
</script><script>
var s = document.querySelector('meta[name="article-tags"]').getAttribute("content").toLowerCase();
if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) == false) {
   if(s.search("bestiality") == -1 && s.search("boy boso") == -1 && s.search("danica torres") == -1 && s.search("nude") == -1 && s.search("sex") == -1 && s.search("adult content") == -1) {
     var csd = document.createElement("div");
      csd.setAttribute("data-crowdynews-widget", "ABSCBN_abs-cbn-news");
      csd.setAttribute("id", "c_container");
      document.getElementById("footer-widget-container").appendChild(csd);
      
      var crs = document.createElement("script");
      crs.type = "text/javascript";
      crs.src = "//widget.crowdynews.com/ABSCBN_abs-cbn-news.js";
      document.getElementById("c_container").appendChild(crs);
      console.log('generate crowdynews');
   } else {
      console.log('adult content');
   }
}
</script><div class="OUTBRAIN" data-src="https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair" data-widget-id="AR_6" data-ob-template="ABS-CBN"></div>
<div class="OUTBRAIN" data-src="https://news.abs-cbn.com/business/08/30/21/asian-shares-rise-on-dovish-fed-chair" data-widget-id="TR_2"></div></div>
	<!-- BOTTOM SECTION END -->
	
	<!-- FOOTER START -->	
	<footer class="main clearfix">
	<div class="holder">
		<p class="left">© 2021 ABS-CBN Corporation. All Rights Reserved.</p><p class="right"><a href="https://www.abs-cbn.com/corporate" rel="noopener noreferrer" target="_blank">About</a><a href="https://www.abs-cbn.com/corporate" rel="noopener noreferrer" target="_blank">Careers</a><a href="https://www.abs-cbn.com/privacy?screen=privacy" rel="noopener noreferrer" target="_blank">Privacy</a><a href="https://www.abs-cbn.com/privacy?screen=terms" rel="noopener noreferrer" target="_blank">Terms</a><a href="https://www.abs-cbn.com/corporate" rel="noopener noreferrer" target="_blank">Contact Us</a><a href="https://advertise.abs-cbn.com" rel="noopener noreferrer" target="_blank">Advertise With Us</a></p>
	</div>
</footer>
	<!-- FOOTER END -->
</div>
<!-- WRAPPER END -->
<!-- SCRIPTS START -->
<script type="text/javascript" src="https://code.jquery.com/jquery-3.5.0.min.js"></script>

<!--<script src="//cdns.gigya.com/js/gigya.js?apikey=3_b5leHLDzjTaJjbgARvjs2doid9R_dTf_y80Piciy1p-83IbPQQO3QDYIoztmeSRp"></script>-->
<script src="//assets.abs-cbn.com/universalnav/uninav-v4.2.0.js"></script>

<script type="text/javascript" async="true" src="//img.abs-cbnnews.com/assets/scripts/slick.min.js"></script>
<script type="text/javascript" async="true" src="https://img.abs-cbnnews.com/assets/scripts/minified/jquery.timeago.min.js"></script>
<script type="text/javascript" async="true" src="https://img.abs-cbnnews.com/assets/scripts/minified/cookie.min.js"></script>
<!--<script type="text/javascript" async="true" src="https://img.abs-cbnnews.com/assets/scripts/minified/article.20201209.min.js"></script>-->
<script src="/CMSPages/GetResource.ashx?scriptfile=~/cmsscripts/custom/abs-cbn-news/article3.js"></script>
<script>
$(document).ready(function() {
   console.log('check lazada campaign')
   if ($("meta[name=article-tags]").attr('content').toLowerCase().indexOf("lazada 1211") >= 0) {
      $(".block-content>.article-content>p:eq(1)").after("<div class=\"ads-block article-ads-entry\"><a href=\"https://c.lazada.com.ph/t/c.0J49DW?sub_aff_id=1212News\" style=\"box-shadow:none!important;\"><img src=\"http://sa.kapamilya.com/absnews/abscbnnews/media/2020/advertorial/12/10/lazada-addtocart.png\" /></a></div>");
   } else {
      console.log('no 1110 campaign');
   }
   if ($("meta[name=article-tags]").attr('content').toLowerCase().indexOf("lazada 1212") >= 0) {
      $(".block-content>.article-content>p:eq(1)").after("<div class=\"ads-block article-ads-entry\"><a href=\"https://c.lazada.com.ph/t/c.0J49DW?sub_aff_id=1212News\" style=\"box-shadow:none!important;\"><img src=\"http://sa.kapamilya.com/absnews/abscbnnews/media/2020/advertorial/12/10/lazada-shopnow.png\" /></a></div>");
   } else {
      console.log('no 1111 campaign');
   }
});
</script>
<script type="text/javascript" async="true" src="//widgets.outbrain.com/outbrain.js"></script>
<script>
$(document).ready(function() {
    $.getScript("//img.abs-cbnnews.com/assets/scripts/master.20200817.js");
});
</script>
<script type="text/javascript">
   $(document).ready(function() {
  $(document).on('submit', 'form', function(e){
    e.preventDefault();
  });
});
    </script>
    
    

<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("manScript_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();//]]>
</script>
<script>
   var SLBID= 'div-gpt-ad-SLB'; 
   var $el= $('#' + SLBID); 
   var gt;
   var slbInt, timer;
   $(window).scroll(function (e) {
      //console.log("unfilled is " + slbUnfilled);
      //console.log("viewable is " + slbViewable);
      clearTimeout(gt);
      gt= setTimeout(function () {
         //console.log("height", $el.height());
         if ($el.height() < 250 && slbUnfilled == false) {
            if ($(this).scrollTop() > 100 && !$el.hasClass("sticky-slb")) {
               $el.addClass("sticky-slb");
               $('.sticky-slb').append("<div id='ad-close'>&#10006;</div>");
               $('#ad-close').on('click',function(e){e.preventDefault();$('.sticky-slb').remove();});				
               $el.slideDown('fast');
               timer= 10;
               slbInt= setInterval(function () {
                  $(".ctr").html(--timer);
                  if (timer <= 0)
                  clearInterval(slbInt);
               }, 10000);
               slbt1= setTimeout(function () {
                  $el.slideUp('fast');
                  clearInterval(slbInt);
                  $(".ctr").remove();
                  slbt2= setTimeout(function () {
                     $el.css({ 'display': 'block' });
                     clearTimeout(slbt2);
                     tr= false;
                  }, 200);
                  $el.remove();
               }, 17000);
            }
         }
      }, 50)		 
   });
</script>
<script type="text/javascript">
    $(function() {
        var params = {
            // Request parameters
        };
      
        $.ajax({
            url: "https://oneottprodapi.azure-api.net/news-analytics/news/pageviews",
            beforeSend: function(xhrObj){
                // Request headers
                xhrObj.setRequestHeader("Ocp-Apim-Subscription-Key","d3958ffcd988470aa6dfa85f9af0ea19");
                xhrObj.setRequestHeader("Access-Control-Allow-Origin","https://news.abs-cbn.com");
                xhrObj.setRequestHeader("Access-Control-Allow-Methods","POST, GET");
            },
            type: "GET",
            success: function(data) {
               if(data.length < 1) {
                  $(".tabs-most").hide();
               } else {
                   $(".tabs-most").show();
                  for(var i = 0; i < 20; i++){
                     if(data[i][1]!="news.abs-cbn.com/"){
                      var t = data[i][0];
                      var u = data[i][1];
                      $("#most-read-contents").append("<li><p class=\"title-sidebar\"><a href=\"https://"+u+"\">"+t.replace(" | ABS-CBN News", "")+"</p></li>");
                     }
                  }
               }
           },
           error: function() {
               $(".tabs-most").hide();
           }
        });
    });
</script>  <input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="QRrx26Jdx8MdVMx7Fmw4jOw8rKkS9rYk0TgO+3FTyWIe2wP+C1yLMSx5YxMpGKHKFj8nYqwP0ERdcfitkrWC5SL1Dg2myQhBUssfXbLK/C12xDUvzrpi9d5j5t71Sb83mgsqAIdYwhhwezcGv1kP7TGQ8SytAE+/vqMnj7gJnTn3CCDIomtKf1vJ7G2NLj40jT3iXHIEvET2zxmd0OKxQfupYaZMUaQpHEhqH8m5CeDCuD15by9OKcs4ntel400ldnWltdPOtE6/ZgVqueY7RuOaS34Bezc5Kwpvuf3xp50wQCI8w0Tbvzh31AJhqmQMH14q591D2ArWBLDs1xzcpcueeBTKdT6AHn/Jr1AlP/9SirSx">
  <script type="text/javascript"> 
      //<![CDATA[
      if (window.WebForm_InitCallback) { 
        __theFormPostData = '';
        __theFormPostCollection = new Array();
        window.WebForm_InitCallback(); 
      }
      //]]>
    </script>
  </form>
</body>
</html>
